MiniEl BJ 91... Loht sich ein Wiederaufbau?


Werni

Aktives Mitglied
19.02.2019
594
Hi Sascha,

ja, das Stück wo die Schraube durchgeht kam mir auch gleich wie die Schwachstelle vor. Mein Ersatzteil ist also schonmal das 'Bessere' (da weiss ich ausm Kopf wies aussieht). Muss mich die Tage dann nochmal unter meine zwei ELs bequemen ;-)

Danke für die Infos,

Werner
 

Vinreeb

Neues Mitglied
15.04.2020
25
sooo, ich hab jetzt mal 3 Batterien in serie angeklemmt...
Das ergebnis ist ein ordentlicher funke beim anschließen, ein relais hört man anziehen und das wars. Zündung habe ich gebrückt, keine lichter gehen an, nix. Motor rührt sich auch nicht wenn ich das gaspedal bewege oder den rückwärtsgang-schalter.
Tipps wo ich zuerst suchen/messen sollte?
Update: habe spaßeshalber mal den Traffolader angehängt, die systemspannung steigt sehr rapide auf 49,6v.... glaube nicht dass das für ein 36v system gesund ist...
 
Zuletzt bearbeitet:

Christian s

Bekanntes Mitglied
28.10.2006
2.629
Beim Anklemmen hätte man nach ralf wagners mini el seiten, die Du du ja auf meinen Rat hin sicher durchgelesen hast mit einem Widerstand vorladen müssen . dann funkts nicht. . Wenn die Spannung so schnell oben ist müssen eigentlich die akkus zu schlabbrig sein sonst gibt es das nicht ...Ich hoffe nicht dass du den trafolader ohne akkus angesteckt hast das zerstört meist die Ladesteuerung .
Wenn der Kappameser nicht gebrückt ist ( siehe ralf wagners seiten ...) wird die Fahrelektrik erst freigegeben wenn die Akkus MIT dem Trafolader geladen wurden aber nicht ohne ihn ... Die innenleuchte überm Tacho , das Standlicht und die Warnblinkanlage müssten aber ohne diese Freigabe doch gehen.
Messen kann man ja mal am DCDC Wandler unterm Sitz ob zwischen Grün und schwarz 12V rausgehen und zwischen Rot u schwarz 36V anliegen
 

Vinreeb

Neues Mitglied
15.04.2020
25
Ja, die Seiten von Ralf hab ich durchgelesen, deswegen war der kapamesser auch mein erster verdächtiger.
Und jaa die akkus sind recht labbrig, sind halt kleiner starterbatterien um die 40AH, denke zum probieren sollten sie reichen.
Tatsächlich habe ich folgende beobachtung gemacht: wenn die zündung an ist läd der traffolader mit ca 40-41v, mach ich die zündung aus gibt das ding vollgas und die spannung steigt rapide an.
zunächst habe ich versucht den kapamesser zu brücken, was sich aber wohl als unnötig rausgestellt hat, weil nach sehr kurzer zeit die Batterieanzeige online gegangen ist. Die meisten 12v-systeme funktionieren jetzt... Blinker, rückfahrlicht lüftung...
Was nicht geht ist die fahr und standbeleuchtung sowie keine spur vom Motor... auch nicht nachdem ich den Haubenschalter von hand betätigt habe. Der fahrstufenschalter macht zumindest mal das rückfahrlich an...
Jetzt wirds langsam dunkel, morgen mach ich mit der suche weiter, bin gespannt ob das ding hustet... Kann durchaus sein dass es einen guten grund gab das fahrzeug aufzugeben...
 

Werni

Aktives Mitglied
19.02.2019
594
Hi,

folgende Sicherheitsschaltung hat das EL im Orginalzustand:

Zündschloss, Haubenschalter, Notaus, Mikroschalter am Gaspedal bilden eine Reihenschaltung, nur wenn alle geschlossen sind, zieht das mit dem Vor- Rückwärtsschalter ausgewählte Fahrrichtungsschütz an.

Bei den Curtis-Fahrreglern mit dem Kammstecker gibt zudem noch der Fahrregler eine Freigabe für die Fahrtrichtungsschütze.

Die Zusammenhänge sind z.B. hier


dargelegt.

Viel Erfolg!
 

Christian s

Bekanntes Mitglied
28.10.2006
2.629
Hallo ! Wenn die Zündung an ist dürfte der Trafolader gar nicht laden, da ist er vom zündschloß blockiert . .
Das er das trotzdem tut wundert mich da die Bilder von Deinem El ja sio schön unverbastelt aussahen. Da mußt Du mal weitersuchen siehe Wernis Link. Der DCDC geht also , Hauptverdächtiger für Elektroniktod dieses Baujahrs ist statistisch leider der Curtis wo bei vielen auch bei langer Standzeit leider eine kalendarische Alterung stattgefunden hat. Also gleich mal vorsorglich die Gewinde der Jacknuts
der Curtis abdeckung mit WD 40 fluten falls Du in ein paar tagen da doch hineinmußt die Imbusschräubchen sind im kofferraum . das von der Batteriekorbstrebe muß nicht geöffnet werden Der Curtis kann mit seiner gemeinsamen roten Grundplatte samt den Schützen herausgenommen werden..
abeinzwischen schau noch ob Du am Sicherheitskreis was finsdest.

Prinzip ist wenn Lader am Netz ist kann nicht gefahren werden Wenn zündung ein ist kann nicht geladen werden.
 
Zuletzt bearbeitet:

Vinreeb

Neues Mitglied
15.04.2020
25
Zitat:
Prinzip ist wenn Lader einam Netz ist kann nicht gefahren werden Wenn zündung ein ist kann nicht geladen werden.

YESSS! Das wars. so lange der traffolader angeschlossen ist will er nicht fahren, logisch eigentlich, jedoch habe ich nicht gedacht dass da eine Sperre drin ist. Das ding bewegt jetzt seine Räder... scheint auch sauber hoch zu spulen, der curtis tut wohl noch seinen Dienst...
Jetzt bleibt nur noch die Lichtanlage, der komme ich aber auch noch auf die Schliche, denke allgemein ist nach wohl 25 jahren standzeit mal großes kontakteputzen angesagt.
Grüße,
Thibaut
 

Christian s

Bekanntes Mitglied
28.10.2006
2.629
manchmal hat der Lichtschalter schlechten kontakt einfach mal reinsprühen u hin u her schalten .
 

thegray

Bekanntes Mitglied
15.04.2008
8.251
Kleiner Einwurf.....Und wenn ich lese -
ordentlicher funke
Wenn der Curtis jetzt (noch) Funktion zeigt dann ist das obige geneigt ihm einen schnellen Tot zu zuführen garde diesen alten Teilen.
Also wie in vielen Texten .......Vorladung vorsehen .... grade wenn das noch ein Expermentierfeld ist an dem stöndig geschraubt und Ab- und Angeklemmt wird.
 

Vinreeb

Neues Mitglied
15.04.2020
25
Wie gewonnen so zerronnen^^
ich habe jetzt mal die Reifen provisorisch geflickt und ein paar runden unter eigener kraft gedreht, irgendwann kam plötzlich beim gasgeben kein schub mehr... Hab ich den curtis gegrillt?... Die Fahrschütze klacken beim Gas geben, aber der motor rührt sich nicht... Ich glaube es muss irgendwo eine sicherung geben, vieleicht ist die durch, hab auf die schnelle aber im elweb nichts dazu gefunden.
 

wolfgang dwuzet

Bekanntes Mitglied
23.11.2006
3.196
irgendwo in der n#he des curtis, gibt es 2 streifensicherungen, wo genau kann ich dir nicht sagen ich hatte serie 1 da gab es keine...
bye wolle
 

Sven Salbach

Bekanntes Mitglied
15.03.2007
8.153
Die Chancen für die Sicherung stehen gut..die geht halt kaputt wenn man mit Funken anklemmt;-) Früher oder später
 

Christian s

Bekanntes Mitglied
28.10.2006
2.629
Ist bei dem provisorischen Zündschloß nichts heruntergegangen ?
die Fahrsicherung ist leider unter der Curtisabdeckung . Falls Du die wirklich anschauen willst hoffe ich daß Du vorhin die jacknuts eingesprüht hast und jetzt die Imbuschrauben vom kofferraum her öffnen kannst. Du solls alle bis auf die Batterie kasten strebe aufschrauben damit du nicht nur die schwarze Curtisabdeckung runter bringst sondern gleich die ganze rote halteplatte samt der Abdeckung dann kannst Du ohne die kabel abzumontieren das ganze nach oben klappen und gut anschauen. Du mußt nur die Anschlüsse der akkus wieder lösen da sind die Kabel meist zu kurz fürs raufklappen. Wenn man sich beim Klappen ins El kniet geht es in dieFedern , der Motor kippt nach vorne und der Curtis hat mehr Platz um geboren zu werden

Klacken die schütze ganz normal wie vorher? oder ist es ein kurzes ein und bei weiterem Gasgeben sofortiges wieder ausklacken ( dies geschieht manchmal bei kaputtem Curtis weil der die Freigabe dann wieder zurücknimmt)
 

Vinreeb

Neues Mitglied
15.04.2020
25
Jo, also die schütze klacken nur ein mal, als würde er normal in betrieb gehen... Zerlegen werde ich das ganze Morgen, bin gespannt wie das darunter aussieht.
 

Christian s

Bekanntes Mitglied
28.10.2006
2.629
sorry daß es mir erst jetzt einfällt. du kannst ohne den Curtis auszubauen schon folgendes testen falls du das gleiche El wie ich hast : Als bei mir die Hauptsicherung durch war habe ich bemerkt daß ja logischerweise der Strom durch die Compoundwicklung doch noch geflossen ist ( der Compoundstrom läuft über die zweite 30 A Sicherung die auch unter der Curtis haube ist ) Diese ist ja dann intakt.
Wenn man also zündung ein u gas gibt läuft schön der strom übers gaspedal geregelt durch die Compoundwicklung Das würde heissen der Curtis tuts noch ! Das Compoundmagnetfeld könnte man vielleicht mit einem Kompass neben dem Motor messen ( habe ich noch nie versucht da ich ein Compoundamperemeter habe )
Wenns nicht mit Kompass geht : :
Der Compoundstrom läuft über die mittlere der 3 großen Klemmschrauben am Thrigemotor Gehäuse.
Zum öffnen am besten einen Schraubenschlitz in die Basis des Stehbolzens sägen ( damit man zumindest beobachten kann ob der Bolzen sich beim Muttern öffnen eh nicht mitdreht ) dann gut die untere Mutter festhalten dann vorsichtig die obere abschrauben. Der Bolzen darf sich keinesfalls mitdrehen. Wenn die Leitung abmontiert ist einen Amperemeter ( er muß nur 2 A aushalten ) oder eine Prüflampe aus 3 12V Birnen dazwischenschalten, dann sieht man (bei geschlossener Haube , zündung und richtungsschalter ein ) beim Gasgeben wie die Lampen oder der A Meter sich mit dem Gaspedal regeln lassen : GROSSE ERLEICHTERUNG :Der Curtis geht noch aber die große Sicherung ist durch.

Das geht aber nur wenn Dein el gleich geschalten ist wie meines( Serien Nr 4xxx ) Welches hast Du ?
Bei manchen älteren der Serien Nr 3xxx läuft der compoundstrom noch über ein Compoundrelais ungetaktet ohne den Curtis zu benutzen. Dann geht diese Probe nicht.



PS: zum Bild von Horst : wenn ein Kontakt so wie beim Bild von Horst Hobbie aussieht und deswegen der Strom überhaupt nicht durch den Schütz geht stinkts meistens das hättest Du wohl gerochen . und wenn ein Schütz kaputt ist ( sehr selten da sie ja stromlos geschalten werden ) ist meist das Vorwärtsschütz betroffen . Unwahrscheinlich daß es beide trifft . und so hättest Du zumindest rückwärts fahren können.

Manche empfehlen nach 50000 km die Schütze untereinander zu vertauschen damit mal das andere ran muß . dazu braucht man nur am Armaturenbrett am Fahrtrichtungsschalter die Vor/ Rück stecker zu vertauschen und am Thrigemotor dieAnker kabel ( das sind die am braunen Kunststoffteil ) zu vertauschen . dann stimmt Vor /Rück wieder aber das andere Schütz arbeitet.
 
Zuletzt bearbeitet:

Vinreeb

Neues Mitglied
15.04.2020
25
Ich habe Seriennummer 3168, also sehr wahrscheinlich noch die alte verdrahtung.
Ich habe jetzt die relaisplatte demontiert und Bilder gemacht. Die 100A sicherung sieht leider sehr sehr gut aus und ist auch durchgängig... Ich habe sie noch nicht abgezogen, eigentlich brauch ich jemanden der das gaspedal betätigt während ich messe.. gerade bin ich allein zuhause :(






 

Christian s

Bekanntes Mitglied
28.10.2006
2.629
Hm sieht alle sehr schön sauber und nicht korrodiert aus und identisch zu meiner Version also womöglich kein Compoundrelais mehr .

man sieht auch den kleinen weißen Kammstecker am Curtis recht gut. das erste Rote Kabel sollte +36V bei eingeschaltener zündung dauernd haben auch ohne Gaspedal (Anschluß key switch) also mal den kammstecker abziehen und messen .. zwei weitere sind zu den jeweiligen schützem durchgeschleift ( die erkennst Du wenn Du sie verfolgst),sind nur dazu da daß derCurtis erkennt daß nur ein schütz betätigt wird Der plusstrom für die schütze kommt direkt vom Fahrtrichtungsschalter . Ein anderes Kabel hat masse hinein und eines gibt den Schützen Masse das erkennst du auch . ( Die Schütze bekommen nämlich bei deiser Version ihre Masse vom Curtis freigegeben und nur dann wenn eine der Beiden Plus leitungen zu den Schützen stromlos ist . also wird verhindert daß mal beide Schütze gleich anziehen könnten.

Die Gaspoti anschlüsse am Curtis sind die einzelnen Stecker die nicht am Kammstecker sind

Bei groben Curtis defekten ists wohl meist so daß die Schütze keine Masse bekommen und deswegen nicht schalten . Du kannst also noch hoffen... ev bekommt der rote key switch anschluß kein 36V Signal vom Zündschlüssel oder das Gaspoti tut nichts ?? ( Gaspotis gehen aber sehr selten kaputt Uralte curtisse leider öfter)

bevor Du was an derCurtisverschraubung und sicherung schraubst alle sgenau vielleichnnoch in anderem winkel fotografieren hilft beim Zusammenbauen wo war welche Beilagscheibe .. Du hast den Vorteil daß alles noch völlig original und unverbastelt ist.
 

Lomax223

Mitglied
16.09.2018
279
Servus !

Beim probieren mit dem Besenstiel vieleicht hinten eine Bierkiste unterlegen daß die Räder in der Luft hängen,
nicht daß er plötzlich losfährt....:confused:

Gruß

Lomax
 
  • Haha
Wertungen: Horst Hobbie

Anmelden

Neue Themen

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren