Lichtausfall beim Abblenden



Bis zu 350 € für alle Fahrer von Elektroautos!
» Jetzt die höchste Quote am Markt sichern
» Oder direkt FIX 85 € erhalten.

Bereits jetzt THG-Quote für 2024 beantragen! Sichere dir deinen Quoten-Anspruch bevor die Prämie sinkt!
(Werbung)

Christian s

Bekanntes Mitglied
28.10.2006
3.226
( Hat jetzt nicht direkt was mit dem Lichtschalter zu tun )
Ich habe ganz am Anfang als ich das El kaufte das erste mal im Leben einen DCDC wandler gesehen , gestaunt dass man von sowas lebensnotwendige Beleuchtung abhängig machen kann und mir schon damals gedacht : was passiert wenn so ein hochkomplexes Gerät mal mitten in der Nacht auf unbeleuchteter Straße kaputt geht?
dann habe ich mir ein leider nicht ganz legales gelbes Drehlicht aufs Dach gebastelt auch zum Höhengewinn des Els und den Schalter an +12V eines der Fahrakkus direkt angeschlossen um es im Notfall als Lebensretter einschalten zu können . man kann in dessen Schein auch noch zur Not einige Meter fahren und ersetzt dann auch die Warnblinkanlage .

Man muß ja nicht gleich zum Drehlicht greifen. ev könnte man sich sonst eine Notbeleuchtung auch f. Schalterausfälle zulegen ( hinter der Windschutzscheibe ?? )
 

Sven Salbach

Bekanntes Mitglied
15.03.2007
9.393
46
Hannover
www.litrade.de
Also bevor ich paranoider weise;-) mir sowas anbauen würde, würde ich mit einen zweiten 12V Wandler mit 10A oder so für 20€ einbauen und den dann einfach umschalten oder einen direkten Abriff von den Akkus von 12V.
Das wäre wohl eher noch Notfalltauglicher
 
  • Like
Wertungen: Kamikaze

laase

Aktives Mitglied
08.10.2009
1.243
Ich bin da im Zweifel auch eher bei Sven.
Aber der DCDC isses nicht. Radio läuft ja zB brav weiter. Auch Standlicht geht noch.
Die Masse für die H4 wird bei meinem El tatsächlich auch von "unter Sitz Schraubverbindung" geholt??? Genau das geht nämlich nicht aus dem Schaltplan hervor ... ist das eine einzelne Leitung von der H4 Fassung ohne weitere Verzweigungspunkte bis zu dieser Schraubverbindung? Oder gibts noch nen weiteren Massepunkt weiter vorne, wo dann auch noch andere Frontverbraucher zusammenlaufen, bevor von dort eine Strippe unter den Sitz geht?
Das und natürlich die Sicherung wären die nächsten Punkte, die ich prüfen wurde.
Straßenmeisterei sagt, daß sie wohl erst am Sa Morgen mit Salz anfangen. Bleibt also noch heute und der morgige Fahrtag, dann hat Elli Winterpause ...
 

Christian s

Bekanntes Mitglied
28.10.2006
3.226
einen direkten Abriff von den Akkus von 12V.
habe ja eben einen direktabgriff von 12v
gibts noch nen weiteren Massepunkt weiter vorne, wo dann auch noch andere Frontverbraucher zusammenlaufen,
kenn ich mich nicht gut genug aus aber würde vermuten dass die masse auch vom dicken schwarzen kabel kommt was vorne an dei Relaisplatine geht und von dort an die untergeordneten Verbraucher verteilt wird. hab grad keien zeit den schaltplan der relaisplatine zu checken
 

laase

Aktives Mitglied
08.10.2009
1.243
Relaisplatine ist doch aber erst bei Fzgn NACH SNr 3006, oder? Bei meinem 299x sind die Relais im Haubenrahmen rechts alle ohne Platine verkabelt.
Kennt bei dieser Serie jemand einen Massepunkt weiter vorn? Es muß ja einer sein, wo auch das Display mit angeschlossen ist, denn das wird ja gleichzeitig dunkel.
 
  • Like
Wertungen: Christian s

Christian s

Bekanntes Mitglied
28.10.2006
3.226
kenn leider kein 299x nur den schaltplan. es kann natürlich Masse sein oder doch der Lichthaupt schalter .

Hast Du den mal probeweise getauscht . meiner war mal defekt da ist das Licht auch langsam wie in zeitlupe angegangen .. war aber b. Einschalten... würde aber natürlich nicht den Strombegrenzer erklären
 

M3gt-ger

Neues Mitglied
28.03.2022
45
Oberhausen
Hallo zusammen,

Hatte vor ein paar Tagen genau das gleiche Problem. Alles was über Zündung läuft total Ausfall. Auch das was über Zündung mit 36v angesteuert wird. Tacho, Gebläse, Wischer, Heizung aus keine Leistung mehr. Angehalten geguckt alles was nicht über Zündung läufen ging.
Hatte auch alles an was nur eingeschaltet werden konnte :). Habe auch erst gedacht oh ob das jetzt nicht alles zu viel war für den DCDC. Aber alles andere lief weiter außer das was mit Zündung lief. Z.b Musikanlage Handy Ladegerät. Standlicht Warnblinkanlage.
Also tendiere ich wie bei mir und deiner Fehlerbeschreibung Zündungsschalter.
Nach Paar mal Zündung ein und aus und eine andere Stellung vom Schalter ging erst Mal wieder alles. Mein Zündunsschalter hat 2 Stellungen. Versuche Mal eine andere Stellung und beobachte Mal weiter.
 

Christian s

Bekanntes Mitglied
28.10.2006
3.226
ich weiß nicht was du für ein el hast wenn es noch gebrücken kappamesser und gebrücktes Ladeprint hat könnte sich ja auch so eine brücke verabschiedet haben , da geht auch standlicht u warnblinke noch
 

M3gt-ger

Neues Mitglied
28.03.2022
45
Oberhausen
Nur der Strombegrenzer ist nicht mehr im El vorhanden. Wenn das original Ladegerät angeschlossen ist fährt das El auch nicht bei mir. Bin mir sicher daß es am Zündschloss Schalter liegt. Da auf der anderen Stellung dann wieder alles normal lief. Es laufen auch wieder alle 2 Stellungen ohne Probleme keine Ahnung warum. Trotzdem werde ich es wenn Mal freie Minuten zu Verfügung stehen zerlegen.
 

laase

Aktives Mitglied
08.10.2009
1.243
Da ich das Problem leider immer noch nicht gelöst hatte, ereilte es mich natürlich prompt wieder: Ich fahre nachts mit Abblendlicht, komme aus der Stadt raus, schalte Fernlicht ein (ging, sogar ein paarmal im Wechsel), Auto kommt entgegen, ich blende ab und schlagartig ist gefühlt alles Licht aus. Nur diesmal war es leider so, daß sich auch durch sofortiges "Wiederaufblenden" oder Schalterwechsel auf "Nur Standlicht" und zurück nichts an dem Zustand ändern ließ - ich bekam mein Abblendlicht nicht wieder an, auch das Aufblendlicht nicht. Ich mußte dann die nächsten ca. 10km im "totalen Blindflug" nach Hause fahren; zum Glück hat mich niemand angehalten. Standlicht und Rücklicht liefen aber noch.
Am nächsten Tag (ich erwartete keine Nachtfahrt und traute mich ...) bemerkte ich ein anderes Verhalten meines Tachos und der Kapazitätsanzeige: alle grünen LEDs (ich habe ja ein FGNr 299x) schienen stark gedimmt und beim Fahren wurden nur die jeweils "höchsten" LEDs in 2er oder 3er Blöcken sehr viel heller als der Rest. Da ich den LED Treiberchip (IC) kenne, weiß ich, daß die dunkleren LEDs daher rühren, daß der Chip schlicht nicht genug SPannungsreserve zum Treiben des eigentlich höher geplanten Konstantstroms hat. Die Spannung an der Tachoplatine ist also zu niedrig!
Ich bin also wieder an dem früheren Punkt, daß die Spannung schon VOR dem Lichtschalter S2 (siehe angeh. Schaltplan "72-40b 12V Elektrik.pdf") einbricht. Dafür spricht auch, daß ich im Falle des Einbruchs der SPannung (Lichtausfalls) wieder einen "Turboschub" erlebte, denn die Versorgung der Strombegrenzerplatine zweigt offenbar auch von diesem Punkt vor dem Lichtschalter S2 ab (als kleiner Anschluss mit Pfeil im Schaltplan vermerkt) und die Strombegrenzerplatine bekommt also offenbar auch zu wenig Spannung, um ihre Aufgabe noch richtig erfüllen zu können.
Kennzeichenbeleleuchtung ("H7") und "Kabinenbeleuchtung H6" wären in dem Zusammenhang sehr interessant gewesen, habe ich aber leider nicht probiert ... :(
Ich wollts hier nur nochmal runterschreiben, bevor ich es alles wieder vergesse und beim nächsten Mal wieder von vorn anfangen muß mit der Suche. Ich gehe jetzt aber runter zur Else und schaue mal, ob ich es vielleicht "rekonstruiert" bekomme und dann alle Spannungen an den in Frage kommenden Punkten prüfen kann. Spannung-zu-niedrig kann aber neben + auch "von - her kommen", daher schaue ich außerdem nach einem Massepunkt (mein vielversprechendster Kandidat!!!), den es bestimmt auch dort vorn irgendwo gibt. Wenn ihn jemand schon kennt, dann bin ich über einen Lokalisierungstipp dankbar!
 

Anhänge

  • 72_40b_12V Elektrik.pdf
    152,2 KB · Aufrufe: 20

laase

Aktives Mitglied
08.10.2009
1.243
Einen Massepunkt habe ich gefunden: vorn an der Heizungseinheit. Dort geht ein dickes schwarzes Kabel aus dem "Hauptbaum" hin und endet über einen unprofessionell gecrimpten Kabelschuh an einem 5mm Bolzen. Von diesem Bolzen gehen weitere (grüne) Kabel weiter, aber leider nur zur Heizungseinheit und offenbar nirgendswoanders hin.
Die zum Scheinwerfer führenden Kabel entspringen einer unbekannten Quelle unter dem rechten vorderen Blech, wo das Haubenscharnier dran ist. Nicht rückverfolgbar.
Vorhin konnte ich den Fehler reproduzieren, Scheinwerfer aus, alle LEDs der Kapaanzeige aus. An den beiden obersten 10A Sicherungen, sowie am Lichtschalter S2 lagen aber 13V an. Ich bin mir jetzt doch relativ sicher, daß es ein Masseproblem ist.
 

laase

Aktives Mitglied
08.10.2009
1.243
Bild des suspekten Massepunkts, der aber leider nichts mit dem Scheinwerfer und der Instrumenteneinheit zu tun haben scheint
 

Anhänge

  • IMG_20240420_153016035.jpg
    IMG_20240420_153016035.jpg
    314,3 KB · Aufrufe: 25

laase

Aktives Mitglied
08.10.2009
1.243
Ich habe jetzt den Kabelschuh des dicken Massekabels zur Heizungsplatine erneuert und verlötet, dort auch gleich ein zweites kleineres Kabel miteingelötet.IMG_20240420_170042358.jpg
Als nächsten Schritt habe ich ein ebenso kleines Kabel an der Masseleitung zum Scheinwerfer angelötet.IMG_20240420_172414930.jpg

Zuletzt dann diese beiden Kabel verbunden (auch verlötet). Jetzt bekommt der Scheinwerfer im Zweifelsfall Masse über das Heizungs-Massekabel. Und die Instrumentenplatine auch, ggf "rückwärts" über die Scheinwerfermasse.
Wenn ich mich hierzu nicht nochmal melde, dann wirds wohl funktioniert haben ;-)
Während ixh das hier schreibe, läuft die ganze Zeit das Fernlicht (und natürlich Standlicht), zusätzlich blinkt die Warnblinkanlage. Bis jetzt läuft alles, es "zucken" nicht einmal die LEDs der Kapazitätsanzeige und der Hintergrundbeleuchtung (was sie sonst beim Blinken eugentlich immer machten).
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
5.332
Donnerwetter,
klasse, dass du dem Klabautermann ein wenig auf die Schliche kommst. Hoffentlich isses das jetzt auch. Ich hab mich zwischendurch gefragt, ob es sinn gemacht haette, eine provisorische Masse als fliegendes Kabel nach vorne zu legen und im Alltag auszuprobieren. Bin aber kein Elektriker und hab keine Ahnung.
Die Idee mit dem Kollateralkabel find ich gut.

Viele Gruesse aus dem Saarland, Sascha
 
  • Like
Wertungen: Sven Salbach

Anmelden

Neue Themen