City EL will wieder auf die Straße

03.09.2018
70
11
#41
Nabend,

wie schon fast üblich am Ende des Tages noch schnell was schreiben.
Heute hab ich ein wenig am "Soundsystem" gearbeitet.

Ich versuche den Hohlraum im Überrollbügel noch irgendwie abzudichten, sollte dem Klang zugute kommen. Ansonsten fand ich die Kunststoffabdeckungen wenig ansehnlich. Da hab ich ein wenig Filz drüber gezogen.

Hier quasi vorher/nachher.

 
03.09.2018
70
11
#42
Nabend,

was soll ich sagen, ich bin ja in den 90er aufgewachsen. Und da hatte halt noch jeder eine Heckablage mit Lautsprechnern drin...



Neben der Bassunterstützung will ich vor allem den Plunder im EL verstecken *gg*
Ebenso soll die Ladetechnik da drunter versteckt werden. (Ja, ich denk an die Belüftung)
Abdeckgitter liegt bereit, auf die Verstärker warte ich noch. Wird nix besonderes.

Ansonsten hab ich meinen Curtis mit Silikon versiegelt und hab die äußeren Freilaufdioden verlötet.
 
03.09.2018
70
11
#43
Leute,

die Sache mit den Curtis Controller geht mir langsam auf den Sack.
Ich dachte ja ich hätte jetzt endlich Ruhe... Neee, is nich.

Beim ersten Funktionstest, der wirklich nur ein paar Zentimeter fahren bedeutete, ist mir nix aufgefallen. Als ich dann heute fahren wollte, hat der Curtis dauerhaft melodisch gesummt. und nach kürzester Zeit hatte ich keine Leistung mehr.
Möglicherweise hatte die Steuerplatine doch einen schaden genommen. Jedenfalls hab ich langsam die Nase voll.

Wie mir schon geraten wurde, werde ich mir mal die Angebote von neuen Controller ansehen.... Gibt ja bald Weihnachtsgeld
 

Rued

Aktives Mitglied
05.08.2009
376
0
48
Bochum
#45
Dreimal sinnlos liegen geblieben wegen gebrauchten oder reparierten Controllern, dann den fast baugleichen Curtis- Nachfolger neu gekauft, seitdem ist Ruhe und die Reichweite hat sich erhöht, scheinbar regelt er efektiver.
 
03.09.2018
70
11
#46
Moin,

gestern wurde mein neuer "Curtis" geliefert. "Made in China".

Der 1205 ist schon ein Stück länger und höher, passt also nicht auf Anhieb an die richtige Position. Da muss ich dran arbeiten.
Die Schütz-Masse habe ich erstmal provisorisch angeschlossen und die Leitung "Zündung" mit Flachstecker versehen.

Erste vorsichtige Probefahrt war erfolgreich. Jetzt muss ich noch die Parameter einstellen, und hab dann hoffentlich Ruhe.
 
03.09.2018
70
11
#47
Moin,

die Freizeit ist derzeit rar, daher gestaltet sich die Rückführung auf die Strasse schwierig.
Der Controller sitzt, und ist programmiert, jedoch hab ich noch Probleme. Wenn ich stark beschleunige wird der Vortrieb gestoppt. Lässt man es langsamer angehen läuft es ganz geschmeidig. Fehlersuche läuft noch.

Dir Rutsch-Reib-Kupplung macht eigentlich permanent knarzende Geräusche, fast wie die Gorch Fock bei schwerem Seegang. Vlt setzte ich diese mal außer betrieb, nur um zu sehen wie es wäre Geräuschlos zu fahren.


Um während der Fahrt die vitalen Parameter im Auge behalten zu können soll ein kleiner µC die Daten verarbeiten.
Hat auch den Vorteil das ich mal weiß wie weit ich fahre, mein Zählwerk funktioniert nämlich nicht.

 
#48
Moin,
Um während der Fahrt die vitalen Parameter im Auge behalten zu können soll ein kleiner µC die Daten verarbeiten.
Hat auch den Vorteil das ich mal weiß wie weit ich fahre, mein Zählwerk funktioniert nämlich nicht.
Welche Parameter genau bezeichnest Du als vital? Ich sehe auf dem Display einige Spannungen. Ok, das könnten die Teilspannungen Deines Batteriepaketes sein. Kann man relativ leicht an den analogen Eingänges Deine Computerchens messen. Dann sehe auch was von km/h. Wie bekommst Du den Wert gemessen? Radsensor, also Umdrehungen messen und dann rechnen? Oder GPS Sensor und dann die km/h rechnen?
Und was ist das überhaupt für ein niedlicher kleiner Rechner? Sieht für mich nach EPS32 aus oder sowas? Schreib mal. Hardware habe ich für einige Projekte auch, jetzt fehlt mir noch einiges, um die Projekte weiterzuführen. Auch Kenntnisse und Übung und so. Habe letztes Mal vor rund 35 Jahren ähnliche Anwendungen programmiert. Muss also alles neu lernen wie Programme machen und dann reinbringen, und Sensoren anschließen für Batterieüberwachung und so. Auch mit Temperaturfühlern...

Gruss, Roland
 
03.09.2018
70
11
#49
Hallo Roland,
ja, das ist ein ESP32, mit dem zweit-kleinsten Display das ich hatte. ;-)

Angefangen hab ich erst mit einen Arduino Mega und größerem Display. Aber der ESP32 hat ja Bluetooth an Bord, damit will ich eigentlich die meisten Werte ans Smartphone übertragen. Das Display dient als Backup.

Es soll über ein ADS1115 die Schunt Spannung gemessen werden um den "Fahrstrom" zu ermitteln. Ein MCP3208 soll die Batteriespannungen messen.
Impulssensor der Hinterachse für Geschwindigkeit und Wegstrecke.

Heizungssteuerung und Lademanagement sollen auch noch rein.

Kai
 

wolfgang dwuzet

Bekanntes Mitglied
23.11.2006
2.666
7
#50
Dir Rutsch-Reib-Kupplung macht eigentlich permanent knarzende Geräusche, fast wie die Gorch Fock bei schwerem Seegang. Vlt setzte ich diese mal außer betrieb, nur um zu sehen wie es wäre Geräuschlos zu fahren.
da hast du vermutlich die orischnalle reibscheibe mit dem federblechteller drauf,
kann man mit fett beschmieren > keine geräusche > aber auch fast keine wirkung mehr
willste wirklich antrieb auf der rechten seite, bei nur sehr wenig geräusch dann guggst du
https://elektroauto-forum.de/beitra...e-version-2-rechtes-hinterrad-city-el.464488/
bye wolle
 
03.09.2018
70
11
#51
Muhahahahahaaaaaa :devilish:

Ich hab mal den Stecker von der Strombegrenzungsplatine abgezogen, und siehe da. Geht ab wie Schmitz Katze. Dasis ja mal gleich total geil wie das abgeht.
Ich bin Flash Gorden! Die schnellste Maus von Mexico. :ROFLMAO:

Äham. *räusper*
Also ich wollte sagen, scheinbar kommt das seltsame Wegbrechen der Beschleunigung von der Strombegrenzungsplatine des EL.
Ich hatte gedacht die würde etwas sanfter eingreifen. Das fühlt sich ja an als ob ich nen Anker auswerfen würde bei voller Fahrt.


Jo, jetzt wo ich weiß woran es liegt werde ich mal schauen was ich da mache. Sobald ich mein Bordcomputer drin hab, kann ich mir ein besseres Bild machen wie viel Strom ich zum fahren brauche ;-)


Ansonsten, ja, hab die Reibscheige gut geschmiert. Deutlich leiser. Ich weiß aber nicht wie leise es wäre wenn es neu wäre.
Wäre halt cool wenn ich mich nicht wie Captn Arhab fühlen müsste im EL. Vlt. ersetzte ich erstmal das komische Material durch was anderes.
Noch ein wenig Anti-Quietsch zwischen Cockpit und Haube, dann wäre es wunderbar still.
 
#52
Hallo Roland,
ja, das ist ein ESP32, mit dem zweit-kleinsten Display das ich hatte. ;-)
Es soll über ein ADS1115 die Schunt Spannung gemessen werden um den "Fahrstrom" zu ermitteln. Ein MCP3208 soll die Batteriespannungen messen.
Impulssensor der Hinterachse für Geschwindigkeit und Wegstrecke.
Heizungssteuerung und Lademanagement sollen auch noch rein.
Kai
Hallo Kai,
eines verstehe ich noch nicht, nämlich wofür den (teuren) MCP3208? (M)ein ESP32 hat immerhin 16 analoge Eingänge mit 12 Bit Auflösung zum Messen analoger Spannungen. Das reicht doch, oder? Also direkt dran. So hatte ich es für mein Projekt vorgesehen. Bei 12 bit Auflösung und max. 60 Volt Spannungsbereich hätte man eine Auflösung von rund 15 mV. Das halte ich für ausreichend (jedenfalls zur Messwerterfassung bei meinen NiCd Akkus).

Gruss, Roland
 
03.09.2018
70
11
#53
Oh. Ja, Du hast recht.
Irgendwie war ich der irrigen Meinung der hat nur einen analogen Eingang. Liegt wahrscheinlich daran da ich nach dem Mega zuerst den ESP8266 in der Hand hatte. Man verliert manchmal den Überblick. Und die MCP3208 hab ich noch aus eien anderen nicht umgesetzten Projekt ...
 
03.09.2018
70
11
#54
Hallo Roland,

ich habe relativ unschöne Sachen über den ADC des ESP32 gelesen. Das Teil soll relativ ungenau sein. Issue #164 Github. Die Werte die der Ausspuckt sind nicht linear, und mehr als 8-bit kann man wohl nicht erwarten. Ich weiß nicht ob ich das möchte...



Gruß,
Kai
 

Christian s

Bekanntes Mitglied
28.10.2006
2.384
11
#55
nochmal zur Reibscheibe : die knarzt schon oft .. Wolle hat Vulkolan scheiben die sind besser undrecht beliebt im Forum.

Ich habe 2 Tellerfedern übereinander . Die äußere hab ich mit der Flex um ca 2 cm verkleinert . Es bohren halt nun 2 Kanten in die Hinterachse vorher wars nur eine . etwas besser verteilt.

Ich liebe das leise Geräusch der Rutschkupplung . wenn es nicht zu hören war wurde ich nervös . Dann ist weniger Anpreßdruck dran und man verliert bald das linke Rad.
nun habe ich neuerdings die Hinterachse durchbohrt und aus der Mutter mit der Flex eine Kronenmutter gemacht . Draht durch und fertig.

Der Schraubensicherungskleber war grad aus.
 
02.08.2010
64
0
#57
Hallo Kai,
Dein Leidensweg kommt mir sehr bekannt vor. Ich habe auch die meisten Deiner Erlebnisse schon gehabt und noch einige mehr. Aus meinen 36V Zeiten hätte ich noch ein sehr gutes, leichtes Ladegerät der Firma Piktronik (www.piktronik.com) abzugeben, das auf AGM programmiert ist und glaube ich 16A bringt. Das aktuelle Modell heißt KOP602 und hat im Vergleich zu meinem glaube ich nur eine neue Farbe (meines ist noch schwarz). Da ich noch eine Woche im Ausland unterwegs bin, kann ich erst ab dem 26. nach weiteren Details schauen, falls Interesse besteht.
Elektrische Grüße

El-dorado
 
03.09.2018
70
11
#58
Hallo El-Dorado,

das Thema Ladegräte hab ich hier wohl ein wenig unterschlagen.
Ich habe mir zwischenzeitlich drei MeanWell Netzteile zugelegt die den Job übernehmen. Die bringen immerhin 22A auf die Leitung.

Trotzdem Danke.
Kai
 
03.09.2018
70
11
#59
Moin,

ich bin heute den zweiten Tag im dem EL zur Arbeit gefahren. Ich lasse dafür extra das Rad stehen, obwohl noch guten Wetter ist.
Es macht mir immer noch Spaß mit dem EL zu fahren! :D
Die Reichweite ist zwar ausreichend, aber knapp. Mal sehen, im Winter wird’s wahrscheinlich nicht ohne Zusatzakkus gehen. Oder die Firma entscheidet sich endlich ob sie mich laden lässt.

Aber das sind keine echten Probleme. Blöder ist die vordere Bremse. Die macht ein Radau und quietscht, besonders im "Teillastbereich".
Ich dachte das wird sich noch einbremsen, aber nach rund 100km keine Besserung.
Den Abschnitt über Bremsen im Wiki habe ich gelesen. Ich habe nicht den Eindruck das ich das dort beschriebene Ruckeln bei starken Bremsungen habe.
Ich werde trotzdem mal prüfen ob da was verbogen ist.
Ansonsten werde ich wie unter "CityEl Geräusche" beschrieben mal dem Bremsbeleg näher treten und ein wenig die Kante abfeilen.
Das die Beläge vorne verglast sind glaube ich nicht. Da müsste die Bremswirkung doch erheblich schlechter sein.

Gruß,
Kai