Ladegerät klakkert


Soest

Neues Mitglied
20.05.2019
45
Soooo, Akkus kurz abgeklemmt und wieder angeschlossen und zumindest die Batterieleuchte ist wieder aus. Der Rest funktioniert aber trotzdem noch nicht. Ladegerät tikkert im blinkertakt und das wars.
 

Lomax223

Mitglied
16.09.2018
132
Hallo Soest,
Versuche es doch einmal mit gesteckem Zündschlüssel:
in Fahrtrichtung nach rechts drehen , so daß die Batterieanzeigen Pünktchen leuchten , anschließend
nach links drehen auf POSITION AUS .
Bei mir ist das so verschaltet ( EL BJ. 97 ) daß der Ladevorgang nur überSchlüsselposition "aus" in Gang kommt.
Bei ausgestecktem Netzanschluß des Ladegerätes
muß nach der Schlüsseldrehung rechts/links auch die rote Ladeanzeigenlampe ausgehen (zurückgesetzt werden )

Vielleicht wäre das ein Ansatz zur Fehlersuche ?
 
Zuletzt bearbeitet:

Sven Salbach

Bekanntes Mitglied
15.03.2007
8.005
Jetzt erst gesehen...
Hoffe die Fragen wurden nicht alle schon beantwortet..ich frage einfach,,,
Was hast Du für Batterien? hast Du Lithium und das Relais wird vom BMS angesteuert?
Erste Frage also..wozu dient das Relais? Original ist es nicht.
Wenn der HF Lader taktet wird er vermutlich kaputt sein, Du kannst in mit diesem Fehler gerne zu mir einsenden zur Reparatur.
Das Relais muss dennoch geklärt werden, wozu es dient..gut sieht es ebenfalls nicht mehr aus..wenn klar ist wozu es dient und es auch Sinnvoll ist!! macht es Sinn es durch was sinnvolleres zu erstzen oder besser es rauszuschmeißen wenn es nur sinnlose spielerei ist...
 

Soest

Neues Mitglied
20.05.2019
45
Sooo, Moin, gerade den Tip versucht. Fehlanzeige. Dafür klakkert das Ladegerät beim anstecken für 1-2 Sekunden mal wieder schnell und dann Totenstille. Der Lüftern dreht sich auch nicht, nix....natürlich lädt sich nichts
 

Lomax223

Mitglied
16.09.2018
132
Wenn nichts mehr klackert ist das doch kein schlechtes Zeichen !
Brennt die rote Ladeanzeige ?
Und Geduld , wenn die Batterien ziemlich leer sind so dauert das schon bis man ein Messbares Ergebnis hat.

Der Lüfterventilator schaltet sich bei mir erst zum Ladeende zu , allerdings ist mein EL BJ 97.

PS

Unbeaufsichtigt würde ich natürlich nicht laden !
 

Soest

Neues Mitglied
20.05.2019
45
Soo, das neueste. Hab heute Nachmittag das Ladegerät wieder angestellt und es war ruhig. Ein gaaanz leises kaum hörbares tikkern war zu hören und ich dachte, super, klappt. Aber nach ner Stunde war am Akku nichts passiert und die rote Batterie leichte blinkte mal wieder. Nach ner kleinen Runde von 10 km hab ich es wieder angestellt und es war wieder das laute rhythmische schnelle klikkern da, der Lüfter ging immer im stakato an sich zu drehen und das wars dann. 😫
Also bleibt es vorerst bei den 3 Ladern um erstmal etwas zu fahren...oder noch Ideen?
 
Hallo, ich denke du wirst deine Akkus mit diesen Dingern innerhalb kürzester Zeit zerstören.
Da gibt es keinen Hinweis auf die Kennlinie, sofern überhaupt etwas dergleichen vorhanden. Je nach dem bei welchem Anbieter in der Bucht wird die Ladespannung mit 12V oder auch mit bis zu 14,9V angegeben. Wenn die schon eine Ladedauer von einer Stunde angeben ohne Bezug zum Akku sagt das doch schon alles! Für offene Blei-Säure Akkus, die gasen dürfen und bei denen du Wasser nachgießen kannst sind die evtl. noch geeignet aber für geschlossene Bleianker würde ich die niemals einsetzen. Für unter 20€ gibt"s kein anständiges Ladegerät. Schon gar nicht beim freundlichem Chinaman.


Mindestens sowas muss es schon sein!

mfG
Peter
 

Berlingo-98

Administrator
23.11.2004
2.934
91365 Reifenberg
Kann ich drei dieser günstigen Ladegeräte nehmen?
Kannste nehmen mit Einschränkung. Laut Beschreibung für Blei-Säure. Werden also in der Ladeschlussspannung zu hoch gehen. Also nur nehmen, wenn Du die Ladeschlusssspannung manuell mit einem Messgerät überwachst und bei 14,3 oder so - je nach Temperatur - die Ladung abschaltest. Sonst besteht die Gefahr, dass die Akkus Schaden nehmen.

Sehe gerade, dass die Ladegeräte ein Spannungsanzeige integriert haben. Brauchst also gar keine externen Messgeräte. Mußt nur mal vergleichen, wie gut die Anzeige ist. Dann bei der gewünschten Ladungsschlussspannung abschalten. Sonst kochen Deine Akkus und gasen ab. Sind dann hinüber.

Ansonsten: Einzeln laden ist eine gute Idee.

Gruss, Roland
 
Zuletzt bearbeitet:

planetplasma

Mitglied
12.06.2017
222
...ich habe drei von denen, also nicht genau die, aber fast identisch. Gibt es gerade auch bei aldi nord und norma :)

Ladegerät von Lidl

Allerdings machen die nur 4 A. Da brauch ich schon die ganze Nacht, wenn die AGM´s leer sind.

Viele Grüße,
Stefan
 

HighControl

Mitglied
06.01.2019
81
Ein Ladegerät sollte zwischen 1:5 und 1:10 der Batteriekapazität als maximalen Ladestrom haben.
 
Zuletzt bearbeitet:

Soest

Neues Mitglied
20.05.2019
45
Kann ich die Ladegeräte fest im El montieren und immer angeschlossen lassen? Also letztendlich nur immer die Stecker in die Steckdose und laden oder müssen die immer von den Batterien abgeklemmt werden?
 

Berlingo-98

Administrator
23.11.2004
2.934
91365 Reifenberg
Kann ich die Ladegeräte fest im El montieren und immer angeschlossen lassen? Also letztendlich nur immer die Stecker in die Steckdose und laden oder müssen die immer von den Batterien abgeklemmt werden?
Ja klar, mußt aber unbedingt bei Erreichen der Ladeschlussspannung abschalten. Sonst werden die Akkus kaputtgeladen. Also an jedes Ladegerät einen Schalter und beobachten.

Gruss, Roland
 
Und nochmal:

nicht vergessen!

"Bei jedem Ladevorgang" dabeistehen, die Spannung beobachten und abschalten !

Sorry, aber das funktioniert so nicht auf Dauer. Wetten?
Also schade für"s Geld der Lader (und der Akku"s).

Kauf dir lieber gleich was "Gscheits"!
Du machst das ja sowieso früher oder später.

mfG
Peter
 

planetplasma

Mitglied
12.06.2017
222
Bei mir funktionieren die billigen Lader super. ich habe die dauerhaft angeklemmt. Die schalten automatisch bei Vollladung ab. Außerdem kann man im Winter auf Erhaltungsladung schalten. Bisher hab ich noch keine Reichweiteneinbuße der Bleianker...
 
  • Like
Wertungen: Jan

Anmelden

Neue Themen