frage zur serienschaltung von computernetzteilen reihenschaltung


wolfgang dwuzet

Bekanntes Mitglied
23.11.2006
3.273
der unwissende bastel-wolle hat mal eine frage (an alle die es wissen) :
ich bekam mehrere netzteile in die finger, regelbar von 38-54volt,
habe versucht zwei davon in reihe zu klemmen,
erfolg: die feinsicherung im einen netzteil flog...

ich kenne es ja von meinen beiden HP-netzteilen, das ich eine diode dazwischen löten mußte,
IST ES IMMER NÖTIG EINE DIODE DAZWISCHEN ZU HÄNGEN???????????
in welcher richtung ist sie einzulöten ???????????
wie stark sollte so eine diode sein, die netzteilchen haben laut aufdruck 800w also nix gewaltiges, aber als schnellader im roller meiner frau, wenn wir mal wieder im WOMO urlaub damit unterwegs sind, oder auch zum balanzieren meines stromerle (3stück auf 39v) wären sie dann brauchbar
bye wolle
 

R.M

Bekanntes Mitglied
24.12.2006
9.900
Diode in Flussrichtung und bei dem Strom von ca 20 A bleiben je Diode schon 15W hängen also muss immer ein Kühlkörper dran. Also am besten 30A schottky mit Kühlkörper
 

thegray

Bekanntes Mitglied
15.04.2008
8.271
danke dir,
und "in flußrichtung" heißt wohl, das der silberne ring bei + sein soll??????
Hi Wolle , las dir keine "Grauen Harre wachsen " - ich denke nicht das dich das bei Zeiten (aus bekannten Grund) erreicht, daher auch als PN
Bilder - vor allen "anime" sagen mehr als ....grauen Worte - (auch wenn kaum einer hier gespendet haben dürfte ) -> Wikipedia ->Diode die ersten beiden Bilder rechts.
Und Kühlung - janz wichtig am besten zwangsweise mit PC Lüfter (vielleicht kannst du das auch in den Luftstrom des vorhandenen integrieren) - dann haste auch im Sommer zuverlässig die Sicherheit.
 

gorill

Neues Mitglied
05.04.2019
11
Nee, genau umgekehrt ist die Flussrichtung!;) Der "Strich" markiert die Kathode der Diode, die andere Seite ist die Anode. Soll eine Diode in Durchlassrichtung geschaltet werden, dann muss die Anode am positiven Potential und die Kathode am negativen Potential angeschlossen werden.....verstanden?? :)
 

wolfgang dwuzet

Bekanntes Mitglied
23.11.2006
3.273
danke,
ich wußte doch genau, das es irgendwas mit dem strich zu tun hatte :unsure:
nur nicht mehr welche seite es war:eek:
 
Hallo Wolle,

ist alle richtig was geschrieben wurde!
Nur wird das wahrscheinlich nicht der Grund sein dass deine Feinsicherung flog!
Du solltest mal messen ob der Minuspol jedes einzelnen Netzteiles mit dessen Masse (Gehäuse) Verbindung hat oder nicht. Wenn ja, ist"s schlecht!

mfG
Peter
 
  • Like
Wertungen: Werni

wolfgang dwuzet

Bekanntes Mitglied
23.11.2006
3.273
hallo und danke für alle hinweise,,,,
erfolg gehabt:
zwar haben die netzteilchen (es sind immer 2 paralell)
wie PETER schrieb masse am gehäuse...
ABER nachdem ich die erdung am 230v anschluß abgeklemmt
und eine fette diode soherum zwitschern die beiden netzteilchen gelötet habe wie
GORIL es erklärte >>>>>>>>>>>>> voller erfolg,
hab nun zwischen 76v und 109v und ich könnte noch ein päärchen dazuhängen

also mal wieder danke für die ratschläge und erklärungen
ach ja, jemand andres sagte mir ich müßte also DC-GND vom Rest des Netzteils trennen.
das werd ich auch mal noch ausprobieren,,,
bye wolle
 

gorill

Neues Mitglied
05.04.2019
11
Lieber Wolfgang,

irgendwie beschleicht mich das ungute Gefühl, dass Du es mit den Elektro-Basteleien jenseits von 60V (Sicherheitskleinspannung) besser sein lassen solltest bis Du etwas mehr Verständnis von der Materie hast und auch wirklich verstehst was Du da tust.....Sonst trifft Dich am Ende tatsächlich noch der Schlag (der elektrische)...oder Du fackelst noch Deine Bude oder Dein Fahrzeug abo_O....ist nur gut gemeint von mir :)

Übrigens solltest Du beherzigen, was Peter heute um 12:49 geschrieben hat.... der negative Pol der Spannung, die aus den einzelnen Netzteilen kommt sollte vom PE /GND getrennt sein!....sonst gibt es Probleme beim Zusammenschalten verschiedener Netzteile. - Die Gehäuse Deiner einzelnen Netzteile sollten dann aber auch schutzisoliert sein....sonst gibt es andere, neue Probleme.....vor allem mit Deiner Gesundheit wenn Du mal falsch irgendwo anfasst.

Sei bloß vorsichtig!...Ich hoffe meine Worte fallen auf etwas fruchtbaren Boden?

Alles Gute und viel Erfolg

Conrad
 

wolfgang dwuzet

Bekanntes Mitglied
23.11.2006
3.273
hallo reiner, >>> ich mach mal bilder demnächst...
hallo conrad, du hast ein klein bischen recht, ABER sind ja erstmal versuchsaufbau, um zu sehen was geht,
wobei ich auch da schon auf einen gewissen schutz achte, (die probe teile sitzen in einer holzkiste)
und bevor das in die endphase geht, kommt da selbstverständlich auch wieder erde an die 230v seite,,,
trotzdem danke für den ratschlag
wolle
 
Hallo Wolle,

auch von mir nochmal das gleiche wie von Conrad!
Nicht dass du irgendwann mal sagst. Hättet ihr mal lieber.....!

"HOLZKISTE" hört sich irgendwie selsam an wenn"s ums "Brennen" geht!

Ja, Schutzleiter abklemmen funktioniert, aber wenn sich 2 so angeschlossene (nebeneinanderliegende) Netzteile am Gehäuse gegenseitig berühren,
ist"s vorbei mit Wolle"s Laderei!

Oder wenn eines auf der 230V-Seite einen Masseschluss bekommt, merkst du es erst wenn du hinlangst. Hoffentlich hast du den Stromkreis mittels geeigneten Fehlerstromschutzschalters abgesichert. Sonst meldet sich der Wolle hier nicht mehr und keiner weiß warum.

Ja, der Tip mit dem Trennen des Masseanschlusses auf der DC-Seite der Lader ist richtig, gut und sinnvoll!
Nur lässt es sich oft sehr schwer finden und umsetzen.
Aber versuch das bitte und klemme danach die Schutzleiter wieder an!

Sorry, musste mal so deutlich sein, auch zur Info für andere "Bastler"!

mfG
Peter
 
  • Like
Wertungen: weiss

wolfgang dwuzet

Bekanntes Mitglied
23.11.2006
3.273
hallo peter,
jaaaaa asche auf mein haupt,
aber ich hab doch schon geschrieben, das ich erst mal nur einen "versuchsaufbau" konstruiert habe,
um erstmsl zu testen OB und WAS mit den teilen ÜBERHAUPT machbar ist,,,
wenn dabei KEINE von mir benötigten voltzahlen rauskommen würden,
hätt ich alles wieder schöööön zusammengeschraubt, wie ich es bekam,
und auf lager gelegt oder zum verkauf gegeben,
und zur HOLZKISTE, ist doch für nen versuchsaufbau ideales material, da nirgends LEITEND,
kannst auch keinen wisch bekommen, und es läuft ja nicht länger so,
sondern eben nur paar minuten zum volt und ampere testen,,,
die teile sind eben leider etwas kompliziert aufgebaut, da schonmal in einem gehäuse zwei netzteile stecken, die aber paralell laufen, um die ampere dauerhaft abgeben zu können,,,
ich werde weiter berichten,,,
bye wolle
 

Anmelden

Neue Themen

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren