Zündung geht nicht mehr/springt nicht an (Citycom-BMS)


Nicatron

Neues Mitglied
09.07.2017
20
Hallo Eltreiber,

Sommerzeit - Bastelzeit, konkreter habe ich den rottigen Curtis gegen einen 4QD getauscht und 2x DPS2500ab als "Turbolader" eingebaut. (15s 100AH Winstons, Citycom-BMS, Perm, 2007er Fact4)

Alles schön, dummerweise hab ich dann beim Laden den Zündschlüssel auf Zündung gedreht. Seitdem bekomme ich die Zündung nicht mehr an = BMS Display bleibt tot und Hauptschütz zieht nicht an. 3A Sicherung auf Schützplatine war durch, auch nach Ersatz keine Besserung. Beim Laden geht das BMS Display an, Hauptschütz zieht nicht an zündung an/Fahrbetreib tuts nicht mehr.

Soweit ich die Logik durchschaut habe kommen 48V von der Schützplatine zum Zündschloss und gehen von da wohin? Und nein, der Notaus-Schalter ist nicht gedrückt :)

Edit: Auf der schützplatine hatte sich einer der Lastwiderstände gelöst. Neu verlötet habe ich immerhin Dcdc wieder aktiv, beim zünden meldet das BMS aber "Fehler Vorladung" und schaltet das Hauptschütz nicht durch.
 
Zuletzt bearbeitet:

R.M

Bekanntes Mitglied
24.12.2006
9.742
Hallo

Der Fehler vorladung heist das Relais auf der Schützplatine schaltet nicht durch, also entweder Transistor, Relais oder Microcontroller defekt, Ruf mal bei Boostech an obs die noch reparieren können
 

Nicatron

Neues Mitglied
09.07.2017
20
Habe mich mal selbst auf die Fehlersuche begeben: Eine Diode und einen KOndensator hatte es offensichtlich gehimmelt, ersetzt.

Verhalten nun: DCDC wieder dauerhaft an, Schütz schaltet durch in Zündschloss-Startstellung, kein Vorladefehler mehr aber Schütz hält nicht. Zumindest der yController sollte es also eigentlich überlebt haben. Ich forsche weiter.

An die Kenner/für mein Verständnis: Wie ist die Einschaltlogik (BMS ohne zusätzliche 12v-Batterie)? Zum Zünschloss geht 48V Dauerversorgung (gelb) von der Schützplatine - in Startstellung geschaltet auf weiß am Zündschloss. Ohne dies läuft gar nichts. Ich dachte die Einschalterei läuft komplett über 12V (vom DCDC), damit wird dann das BMS aktiviert was den Schütz freigibt. Fände die Idee nicht schlecht auf zusätzliche 12V batterie umzubauen damits mir den Fahrakku nicht leerzieht bei längerem Stillstand.
 

el3331

Aktives Mitglied
03.12.2008
704
Köln
Hallo,
ich hatte so ein El vor Jahren mal als Händlervorführfahrzeug für ein paar Tage.
Die Funktion des Zündschalters war folgendermaßen:
Bei Zündung aus ist grundsätzlich alles aus (Hauptschütz getrennt).
Bei Zündung ein passiert zunächst nichts, erst wenn man auf Startstellung geht, wird vorgeladen und der Hauptschütz schaltet ein. Die Startstellung konnte man übrigens praktisch sofort wieder verlassen.
Bei Zündung aus öffnet der Hauptschütz und alles ist aus. Standlicht oder Warnblinker gehen auch nicht.
Will man Standlicht oder Warnblinker bei Zündung aus nutzen, muss man sie bei Zündung ein einschalten, dann bleiben sie (und der DCDC) an, wenn man dann die Zündung ausschaltet. Das BMS bleibt natürlich aktiv und schaltet alles aus, wenn die untere Schaltschwelle erreicht wird. Das Standlicht geht dann natürlich aus, aber das ist bei Verbrennern ja genauso, wenn der 12V-Akku leer ist. Der Fahrakku ist aber vor Unterspannung geschützt.
Die Abschaltspannung lag bei dem El bei 2,8V/Zelle.
Grüße

Lothar
 

Nicatron

Neues Mitglied
09.07.2017
20
Es läuft wieder! Schützplatine wie oben geschrieben repariert - nur am Zündschloss müsste ich umpinnen (den Hinweis hab ich in einer alten lithium-umbauanleitung beim Sven gefunden) Warum das vorher mit falscher Belegung am Zündschloss lief weiß der Geier...
 

Anmelden

Neue Themen