Probleme mit dem Car-Controller beim Kewet 5


Manfred25

Neues Mitglied
10.02.2007
4
0
#1
Bei meinem Kewet Citi Jet 5 hängt sich der Car-Controller kurz nach dem Einschalten auf. Ein paar mal kann man zuvor noch von vorwärts auf rückwärts umschalten, danach fährt er nur noch entweder vorwärts oder rückwärts bzw. gar nicht mehr. Auch bei ausgeschalteter Zündung bleibt dann die Tachobeleuchtung an. Wenn man dann den ersten Stecker vom Car-Controller entfernt um einen Reset zu erzwingen, geht es danach wieder von vorne los.
Ohne direkt den Car-Controller allein für das Problem verantworlich zu machen, habe ich über dem Getriebe den Schalter für das Vor-/Rückschützen ausgebaut (oder zumindest das, was ich dafür halte; der Schalter trägt die Bezeichnung Micro Switch Mexico...). Normalerweise hätte ich bei den drei Anschlusskabeln erwartet, das diese im Schalter durch einen Reed-Kontakt abwechselnd miteinander verbunden werden, was sich aber bei Versuchen nicht bewahrheitete.
Als ich zwei der Kabel miteinander verband, waren mehr Vorwärts-/Rückwärtsumschaltungen möglich als vorher. Dennoch verweigerte auch jetzt der Car-Controller recht bald seine Funktion. Meine Frage ist also die, ob der Car-Controller selbst einen Schaden hat, oder er sich durch andere Umstände ( z.B. bestimmte Erwartungen an den Vor-/Rückschutzschalter) aufhängt.
Für einen Tip wäre ich dankbar.
Manfred
 

Manfred25

Neues Mitglied
10.02.2007
4
0
#3
Danke für den Tip,
die Tachoanzeige funktioniert aber irgendwie scheint das Absturzverhalten des Car-Controllers von dem Tachogeber nicht ganz unabhängig zu sein. Ich habe jetzt erst nochmal das Kabel vom Geber zum Controller durchgemessen, welches aber in Ordnung zu sein scheint. Ich überlege den Tachogeber auf Verdacht auszutauschen.
Hat jemand eine Idee, wo man einen entsprechenden Geber erhalten kann (abgesehen von ElbilNorge)?
 

Reinhold Schebler

Aktives Mitglied
17.12.2005
510
0
#5
Hallo!
Also ich würde mal klassich vorgehen;
Spannungsversorgung prüfen;
Schwarz-weiss Versuch...anderen Controller einbauen...
Bleibt der Fehler beim Controller oder beim Fahrzeug....
Tschau
Reinhold (Ich habe Teile...)
 

Manfred25

Neues Mitglied
10.02.2007
4
0
#6
Hallo Reinhold,

hört sich gut an. Leider weiß ich nicht wie die Spannungsversorgung beim Car-Controller aussieht. (ElbilNorge konnte/wollte mir auch keine Schaltpläne schicken.) Offensichtlich braucht der Controller beim Citi-Jet 5 wenigstens den ersten und dritten Stecker. Auf dem dritten Stecker liegen auch ein schwarzes und ein weißes Kabel die seperat herangeführt werden (das weiße Kabel wird allerdings zuvor noch in ein rotes geführt). Auf beiden Kabeln liegen volle 80 Volt Batteriespannung an.Ich würde erwarten, dass die eigentliche Versorgung des Car-Controllers über das 12-Volt System verläuft. Welche Kabel sind aber hierfür genau zuständig?
Du sagst Du hast Teile. Zu welchen Konditionen sind sie bei Dir zu erwerben bzw. zu erproben? Ich wohne in Iserlohn. (Mansab@nikocity.de)

Grüße
Manfred
 

Manfred25

Neues Mitglied
10.02.2007
4
0
#7
Nachtrag:

Auf dem zweiten Stecker liegen verschiedentlich 12 Volt an, die offensichtlich maßgeblich zur Funktion des Controller beitragen.

Gruß Manfred
 

Anmelden

Neue Themen