Frage zum täuschen des Kapa-messers

Jürgen G.

Aktives Mitglied
02.12.2004
407
Ich hab das Forum schon durchforstet!
Mein Wunsch:
"Reseten" des Kapazitätsmessers mittels kurzem "brücken" auf volle 100%
Frage:
Was muß ich tun damit der Kapamesser wieder volle 100% anzeigt????

Hinweis:
Ich weiss wo das Ladegerät sitzt, der Stecker J7, Pläne hab ich ebenfalls
(Ab 3006).
Nur mit dem "brücken" des Pins 3 (gelb/weiss) passiert nichts.
Hab auf Masse gebrückt mit 1KOhm.
Das Teil zeigt jedoch immer noch "0%" an.
Den Stecker J7 hatte ich bei dem Versuch abgezogen.
Muß noch irgendwas gebrückt werden um dem Kapazitätsmesser eine Vollladung vorzutäuschen? Was übersehe ich?
Der Kapa-Messer sitzt doch auf der Instrumentenplatine?
Und wieso passen die Leitungsfarben im Plan nicht mit denen im Fahrzeug überein?

EL FG.Nummer 50XX"

Jürgen

 

Alan Lyman

Mitglied
22.04.2006
141
yo must first make sure the kapamesser sees a charge signal more than 5amp.
then first you short to gnd the 82% input
and then at the same time the 100%input.you must hold the inputs to gnd for at least 10seconds,and at the same time turn on the key(ignition).then it will reset to
100%
you can also do this in the diagnose-bucher.
the original testbox from City Com Dänemark,had two switches on it,to do this.

regards
alan
Dänemark
 

Max Mausser

Mitglied
12.04.2006
109
Hoi Jürgen

Wenn Du im Forum unter Mausser (Autor) suchst findest Du Infos wie ich es gemacht habe.

Gruss Max
 

Jürgen G.

Aktives Mitglied
02.12.2004
407
Hallo Max,

Deinen Beitrag hab ich gefunden, aber.... :-(
Wo sitzt denn dieser ominöse Ladesshunt?
Laut meinem Schaltplan (ab 3006) sitzt dieser in der Minusleitung die vom Ladegerät kommt und an den Massestern geht.
Da ist aber nichts!
Das einzige was ich endecken konnte waren 3 kleine paralell geschaltete Keramikwiderstände auf der Ladergeräteplatine - allerdings in der Plusleitung.
Signalmäßig kommen an dem Stecker J7 nirgens keine ~8Volt raus.
Null komma nix. Muß mit dem Teil zum Tüv und will nicht unterwegs stehen bleiben! (SCHANDE...)
Und noch was :sneg:
Die Kabelfarben und der Schaltplan stimmt nicht mit der Realität überein!
Hat da die Citycon geschludert oder mir nur ein falsche Version geschickt? Hab den Plan "ab 3006"; das ist doch der aktuellste?
Die paar Blätter haben mich viele Scheine gekostet und dann stimmen die Kabelfarben nicht UND die Verschaltung!
Z.B Kapa-messer:
Laut Plan soll das Teil auf der Platine hinter dem Tacho sitzen - mit dem fiesen Relais. Da is abba nichts :-/
Hab die Stecker auf der Instumentenplatine alle abgezogen und das EL läuft immer noch. Also - wo sitzt der Kapamesser?????
Und um die Sache noch abzurunden:
Was für eine Kabelfarbe wird mit "NR" abgekürzt?
Selbst die Pinbelegung des Diagnosesteckers stimmt nicht mit dem Plan überein - und noch einiges mehr. Wer weiss Rat?

Jürgen


:eek:

 
W

WolfgangK

Guest
hast du vieleicht gar kein El, sondern was anderes, sieh´doch noch mal nach :cool:
Wolfgang
 
P

Peter Jürgens

Guest
Ich habe auch einen 3000er. Den Kappamesser habe ich unter dem Sitz gefunden.
MfG Peter Jürgens
 

Anmelden

Neue Themen