elektrische Störung

  • Themenstarter Jörg Bohlen
  • Beginndatum
J

Jörg Bohlen

Guest
#1
Hallo Saxo-Fans,

heute habe ich nach eine Vollladung plötzlich die Leuchte "elektrische Störung". Fahrzeug fährt aber noch, ob ich noch laden kann, weiß ich nicht, da z. Zt. ja noch genug Energie vorhanden ist.

Hat jemand einen Rat? Einen Reset, wie Markus das vor einiger Zeit schon gemacht hat (Sicherungen raus und rein) funktioniert nicht!

Gruß Jörg :confused:
 
R

Roland Reichel

Guest
#2
Ich hatte Ende 2002 die Störmeldung "elektrische Störung", nachdem ich trotz Wasserauffüllen die Meldung "Wassermangel der Batterie" nicht zurückgesetzt hatte. Die Störmeldung "elektrische Störung" hat dann nach einiger Zeit dazu geführt, dass das Fahrzeug nicht mehr zu starten war, pikanterweise gerade kurz nach dem Losfahren meiner Frau. Damals hatte Roland Bittner, ebenfalls AX Fahrer, einige Hinweise rausgefunden, die ich her gerne weitergebe. Allerdings kann ich nicht sagen, ob es in diesem Fall alles zutrifft, dann erstens weiss ich nichts über Wassermangel und zweitens ist es ein SAXO und kein AX. Die Fahrzeuge sind jedoch zumindest ähnlich.

<b>Hier also nun die damaligen Hinweise von Roland Bittner:</b>
Ich hatte heute abend endlich die Gelegenheit mal einen Blick in die Citroen-Unterlagen zu werfen, die ich glücklicherweise eingepackt hatte.
1. Aufleuchten der Warnleuchte "Wassermangel der Batterie" und "Elektrische Störung"
Zitat aus den Unterlagen:
"Die Störung "Gefahr Wasserbedarf" wird beim Aufleuchten der Warnleuchte "Elektrische Störung" gespeichert. Nach 100 Amperestunden Überladung bei erleuchteter Warnleuchte Wasserbedarf ohne Auffüllen des Wassers leuchtet die Warnleuchte "Elektrische Störung" zusätzlich auf. Es muß unbedingt Batteriewasser nachgefüllt werden."
Da Du die Warnleuchte "Wassermangel der Batterie" nicht in der Elektronik zurückgesetzt hast, geht die Elektronik sicher weiterhin von Wasserbedarf aus und 100 Amperestunden Überladung durch durchschnittlich etwas mehr als 10 Amperestunden Überladung pro Ladevorgang sind 8 bis 9 Ladevorgänge was bei ca. 70km-Reichweite pro Ladung den von Dir gefahrenen 33306-32652=654 Kilometern entsprechen würde.
Somit bin ich mir ziemlich sicher, daß dein AX nach zurücksetzen der Warnleuchte "Wassermangel der Batterie" sofort wieder einsatzbereit wäre.

Mit den Hauptsicherungen können eigentlich nur die Sicherungen an den Batteriekästen gemeint sein, wobei die Sicherungen am hinteren Batteriekasten links und rechts wie überdimensionierte SUB-D-Stecker aussehen und sicher leicht zu entfernen sind. Nachdem die 120V unterbrochen sind darf auch die 12V-Batterie abgeklemmt werden. Reihenfolge wichtig wegen DC/DC-Wandler, der wohl die 12V-Batterie als Last braucht.
Die Kapazitätswerte werden in einem EEPROM gespeichert und sollten erhalten bleiben, wenn beim Abklemmen die "Zündung" ausgeschaltet war.


Gruss, Roland Reichel, bsm
AX Fahrer seit Juni 2002, und seitdem rund 12000 km gefahren.
 
J

Jörg Bohlen

Guest
#3
Hallo,

ich habe gestern noch die Hauptsicherung für einige Minuten entfernt; danach war die Leuchte "elektrische Störung" immer noch an.
Nachdem ich jedoch in der Nacht eine Vollladung machen ließ, war heute die Leuchte endlich wieder erloschen. :)

Danke für die Unterstützung.

Gruß

Jörg
 
J

Jörg Bohlen

Guest
#4
ps.
ich habe was vergessen:

Gestern war ich noch kurz beim hiesigen Citroen-Händler, um den Fehler auslesen zu lassen. Aber die waren alle sehr unfreundlich und erklärten mir, dass sie von Citroen die Anweisung hätten, auf keinen Fall irgendeine Kleinigkeit bei einem E-Saxo zu machen!! Die Leute haben sich noch nicht einmal von ihrem Stuhl erhoben.

- Ich habe mich daraufhin dann höflich bedankt und bin gegangen.-

(Gut, dass man sich doch später selbst helfen konnte)

Gruß

Jörg
 
R

Roland Bittner

Guest
#5
Hallo Jörg,
zum Aufleuchten der Warnlampe "Elektrische Störung", ohne das das Fahrzeug von der Elektronik lahmgelegt wird, kommt es zum Beispiel, wenn man zum Ende des Ladevorgangs die "Zündung" einschaltet (z.B. zum Starten der Standheizung), bevor die Ladeklappe geöffnet und das Ladekabel entfernt wurde, dies jedoch tut bevor man versucht zu starten. Das Steuergerät scheint dies als kurzzeitiges Auftreten eines Fehlers, hier des eigentlich unzulässigen Zustands Ladekabel plus erwarteter Startversuch, einzustufen, der durch die Warnlampe angezeigt wird, aber (da kurzzeitig) noch nicht zu sonstigen Maßnahmen führt. Tauscht der Fehler beim nächsten gleichen Ereigniss (hier Laden) nicht mehr auf, wird er automatisch zurückgesetzt.
Entsprechendes kann während der Fahrt angezeigt werden, wenn die Steuerung aufgrund von Feuchtigkeit und Streusalz einen kurzzeitigen Isolationsfehler erkennt. Also im Winter nicht be jedem Aufleuchten der Lampe gleich erschrecken, bedenklich wirds nur wenn die Leuchte nach dem nächsten Abstellen oder Laden weiter leuchtet.

Gruss
Roland
 

Bernd Schlueter

Bekanntes Mitglied
10.12.2004
10.138
0
#6
Ich hätte meinen Saxo ohne die verbotene Reihenfolge: 12 Volt abklemmen, danach erst die 120 Volt, nicht resetten können. Jedesmal gab es bei diesem unerlaubten Verfahren andere Lichtsignalvaritées.
manchmal korrigierten sich die Fehleranzeigen von selbst, nach dem Laden, wie hier angegeben oder beim bloßen Herumdrehen des Zündschlüssels.
Da ich immer Bauchschmerzen bekomme, wüsste ich gerne, wie man die Kiste ordnungsgemäß resettet. Hat jemand noch eine andere Idee? Ohne Elyth mit veraltetem braunen Stecker natürlich.
Ich stehe nicht alleine mit diesem Wunsch.
Thomas in Berlin steht im Moment vor dem unlösbaren Problem. Von Citroen ist man dort alleingelassen. Die Kiste läuft nicht mehr seit dem letzten Werkstattbesuch.
In meiner Kiste eingebaut, funktionierte alles nach mehrmaligen Resetversuchen, in seiner geht das Gerät nach wenigen Ladeversuchen auf Störung und das Fahrrelais zieht auch nicht mehr an, nachdem es das mehrere Male tat.