Einstellen der Ladeendspannung

  • Themenstarter Harald Meyer
  • Beginndatum

H

Harald Meyer

Guest
#1
Hallo Ihr,
ich habe jetzt endlich neue Batts von Effekta.
Den Trafolader habe ich laut Anleitung von Ralfs Seiten auf Gel umgebaut.
Frage: Wie stelle ich jetzt die Ladeendspannung ein? Den Regler weiß ich, aber wann stelle ich welche Spannung ein? Die Blockspg. soll im Cycle-Betrieb 14,4 - 15 V betragen. Evtl. etwas weniger, habe ich hier schon irgendwo gelesen.

Vielen Dank und gute Fahrt und viel Sonne und einen schönen Sonntag
Harald
 
K

Karl

Guest
#2
Hallo Harald!

Ich würde dringend raten, die Blockspannung auch im zyklischen Betrieb nicht über 14,4 V ( bei 20° Batterietemperatur!) zu wählen!

Aus meinen 12 SSBs ( SBL 75i ) habe ich gerade 40 Ah in einer Stunde problemlos entnommen ( =ca. 5,8 KWh), die haben jetzt 5000 Km drauf!
Auf dem alten City el Ladeprint kann an dem "mittleren Pot" wohl nur die Kurve insgesamt verschoben werden ?

sonnenelektrische Grüße

Karl
 
H

Harald Meyer

Guest
#3
Hallo Karl,
diese 14,4 V würde ich ja auch einstellen, wenn ich wüsste, wann ich das machen soll. Während der Ladephase ist die Spg. ja niedriger. Soll ich die Spg. im Leerlauf (also ohne angeschlossene Batterien) einstellen oder wenn der Ladestrom auf ca. 1 A zurückgeht?
Bitte sagt mir mal was :)
Sonnige Grüße
Harald
 
K

Karl

Guest
#4
Hallo Harald!

Natürlich mußt Du bei angeschlossenen Akkus messen, wichtig ist die Max- Spannung kurz ( einige Minuten) bevor auf Erhaltungsladung ( ca. 13,5 V) zurückgeschaltet wird. Danach liegt bei gesunden Batterien der Strom nur noch bei einigen Hundert mA.
Am Einfachsten ist es Du nimmst ein Meßgerät mit PC- Ausgang ( ab 80 Euro?), der PC schreibt dann eine schöne Kurve mit- damit Du nicht stundenlang davor sitzen mußt!

Sonnenelektrische Grüße
Karl
 
J

Jürgen Gaber

Guest
#5
Die Einstellung erst vornehmen wenn der Kappamesser 10 Punkre anzeigt.
Es sind drei Potis auf dem Ladeprint,der Rechte regelt den Ladestrom,der linke die Ladespannung.Wenn der Kappa 10 Punkte anzeigt kann die Gasungsspannung am dritten kleinen Poti eingestellt werden, um daran zu kommen muß ein kleines Loch ins Kühlblech gebohrt werden ,wenn nicht vorhanden.
Grüße Jürgen
 
H

Harald Meyer

Guest
#6
Hallo Ihr,
vielen Dank für Eure Hilfe.
Ich habe die Ladeendspannung jetzt auf 43,2 V eingestellt und werde das die nächsten paar Mal noch prüfen. Ich muss halt alle 5-10 min in die Garage und nachmessen (habe kein geeignetes Meßgerät).
Bis jetzt klappt es jedenfalls.
Danke nochmal und sonnige Grüße aus Ansbach
Harald
 

Anmelden

Neue Themen

Neueste Beiträge