Einsatz von IVT-Ladern parallel zum Original-Trafo-Lader

  • Themenstarter Ralf Albert
  • Datum Start

R

Ralf Albert

Guest
Hallo Leute,
ich möchte euch mal meine Erfahrungen mit dem Einsatz von 3 zusätzlichen IVT-Ladern berichten.
Ich setze die Lader zusätzlich zu meinem Original Trafo-Lader im CityEl ein.

Die IVT-Lader laden mit 4/8 Ampere (schaltbar) bis 14,7V. Danach mit der konstanten Spannung 14,7V eine Stunde lang und schalten dann auf Erhaltungsladung mit 13,8V.

Folgende Tatsachen musste ich im Vorfeld betrachten:
- die Gasungsphase ist mit einer Stunde zu kurz, um die Batterien vollständig zu laden.
- das originale Ladegerät gast meistens länger
- wenn der IVT-Lader auf Erhaltungsladung umschaltet und der Originallader noch gast: verträgt der IVT-Lader das?
- der IVT-Lader ist Ausgangsseitig maximal 1 Minute kurzschlussfest

Folgender Test wurde durchgeführt:
IVT-Lader an einer Batterie. Laden, bis der IVT-Lader in Erhaltungsladung geht. Mit einem Labornetzteil die Batteriespannung langsam erhöht.
Ergebnis: Der IVT-Lader schaltet ab und gibt Geräusche wie bei einem Kurzschluss von sich (hohes pfeiffen - Schaltnetzteil!).
Für mich bedeutet das, dass ein dauerhafter Betrieb des IVT-Laders in der Erhaltungsladung nicht mit einem parallel angeschlossenen Originallader möglich ist, weil der mit höherer Spannung lädt.
Natürlich könnte man auch das testen, doch ich wollte keine zuerstörende Prüfung durchführen und bleibe daher auf der sicheren Seite.

Es musste also eine Abschaltung des IVT-Laders her, wenn der in die Erhaltungsladung geht.
Der IVT-Lader besitzt eine LED, mit der die unterschiedlichen Ladzustände (Ladung=rot, Gasungsphase=orange, Erhaltungsladung=grün) angezeigt werden.
Beim Umschalten auf Erhaltungsladung erhält einer der drei Pins dieser LED Massepotenzial.
Weiterhin wird für die Regelung der Ladung intern eine Hilfsspannung von 12V (über einen LM317) erzeugt.
Dadurch wird die ganze Sache relativ einfach.
Ich habe einen Komparator aufgebaut, der seine Versorgungsspannung von der internen Hilfsspannung erhält. Dieser Komparator schaltet ein Relais in der 230V-Leitung, das den eingebauten Schalter überbrückt. Wenn nun der Lader auf Erhaltungsladung umschaltet, fällt das Relais ab und der Lader wird vom Netz getrennt (vorausgesetzt, dass der IVT-Netzschalter auch auf "AUS" steht).
Das hat den Vorteil, dass ich die IVT-Lader auch mal ohne Originallader verwenden kann und die Lader dann auch auf Erhaltungsladung weiter arbeiten (vorausgesetzt, dass der IVT-Netzschalter auch auf "EIN" steht).

Am vergangenen Wochenende habe ich die ersten drei Tests mit allen drei umgebauten IVT-Ladern gefahren.
1. Test:
Ladung meiner neuen Banner 109Ah-Batterien nur mit Originallader.
Spannung der Batts während der Gasungsphase: 14,6V - 15,2V - 13,4V

2. Test:
Langsame Entladung der Batts über elektronische Last.
Ladung mit Originalladegerät und IVT-Ladern gleichzeitig.
Spannung der Batts während der Gasungsphase: 14,62V - 14,63V - 14,58V

3. Test wie 2. Test

Ergebnis:
Die Batterien werden also wie erwartet gleichmäßiger geladen. Nach Ablauf der Stunde Gasungsphase der IVT-Lader werden diese zuverlässig durch meine Erweiterungsschaltung vom Netz getrennt.

Wer Interesse an solch einem Umbau hat und Fragen bzgl. Schaltung oder Integration in die IVT-Lader hat kann mir gerne eine email schicken. Die Antwort könnte ein bischen dauern, da ich durchschnittlich nur einmal pro Woche meine emails abrufe.

Viele Grüße
Ralf
D"EL"ORIAN
 
G

Georg Schütz

Guest
Wäre es nicht einfacher eine Schottky-Diode zwischen Batterie und IVT-Lader zu setzen? Dass würde die Gasungsspannung des IVT-Laders zwar auf 14,5V herunterdrücken aber einen Rückstrom von Originallader zum IVT-Lader verhindern.
 

Mackgyver

Neues Mitglied
19.05.2006
17
Hallo D"EL"ORIAN,

habe das Thema mit den IVT Ladern aufmerksam verfolgt. Hatte mir zu dem Zeitpunkt aber schon 3 gekauft. War natürlich ein wenig von den abgerauchten Ladern irritiert, klappte aber bei mir ausgezeichnet ohne abrauchen. Allerdings habe ich auch die Lader nur alleine benutzt, wenn das EL schlafen musste und ich auch. Morgens sind die Batterien dann auch mit nur 8 A geladen voll. Ich muss zwar dann den Kappaüberbrückungsschalter auslösen und nach Voltanzeige fahren aber kein Problem. Den Orginallader benutze ich nur noch, wenn ich auswärts nicht mit der Akkuladung zurück käme. Natürlich laden die IVT Lader nicht mit so einer hohen Spannung, das die Batterie richtig gast, da sie aber auch für Gelakkus geeignet sind ist das so gewollt. Ich habe die SSB 100 Fliessakkus und die würden mir das sicher auch übel nehmen. An so einer Schaltung um trotzdem mal mit beiden Ladern zu laden, um Zeit zu sparen, wäre ich aber auch iteressiert, vielleicht kannst Du die Schaltung ja mal ins Forum stellen.

Gruß Mackgyver
 

Walter Humbel

Mitglied
02.04.2006
62
Hoi zusammen
Ich bin der mit den abgerauchten IVT-Ladern.Inzwischen arbeiten sie ohne Probleme. Ich habe folgende Messungen gemacht. 1. Nur Trafo-Lader.2. Nur Einzel-Lader. 3. Einzel-Lader+Trafo-Lader.
Hier das Ergebnis Einzel-Lader+Trafo-Lader : Nach 30km Fahrt
1 Stunde Batt 1/13,1V / Batt 2/13.2V / Batt 3/13.1V
2 Stunden Batt 1/13.9V / Batt 2/14.2V / Batt 3/13.2V
3 Stunden Batt 1/14.6V / Batt 2/14.6V / Batt 3/14.6V // LD gelb d.h Gerät wechselt auf 1-stündigen Timer-Modus.
4 Stunden Batt 1/14.7V / Batt 2/14.9V / Batt 3/14.7V // LD grün d.h 1-stündiger
Timer-Modus abgeschlossen.
5 Stunden Batt 1/14.6V / Batt 2/14.8V / Batt 3/14.8V
6 Stunden Batt1/14.6V / Batt 2/14.7V / Batt 3/14.6V
Nach 6 Stunden hab ich aufgehört. Die Ladung war besser als nur mit Trafo-Lader
und auch besser als nur mit Einzel-Lader (höhere Spannung). Die 3 IVT-Lader haben das schadlos überstanden. Wäre noch zu sagen, dass ich mit 42V fahre d.h zusätzlich noch ein Fronius Acctiva 6V/8A angeschlossen habe.

Gruss Walter
 
J

Jürgen Gaber

Guest
Hallo habe auch die IVT Lader . Wenn mann am Ausgang eine Wiederstand von 0,033 Ohm einbaut funktioniert die abschaltung perfekt , ansonsten kann es sein das sich die Lader gegenseitig stören und den abschaltpunkt nicht finden. Die Ladegeräte schalten nicht von 14,8 V in die Erhaltung 13.8 V.
 
R

Ralf Albert

Guest
Im Prinzip wäre das schon einfacher. Aber:
1. hätte mich das mehr gekostet (die Teile für die jetzige Lösung hatte ich eh zuhause)
2. auch die Erhaltungsspannung wird niedriger
3. ich hatte Befürchtungen, dass ich die Wärme der Dioden nicht richtig abführen kann (ich hatte da schon mal Probleme an andere Stelle)

Gruß Ralf
D"EL"ORIAN
 
R

Ralf Albert

Guest
Hallo Mackgyver!
Nur mit den IVT-Ladern ist mir ehrlich gesagt zuwenig. Es gibt ein paar Theorien, dass der Originallader für optimale Ladung und Batt-Lebensdauer mit zuwenig Strom lädt.
Außerdem habe ich Banner-Batts drin (jetzt wieder neue, nachdem der erste Satz 13.000km gehalten hat) und habe mich vorher mit den Jungs dort in Verbindung gesetzt und nach ihrer Stellungnahme dazu gefragt, dass die CityCom keine Banner-Batts mehr verkauft. Die Antwort war, dass angeblich die Ladekennlinien der CityCom nicht korrekt waren. Speziell die Gasungsphase soll zu kurz gewesen sein.
Deshalb habe ich mich zu dem Parallelansatz entschlossen.

Viele Grüße
Ralf
D"EL"ORIAN
 
W

wotan

Guest
Hallo
Ich dachte, dass das Thema nach der Inbetriebnahnme des Equalisers (s.Beiträge sff.) gegessen ist.
 
R

Ralf Albert

Guest
Ja, das dachte ich auch erst. Aber dann ging vor ca. einem Jahr ein Equalizer kaputt und ich habe bis heute keinen Ersatz bekommen.
Ein Vorteil der Ladegeräte ist auch, dass ich jetzt etwas schneller laden kann, wenn ich möchte.

Ralf
D"EL"ORIAN
 

Anmelden

Neue Themen

Adblock ?

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Alternativ wird die Meldung wird nicht mehr angezeigt, wenn du angemeldet bist.
Als Mitglied kostenlos registrieren
Login für Mitglieder

Ich habe meinen Adblock deaktiviert!