DC/DC-Wandler defekt


A

Andajoso

Guest
Hallo an Alle!
Vielleicht kann mir hier jemand weiterhelfen bei einem Problem das eigentlich (noch) keines ist.

Beim Einbau einer neuen Hupe in meinem City-el habe ich dummerweise einen Kurzschluss im 12Volt -Kreis verursacht und es rauchte unter dem Sitz recht stark.
Die Sicherung F5 war defekt sowie die Überspannungsschutzdiode auf der Rückseite der Relaisplatine.
Dank der wunderbaren Suchfunktion hier im Forum war alles schnell gefunden und behoben.

Komischerweise funktioniert mein DC/DC-Wandler noch. allerdings ist dort parallell zu den 12 Volt - Ausgangskontakten ein Bauteil so stark verbrannt, daß ich nicht mal mehr feststellen kann ob es sich um eine Diode oder sonst etwas handelt. Eingelötet ist es oberhalb der beiden großen Elkos.

Vielleicht kann mir jemand den Typ und die Funktion dieses Bauteils nennen.

Es handelt sich um den alten Wandler mit der Aufschrift "EL-TRANS 89 A/S
mit dem Transformator. Zu sehen ist er auf Ralf Wagners City-el-Seiten.

Schon mal vielen Dank aus Unterfranken

mfG Peter
 

Ulrich Reeg

Mitglied
03.05.2006
92
Schau mal da:
http://www.nadanet.de/mini_el_city/12Vaus.jpg
Isses da zu sehen?
(Ich hab mein dänisches Schrott-Teil gerade mal wieder auseinander genommen.)

Gruß
Ulrich
 
A

Andajoso

Guest
Hallo Ulrich,
Vielen Dank für deine Antwort.

Ja, auf deinem Foto kann man schon mal erkennen, daß es sich bei dem verbranntem Bauteil um eine Diode handelt.

Kannst du, (oder jemand anders) die Bezeichnung hiervon ablesen bzw. mir nennen?
Vielleicht weiß noch jemand etwas über die Funktion dieser Diode.


Entschuldige bitte, dass ich mich heute erst melde. Bei uns gab es am Freitag ein heftiges Gewitter, deshalb habe ich jetzt einen neuen Computer, Sat-Receiver, Modem, Waschmaschine, usw. und konnte mich nicht früher melden.
Na egal.

(wieso eigentlich Schrott-Teil??)

mfG PETER
 
25.06.2003
138
Hallo liebe Besitzer heiler Bauteile ;-)

Ich habe bei meinem El einen dyn. Fahrstrombvegrenzer eingebaut und seit her nur Probleme.
Erst ging er bei der Probefahrt aus (O.K. mein Fehler - ich hatte die Brücke bei Kappamesser zw. 12 und 13 ausgebaut).

Wieder zu Hause habe ich ihn geladen, dann den Stecker raus - und es ging gar nichts außer Licht und so - aber kein Fahrstrom.
Sicherung 3 rausgezogen, wieder reingesteckt - alles O.K.

Heute wollte ich die Hupe testen / erneuern. Also Hupensteckkontakte abgezogen und am Voltmeter angeschlossen. Ohne Zündung beim Drücken 0,4 Volt. Dann Zündung an - ups, der eingefrorene Scheibenwischer macht eine Wischbewegung und alles aus - also habe ich die Sicherungen kontrolliert und beim Wiedereinstecken im Sicherungsbereich einen Kurzen verursacht. F4 ist durch ( dadurch oder vielleicht schon vorher?) und Qualm kommt unter dem Fahrersitz raus. Es hat auf dem DC DC Wandler die selbe Diode erwischt bei Andajoso ( siehe obigen link ).
Meine gesamte Versorgung ist z.Zt. tot.

Bitte nennt mir die Bauteilbezeichnung dieser Diode, damit ich sie erneuern kann.

Danke

Rudi - der rote Flitzer ( z.Zt. stillstehend :( )
 
W

wotan

Guest
Hallo Rüdiger
Wenn das bei dir die gleiche ist wie auf Ulrichs Bild, dann wird es eine 1500 Watt Suppressordiode von General Semiconductor sein.Typ 1.5KA.... (Automotive) oder 1.5KE...(JEDEC :1N62...).Jetzt lässt sich noch über die erforderliche Durchbruchspannung, und ob uni-oder bidirektional streiten. Würde für mich eine 1.5KA15, 1.5KA16, 1.5KE15, 1.5KCE15, 1.5KCE16, oder zur Not eine 1N6275 oder 1N6276 einbauen.Könnte ich in meinen Beständen haben und für dich heraussuchen.
Wenn die allerdings in Richtung Unterbrechung verbrannt ist und der DC/DC nicht wieder funktioniert,hast du noch weitere Probleme.
Hoffen wir das Beste. :spos:
wotan
 

Ulrich Reeg

Mitglied
03.05.2006
92
Hallo Rüdiger,
was jetzt kommt hatte ich an Deine Mailadresse geschickt, weil ich nicht genau hingeguckt und einfach auf "Antworten" geklickt hatte. Ich lese nur selten im Forum wenn ich nach Infos suche. Das Beste ist, Du rufst mich mal an (siehe unten):

ist es die Diode die hier:
http://www.nadanet.de/mini_el_city/12Vaus.jpg
zusehen ist?
Ist es wirklich diese Diode die geraucht hat?
Meine Telefonnummer: 06142-938644

Meine gesammelte Defektliste ist auf "http://www.nadanet.de/mini_el_city/" zu sehen.

Der Schaden bei mir:
1.) Kondensator C18 (100-CMK 9021) flog lose im Sitzraum herum.
Ersatz eingelötet. (das war lt. Bernd Kürten der Auslöser))
2.) Durchkontaktierung unter +Elko "C2A" weggebrannt.
Provisorische Drahtbrücke eingelötet. Die Platine war nicht verbrannt. Das Leiterbahnkupfer ist schlagartig verdampft und hat schwarze “Schmauchspuren” zwischen Elko und +-Anschluß hinterlassen. (Dadurch habe ich den Fehler entdeckt)
3.) Mosfet durchlegiert, durch APT10M25BVR ersetzt (Datenblatt als PDF vorhanden)

Ich habe damals den 12V-Wandler leider nur "halb" reparieren können,
weil ich -obwohl das eigentlich klar notwendig gewesen wäre- die durchgeschlagene 16V-Suppressordiode "1.5 KE 16AC 029" auf der Sekundärseite nicht gewechselt habe, so daß der Ausgang weiterhin einen Kurzschluß hatte. Der Wandler verhielt sich dadurch wie folgt:
An Labornetzteil gibt die Platine einen Ton von sich, es fließen ca. 1,7A am Eingang. Die Ausgangsspannung liegt bei ca. 100mV. Die Doppeldiode auf dem Kühlblech wird warm. LED 2 leuchtet.

Da ich kein Elektroniker bin, hat mich da blöderweise der Mut verlassen und ich habe die Platine zur Reparatur an Fa. Kürten geschickt. Bernd Kürten hat das natürlich sofort repariert. Er hat auch die gebastelte Drahtbrücke wieder entfernt, weil das Durchbrennen der Platine an dieser Stelle als "Sicherung" dient!
Er hat mir anständigerweise auch genau erklärt was los war.

Viele Erfolg
Ulrich
 

GK-Anlagentechnik

Neues Mitglied
01.11.2008
8
Hallo

Einen Austauschwandler gibt es bei uns für pauschal 25 Eur inkl.
Versandkosten ! Da lohnt selber basteln kaum noch.

Gruss Gero
 

Anmelden

Neue Themen

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren