Batterieheizung: Welcher Trafo?


Marek Kernbach

Mitglied
30.07.2004
180
Hallo,

ich habe eine Frage an die Spezialisten.
Ich habe mit vor 1,5 Jahren für meine vier Batterieen eine Heizung eingebaut. Damals waren in dem Bausatz zwei elektronische Sicherheitstransformatoren für NV-Halogenlampen dabei (von EUROTronik, ETR105).
Nun ist einer defekt.
Gestern habe ich mir bei Conrad (hatte das defekte dabei) zwei andere elektronische Trafos gekauft (Conrad DP105, Artikel-Nr. 57 06 40-66 Seite 714 im aktuellen Katalog).
Nach dem Einbau mußte ich leider feststellen, das diese nicht funktionieren oder nicht einschalten?! Jedenfalls konnte ich keinen Verbrauch mit dem ENERGY CHECK 3000 von Conrad feststellen.
Habe ich die falschen gekauft? Wenn ja, worauf muß ich achten?

Die kühle Jahreszeit kommt schneller auf uns zu, als mir lieb ist. Darum freue ich mich auf Eure Antworten.

Marek

CityEl Fact4 mit 48 V, 63 km/h
 

Beat

Neues Mitglied
12.04.2006
22
Hallo Marek
So wie es aussieht müsste das schon passen, habe für meine Battheizung auch einen elektronischen Trafo, nur Vorsicht messen geht da nicht. Wird die Heizung denn nicht warm?
Wenn nein, was für Heizfolien (Watt) verwendest du, der Trafo funktioniert erst ab 20VA Belastung.

 

Marek Kernbach

Mitglied
30.07.2004
180
Hallo Beat,

ich habe nach dem Einbau nur den Verbrauch geprüft, der beträgt 0 Watt. Mit den alten Trafos waren es ca. 90 Watt.
Welche Heizfolien ich habe, kann ich nicht genauer sagen. Sie stammen von Citycom.
Du schreibst, daß der Trafo erst ab 20VA Belastung funktioniert.
Wie gesagt, bei meinen 4 Heizfolien, die an zwei Trafos angeschlossen sind, konnte ich in der Summe einen Verbrauch von 90 Watt messen. Wie kann man das jetz in VA ausdrücken bzw umrechnen?

Die alten Trafos konnte ich als Neuware nicht finden. Worauf muß ich bei einem eventuellem Neukauf achten, damit das Ganze funktioniert?

Marek
 

Beat

Neues Mitglied
12.04.2006
22
Hallo Marek
Wie sind denn dies beiden Trafos an die vier Heizfolien angehängt? 2 Heizungen pro Trafo? Wenn ja, müsste das gehen, falls du aber die Trafos parallel für alle vier Folien verwenden willst, dann liegt hier der Fehler, das geht nicht.
VA = Watt das heisst wenn die gemessenen 90 Watt stimmen wird ein Trafo ausreichen.

 

JJ-OO

Aktives Mitglied
05.05.2006
360
Hallo,

würde erstmal die Komponenten testen. Den Trafo mit ner Blinkerbirne und die Folie mit ner EL-Batterie.

Jens
 

JJ-OO

Aktives Mitglied
05.05.2006
360
Bzw. mit ner Scheinwerferbirne, da die Blinkerbirne unter 20 W hat.
 

Marek Kernbach

Mitglied
30.07.2004
180
Hallo Beat,

bei mir hängen je zwei Heizfolieen an einem Trafo. Die Heizfolien habe ich nicht getestet. Da sie bis zum Ausfall eines der alten Trafos funktioniert haben.
Ich messe immer meinen Verbrauch mit so einem Conrad-Gerät. Mittlerweile habe ich auf Grund der langen Messreihen eine gute Erfahrung und Gefühl dafür, wieviel Energie a) von den Batterien (damit ich morgens nicht leere losfahre) und b) für den Verbrauch für die Heizung.
Mit den alten Trafos lag der Verbrauch bei ca 90 Watt/h. Einer der alten Trafos hatte soetwas wie einen Wackelkontakt. Ich habe das daran gemerkt, daß der Verbrauch auf 45 Watt/h zurückgegangen ist. Zunächst habe ich die Verkabelung geprüft und zum Teil neu gemacht.
Ergebnis: Ich bekamm die gleichen Verbrauchswerte, wie vorher: 90 Watt/h wenn beide Trafos arbeiteten und 45 Watt/h, wenn der einer ausfiel. (dieser versorgt zufällig die dritte Batterie, die zwischen meinen Füßen ist).
Nach dem Anschließen der neuen Trafos (möchte gerne zwei baugleiche benutzen) messe ich keinen Verbrauch.

Kann es denn nun sein, daß ich zwei defekte Trafos gekauft habe?

Marek
 

Beat

Neues Mitglied
12.04.2006
22
Hallo Marek
Nein, du hast mit Sicherheit keine zwei defekten Trafos gekauft, aber mache doch mal die Tests wie Jens sie beschrieben hat.

 

Marek Kernbach

Mitglied
30.07.2004
180
Hallo,

nachdem ich die letzten Tage einiges ausprobiert habe, scheint es so zu sein, daß der Trafo (Trafo Mouse dP105) von Conrad mit zwei angeschlossenen Heizfolieen nicht funktionrt. Wahrscheinlich ist die Last zu gering, darum schaltet das Gerät nicht durch.
Heute habe ich mir neue Trafos beim Hagebaumarkt besorgt (Micro 70 von Paulmann; vertragen eine Last von 70 VA). Diese funktionieren.
An die 105 VA-Versionen können drei Heizfolien angeschlossen werden.
Da ich die Conradquittung nicht mehr habe, kann ich diese leider nicht mehr zurückgeben. Wer Interesse hat, kann sich bei mir melden.

Marek
 

Anmelden

Neue Themen

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren