Tacho zeigt zuviel

  • Themenstarter Georg Schütz
  • Datum Start
G

Georg Schütz

Guest
Ich möchte mein neuerworbenes, noch nicht zugelassenes el als dreirädriges Kleinkraftrad mit 45kmh anmelden. Dazu habe ich Versuchsfahrten auf ebener Strcke gemacht. Der Tacho zeigt bis zu 60kmh an, das subjektive Gefühl sagt mir, dass die Geschwindigkeit viel langsamer ist. Eine GPS-Maus sagt mir, dass ich höchstens 40-45 kmh gefahren bin. Meine Vermutung, dass der Geschwindigkeitssensor falsch justiert ist, steht im Wiederspruch zu der Beobachtung, dass der Kilometerzähler richtig zählt. Da beide mit dem gleichen Sensor arbeiten, weiß ich nicht, wo der Fehler liegen kann.
Bitte um Vorschläge!
 
J

Jürgen

Guest
Hallo Georg

Die tatsächliche Geschwindigkeit zu bestimmen ist nicht schwer. Die Entfernung zwischen 2 Begrenzungspfählen am Straßenrand beträgt ziemlich genau 50m.
Also eine konstante Geschwindigkeit fahren von zb. 50 Kmh und dann die Fahrzeit von zb. 200m Wegstrecke bestimmen.
Bei 50 Kmh braucht man für einen Km 72s. Also für 200m 14,2s.

Als Geber für die Geschwindigkeit wird ein Reedkontakt benutzt, der von 4 Magneten auf der Riemenscheibe angesteuert wird.
Wenn ein Magnet verloren gegangen sein sollte, dann müßte der Tacho zu wenig anzeigen, kommt also nicht in Frage.
Ein zuviel könnte vielleicht ein prellen des Reedkontaktes als Ursache haben. Also wäre schon eine Justage des Gebers sinnvoll. Vielleicht mal die Position verändern. Abstand verringern oder ein wenig drehen. Vorher Urzustand aber anzeichnen.
Kontrolle am aufgebocktem Fahrzeug mit Höchstdrehzahl vorher und nachher.

Mit freundlichen Grüßen, Jürgen aus Finsterwalde.
 
G

Georg Schütz

Guest
Ich habe den Geschwindigkeitssensoren in allen verschiedenen Orientierungen und Abständen montiert mit immer dem gleichen Erfolg: der Tacho zeigt eindeutig 25-30% zu viel an. Auch eine Demontage der Riemenabdeckung und Inspektion des Riemenrades ergab keine Auffälligkeit. Wenn ich die Sache richtig verstehe, wird die Anzahl der Impulse ausgewertet. Da der km-Zähler korrekt arbeitet, kann ich mir keine Ursache vorstellen, warum der Tacho nicht korrekt arbeitet.
Die Sache wär mir ja auch ziemlich egal, wenn der TÜV nicht eine Probefahrt zur Bestimmung der Höchstgeschwindigkeit verlangt und der Prüfer bei der Tachoanzeige 60kmh bestimmt keine Einstufung als Kleinkraftrad vornimmt.
 
J

Jürgen

Guest
Hallo Georg

Ja, die Impulse werden ausgewertet. Wie es genau funktioniert, weiß ich nicht. Ich nehme an, daß eine Zählstufe ein analoges Signal bildet und auf die Ledkette gegeben wird. Mich würde es auch interessieren, weil mein Tacho und Kilometerzähler ca. 10% zu wenig anzeigt. Ich würde es auch gern eichen wollen.

Da Dein Fahrzeug noch sehr neu ist und es vielleicht an der Auswerteelektronik liegen könnte, konsultiere doch mal den Hersteller.

Mit freundlichen Grüßen, Jürgen aus Finsterwalde.
 
G

Georg Schütz

Guest
Mein Fahrzeug ist Baujahr 91 mit der Seriennummer 34xx und war zwei Jahre außer Betrieb.
 
A

Andreas Ossig

Guest
Wenn es wirklich 25-30 % sind nimm einen Magneten weg. Wenn sonst einer fehlt zeigt der Cityel auch genau ein Viertel weniger an. Wenn du Glück hast ist er dann ziemlich genau. Ich hatte auch schon versch. Tachos die zuviel anzeigen. Der Tüv mißt aber sowieso mit der Stoppuhr. Unser Tüv in Kiel hat so eine festgelegte Strecke die stoppt er ein paar mal ab und gut. Jedenfalls solltest du dir wegen der Abnahme dort keine Gedanken machen.

Allzeit eine Steckdose in der Nähe

Andreas Ossig

Home: www.cityautoservice.de
 
J

Jürgen

Guest
Hallo Georg

Aha, da kannst Du ungestört was dran machen.
Die Fehlerursache kann in der digitalen Auswertung oder in der Anzeige liegen.
Als erstes würde ich alle Elkos tauschen. Steigen gern aus, wenn sie lange keine Spannung hatten(Schluß oder keine Kapazität) Polarität beachten ! ! !

Wenn das nicht hilft, würde ich die Anzeige anpassen.
Die LED-Bandanzeige ist eigentlich eine ganz simple Sache. Da wird lediglich eine Spannung zur Anzeige gebracht. Die LED´s werden über einen Schaltkreis angesteuert. Am Eingangspin muß ein Spannungsteiler sein.
Wenn der Widerstand gegen Masse defekt ist, dann könnte es zu diesem Fehler kommen.
Verfolge doch mal die Leitungen der LED´s. Schreibe mir mal den Schaltkreistyp auf , der die Anzeige steuert und ich schaue mal nach dem Eingangspin. Dann kannst Du den Widerstand lokalisieren.Den aufgedruckten mit dem tatsächlichen Wert vergleichen. Und dann bei Bedarf anpassen.
Das wäre eine Lösung. Die andere wäre, den Digitalteil zu überprüfen. Es könnte sich auch dort etwas verändert haben.

Wenn Du aber etwas machst, dokumentiere Dir zur Sicherheit immer den Urzustand, damit Du alles wieder zusammenbekommst.

Mit freundlichen Grüßen, Jürgen aus Finsterwalde.
 
G

Georg Schütz

Guest
Vielen Dank, besonders an Jürgen - durch seinen Hinweis bin ich der Sache schon etwas näher gekommen:).
Um die Impulse in eine Spannung umzuwandeln wird der IC LM2917N verwendet, von diesem geht es dann weiter auf den IC UAA180 zur Ansteuerung der LED-Bandanzeige. Allerdings ist die Platine äußerst unübersichtlich, da von beiden Seiten Leiterbahnen gedruckt sind und z.T. die Leiterbahnen unter den IC´s liegen. Wenn man den richtigen Widerstand lokalisiert, müsste man eigentlich durch Ersatz durch ein Poti einen kalibrierbaren Tacho bekommen. Aber welcher ist der richtige Widerstand? :confused:
 
J

Jürgen

Guest
Hallo Georg

Also der Eingang des UAA180 ist Pin 17
Masse ist Pin 1
Betriebspannung Pin 18

Also einen Widerstand suchen, der von Pin 17 gegen Masse geschaltet ist.
Diesen entfernen und nachmessen. Einen Wert 30% kleiner wählen
Oder einen Einstellregler einbauen, gibt es in Miniaturausführung stehend. Vielleicht vorher Lötösen , um höher zu kommen. Dann kann man problemlos eichen.

Ich habe hier noch eine Applikation und Daten zum UAA180

http://www.futureai.com/electronics/datasheets/dispdrivers/uaa180.pdf

Mit freundlichen Grüßen, Jürgen aus Finsterwalde.
 
G

Georg Schütz

Guest
Leider, Leider!
Pin 17 vom UAA180 führt zu einer Widerstandskaskade, die aus einem Bauteil mit 8 in Reihe geschalteten 10kOhm Widerstand besteht. Dieses Bauteil kann man man nur sehr schlecht ersetzen, da die Abstände der Lötpunkte eng benachbart sind.
Die andere Möglichkeit, den Spannungsausgang vom Frequenz-Spannungswandler zu verändern erscheint auch nicht so einfach, da der Ausgang dieses Bauteils an einen Operationsverstärker weitergeleitet wird.
 
G

Georg Schütz

Guest
Jetzt geht`s :) : man muss lediglich ein Poti (40K oder je nach gewünschtem Regelbereich) zwischen Pin 17 des ersten IC UAA180 (welches für den unteren Geschwindigkeitsbereich zuständig ist) und Masse einlöten und schon läßt sich der Anzeigebereich einwandfrei einregeln. :) :) :)
 

inoculator

Bekanntes Mitglied
19.04.2006
5.044
Hallo,

push-UP

Eigendlich wollte ich für Thomas mal den Kranzmesser suchen, aber dabei habe ich das gefunden.
Hier noch das Datenblatt zum IC:

-->Klick mich<--

Gruss

Carsten