Schaltplan: Solec Riva Junior


Michael H-A

Aktives Mitglied
02.07.2006
332
0
#1
Hallo zusammen,

es ist soweit: ich habe endlich ein Elektrofahrzeug erstanden :)
Es handelt sich um einen Solec Riva Junior aus der Schweiz.

Mein Problem ist nur, dass ich beim TÜV einen Massefehler in der Elektronik hatte (sagt der TÜV-Prüfer) was mir die Plakette verhagelt hat.

Jetzt weiß ich nicht, wo ich anfangen soll zu suchen, da ich leider keinen Schaltplan habe.

Sobald ich zB Licht anhabe und blinke, blinkt das Licht mit.
Licht geht auch nicht immer an ... tippe selbst eher auf einen Kontaktfehler nur sehen kann ich nicht viel ...

Am liebsten würde ich alle Kabel neu verlegen, da ich mir dann sicher sein könnte, dass das schonmal ok ist, aber ich habe leider keinen Schaltplan und zu wenig Ahnung von der Verteilung, um es ohne zu probieren.

Jemand einen Tipp? Z.B. den Schaltplan? :)

 

Michael H-A

Aktives Mitglied
02.07.2006
332
0
#4
Hi Peter,

danke für die Bestätigung.
Bin gleich raus und habe die Rücklichter abgebaut und gesäubert.
(hier zu sehen: http://www.wanderup.com/forum/ruecklicht.jpg )

Leider lag es anscheinend nicht an den Rücklichtern :(
Habe auch bei beiden abgezogenen Rückleuchten das Problem.

Kann denn eine "einfache" Kontaktschwierigkeit so eine Auswirkung haben?
Mittlerweile tippe ich auf einen Wackelkontakt, weil mein Fahrlicht nicht angeht ...

 

Michael H-A

Aktives Mitglied
02.07.2006
332
0
#5
Das wäre super, Vit.
Bin für jede Info über den Solec dankbar :)

Suche derzeit auch noch den Typen der Stoßdämpfer *seufz* und einen Hersteller von passenden Alufelgen ;)

 

betasicher

Neues Mitglied
19.07.2006
9
0
#6
Hallo, ich fahre auch einen Solec Riva. Beim Licht tippe ich auch eher auf ein Masseproblem. Kabelschaltschema habe ich und könnte sie schicken. Falls Teile benötigt werden, ich habe ein komplettes Schlachtfahrzeug. MfG Sönke
 

Michael H-A

Aktives Mitglied
02.07.2006
332
0
#7
Hallo Sönke,

ich habe ebenfalls einen zweiten Riva im Carport stehen. Der ist eigentlich auch für Ersatzteile geplant.

Den Massefahler finde ich nicht, dafür jede Menge Leitungen, die "tot" in dem Fahrzeug liegen.
Sicherlich von den beiden Umbauaktionen: von JDM X5 zu Solec Riva 2x 2,5kW zu Solec Riva 6kW

Werde morgen wohl zum Bosch KFZ-Elektrik-Service fahren, damit die da mal rummessen.

 

Michael H-A

Aktives Mitglied
02.07.2006
332
0
#8
Ich habe dank eines Tipps den Fehler gefunden!

Die Bordbatterie scheint zu schwach auf der Brust zu sein und dadurch hat der Spannungswandler gedacht, es gäbe ein Problem und macht dicht.

Nachdem ich mit der unserer A-Klasse den kleinen Überbrückt habe, ging wieder alles.

Also morgen neue Batterie kaufen und dann war es das hoffentlich :)

 

Anmelden

Neue Themen