Preis NiMH Batterien?

  • Themenstarter Stefan Sigmund
  • Datum Start

S

Stefan Sigmund

Guest
Hallo!

Weiss jemand zufällig, wieviel so eine Batterie kostet?

http://www.saftbatteries.com/120-Techno/10-10_produit.asp?sSegment=&sSegmentLien=&sSecteurLien=&secteur=&Intitule_Produit=HEnimh&page=2

Und zwar die 12 Volt Variante. Diese Teile dürften sehr gut sein, die große Frage ist der Preis.
Überhaupt würde mich eine Preisliste von Saft, am besten als PDF, stark interessieren, habe hierzu aber nichts gefunden! Von Saft Deutschland habe ich auch keine Antwort bekommen, aber schon vor einigen Tagen eine Mail dorthin geschickt.

Danke und beste Grüße,
Stefan
 

Jens Schacherl

Aktives Mitglied
30.03.2004
1.069
guckstduhier-gif.2078
http://forum.myphorum.de/read.php?f=567&i=2772&t=2769

http://www.powerstream.com/Ni-Prism.htm kosten nur ungefähr halb so viel.
Allerdings habe ich noch von niemand gehört der mit diesen Akkus schon Erfahrungen hätte.

Die Nickel-Zink-Akkus gibts übrigens nach wie vor, allerdings hat soweit ich weiß der Hersteller in China einen Quasi-Exklusivvertrag mit dem italienischen Elektroroller-Hersteller Oxygen, der sie in seine Modelle Lepton E und Cargo Scooter einbaut.
Du kannst ja mal bei Oxygen anfragen, ob sie dir nicht 3 neue NiZn-Akkus liefern könnten.

Gruß Jens
 

Berlingo-98

Administrator
23.11.2004
3.231
91365 Reifenberg
Hallo Jens,
gibt es Oxygen wirklich noch? Meine Bitte: versuche das mal herauszufinden.
Zu Deinem link:
16/04/04: WARNING: THE CURRENT WEBSITE IS NOT CORRECT . PLEASE CONNECT TO www.OXYGENWORLD.IT

Mit anderen Worten: die Seite www.oxygenworld.net ist nicht mehr gültig, man wird auf www.oxygenworld.it verwiesen. Soviel ich gehört habe, läuft bei Oxygen nicht mehr viel. Vielleicht gibts ja beim EVS21 Anfang April in Monaco mehr Informationen.

Zu den NiZn Akkus: Oxygen hatte für die Import-Abwicklung in Holland Herrn Henk von Walraven sitzen - von dem auch die deutsche "Szene" die Akkus bekam. Henk macht nichts mehr, und uch bsm-Mitglied Hans Scholz, der die Internetseite von Evercel in Deutsch gemacht hat, macht nichts mehr dafür. Seine letzten Evercel (33 und 40Ah Typen) habe ich vor über einem Jahr übernommen.

Gruss, Roland, bsm
 

Jens Schacherl

Aktives Mitglied
30.03.2004
1.069
Roland Reichel schrieb:

Hallo Jens,
gibt es Oxygen wirklich noch? Meine Bitte: versuche das mal
herauszufinden.
Zu Deinem link:
16/04/04: WARNING: THE CURRENT WEBSITE IS NOT CORRECT .
PLEASE CONNECT TO www.OXYGENWORLD.IT

Mit anderen Worten: die Seite www.oxygenworld.net ist nicht
mehr gültig, man wird auf www.oxygenworld.it verwiesen.[...]
Hallo Roland,
bei mir funktioniert der Link prächtig!
Klick mal auf der Seite im IE auf "Aktualisieren" während du die Shift-Taste gedrückt hältst.
Auch www.oxygenworld.it geht bei mir, dort wird der Cargo-Scooter mit "75-100km Reichweite" groß auf der Startseite präsentiert!

Nachdem was ich so lese ist Oxygen vor allem in den Niederlanden (Großauftrag Cargo-Scooter für Domino-Pizza) und den USA ziemlich aktiv.
Auch diese Seiten scheinen mir alle ziemlich aktuell zu sein:

http://www.granturismomobility.com/index_en.html (NL)
http://www.scootelectric.co.uk (Cargo-Scooter seit einigen Wochen im Shop)
http://www.greenspeed.us/lepton_oxygen_electric_scooter.htm (USA)
http://www.texaserider.com (neuer US-Händler seit Ende Januar, hat auch den e-max)
2 ausführliche Postings vom TexasERider-Präsident im VisforVoltage-Forum:
Der Link wurde entfernt (404).
Der Link wurde entfernt (404).

Ich verstehe auch nicht, warum der Lepton in Deutschland praktisch unbekannt ist, und es hier keine Händler gibt.
Vielleicht sollte ich mich als einer bewerben :D.

Die Oxygen-Roller sind zwar nicht ganz billig, aber scheinen den Beiträgen in US-Foren nach sehr gute Qualität zu haben. Allerdings hatte Oxygen wohl vor ca. 1 Jahr so eine Art "Reorganisationsphase", während der es Schwierigkeiten mit der Ersatzteilversorgung gab.

Gruß Jens
 
S

Stefan Sigmund

Guest
Hallo!

pfff. die NiMH Preise sind ja ein Witz! Haben nur ca. 2/3 der Lebensdauer als NiCd, ja ok, keinen MemoryEffekt und eine etwas bessere Leistung bei etwas weniger Gewicht, aber dafür gleich €5.700,- von dieser komischen Firma und scheinbar €9.000,- von Saft.
Nein Danke, da kann ich getrost darauf verzichten und nehme dankend NiCd Akkus. Leider springen diese mit €3.500,- auch meinen finanziellen Rahmen (allerdings nur was die sofortige Bezahlung betrifft) - wenn es da etwas um die Hälfte gebe, wäre das interessant, allerdings muss man dann wohl wieder Angst haben bezüglich Zuverlässigkeit, da nur die Saft erfolgreich über viele Jahre erprobt sind.

Zu den NiZn habe ich mir folgendes überlegt: Bevor ich mir wieder 3 neue Stück kaufe und die wieder nur ca. 1.5 Jahre halten (würden sie wohl ca. wenn mir die Tiefstentladung nicht passiert wäre), suche ich lieber einen Weg, diese wieder flott zu machen. (Habe einen Satz der letzten MB80 um €600,- im Abverkauf bekommen + €200,- Versand - MB100 gab es leider nicht mehr)
Habe auch seit Sommer 2004 nichst mehr von Herrn Walraven gehört. Jedoch hat er mir vorher gesagt, die Batterien sollten in etwa 2 Jahre halten, auf 1.5 Jahre wäre ich gekommen, da ich Vielfahrer bin (~10.000 km pro Jahr), also halbwegs ok.

Doch was besonders wichtig ist: Herr Walraven hat mir damals auch gesagt, dass wenn die Batterien nachlassen, es eine Möglichkeit gibt, diese wieder aufzufrischen und fitt zu machen.
Und zwar ging es dabei irgendwie um die Freilegung/Reinigung der Pole/Polkappen oder so ähnlich. Es hieß, nach einiger Zeit bilden sich Ablagerungen an den Zink Polen (war da die Rede von Kathode? - muss mal schauen, ob ich die eMail noch habe...). Eventuell hiess es auch, dass sich die Zink Pole zersetzen und hier neues Zink dran gemacht werden würde (glaube ich aber weniger)... Ist schwer zu sagen, es war jedenfall etwas mit dem Zink. - Weiss jemand vielleicht mehr dazu? Denn würden die Batterien ein weiteres Jahr halten, oder zumindest bis Ende des Sommers, habe ich die Möglichkeit von verschiedenen Quellen und sparen, evt. bis dorthin das Geld bzw. einen Großteil vom Geld für die NiCd Batterien aufzutreiben.

Wenn diese Auffrischung ginge, wäre das die beste Lösung, solange ich nirgendwo auf Raten kaufen kann. Weiss jemand, wie das geht, bzw ob das geht? Kann Oxygen das vielleicht machen oder eine Anleitung dazu anbieten?? Hat schon jemand davon gehört und eine Ahnung dazu?

Wasser (50ml pro Zelle - 3 Monate davor mal 35ml) habe ich gestern nachgefüllt, ich denke es hat sich nach 1.5 Zyklen schon leicht positiv ausgewirkt, aber richtig merken wird es wohl erst in ein paar Tagen. Wenn es was bringt, werde ich wohl nochmal 25ml einfüllen. Ich hoffe, das ist dann nicht zuviel. Weiss jemand grob, wieviel Wasser nach wieviel km nachgefüllt gehört??

Besten Dank im Voraus für alle Tipps und Tricks!!
Elektrische Grüße,
Stefan
 
A

andreas

Guest
Hallo
Ich hatte ein ähniches Problem mit meinen NiZn: Vermutlich tiefentladen, weil zu lange rumgestanden, anschließend mit der alten SW des S.P.E. geladen, gefahren usw. Sie waren nach ein paar Ladezyklen so was von tot. Wahrscheinlich überladen, am Schluss mit thermal runaway, also Temperaturmäßig davongelaufen und ausgetrocknet. Die alte SW hat das nicht überwacht. Dadurch kamen Zellenschlüsse zustande und der Rest verträgt weder Ladung noch Entladung, verhält sich zum größten Teil zu hochohmig.
Ich habe versucht, Wasser mit einer Injektionsnadel durch den Gummistopfen zu spritzen. Das hat funktioniert, aber die Zellen wurden nicht besser.
Also: Bessere SW besorgen und nochmal von vorn?
Gruß
Andreas
 
H

harald

Guest
Hab auch NiZn Akkus trockengekocht. (MB 80). Deckel runtergebrochen und Stopfen rausgepopelt, ca. 100ml 15% Kalilauge nachgefüllt, in jede Zelle , geladen und entladen, nach dem 2. mal laden (mit 100A entladen) wieder 55Ah rausgeholt.
Sind voll im Einsatz und bringen immer noch 60-80 km Reichweite. Akkus sind jetzt 10Monate alt und haben 8000km weg.Ich glaub nicht das eure Akkus defekt sind. Erst mal nachfüllen und Laden , wenn sie dann immer noch nix bringen dann defekt. Hab meine übrigens schon 2 mal trocken gekocht (Peinlich).
Viel Glück.
Harald
 
S

Stefan Sigmund

Guest
andreas schrieb:

Dadurch kamen Zellenschlüsse
zustande und der Rest verträgt weder Ladung noch Entladung,
verhält sich zum größten Teil zu hochohmig.
Ich habe versucht, Wasser mit einer Injektionsnadel durch den
Gummistopfen zu spritzen. Das hat funktioniert, aber die
Zellen wurden nicht besser.
Hallo! Ja hier ist auch alles zu hoch-omig und schnell am Absturz. Nach der Ladung haben sie zwar brav ihre 45 Volt, jede Batterie genau 15 Volt, jede Zelle zwischen 1.8 und 1.9 Volt - Sieht auf den ersten Blick perfekt aus.

Zum Wassernachfüllen muss man nicht durch die Gummipfropfen durchstechen, sondern man kann sie mit einer Spitzzange greifen und herausziehen. Zum nachfüllen braucht man allerdings eine Kanülle, da man das Wasser ganz unten einfüllen sollte, also bis zum Anschlag reinfahren, da stößt man auf etwas weiches. Da dann reindrücken, danach den Pfropfen gerade wieder reinstecken.

Habe gestern voll geladen Wasser nachgefüllt und nach ein wenig Entladung nochmal aufgeladen. Dann bin ich gefahren und beim Einbruch habe ich gemessen, mit Heizung Stufe 1, alle Lichter an, Musik laufen. Alle Zellen hatten 1.7 Volt, bis auf 2 hatten nur 1.1 Volt, in der mittleren Batterie und in der rechten Batterie war eine Zelle mit nur 0.7 Volt.
Das mag aber evt. auch daran liegen, dass das Wasser frisch war und noch nicht richtig verteilt... werde heute wieder so eine Messung machen. Die Reichweite dürfte ein ganz klein wenig gestiegen sein, schon nach 1.5 Zyklen, aber nur minimal. Mal sehen, wie es in ein paar Tagen ist.

Hm, zum laden kann ich nicht viel sagen, habe den Print von Kürten anpassen lassen und mich um nichts weiteres gekümmert, da diese Ladungsmethode von Evercel als i.O. eingestuft wurde, hatte ich hier auch keine Bedenken.

Was weiss ich, an was es liegt! Sind wohl doch auch nicht besser, als Blei-Vlies und Konsorten ums selbe Geld....
 
S

Stefan Sigmund

Guest
Hey, das klingt mal gut! Kalilauge? Ist das Kalium Lauge? Wo bekommt man das und woher hast diesen wunderbaren Tipp? - Werde das unbedingt schnellst möglich machen!
Habe mittlerweile ca. 85 ml pro Zelle nachgefüllt, habe wohl ca. 10.000 km drauf, also noch ein Stück mehr. Wieviel Wasser brauche ich da dann ca. und wie mache ich das mit Lauge genau?

Besten Dank!!
Grüße,
Stefan
 
S

Stefan Sigmund

Guest
Ich nehme an, du meinst damit Kaliumlauge, oder? Wo bekommt man sowas denn her? Apotheke? Oder wo anders? Wenn ja, wo? Bitte diese Inormation so schnell wie möglich zu vergeben, denn mogen Samstag sind Geschäfte nur bis 12 Uhr offen und ich bin so begeistert - ich MUSS das gleich machen!!

Das ist mit Abstand so ziemlich die beste Nachricht, die ich seit langem gehört habe!!! Bin schon sehr gespannt, wieviel es bringt.

Habe vor etwa 2-3 Monaten schon einmal 35 ml dest. Wasser in jede Zelle eingefüllt, damals hat das nix gebracht.

Dann gab es die Tiefentladung (trockengekocht?) und die Reichweite war gen 15 km, trotz einwandfreier Startwerte (volle Power am Anfang, aber nach 1-2 km schlagartiger Einbruch) - Auch immer brave 45 Volt, etc. wie vorhin beschrieben.

Gestern habe ich nur dest. Wasser nachgefült, ca. 50 ml je Zelle und nach 2 Zyklen habe ich heute schon die erste Verbesserung gespürt, nur minimal, aber immerhin komme ich jetzt auch bei Nacht und - 6°C wieder von der Arbeit nach Hause (ca. 18 km - leicht bergauf), ohne nennenswerten Ausfall des Lichtes, auf Grund des unterschreitens der 25 Volt Grenze, wo der Boardnetz Wandler nicht mehr arbeitet.

Erbitte um Anleitung!! Was soll ich nun tun? Ich vermute, ich sollte nun 50ml 30%ige Kaliumlauge einfüllen, damit die 100ml gesamt auf 15% kommen, richtig?

Aller- allerbesten Dank jetzt schon mal! Und auch gleich im Voraus für die Angabe von Bezugsquellen und Anleitung, was ich nachfüllen sollte!! - Super endlich wieder Hoffung! - *Freudensprung mach*
 
S

Stefan Sigmund

Guest
Hallo!

Ich habe jetzt 28%ige Kaliumlauge eingefüllt. Ich hoffe, diese war auch rein, denn ich hatte sie aus einem Grow-Shop. ;-)
Ich wollte 45 ml einfüllen, damit es mit den 50 ml Wasser vom letzten Mal (am Mittwoch) auf etwa 95 ml mit rund 12-15% kommt.
Die erste Zelle an der ersten Batterie war kein Problem, doch die zweite und dritte quollen dabei schon über! Somit habe ich in die restlichen Zellen nur mehr 25 ml eingefüllt.
Wie gleiche ich die 3 ersten Zellen nun wieder am besten an den Rest an?? - In Zukunft wird dann auch nur mehr 14%ige Lauge genommen, also die 28%iger 1:1 mit dest. Wasser verdünnt.
Gibt es paralell zum Säuretester auch einen Basentester? Oder soll ich mir da jetzt irgenwas ausrechnen, wieviel ich rausnehme und was wieder reintue?? Ach so ein Pfusch, ich hätte gleich nur 25 ml nehmen sollen. Mir kam das eh alles recht viel vor...
Naja, egal, am liebsten wäre mit eine Detailierte Anleitung, wie: nimm von Zelle 1 jetzt 25 ml heraus und fülle statt dessen 10 ml dest. Wasser und 5 ml 28%ige Lauge ein oder so ähnlich... hehe ;-) und Besten Dank im Voraus!

Nun ja, ich bin schon mal auf die Ergebnisse gespannt!! Ich hoffe, ich werde nicht schwer enttäuscht! Ehrlich gesagt, viel mehr als 30 km erhoffe ich mir jetzt im Winter sowieso nicht mehr, aber mal sehen...

Beste Grüße,
Stefan
 
G

Georg Schütz

Guest
Bei Kaliumhydroxid solltest du bei der Lagerung darauf achten, dass es unbedingt unter Luftabschluss bleibt, da sich sonst mit dem CO2 der Luft Kaliumkarbonat bildet. Das gilt für den Reinstoff wie für die Lösung.
 
S

Stefan Sigmund

Guest
Georg Schütz schrieb:

Bei Kaliumhydroxid solltest du bei der Lagerung darauf
achten, dass es unbedingt unter Luftabschluss bleibt, da sich
sonst mit dem CO2 der Luft Kaliumkarbonat bildet. Das gilt
für den Reinstoff wie für die Lösung.
Gut, aber eine gut verschlossene Flasche sollte reichen, oder? Also ich meine, Vakuum verpackt muss es nicht sein, oder? Denn ist ja schon immer so viel Luft in der Flasche, wie von der Lauge bereits fehlt...

Ach ja, an Harald: Es wäre ideal, deinen Lösungsvorschlag besser an den Thread: "NiZn Batterien retten?" - anzuhängen, damit ihn in Zukunft auch andere leicht wieder finden können...
Diese Sache mit der Kaliumlauge scheint ja ein wohlgehütetes Geheimnis zu sein, da nichtmal Bernd Kürten davon wusste... (und der fährt unter anderem MB-100)

Beste Grüße,
Stefan

PS: Und danke nochmals! Werde heute mal sehen, ob es was gebracht hat!
 
H

harald

Guest
Hallo Stefan,
sorry das ich mich erst jetzt melde, war Beruflich unterwegs.
Hab den Tipp mit der KAlilauge von Bernd Kürten.
Hab meine aus der Apotheke. Alles weitere war ausprobieren. Wenn du schon Wasser nachgefüllt hast must du irgendwie mischen. Beim Laden die Stopfen rauslassen und anschließend mir der Spritze überschüssige Lauge wieder absaugen. WIe schon erwähnt waren meine ziemlich trocken und brachen schon beim Gasgeben auf 2-5V ein. Hab dann nur 100ml Lauge reinbekommen, in ein paar Zellen vielleicht auch 115-120ml!? Nachdem mir ein paar von den Akkus MB80 und auch MB100 geplatzt sind , hab ich mal eine Zelle aufgemacht. Das sieht ziemlich voll dadrin aus. 100ml sollten reichen. Aber mit Nadel prüfen und zu hohen Füllstand vermeiden, absaugen.
Hab beim Laden auf 2V / Zelle aufgepasst das die Spannung nicht zu hoch ging , teilweise beim Laden noch Lauge eingefüllt, und bei anderen Zellen abgesaugt.
Zum Schluss waren die Zellen doch bis auf 0,05V gleich.Wenn sich das hier Laienhaft anhört , ich bin Laie und hab weder mit Elektrik noch was mit Chemie am Hut. Hab halt 8 MB 80 und 6 MB 100 hier zum ausprobieren rumstehen bzw im El eingebaut. Bis jetzt gehts gut. Hab am Samstag bei -4 Grad ca.40km geschaft und zum CShluss noch eine 8% Steigung.
Ich hoffe es klappt auch bei dir.
Gruß Harald
 
S

Stefan Sigmund

Guest
Ja hallo, ein wenig dürfte es sich schon verbessert haben, habe allerdings nicht mit offenen Stöpseln geladen und eine Zelle war nocht randvoll, hatte keine Zeit mehr... Da ist aber eh am nächsten Tag genug aus den Überdruck Ventilen herausgequollen, das habe ich wieder weggewischt, jetzt sollte es halbwegs passen.

Die Volt stimmen schon die ganze Zeit, somit sagen diese recht wenig aus. Nun ja, habe schon vor 3 Monaten einmal 35 ml Wasser nachgefüllt, hat damals nicht gebracht, jetzt habe ich 50 ml dest. Wasser und 2 Tage später 25 ml Kalilauge mit 28% .... somit werden die 15% leider wieder nicht erreicht.

Naja, es hat sich so ausgewirkt, dass ich jetzt bei -12°C gerade wieder von der Arbeit nach Haus komme (knappe 20 km, leicht bergauf), wenn ich ganz voll lade und die Batterien vorheize! - Nach dieser Strecke ist aber absolut Schluss!
Allerdings geht es nur die ersten 3-4 km richtig flott (60 km/h mit Feldschwächung), dann bricht es schnell und stark ein. Wenn ich nach 3 km stehenbleibe und dann vom Stand weg-fahre, fängt das Batteriesysmbol schon zu blinken an! - Also wahnsinns Innenwiderstand!
Fahre dann nach ein paar km 60 km/h nur mehr 50, gleich darauf nur mehr 40, dann bei so ca. 35 km/h bleibt es dann ewig und so geht es dann den Weg nach Hause (hier schalte ich den Compounder natürlich wieder voll).
Am Schluss sind nur mehr 25-30 km/h drin, und wenn ich wo stehenbleiben muss, geht das Licht beim weg-fahren schon immer aus. (unter 25 Volt, Boardnetzwandler geht aus)

VOR dieser Nachfüll-Aktion mit Kaliumlauge, habe ich die letzten km gar nicht mehr geschafft, obwohl es da "nur" so um die -5°C bis 0°C hatte...

Die Kapazität dürfte leider auch sehr niedrig sein, denn scheinbar sind die Batterien nach ca. 3 Stunden laden immer wieder voll, d.h. sie nehmen nicht mehr viel auf. Normalerweise sollten es ja schon 5-6 Stunden sein, für eine Ladung mit City-El Originalgerät.

Was kann ich denn noch machen, um mehr heraus zu holen? Dauert es vielleicht nur so lang, bis sich die Kalilauge bemerkbar macht, da es so kalt ist und dadurch alles viiiel langsamer geht?
Würde ich im Sommer evt. wieder auf ordentliche Reichweiten kommen, oder muss ich mir neue holen? (40 km)

Bringt es eine Batterieheizung, welche sich selbst von den Batterien versorgt auch hier etwas? Wenn ja, auch bei NiCd dann?

Jedenfalls habe ich gehört, dass nur die alten MB100 recht gefährlich sind, bezüglich platzen. Die MB80 sind besser.
 
H

harald

Guest
Hallo Stefan
unbedingt den Temperatursensor prüfen. Hab einen Kollegen da war der hin und die Akkus wurden gar nicht voll. Du kannst bei Null Grad bis auf 16,7V /Akku laden , siehe Beiblatt Evercel
Wird schon wieder, nicht den Mut verlieren
Harald
 
S

Stefan Sigmund

Guest
Hallo!

Müsste er in diesem Fall nicht eher länger als kürzer laden?? Aber für alle Fälle, wo nehm ich den noch mal schnell ab? Am Ladeprint, welche Kabeln?
Und welchen Widerstand muss er so bei -5°C haben? Bzw. eine Tabelle wäre noch besser, denn keine Ahnung, wann ich zum messen komme... ;)

Naja, danke für alle Tipps!
Bis denne,
Stefan
 

Anmelden

Neue Themen

Adblock ?

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Alternativ wird die Meldung wird nicht mehr angezeigt, wenn du angemeldet bist.
Als Mitglied kostenlos registrieren
Login für Mitglieder

Ich habe meinen Adblock deaktiviert!