Neue Banner 109 Ah

  • Themenstarter Claus Broja
  • Beginndatum

C

Claus Broja

Guest
#1
Ich fahre seit kurzem neue Banner 109 Ah und stelle fest das die Dinger bei Belastung wirklich sehr mit der Spannung in die Knie gehen.

Bei zur Zeit ca. 10-15 Grad beträgt die Reichweite ca. 25-30 km. Für neue Batterien ist das echt scheiße. Ich hoffe die werden noch Spannungssteif, wie beschrieben nach ca. 50 Ladezyklen.

Wer hat auch Banner 109 Ah und kann mir sagen wann die Batterien Spannungssteif geworden sind.

Servus aus München
Claus Broja
 
B

Bernd Degwer

Guest
#2
Hallo Claus,
habe auch seit einer Woche die Banner 109 Ah und bin jetzt 410Km gefahren habe ca.25kWh in 13 Zyklen nachgetankt und die Batterien sind leider immer noch so Spannungsinstabil wie am Anfang.
Allerdings kann ich über die Reichweite mit den Batterien nicht meckern. Gestern bin ich erst 52km gefahren(nicht geschlichen!) und erst am letzten Berg habe ich das Pedal lupfen müssen um nicht unter 32V Gesamtspannung zu kommen! Ich hoffe aber trotzdem, daß das "Versprechen" von Banner gilt, daß die Batterien spannungssteifer bei ca. 50 Zyklen werden!

Alles weitere demnächst hier!

Gruß
Bernd Degwer
www.degwer.de
 
P

Peter Reutegger

Guest
#3
Hallo Claus
Fahre seit 1 Monat Banner 109. Ich meine, sie sind sehr themperaturempfindlich. die ersten Tage war es ca. 5 Grad. Reichweite bis 32V. 25 Km. Am Wochenende waren es 17 Grad bis 31V, 50 Km. Habe etwa 15 Zyklen drauf.
Gruss Peter
 

Herbert Hämmerle

Aktives Mitglied
13.12.2004
1.140
0
#4
Ich fahre diese Banner 109Ah seit ca. 1700km. Am Montag bin ich mal 40km an einem Stück gefahren, die Spannung war bei 40km/h in der Ebene noch knapp 35V, beim Beschleunigen aus langsamer Fahrt Einbruch bis ca.32V, nach "Lupfen" des Pedals sofort wieder Anstieg auf ca.33-34V.

Wie sollten die Werte denn aussehen ?
Ich habe schon den Eindruck, daß die Batterien steifer wurden, allerdings habe ich die Batterien im Jänner eingebaut und da kam die Kälte noch dazu. Damals ist schon (bei ca. +3GradC) nach ca. 20km Fahrt an einer Steigung beim Beschleunigen die rote Lampe gekommen.

Wenn ich meine Fahrstromanzeige eingebaut habe (leider sind die gewünschten Panelmeter beim Conrad dzt. nicht lieferbar) kann ich bessere Werte liefern, sprich Spannung bei bestimmtem Laststrom nach x km Fahrt.
 

Herbert Hämmerle

Aktives Mitglied
13.12.2004
1.140
0
#5
Am Samstag habe ich Wasser nachgefüllt - das ist dank ZIVAN-Lader nur in größeren Zeitabständen notwendig.

Nach dem Nachfüllen habe ich einige Minuten gasen lassen.

Bei der anschließenden Fahrt habe ich bemerkt, daß die Batterien etwas lahm sind.

Erst nach einer längeren Fahrt mit ausgiebiger Zwischenladung hat sich wieder mehr Power eingestellt.

Ist dieser Effekt auf Säureschichtung zurückzuführen ?
 
B

Bernd Degwer

Guest
#6
Hallo Herbert,
heute habe ich auch Wasser nachgefüllt und habe ebenfalls zweimal "nachgasen lassen". Trotzdem habe ich heute auf dem Heimweg zeimlich weiche Batterien gehabt. Am letzten, wirklich steilen, Berg nach 15km habe ich sonst immer Spannungen über 34,5V gehabt. Heute aber nur 33,8V (bei 115A)! Temeratur der Batterien fast immer um die 20 Grad C.
Ich beobachte mal wie das in ein paar Tagen ist!
Wie weit kippst Du denn Wasser nach? Ich fülle immer auf bis die Wasseroberfläche die senkrechten Stege an den Nachfüllöffnungen berührt!

Gruß
Bernd
 

Herbert Hämmerle

Aktives Mitglied
13.12.2004
1.140
0
#7
Bernd Degwer schrieb:

> Wie weit kippst Du denn Wasser nach? Ich fülle immer > auf bis die Wasseroberfläche die senkrechten Stege an > den Nachfüllöffnungen berührt!

Genau das mache ich auch: Wenn der Flüssigkeitsspiegel nicht mehr topfeben ist sondern durch die Adhäsion der Stege verformt wird, das ist mein Indikator für den Füllstand.
 
E

Enno Meier

Guest
#8
Hallo Herbert, Hallo Bernd
Meine Erfahrungen sind auch so. Das nachgefüllte destillierte Wasser muß sich erst einmal gleichmäßig mit der bestehenden Säure vermischen und auch ein kompletter Zyklus mit der damit verbundenen chemischen Reaktion sollte ablaufen. Dann sind die Akkus wieder topfit-also alles ok.Dieses Symtom merkt Ihr umso mehr,je großer die ergänzte Menge dest. Wasser ist.Ich kontrolliere so ca. alle 2 Monate und fülle dann ca. 1 Liter nach.Immer nachfüllen wenn die Akkus vollgeladen sind, weil der Säurestand dann etwas höher (im Sinn von Füllhöhe) steht, sonst kann beim laden Säure aus den Verschlüssen treten. Im Interesse eines langen Akkulebens den Säurestand NIE soweit absinken lassen bis die Bleiplatten trocken stehen.
Immer volle Akkus wünscht Euch
Enno
 

Momme Dittloff

Neues Mitglied
18.04.2006
10
0
#9
Hi Claus,

Du sprichst mir aus der Seele.
Hab jetzt auch die 109er und genau die gleichen Probleme - hätte ich vorher gewußt, daß diese Akkus nur 11V :rolleyes: haben, dann hätte ich mir nochmal die Yuasa für 50 DM weniger das Stück geholt. Allerdings habe ich auf Anraten von CityCom auch nichts an den Ladespannungen geändert und hier höre ich jetzt etwas gegenteiliges :confused: . Mich würde interessieren, was Du in diesem Punkt gemacht hast.

Mfg Momme
 
P

Peter Reutegger

Guest
#10
Hallo Momme
Wie kommst du auf 11V. Bei mir ist die Lehrlaufspannung nach Vollladung normal nahe 40V. Heute war sie sogar nahe 41V ! Geteilt in 3 = 13.3 / 13.6 ! Alter 3 Mt. ca. 500Km. ca. 25 Teilzyklen.
Gruss Peter
 

Momme Dittloff

Neues Mitglied
18.04.2006
10
0
#11
Hi Peter,

die 11 Volt sollten eine Anspielung auf den wirklich schlechten Innenwiderstand meines Akkusatzes sein - auch meine Akkus weisen selbstverständlich eine Leerlaufspannung von ca 12,6V auf, die ja chemisch vorgegeben sind.

Gruß Momme
 

Herbert Hämmerle

Aktives Mitglied
13.12.2004
1.140
0
#12
Möglicherweise ist der etwas höhere Innenwiderstand dieses Batterietyps konstruktionsbedingt.

Ich könnte mir vorstellen, daß die Trojan-"deep cycle"-Technologie bessere Zyklenfestigkeit bietet, mit dem Nachteil eines etwas höheren Innenwiderstandes - ähnlich wie bei den Panzerplatten-Zellen.

Dafür ist die erlaubte Entladeschlußspannung mit 10,2V/Block = 1,7V/Zelle etwas tiefer als normal.
 

Anmelden

Neue Themen

Neueste Beiträge