Ladeprobleme Citroen Saxo


Markus Lelonek

Neues Mitglied
01.01.2007
4
0
#1
Ich habe seit gestern ein Problem mit meinem Saxo. Hab ihn wie immer leergefahren und wollte ihn an die Steckdose hängen. Als ich das tat machte das auto keinen Muks. Lediglich ein Relais schaltet 2 mal. Ich schätze es schaltet das ladegerät ein und dann wieder aus. Ansonsten tut sich gar nix ausser das die Kontrollleuchte im Cockpit für die Elektronik aufleuchtet. Ich hoffe jemand kann mir helfen. Ich weiss einfach nicht mehr weiter.

P.S. Die Hauptsicherungen habe ich schon mal für ein paar stunden entfernt.In der Hoffnung die Elektronik resettet sich. Aber das war wohl nix *heul*

In guter Hoffnung

Markus
 

Dieter Eckhard

Neues Mitglied
16.02.2007
9
0
#2
Hallo Markus,

das ist natürlich ärgerlich. Hast du mal die Steckdose überprüft? Der Saxo zieht beim Laden ca. 3kW. Wenn sich eine Schmorstelle gebildet hat ist zwar Spannung da, aber nicht belastbar. Einfach mal eine andere Steckdose probieren.
Normalerweise geht nach Anschluß des Ladekabels und Schließen der Abdeckung!! am Saxo die Blinker kurz an und das Summen des Ladegerätes ist zu hören. Welche Lampen kommen denn bei Dir? Wo steht denn der Saxo?

Meiner hat bis jetzt 1000km ohne Probleme zurückgelegt.

Gruß Dieter
 
#3
Hallo Markus,
wenn die Steckdose o.k. ist, d.h. die Spannung steht und nicht zusammenbricht, muss wohl was am Saxo faul sein.
Da hilft dann eigentlich nur ein Anschluss an das Citroen Testgerät (Elit oder ähnlich), hat jede Citroen Werkstatt. Wie Du weißt, hat die Werkstatt in Nürnberg ein solches Gerät, und in den letzten Wochen haben die sogar gemerkt, dass es in Nürnberg eine muntere Gruppe von E-Mobilisten gibt.

Übrigens: mein AX läuft wieder, wenn auch eine Reihe von Fehlerlampen aufleuchten. Wir (Roland Bittner und ich und weitere "Mitmacher" tragen uns mit dem Gedanken, so ein ELIT Testgerät zu kaufen. Dann hätten wir im Erlangen-Nürnberger Land eine eigene Servicestation. Interesse daran mitzumachen? Bedeutet natürlich eine kleine finanzielle Beteiligung).

Ein Hinweis an die AX, SAXO und anderen Fahrer: Wir haben einen e-mail Infokreis gebildet, der schon 26 Adressen enthält, Anfragen bei Interesse an: ax_electrique@web.de. Existiert erst seit wenigen Wochen, hat aber als eine Art Selbsthilfegruppe schon ganz gut funktioniert.

Mit SAFT-igen Grüßen, Roland Reichel, bsm

P.S. Während der Bayern-Solar 1993 hatten wir einen Mittagshalt in Parsberg. Die Tour heißt jetzt "Fahren mit Sonne" und findet jährlich im Sommer statt.
 

Markus Lelonek

Neues Mitglied
01.01.2007
4
0
#4
Hallo Roland und Dieter,

an der Steckdose liegt es leider nicht. Hab nun eine Original französiche Steckdose installiert. Saxo lädt trotzdem noch nicht. Spannung bricht am Netz auch nicht zusammen. Die Sicherungen sind ausreichend groß, da ich sozusagen in eimem alten Bauernhof wohne.

Ich werde jetzt mal zum Citroen Händler um die Ecke fahren und dort den Fehlerspeicher auslesen lassen.

Werde euch bescheid geben.

mfg

Markus
 

Markus Lelonek

Neues Mitglied
01.01.2007
4
0
#5
Hallo,

war jetzt in der Werkstatt bei mir im die Ecke. Wir haben den Fehlerspeicher ausgelesen. Leider ging es nur einmal. Danach hing sich immer das Gerät beim auslesen des Boardcomputers auf. Die Fehler waren soweit ich sie noch im Kopf habe.

- Thermosicherung Ladegerät
- Relais Kühlmittelpunmpe, oder ähnlich (Weis nicht mehr genau)

Das komische ist nur das das relais für die Pumpe der Batteriekühlung astrein funktioniert. Auch die Pumpe geht. Weis jemand wo sich im Ladegerät eine Thermosicherung befindet?

Wir wollten den Fehlerspeicher löschen, aber leider ging das nicht mehr.

Vieleicht fällt euch was dazu ein.

mfg

Markus
 
E

eddy mechelaere

Guest
#6
Vieleicht punkt 4 und 5?

Grüssen


Greetings 2003


Detection and information sensors on AX Electrique Citroen/SAXO,Peugeot 106

As problems during charging occurs by some EV members I went through the few documents I have and translated the French to English. Some of these detectors can be at the origin of the trouble.
For charging check points 4 and 5 but follow the instructions of Citroen to Cut the power with the fuses and separators at EACH Battery box before opening the Main Power Unit.
Experienced electricians and EV POWER – AWARE and BEWARE only.
120 Volts Direct current is dangerous and gives serious arcing and wounds+ DEATH.


1:Speed detection

The detector can be found on the carter of the reducer. It consists of a dented wheel and a Hall detector informs the calculator computer of the speed of rotation of the electric motor (and car speed / no gears! )
Drawing: ref PS4077C

2:Accelerator pedal (position)

potentiometer or variable resistor which cursor is mechanically connected to the pedal position


3:Motor Temperature+ spare one already in place!

In the windings (of the excitations field ?) you have a temperature sensor that starts the second speed of the cooling ventilator (goes back to standard speed again after cooling to 80degrees C°
From 120°C the calculator computer starts a temporally limitation of current and power the electric motor.
Picture :pS4070C

4:Cooling water Temperature detector:

This detector is placed on the radiator. It allows the radiator ventilator to start at a temperature of 30°C (stops again at 25°C.If the temperature gets higher than 53°C the calculator computer starts to limit the current and power of the electric main power motor (stop current limiting at H2O down to 48°C)

Warning: this temperature sensing and current limiting (charging current then?) is also used during charging
To prevent damage to the NICADS batteries
Picture PS 4074C

5:Electronic power Unit Temperature Detector

This detector is in the Power Unit.(converter +charger + inverter+ computer)
It allows the calculator – computer to limit the current + power fed to the main EL SEPEX Engine from 59°C on
The power to the main EL motor is completely cut when the power unit becomes hotter than 75°C
This Total Power unit Temperature detection is also used during Charging of the NICADS.

6:Main power inverter Temperature detection.

In the above Power unit you also have the main power Inverter- switcher, which has on top , its own temperature detection ,which can also limit the current of the inverter circuits.

7: main power –current measurement detector

Situated in the Power unit it also measures discharge and charge current .It gives % indication to the instrument panel







8:The BRAKE contact switch Info:

Nearby the Brake pedal , it informs during “close” the calculator-computer that a BRAKE action takes place
So that it is allowed to make stronger Motor braking by regenerating the maximum of energy possible.
At the same time the Brake lights come ON at the back.

9:Door contacts:

Door LEFT open: forbidden to start the engine
Door Right (passenger): start possible but Noise by buzzer to warn for passenger door open situation

10:Charging door contact:

Impossible to start the engine

11:Contact on the Plug in AVCON – MARECHAL charger connector:
Forbids the displacement of the car by its proper mains when the cable remains attached.

12:Main contact with your key:

First position: the calculator is a powered+ peripheral unit
Second position the main power contactor is powered so that the engine can work. Starting is possible.

13:backwards-contact:

On the dash you’ll find the reverse button, which orders the inversion of current+ backward drive lights at the back.


Greetings

e
 

Markus Lelonek

Neues Mitglied
01.01.2007
4
0
#7
Hallo miteinander,

so jetzt bin ich wieder überglücklich. Leider weis ich die Ursache für das Ladeproblem nicht, jedoch lädt er wieder. Wie habe ich das Problem nun gelöst? Tja, ich dachte mir ich entferne noch ein letztes mal alle Hauptsicherungen und zusätzlich noch die Hauptsicherung für die Antriebsbatterie hinter dem vorderen oberen Batteriekasten. Zuerst habe ich die Sicherung der Antriebsbatterie (aufgrund des einsetzenden ladens der Starterbatterie) entfernt. Danach die Hauptsicherungen oben rechts in der Ecke des Saxo. Nun wartete ich ein paar Minuten. Sicherungen wieder in umgekehrter Reihe eingesetzt. Ins Auto gesetzt, den Schlüssel umgedreht. Und siehe da. KEINE ELEKTRONIKSTÖRUNG MEHR. Gleich das Ladekabel angeschlossen. UND ES GING ALLES WIEDER. GOTT SEI DANK. Und nochmal vielen Dank für eure Hilfe!

mfg

Markus
 

Anmelden

Neue Themen

Neueste Beiträge