Gamma-E

  • Themenstarter Michael Kömm
  • Beginndatum
M

Michael Kömm

Guest
#1
Hallo,

hab einen Gamma-E daheim stehen, den ich mal auf 36V umbauen wollte.
Leider funktionieren manche Teile in der Originalversion schon nichtmehr.

Das Ladegerät ging, hab es dann mal getrocknet, jetzt tut sich nichts mehr...
(HF-Lader mit 12A, wär echt schade drum)

Die Strombegrenzung funktioniert nichtmehr, lässt nur noch etwa 5 A (!!!) fließen.

"Banale" Fehler wie Sicherungen, Kointakte, Lötstellen sind auszuschließen.

Hersteller der Geräte war eine Fa Bischoff.

Weiß jemand was aus der Firma geworden ist? Anschrift?
Oder wo ich Schaltpläne bekommen könnte?
Hat sonst noch jemand damit was am Hut, oder so einen Roller?

Vielen Dank

Michael
 
C

Carlo

Guest
#2
Hallo!!

Herzlichen Glückwunsch :) zu diesem schönen Fehler! "Strombegrenzung lässt nur noch 5 A durch". Das selbe habe ich auch bei meinem SR/E (Vorgänger des Gamma-E, müsste fast baugleich sein). Als ich den Roller probegefahren bin (bei der Anlieferung) war alles ok, nur schnell die Akkus dem Händler zurückgeben, die alten wiederbeleben - und schon fuhr er nur noch ein paar km/h schnell. Nach etlichen Messungen bin ich beim Motor vorne am Lüfterrad ausgekommen, da sitzt ein "UFO" - ein unidentifizierbares-Fühl-Objekt. Müsste ein Drehzahlgeber sein, damit der Regler bei ca. 40km/h zumacht. Damit ich fahren konnte, hab ich das ganze System vorerst einmal stillgelegt; zwecks höherer Reichweite (bzw. fahren ohne ewig an Strom zu denken) würde ich mir doch wünschen, es wieder in Gang zu bringen.
Obwohl: so geil gezogen hat er MIT Regelung nicht :):):) ...

MfG Carlo

P.S.: weitere Beschreibungen nur per Mail!