City El: Motorsteuerung Probleme



Bis zu 350 € für alle Fahrer von Elektroautos!
» Jetzt die höchste Quote am Markt sichern
» Oder direkt FIX 65 € erhalten.

Bereits jetzt THG-Quote für 2024 beantragen! Sichere dir deinen Quoten-Anspruch bevor die Prämie sinkt!
(Werbung)

matzetronics

Aktives Mitglied
08.07.2020
840
Berlin, DE
ob die zeitliche abfolge (KSI vor FW/RW signal) stimmt ist vermutlich schwierig zu messen?
Erstmal ist das nur wichtig, wenn dein Curtis wirklich einer mit SRO ist. Zweitens ist es klar, das der Keyswitch vor dem Vorwärts/Rückwärts Schalter kommt. Hat der City EL überhaupt eine Neutralstellung? Im Kewet gibts sowas gar nicht - der Schalter kann entweder - oder.
Wenn der Curtis vorher gut gespielt hat, muss ja der schmelzende Schütz schuld sein, der evtl einen Eingang des Curtis überfordert hat.
 

jugge

Aktives Mitglied
08.03.2019
302
Dann schau doch mal bei der Alten Schütze ob
Erstmal ist das nur wichtig, wenn dein Curtis wirklich einer mit SRO ist. Zweitens ist es klar, das der Keyswitch vor dem Vorwärts/Rückwärts Schalter kommt. Hat der City EL überhaupt eine Neutralstellung? Im Kewet gibts sowas gar nicht - der Schalter kann entweder - oder.
Wenn der Curtis vorher gut gespielt hat, muss ja der schmelzende Schütz schuld sein, der evtl einen Eingang des Curtis überfordert hat.
Der sollte sich mal seine alte Schütze anschauen ob die Wicklung dort einen Kurzschluss verursacht hat durch Hitze von den Kontaktplatten. Dann wäre da B+ direkt an F/R cont. output. Vielleicht ist hier ja Jemand der den gleichen Controller hat und mal den Widerstand von B- zu F/R cont. output misst oder noch besser all diese Eingänge rechts und Florian soll das dann mit seinen vergleichen.
 
Zuletzt bearbeitet:

R.M2

Mitglied
18.11.2022
125
Beim El muss das gaspedalpoti auf Null stehen beim Einschalten sonst tut sich gar nichts hatte ich mal da war die Öse vom Drahtbügel etwas aufgebogen und hat sich im Hebel des Potis verklemmt und nix ging mehr
 

Florian_Siegrist

Neues Mitglied
16.04.2023
10
danke für die viele denkarbeit und eure rückmeldungen!

habe gestern noch folgendes herausgefunden: wenn ich die relais direkt (ohne curtis) ansteuere schalten sowohl bei fw als auch bei rw alle 4 relais. es könnte also der fall sein, dass ich einen kurzschluss zwischen steuerleitung wf und steuerleitung rw habe. ich messe das heute mal noch durch.

der curtis ist ein 1209x 48v, sollte also grundsätzlich halten. ebenfalls hat der anscheinend sro. die heizung wurde ebenfalls umgebaut.

den alten schütz schaue ich mir heute mal noch an, was da genau passiert ist. falls es wirklich einen kurzschluss wischen wicklung und b+ gegeben hat, wäre das natürlich auch noch eine mögliche variante.
 
Zuletzt bearbeitet:

Christian s

Bekanntes Mitglied
28.10.2006
3.202
Die Kammstecker - Curtisse haben ja den Vorteil dass sie erkennen wenn beide Relais gleichzeitig anziehen wollen und dann sicherheitshalber die Masse für dei Schütze nicht freigeben. bei den neueren Curtissen ohne Logikplatine und ohne Kammstecker ist das leider nicht mehr der Fall.
 

Werni

Bekanntes Mitglied
19.02.2019
2.021
Heidenrod
Wenn die Schütze einzeln funktionieren, hänge mal die Eingänge am Curtis für Vorwärts und Rückwärts ab. Eventuell haben die nen Schuss und 'erden' den entsprechenden Pfad. Hatte ich bei nem alten Curtis schonmal, wobei das zusätzlich nicht dauerhaft auftrat, sondern nur nach Lust und Laune des Curtis...

Gruß,

Werner
 

matzetronics

Aktives Mitglied
08.07.2020
840
Berlin, DE
sondern nur nach Lust und Laune des Curtis
Die Einbausituation im EL ermöglicht ja leider das Eindringen von Wasser in den Curtis, so das es da durchaus zu rostenden Leitungen im Innern kommen kann.
Allerdings würde hier ein Schluss der FWD/REV Eingänge gegen Masse zu einem Feuerwerk führen, so das ich das eher ausschliesse. Wahrscheinlicher ist m.E. ein defekter/verbrannter FWD/REV Schalter. Das sollte recht schnell zu messen sein, wenn man die Erregerspannungen an den Polwenderelais misst.
 

jugge

Aktives Mitglied
08.03.2019
302
Hat den hier keiner so nen Controller rum stehen und wurde mal eine Widerstandsmessung der Ausgänge und Eingänge machen ???? Das ist doch keine Aktion. Ich weiss nicht, aber Ihrgend wie ist dieses Forum keine grosse Hilfe. Mit Vermutungen kommt man auch nicht viel weiter. Da kann genauso die Leiterbahn oder ein Bauteil zb beim F/R cont. output durchgebrannt sein. Da kann man dann aussen Fehler suchen bis es Weihnachten wird. Wenn zb bei mir der Motor durchgebrannt war am Graf Carello war meisst zugleich der Controller ein Totalschaden.
 

matzetronics

Aktives Mitglied
08.07.2020
840
Berlin, DE
Das ist aber kein Graf Corello und nur die wenigsten hier werden einen Curtis 1209X einfach mal so auf dem Tisch haben. Die sind im Auto eingebaut, und verkabelt (wenns sogar nicht nur ein 1205M oder so ist). Curtis Controller sind sehr robust, wenn sie nicht nass werden und überleben so gut wie jedes Problem, selbst kurzgeschlossene Motoren.
Solange Florian die Ergebnisse der Messungen nicht postet, hat es wenig Sinn, hier weiter zu spekulieren. Ich kann aber gerne mal ein Schema eines Curtis anhängen, ein 1221b. Da sieht man schon, das die Eingangsstufen praktisch unkaputtbar sind. Dieser Controller besitzt keinen Control Output für Relais.
 

Anhänge

  • curtis_1221b_schematic.pdf
    64,3 KB · Aufrufe: 74

jugge

Aktives Mitglied
08.03.2019
302
Curtis Controller sind sehr robust, wenn sie nicht nass werden und überleben so gut wie jedes Problem, selbst kurzgeschlossene Motoren.
Mir sind da auch schon 2 kaputt gegangen (in einen Zeitraum von 6 Jahre), aber nicht durch Wasser. Aber trotzdem sehr gute Controller, wo ich in einen Fahrzeug immer achten werde, das ein Curtis verbaut ist.
 

Florian_Siegrist

Neues Mitglied
16.04.2023
10
Guten Morgen zusammen

Ich möchte mich noch einmal ganz herzlich bedanken, dass ihr mir so viele gute Denkanstösse gegeben habt! ich finde das Forum alles andere als nutzlos, es hat mir richtig viel gebracht. Dank eurem Fachwissen und den super Inputs habe ich den Fehler nun gefunden.

Es handelte sich wirklich um einen Kurzschluss zwischen Schützspule und B+. der entsprechende Schütz hat dann auch nicht mehr gelöst und dadurch ist der ganze Fehler entstanden. Ich konnte das Problem beheben und nun funktioniert wieder alles einwandfrei.

Danke noch einmal für die top Unterstützung und liebe Grüsse
 

jugge

Aktives Mitglied
08.03.2019
302
Guten Morgen zusammen

Ich möchte mich noch einmal ganz herzlich bedanken, dass ihr mir so viele gute Denkanstösse gegeben habt! ich finde das Forum alles andere als nutzlos, es hat mir richtig viel gebracht. Dank eurem Fachwissen und den super Inputs habe ich den Fehler nun gefunden.

Es handelte sich wirklich um einen Kurzschluss zwischen Schützspule und B+. der entsprechende Schütz hat dann auch nicht mehr gelöst und dadurch ist der ganze Fehler entstanden. Ich konnte das Problem beheben und nun funktioniert wieder alles einwandfrei.

Danke noch einmal für die top Unterstützung und liebe Grüsse
Was hat da den Kurzschluss verursacht ??? Nur das Andere später auch was davon haben, wenn sie auch mal das gleiche Problem haben. Und jetzt wäre doch die Gelegenheit wenn der Controller ok ist den Wiederstand der Eingänge und Ausgänge zu messen und zu posten. Das kann Jemand anderst evtl mal helfen. Sei froh das es so viel El Fahrer hier gibt. Ich hab leider nicht so ein Glück mit meinen Fahrzeugen.
Da sind zu wenig Leute unterwegs im Netz die sich damit auskennen oder einen helfen wollen.
 
Zuletzt bearbeitet:
  • Like
Wertungen: Kamikaze

Florian_Siegrist

Neues Mitglied
16.04.2023
10
Hoi Zusammen!

Ja Jugge du hast natürlich recht, ist schon cool, wenn man möglichst viel Wissen teilen kann. Also das mit der Mutter, die sich gelöst hat war das ursprüngliche Problem. Dann ist wie beschildert der Schütz "verglüht". Ich habe den dann ausgewechselt.

Beim Auswechseln musste ich die B+ Brücke 25mm von RW- auf FW-Schütz ersetzten, da diesen ebenfalls etwas abbekommen hat. Die zwei Schütze sind ganz nahe an die Rückwand des Motorraums geschraubt und es war ziemlich schwierig, die Brücke so zu konstruieren, dass sie genau passt (fast kein Platz). Beim festschrauben der Schütze an die Wand hat sich die Brücke dann etwas verschoben und der 25mm Kabelschuh (welchen ich extra isoliert habe) hat dann leicht auf die Befestigungsmuttern der Schütz-Spulen-Stecker gedrückt. Vermutlich durch Vibrationen und Bewegungen wurde das Isolierband abgescheuert und es hat Kontakt zwischen Spule und B+ gegeben. Da die Befestigungsstelle nicht sichtbar ist ohne beide Schütze zu demontieren habe ich das erst beim genauen Durchmessen entdeckt.

Den Kammstecker des Curtis werde ich noch durchmessen und die Resultate posten :)

LG
 

Christian s

Bekanntes Mitglied
28.10.2006
3.202
Tip fürs nächste mal :
wenn man vom Kofferraum aus die imbusschrauben löst ( bis auf die2 von der Batteriekorbstütze) kann man die ganze Halteplatte samt curtis u Schützen herausklappen wenn man sich dabei aufs El Kniet federts ein und der Thrige weicht etwas nach vorn aus da hat man mehr Platzum das Zeug nach oben rauszuziehen . Der rechte Akku muß nur raus wenn er besonders groß ist .