Sulfatisierte Bleiakkus / IVT-Lader

Bernd Schlueter

Bekanntes Mitglied
10.12.2004
10.138
Die schicken IVT-Einzellader Modell Bleigel-Spezial kommen mit sulfatisierten Akkus nicht zurecht. Die Dinger laufen bei hochohmigen sofort auf 35 Volt hoch, geraten sofort in Panik und wiederhoelen das gleiche Spiel dann wieder nach ein paar Minuten. Das Gaspaket an der positiven Platte wird dabei immer dicker.

Tästobjäkt waren drei 100 Ah Bleigels nach fünf Monaten Superkurzschluss in Georgs Oldtimer und drei Einzelladern.

So:
Unbedingt Maximalspannung am Ladegerät nicht überschreiten, also hier ca 14 Volt. Das gelang mir mit einem alten Spielzeugtrafo von Georg, den ich zweckentfremdete. Dazu mein üblicher Kitzel mit kleinen Brutalkurzschlüssen, bis das Ladegerät wieder "greift", danach lief alles wieder normal, sehr schnell auch mit den vollen 8 Ampere der IVTs. Man darf hier keine ungeregelten Ladegeräte verwenden!!!

Kann jemand prognostizieren, wie stark wohl Georgs knapp ein Jahr alte Bleigels von Exide durch die sehr genau fünf Monate Superkurzschluss jetzt vorgeschädigt sind?

Für Manuels Einzellader weiß ich jetzt, wie ich die Strombegrenzung mache: Zwischen Ladegerät und Batterie liegen Strombegrenzungswiderstände, so werde ich es also auch machen. Denn die verstehen da etwas von bei IVT und für mich ist es viel einfacher.
Nur, dass die die Spannungsglättung einsparen und den Lader bei sulfatisierten Zellen auf 35 Volt ansteigen lassen, das hätte ich von IVT nicht gedacht.
Pfui!



Die AT-3-Mignonlader von IVT sind ja auch nicht das Gelbe vom Ei. Die laufen ebenfalls hemmungslos über den peak weg, wenn die Zellen etwas hochohmiger oder neu sind und zerstören diese. Die haben wohl auch nur einen Schreibtisch bei IVT?
 

Anmelden

Neue Themen

Neueste Beiträge