Motorsteuerung ade??


E

erich

Guest
Mein flitzer macht keinen mucks mehr

Ich wollte den motorstrom auf 100 A einstellen und testete dies bei angezogener handbremse.
ich konnte den strom auch auf die 100 A herunterdrehen, doch dann klapperte es ein paarmal ( vermutlich die schütze) und aus wars.
ich habe bereits die mikroschalter am gaspedal und bei der haube durchgemessen, aber ohne einen fehler zu finden. Die schütze funktionieren auch noch, aber nach dem motorregeler messe ich keine spannung mehr (nur 0,8 V bei leerlauf).
Ist jetzt die motorsteuerung kaputt?
Wie kann ich das mit sicherheit feststellen - git es messpunkte?
Wahrscheinlich bin ich nicht allein mit diesem problem

ich möchte wieder fahren
erich
 
R

reinhold

Guest
Hallo
Überprüfe doch mal die Hauptsicherungen!
Tschau
Reinhold
 
G

Georg Schütz

Guest
Bei Ralf´s City El Seiten steht
"Im Stau, vor allem an leichten Steigungen, sollte man daß Fahrzeug nicht mit dem Strompedal "halten", da im Stand nur eine der Ankerwicklungen im Motor durchflossen wird und sich der Motor überhitzen kann. "
Gasgeben mit gezogener Handbremse dürfte von der Wirkung ähnlich wenngleich deutlich heftiger sein: Ich würde mal den Durchgang der Motorwicklungen messen.
 

John

Neues Mitglied
14.04.2006
42
Hallo

Wenn die 100A der Akkustrom war dann war der Motorstrom ja wesentlich höher !
Da kann sogar der Motor schaden nehmen. Kommt halt auf die dauer an.

MFG
 
W

Wolfgang K

Guest
Der Curits hat aber eine interne Strombegrenzung, der ist bestimmt i.O.
 
E

Erich

Guest
Leider noch nicht fündig!

Ich habe eure tips gelesen und gecheckt - leider ohne erfolg.
Der motor hat ca. 0,2 ohm durchgangswiderstand, natürlich vom kabel getrennt.
wer kennt die steckerbelegung des reglers? Vielleicht gibt es einen kontakt an dem man ein eingangssignal messen kann und damit fehler ausserhalbdes reglers ausschließen!
welcher typ von curtis ist es eigentlich genau ( baujahr 1995)?
ich habe einige verschiedene typen im internet gefunden!

der mai kommt und dann wäre das e-mobil wieder ein hit!!!
Im winter sind die banner sowieso wieder auf 10 km reichweite zusammengeschrumpft, obwohl erst 1 jahr alt!
erich
 
G

Georg Schütz

Guest
0,2 Ohm zu messen ist nicht ganz so einfach. Wenn ich meine verschiedenen Multimeter, die ich so besitze kurzschließe, kommen meistens Werte zwischen 0,2 und 0,5 Ohm heraus. Was zeigt denn das Multimeter denn an, wenn man die Messleitungen einfach nur kurzschließt? Vielleicht lohnt es sich ja, den Motor aufzumachen und einen Blick hereinzuwerfen. Das geht relativ schnell und ist relativ unkompliziert.
 
R

reinhold

Guest
Hallo!
Meinen Erfahrungen nach ist es nicht der Motor oder Controller vielmehr die Periferie.
Motortest:
Die Pole abklemmmen- Feld mit Rotor in Reihe schalten- mit 12V verbinden- dreht?
Geht die Warnblinkanlage? (12V-DC/DC o.k)
bei eingeschalteteer Zündung die blinker?
Macht der Hauptschütz "klack?
ziehen die Richtungsschütze beim Vor/zurückschalten an?
1000 einfache Fragen...
der Motor liegt nach dem Hauptschütz an plus und wird durch den Controller auf masse gezogen-
Die Ankeranschlüsse werden durch die richtungsschütze zum Rückwärtsfahren umgepolt- Geht der Rückwärtsgang?
Schaltplan besorgen und vergleichen-
Liegt + am Rotor- wie weit geht der +?
Aber der Curtis ist wirklich ausserordenlich selten Kaputt.
Eher die Schützkontakte.
Tschau
Reinhold
 
E

erich

Guest
wieder einiges durchgecheckt!

Motor abgeklemmt und wicklungen in reihe gewschaltet: motor dreht gott sei dank
blinker funktionieren
richtungsschütze ziehen an- el fährt weder vor noch rückwärts
beim einschalten der zündung hört man ein leises klick, leiser als richtungsschütz
wo ist der hauptschütz zu finden?
ich hätte gerne geprüft, ob bis zum kontroller alle signale ankommen: wer weiß die belegung der 4 kontakte des mehrpoligen steckers der auf dem kontroller steckt?
wo bekomme ich den schaltplan für das el her?

vielen dank für dein tips reinhold

erich
 
R

reinhold

Guest
Hallo Erich!
Das ist doch schon was!
Also es sieht so aus als ob die Sicherheitskette nio wäre: Gaspedalschalter- macht klick beim Gasgeben die ersten 5 mm;
Haubenschalter- macht klick wenn man die Haube schliesst.
Kann leicht gebrückt werden, verstellt sich gerne...
Erst wenn der Plus als Freigabe zum Curtis kommt fährt er auch.
Hinten im Batteriefach ist eine Abdeckung; die musst du durch lösen der Schrauben abnehemen- darunter sind die Richtungsschütze und der Curtis.
Du siehst zwischen Curtis und Richtunsschützen so Keramikkästchen ca 30mm Lang mit Fenster; darin ein Blechstreifen- das sind die Hauptsicherungen- einmal 30A für Bordelektrik; 1x 100A für Fahrstrom.
Ersatzsicherungen gibts beim Gabelkstaplertandler.
Die ganze Elektrick ist auf einem Kunststoffstreifen montiert und lässt sich als gesammtes Abbauen. Es gibt noch einen Zentralstecker, flach; ich glaube 10 polig; der oxidiert gerne- (prüfen)
Über den Stecker werden Freigabesignale und der Shuntmestrom geführt.
Der Curtis 1205x hat eine Freigabeschaltung- Pull down- mit denen zieht er die 2. Spulenanschlüsse der Richtungsschütze auf Masse sonst schalten sie nicht.
Schaltplan bei Curtis oder im Elweb.
Tschau
Reinhold
 

Walter Humbel

Mitglied
02.04.2006
62
Hallo
Habe folgendes Problem. Mein EL fährt eine gewisse Strecke ( ca 400m ). Bleibt plötzich stehen. Fährt weder vorwärts noch rückwärts. Nach ca 30 Sekunde, alles ok., fährt ein paar Meter, wieder Stillstand usw. Schwierig etwas durchzuchecken da nach kurzer Zeit alle Parameter ok. Die beiden hinteren Schützen ziehen an und fallen auch beim Stehenbleiben nicht ab. Strompedal-und Bremspedalschalter geprüft. Gaspoti ok 0-5 Ohm. Das Ganze ist schleichend gekommen, mit kleinen Unterbrüchen wärend längerer Fahrt, dann immer häufiger.
Riecht verdächtig nach Curtis. oder ??
Wer kann mir hefen ?
Gruss Walter
 
J

Jürgen

Guest
Hallo Walter

Es könnte auch der Strombegrenzer sein.Einfach mal abziehen, und testen ob der Effekt noch da ist.

MfG Jürgen aus Finsterwalde
 

Anmelden

Neue Themen

Neueste Beiträge

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren