Ladegerät Zivan defekt

  • Themenstarter Markus Horn
  • Datum Start
M

Markus Horn

Guest
Hallo zusammen,

habe ein Problem mit meinem Zivan Lader im Kewet. Seit dem Kauf und der Restaurierung des Kewet war es zwei Jahre im Betrieb, und hat nun seinen Geist aufgegeben.
Die Hauptplatine ist mit der Steuerplatine über eine Flachbandkabel verbunden, und offenbar gab es am Stecker des Flachbandkabel auf der Hauptplatine ein richtiges Feuerwerk.
Zwei Kontakt sind weggebrand. Es sieht ganz danach aus, als wären die Kontakte schon vorher korrodiert gewesen, was das Problem erklären dürfte.

Ich glaube allerdings nicht, dass es mit dem Wechseln des Kabels und dem Stecker getan ist. Geht dem vielleicht ein anderes Problem voraus?

Kann mir jemand helfen? Schaltpläne? Bekannter Fehler?
 

Gunther Kufner

Mitglied
11.12.2004
120
Hi Gero!

Vielleicht solltest du anfangs noch dazu schreiben, dass du "John" bist ;-)
Der Name ist hier allen ein Begriff - im absolut positiven Sinn...

Gurß, Gunther
 

GK-Anlagentechnik

Neues Mitglied
01.11.2008
8
Hallo

48V 40A ist der stärkste K2 den es gibt.
Bei 48V gibt es den Zivan K2 auch mit 30A oder 35A
trotz gleicher Technik.
Daher gehen die starken Geräte oft kaputt.
Brauchst du evtl. eine Übergangslösung zum laden bis der Zivan K2
wieder i.O. ist ?

MFG
 

Schonard

Neues Mitglied
07.01.2018
1
Hab ein Zivan Batterieladegerät NG 3 84 Volt.
Nach einem Überspannungsschaden läuft dieses nicht mehr an, Überspannungsschutz ist erneuert worden, piepst beim Einschalten kurz, läuft aber nicht an.
Hab im Forum einen "John" gefunden der sowas reparieren kann, GK-Anlagentechnik in Mechernich, hab von diesem aber keine Telefonnummer oder Kontaktadresse gefunden.
Kann mir da jemand weiterhelfen?
 

Bernd Schlueter

Bekanntes Mitglied
10.12.2004
10.138
Nicht, dass Ihr meint, den Gero gäbe es nicht mehr. Im Gegenteil, der ist so stark beschäftigt wie noch nie. Heute nacht ist er wieder erst um 3 Uhr nach Hause gekommen. Also, lasst ihn erst einmal ein wenig Atem schöpfen. Ja, man hat den Eindruck, dass die Webseite nicht mehr existiert. Das kann aber nur eine vorübergehende Erscheinung sein.
Eine Chance für andere , auch mal Fuß zu fassen und möglichst dabei den Firmennamenbestandteil "Anlagentechnik" zu verwenden. "GK-Anlagentechnik" hat schließlich einen sehr guten Ruf.

Ich hätte auch noch etliche Wünsche an Gero, musste aber schließlich mein BMS selber bauen...Nein, das kann nicht so viel, wie das von Gero...
 

Berlingo-98

Administrator
23.11.2004
3.742
91365 Reifenberg
Nicht, dass Ihr meint, den Gero gäbe es nicht mehr. Ja, man hat den Eindruck, dass die Webseite nicht mehr existiert.
Am 19.12.2017 hat mir Gero dies per e-mail geschrieben:
Hallo Roland, da ich nicht mehr als GK Anlagentechnik aktiv bin wäre es nett wenn du
den Link zu meiner Webseite von deiner Seite entfernst:
(meine Webseite ist inzwischen offline). Danke Gruß Gero
 

Anmelden

Neue Themen