Zivan NG3

Mercedes Testbirds

Autofahren bedeutet für Dich Freiheit? Fährst Du einen Mercedes EQ, einen BMW iX, iX3, i4 oder i7 oder ein Tesla Model? - Dann bist Du bei uns genau richtig!

Leiste einen wichtigen Beitrag zur Produktentwicklung und verdiene dir nebenbei etwas dazu.
Natürlich freuen wir uns auch über deine Anmeldung, wenn Du ein anderes Elektrofahrzeug fährst. 😊
» Jetzt anmelden
(Werbung)

Max Mausser

Mitglied
12.04.2006
109
Hallo

Ich habe ein Zivan NG3 (168Volt / 13 Amp) und will dieses auf 156 Volt anpassen.
Nun kann ich aber mit dem Internen Poti die Spannung leider nur ca. 10 Volt reduzieren.

Um das Zivan an die 156 Volt anzupassen muss ich voraussichtlich die Widerstände R20 und R21 (befinden sich hinter dem grauen Ausgangsstecker) anpassen.

Falls jemand ein Zivan NG3 mit 156 Volt besitzt oder jemand weiss auf welchen Wert man die beiden Widerstände anpassen muss wäre sehr dankbar wenn er mir das mitteilen könnte.

Gruss aus der Schweiz

Max

P.S. Wenn jemand die Widerstandstabelle nicht kennt langt es mir schon wenn er die Farb-Ringe die auf den beiden Widerständen sind angeben kann.
 

Max Mausser

Mitglied
12.04.2006
109
Hallo

Folgendes habe ich bereit herausgefunden:

Bei einem Zivan mit 168 Volt sind die Widerstände R20 und R21 je 680 KOhm.
Bei einem Zivan mit 84 Volt sind die Widerstände R20 und R21 je 330 KOhm.

Bis jetzt sieht es so aus als ob sich die Ausgangsspannung Proportional zu den Widerständen verhält.

D.h. ca. 4 KOhm pro Volt.

Mit dem Eingebauten Poti lässt sich nun die Ausgangsspannung noch leicht anpassen.

Ich hoffe das ich diese Theorie noch mit weiteren Widerstandsangaben bestätigen kann.


Gruss aus der Schweiz

Max
 

Max Mausser

Mitglied
12.04.2006
109
Hallo

Hier noch ein interessanter Link mit Schema-Auszügen des Analogteils eines NG3 Ladegeräts.


http://aaron.birenboim.com/EV/Old_NG3_logic.pdf

Gruss aus der Schweiz

Max
 

Max Mausser

Mitglied
12.04.2006
109
Hallo

Eigentlich wundert es mich, das es nicht mehr Einträge zu diesem Kapitel gibt.
Im Forum stosst man etliche mal auf die Thematik Ladespannung erhöhen von 36 auf 42 auf 48 Volt etc.
Nun ja: Bis auf weiteres werde ich meine Erfahrungen zum Zivan-Ladegeräte unter diesem Kapitel mitteilen und hoffe das jemand etwas davon brauchen kann.



Zur Zeit habe ich 3 Zivan Ladegeräte zu Hause mit diversen LadeIC.
Ich suche nun zu diesen LadeIC ein Uebersichtsblatt auf dem die verschieden Ladekurven abgebildet sind.
Falls jemand Infos oder Datenblätter besitzt wäre ich für jeden Input froh.


Mehr zur Info was man bei meinen Ladegeräten alles einstellen kann.

Zivan NG1 24 Volt ca. 40A
mit Original-Ladekurve WUIa für PB Acid 300Ah Batterien.
Bei dieses kann man folgende Ladekurven Umstellen:
IUIa für 150Ah Batterien bis IUIa für 360Ah Batterien in 30AH Abstufungen
oder
WUIa für 150Ah Batterien bis WUIa für 360Ah Batterien in 30AH Abstufungen
Ob es noch andere Möglichkeiten gibt weiss ich nicht. Bemerkung: Datenblatt gesucht

Zivan NG1 36 Volt 20A
mit Original-Ladekurve WUIUo für PB Acid Batterien.
Bei diesem Ladegerät ist ein V8 Chip montiert mit folgenden Einstellmöglichkeiten.
Umstellung PB Acid oder Gel Batterie und Diverse Ladekurven siehe:
http://www.ziggr.com/ftp/evl/zivan-ng3-chip-v8.xls
Bemerkung: Zu diesem LadeIC habe ich mit der Tabelle eine gute Uebersicht.

Zivan NG3 168 Volt 13A
mit Original-Ladekurve WUiUo für Genesis Batterien.
Zu diesem LadeIC habe ich keine Informationen. Bemerkung: Datenblatt gesucht
Dieses Ladegerät habe ich nun auf 156 Volt angepasst (Aenderung des Spannungsteiler bei U-Poti siehe Schemas einen Forum Eintrag höher) und das LadeIC mit Software V8 vom NG1 ausgestattet. Bemerkung: Läuft ohne Probleme.

Bemerkung:
Das NG1 bzw. NG3 haben aus meiner Sicht die gleiche Digitalplatine und man kann somit den LadeIC (Mikrocontroller ST62T25C) umstecken.

Als nächstes werde ich mal Versuchen ob ich den Microcontroller ST62T25C kopieren kann.Oder hat schon jemand Erfahrung ob der Chip Schreib/Lesegeschützt ist??


Gruss aus der Schweiz

Max
 

Max Mausser

Mitglied
12.04.2006
109
Hallo

Musste meinen externen Temperaturfühler des NG3 öffnen da ein Kabel abgerissen war.

Folgendes ist in der Messing-Hülse beschaltet:
Als Temperaturfühler wird ein LM335 verwendet,
dem ein Elko 100Volt 1MikroFarad Parallel geschaltet ist.
Das heisst:
Der Minus-Anschluss des Elkos geht auf den Minus-Anschluss des LM335
bzw. der Plus-Anschluss des Elkos auf den Plus-Anschluss des LM335.

Der ADJ (Adjust) Eingang des LM335 wird nicht verwendet.

Datenblatt LM335 (Seite 2 für die Anschlussbelegung):
http://cache.national.com/ds/LM/LM135.pdf


Beschaltung des Din-Steckers.
Pin 5: Minus-Anschluss des LM335 und dem parallelgeschaltetem Elko
Pin 4: Plus-Anschluss des LM335 und dem parallelgeschaltetem Elko

Datenblatt Din Stecker mit Pin-Belegung:
http://de.wikipedia.org/wiki/DIN-Stecker

Gruss aus der Schweiz

Max
 
25.06.2006
253
Hallo Max

vielen Dank für deine Mühe alles so akribisch aufzuschreiben.

Mit deiner Vermutung das R20 und R21 ca 4kOhm Volt ausmachen scheinst du Recht zu haben.
In meinem 72V NG3 waren 270kOhm drin. Nach meinem Kewetumbau auf 84V konnt ich den Lader am Poti nur bis 96V hochregeln (ohne Temperaturfühler nur auf 94V) . Nach der Änderung der Widerstände auf 330kOhm wie bei deinem 84V NG3 musste ich mich soeben mit dem runterregeln beeilen, weil die Spannung ruckzuck auf über 103V angestiegen ist. Ohne deine Beschreibung hätte ich echte Probleme bekommen bzw hätte über eine Änderung des Widerstandswertes des Temperaturfühler versucht die Spannung zu erhöhen.
Ich vermute mal das deine Beschreibung der Änderung der Ladekurven die du in einem älteren Beitrag mal sehr differentiert aufgeschrieben hast schon vielen geholfen hat, aber die Rückmeldungen ausgeblieben sind.
Auf diesem Wege auch dafür mal Vielen Dank.

Stefan
 

spunty

Mitglied
19.12.2010
160
Hallo,
ich habe gerade mein NG3 versucht zu "pimpen" auf 72V Nennspannung. Nun habe ich das Problem, dass es trotz diverser Einstellungen an den beiden Spindelpotis (welches ist eigentlich für die Spannung und welches für den Strom zuständig?) partout nicht mit mehr als 1A laden will. Also Stimmt wohl irgendwas mit der Spannungn nicht.
Ich habe die beiden Widerstände R20 (180k) und R21 (220k) durch zwei 270k-Widerstände ersetzt, weil die ja offensichtlich in ein 72V-Ladegerät reingehören (laut des vorstehenden Beitrags).
Was mir aufgefallen ist: Die beiden Widerstände sind ja parallelgeschaltet, also habe ich den Widerstandswert von vorher 99k-Ohm auf 135k-Ohm erhöht. Für mich ergibt das einen einen Wert von 1,5k-Ohm pro Volt und nicht 4k-Ohm pro Volt. Oder muss ich insgesamt auf 195k-Ohm kommen, also doch ca. 4k-Ohm pro Volt? Dann könnte ich doch auch nur einen Widerstan einlöten (ist ja scheinbar bei vielen Geräten so).
Wer weiß Bescheid?

Gruß
Dirk


 

Manuel.

Aktives Mitglied
04.05.2008
445
also in dem schaltplan von weiter oben ist R20 und R21 nicht parallel, sondern R20 geht aus nem Spannungsteiler raus in den IC, wohingegen R21 zwischen einem anderen IC Pin und Masse liegt.
 

spunty

Mitglied
19.12.2010
160
Hallo Manuel,
Du hast Recht, laut Schaltplan haben die wenig miteinander zu tun. Allerdings haben die Widerstände im Schaltplan auch Werte, die mit den Erfahrungen aus dem Forum nicht wirklich deckungsgleich sind: 19k und 22k Ohm. Und die drei großen Kondensatoren in der Nähe finde ich auch nicht im Plan.Von daher: Entweder stimmt der Schaltplan für mein NG3 nicht oder ich kann nicht richtig gucken... ;)
Aber vielleicht erinnern sich ja die "Praktiker", also diejenigen, die da schon drin rumgelötet haben, ob die beiden Widerstände parallel sind oder nicht.

Gruß
Dirk
 

spunty

Mitglied
19.12.2010
160
So, ich habe nochmal nachgeschaut:
Beide Widerstände R20 und R21 sind NICH PARALLEL, sondern einseitig mit dem Pluspol der drei 100V/330uF-Kondensatoren verbunden und gehen dann getrennt weiter, was allerdings auch nicht zu dem Schalplan passen würde. Von daher habe ich sie richtig eingelötet, denn ich habe nur das Ende bei den Kondensatoren zusammengelötet. Also liegt der Fehler irgendwoanders.

Muss ich irgendeinen Jumper umstecken, damit ich den Spannungsbereich verändern kann? Manche NG3 haben doch so ein Stellrad, dass die Jumper "beschaltet", bei mir stecken aber nur zwei Jumper in TP und AH, die restlichen drei (MD, C0, C1) sind offen, ebenso der alleinige Jumper MR. Nach dem Beitrag von Max Mauser
http://forum.mysnip.de/read.php?567,291556,page=1
müsste es sich dann bei mir um den Kurventyp 77 handeln.

Den "Wahlschalter" wie in diesem Beitrag beschrieben
http://e-vw.blogspot.com/2011/01/zivan-ng3-ladeendspannung-einstellen.html
habe ich leider nicht.

Irgendwie komme ich so nicht weiter...

Gruß
Dirk
 
25.06.2006
253
Hallo Dirk

Also bei mir hatte das super hingehauen mit dem ändern der Widerstände. Was die Ladekurven betrifft, da muss es abhängig vom EPROM sein. Ich habe alle möglichen beschriebenen Jumperstellungen versucht um den NG3 als Zusatzlader für LiFe zu nehmen, aber ohne Erfolg.
Und ich habe auch erst gar nicht versucht den Schaltplan zu verstehen, sondern habe es gleich mit umlöten versucht.


Gruß
Stefan
 

Multimegatrucker

Bekanntes Mitglied
09.09.2007
2.704
Hallo Dirk,

ich habe soeben mal einen Blick ins Innere meines defekten NG3 geworfen.
Dieser NG3 wurde seinerzeit von der Firma Atech auf Lithium umgebaut.
R21 wurde definitiv rausgepitscht, da sind die Beinchen-Reste in den Lötlöchern noch zu sehen und R20 hat folgende Ringe: Braun Grau Gelb Gold und Blau
Der Lader wurde auf 58,8V 45A einjustiert.

Ich mache jetzt noch schnell ein paar Abschiedsfotos von den Innereien :spos:.

Grüße
Johannes
 

spunty

Mitglied
19.12.2010
160
Hallo Johannes,
vielen Dank für die Mühe, nur leider scheinen bei anderen Geräten - und gerade bei denen, die eine höhere Ladeschlussspannung haben - immer beide Widerstände den gleichen Wert zu haben. Also werde ich wohl ausprobieren müssen: Mal mit R21, mal ohne und vielleicht mit einem Poti als Versuchsobjekt und unterschiedlichen Jumpereinstellungen. Ich hoffe, das klappt irgendwann, denn das Laden von 200Ah-Zellen mit einem 6A-Lader ist etwas langwierig... :(

Gruß
Dirk
 

Multimegatrucker

Bekanntes Mitglied
09.09.2007
2.704
Hallo Dirk,

was die Jumperstellungen des NG3 angeht habe ich noch einen sehr Interessanten Link für dich.

Oder suche hier im Forum nach den Beiträgen von Der Link wurde entfernt (404). :spos:.

Grüße
Johannes
 

spunty

Mitglied
19.12.2010
160
Hallo Johannes,
die Links habe ich natürlich alle schon "studiert", aber sie beschreiben nur unterschiedliche Kurven, die für mich im Moment noch nebensächlich sind. Auch interessant fand ich den Link, den ich schon mal gepostet habe:
http://e-vw.blogspot.com/2011/01/zivan-ng3-ladeendspannung-einstellen.html
Hier funktionierte die Umstellung erst, nachdem der "Wahlschalter" umgestellt wurde. Dieser sitzt einfach nur auf unseren Jumpern drauf und scheint erst mit der Stellung "7" den gewünschten Erfolg zu bringen. Allerdings war hier nicht die Rede von neueingelöteten Widerständen...
Ich werde mal ein bischen rumprobieren am WE, mal sehen, ob sich eine Verbesserung einstellt.

Gruß
Dirk

PS: Der dilletantische Erst-Versuch einer Homepage zur 72V-Umrüstung des Kewet ist unter www.spunty.de zu finden, wen es interessiert... Vielleicht wird die noch mal sehenswert, wenn ich Zeit habe.
 

Max Mausser

Mitglied
12.04.2006
109
Hallo Spunty

Zur folgender Frage von Dir:
Welches Poti ist für die Spannung bzw. Strom zuständig?
Auf der Platine ist neben den Potis ein U für das Spannungspoti bzw. ein I für das Strom Poti aufgedruckt.

Eine Möglichkeit das Dein Ladegerät nur mit 1 Amp. lädt könnte sein dass Deine Batteriespannung bereits über der maximal eingestellen Spannung des Ladegeräts liegt wo der volle Ladestrom angeboten wird und das Ladegerät bereits auf die Erhaltungsladung umgestellt hat.

Bitte folgendes mal probieren:
1. Ladegerät ausschalten
2. Das Spannungspoti im Uhrzeigersinn bis zum Anschlag drehen. (Zu beachten: Von einen zum anderen Anschlag sind 20 Umdrehungen nötig)
3. Ladegerät wieder einstecken
4. Spannung an der Batterie überwachen.

Gruss aus der Schweiz
Max Mausser
 

spunty

Mitglied
19.12.2010
160
Hallo Max,

ich werde das noch mal probieren. Allerdings hatte ich schon ziemlich viel rumgedreht und probert und erhoffe mir nicht viel davon.
Gibt es denn eine Möglichkeit, das Ladegerät zu überlisten, also ihm vorzutäuschen, da sei eine Batterie angeschlossen? Vielleicht ein Lastwiderstand oder so? Dann würde man ja schnell rausfinden können, in welchem Spannungsbereich es arbeitet...

Gruß
Dirk
 

Hermann M

Neues Mitglied
27.11.2009
22
[quote spunty] Gibt es denn eine Möglichkeit, das Ladegerät zu überlisten, also ihm vorzutäuschen, da sei eine Batterie angeschlossen?
[/quote]

Da ich seit 2 Tagen einen gebrauchten NG3 besitze, würde mich das auch interessieren.
Nur um zu testen, ob mit einem 470kOhm Widerstand(R20), die Ladespannung von 138 Volt
eingestellt werden kann.

 

Hermann M

Neues Mitglied
27.11.2009
22
was will mir euer schweigen sagen?

1. wir wissen es nicht
2. es gibt keine Möglichkeit
3. wir sagen es dir nicht

Gruss Hermann
 

Anmelden

Neue Themen