Wiederbelebung eines Schweizer Post Ligier Ambra mit 168Volt Antrieb


MichaelKo

Neues Mitglied
11.06.2019
9
Hallo, ich habe seint einigen Jahren einen Ligier Ambra der Schweizer Post in Arbeit. 12KW Antrieb. Leider hatte der Vorbesitzer einen Teil der Sicherheitseinrichtung ausgebaut und damit das Fahrzeug quasi stillgelegt. Ich war Gesundheitlich 2 Jahre aus dem Verkehr gezogen und habe jetzt erst begonnen mich um das Fahrzeug zu kümmern. So habe ich nun die die Bordelektrik von der Steuerungselektrik getrennt und alle nicht beötigten Sicherheitseinrichtungen nebst Computer entfernt. Neben Ultraschall, RFID, Infrarotsensoren, Datenfunk und Türsensoren war das Auto abgesichert wie Fort Knox. Das brauche ich ja nicht zum Fahren. Mit etwas Glück hatte ich einen Schaltplan von der Steuerung bekommen und konnte damit die Leitungen separieren. Im Moment kümmere ich mich um das Ladegerät. Ein 168Volt Thyristorgesteuerter Charger der Firma Tecsup aus Frankreich. kein Schaltplan vorhanden, eine Anfrage dort bisher nicht beantwortet.

Gibt es jemanden hier im Forum, der mich bei der Arbeit unterstützen kann? Ich muss zunächst eine Spannungsquelle von 168 Volt als Batterieersatz schaffen, damit ich überhaupt testen kann, ob der Antrieb noch läuft. ich gehe davon aus, dass ohne Belastung schon mit dem Charger (Wenn er wieder läuft) der Test gelingen kann. Bin mir aber nicht sicher und hoffe auf die Eine oder andere Idee.

Mal sehen, Michael
 

Anhänge

weiss

Administrator
15.01.2004
1.959
hallo michael 🆒
...So habe ich nun die die Bordelektrik von der Steuerungselektrik getrennt und alle nicht beötigten Sicherheitseinrichtungen nebst Computer entfernt. Neben Ultraschall, RFID, Infrarotsensoren, Datenfunk und Türsensoren war das Auto abgesichert wie Fort Knox. ...
ich hoffe für dich, dass du das schön ordentlich dokumentiert hast.
das ganze paket schaut für mich eher nach CAN-Bus aus. dann wird dir der ligier ambra den mittelfinger zeigen wenn du den so fahren willst.

und bist du dir da ganz sicher mit den 168V?
meines wissens nach waren alle auf 48V bleianker aufgebaut...
aber mit den 168V ist es sicher auch eine gaude beim fahren... (y)
euer werner ad
 

sonnymobil

Neues Mitglied
29.05.2011
20
Ich hatte einen Ambra mit 156V und habe noch ein entsprechendes Ladegerät, allerdings das Original von SSP, nicht das von Tecsup ....
Hilft das?
 

MichaelKo

Neues Mitglied
11.06.2019
9
Sonny, das ist 168 Volt und der Schaltplan passt recht genau. Jetzt geht es darum eine Möglichkeit zu finden um die Elektronik zu Testen. Da ist noch eine kleine Box mit 230V und 12 V Relais, womit vermutlich verhindert wird, dass man abfahren kann, wenn der Ladestecker noch Strom liefert. Auch wird damit eine Heizung wohl bei niedrigen Temperaturen zugeschaltet. Ich sehe allerdings, dass ich mit dem Thema schon mal im Forum war, damals als ich den gekauft hatte. Wie gesagt war ich dann aber 2 jahre außer Gefecht und fange Quasi bei Null an.

"das ganze paket schaut für mich eher nach CAN-Bus aus. dann wird dir der ligier ambra den mittelfinger zeigen wenn du den so fahren willst."

Das obige von weiss verstehe ich allerdings nicht. Wie es auf dem Schaltplan aussieht, ist kein Bussystem im Spiel. Warum sollte mir der Ambra da den Mittelfinger zeigen? Bordelektrik und die Steuerung sind sauber getrennt. Einzige Verbindung ist der DCDC Wandler, der bei Netzanschluss auch die 12V Batterie mit Netzstrom aufläd und das Bremslicht. Wo also sollte es ein Problem geben?
 

weiss

Administrator
15.01.2004
1.959
hallo michael :)
RFID deuten auf CAN-bus hin.
der datenfunk kann auch erst von der post nachgerüstet worden sein.
aber
zuerst mal probestarten dann sieht man weiter.

euer werner ad
 

MichaelKo

Neues Mitglied
11.06.2019
9
hallo michael :)
RFID deuten auf CAN-bus hin.
der datenfunk kann auch erst von der post nachgerüstet worden sein.
aber
zuerst mal probestarten dann sieht man weiter.

euer werner ad
Hallo Werner

OK, das aber ist alles raus. Es gibt keine Verbindung mehr davon zu Bord- oder Steuerelektronik. Alle Verriegelungen entfernt. Ich gehe davon aus, dass es bereits ursprünglich bei der Elektroausrüstung dabei war und nicht später dazu gekommen ist. Alle Ambras der Post waren gleich aufgebaut.

Wichtiger ist mir allerdings die Lösung des Problems hinsichtlich der Spannung für den Test. Ich könnte Batterien kaufen, doch wenn die Steuerung defekt ist, hätte ich das Geld in den Sand gesetzt. Also suche ich einen andern Weg. Ausleihen beim Schrotthändler? Was gibt es noch für Möglichkeiten 168Volt Gleichspannung zur Verfügung zu stellen, damit wenigstens der Motor unbelastet anlaufen kann?

Michael
 

Anhänge

weiss

Administrator
15.01.2004
1.959
hallo michael 🆒
ja, das sind recht viele batterien die man dafür benötigt.
dafür ist die größe der batterien egal. zum hochfahren, starten und die räder leer laufen zu lassen lagen ein paar A.

verwerter, das geht halt nur wenn man da schon fast stammkunde ist.
batterienhändler ebenfalls ausser man stellt ihm den neukauf von batterien in aussicht. wobei ich da eher von blei abraten würde.
velohändler haben ja auch akkus (24V, 36V und 48V) rumliegen, nur ob die die dafür hergeben ist halt dann eine andere frage...

euer werner ad
 

MichaelKo

Neues Mitglied
11.06.2019
9
zuerst mal probestarten dann sieht man weiter.

euer werner ad
Ja, probieren werde ich durch improvisieren.

Wer kann mir bei der Wahl der richtigen Batterien helfen? Es gibt ja unendlich viele Anbieter in Fernost, doch sollte man da vorsichtig sein. Viele haben keine Skrupel was falsche Angaben angeht. Man kennt das ja von 18650er Zellen mit unglaublichem 8.000 mA Aufdruck oder SD Speicher mit Terrabyte zu MByte Preisen. Ich werde das Fahrzeug sicher auf LiFePO4 umrüsten, wobei das ja nur das Laden angeht. Alles bleibt ja sonst.
 

MichaelKo

Neues Mitglied
11.06.2019
9
hallo michael 🆒
ja, das sind recht viele batterien die man dafür benötigt.
dafür ist die größe der batterien egal. zum hochfahren, starten und die räder leer laufen zu lassen lagen ein paar A.

verwerter, das geht halt nur wenn man da schon fast stammkunde ist.
batterienhändler ebenfalls ausser man stellt ihm den neukauf von batterien in aussicht. wobei ich da eher von blei abraten würde.
velohändler haben ja auch akkus (24V, 36V und 48V) rumliegen, nur ob die die dafür hergeben ist halt dann eine andere frage...

euer werner ad
Die Idee hatte ich auch schon und mir bei Pollin im Februar 20 Bosch Akkupacks 32,5V 3A zu 9,90€ geordert, doch nur 16 bekommen. Die waren für Bosch Rasenmäher und hatten 18Stück 1,5Ah Samsung Zellen eingebaut. Mittlerweile baue ich die um zu 36V 9Ah Blöcken . Aus den 16 Blöcken zu 18 Zellen und Zukauf weiterer 12 Zellen baue ich gerade 5 Blöcke zu 36V 9Ah, die wohl stark genug sind um den Motor zum Laufen zu bringen. Dazu hatte ich 5 der angebotenen Ladegeräte 36V gekauft, damit ich die Zellen gemeinsam laden kann. Das Angebot war nach Sekunden vergriffen.
 

Werni

Aktives Mitglied
19.02.2019
301
Hi,

beim Akkuproblem kann ich ja nicht mehr helfen, das haste ja soweit gelöst. Sonst hätte ich vorgeschlagen, sich nach alten USVs umzuschauen, da gibt es auch welche die mit recht hohen Spannungen laufen und vom Akku direkt (mit einem passenden Abgriff) geeignet sind.

Ohne Akku über den Lader starten ist keine gute Idee. Entweder der Lader vermisst den Akku und macht gar nix (gut), oder er schiesst mangels Ladelast spannungsmäßig weit nach oben hinaus (schlecht).

Gruß,

Werner
 

MichaelKo

Neues Mitglied
11.06.2019
9
Hi,


Ohne Akku über den Lader starten ist keine gute Idee. Entweder der Lader vermisst den Akku und macht gar nix (gut), oder er schiesst mangels Ladelast spannungsmäßig weit nach oben hinaus (schlecht).

Gruß,

Werner
Da hast Du leider Recht. Der Lader hat noch einem dicken Trafo und eine Drossel um eine Überlast beim Start zu eleminieren. Die Klemmen sind verschmort und so beschaffe mir gerade bei Phönix Ersatz. Als Last habe ich erst einmal eine 60 Watt Glühlampe angeschlossen. Mal sehen was passiert, wenn es wieder richtig kontaktet. Den Temperaturfühler mit Widerstand 2KOhm bei 20° habe ich erst einmal mit einem normalen Widerstand ersetzt. Mehr ist Eingangsseitig nicht möglich. Müsste also anspringen.
 

Anhänge

Werni

Aktives Mitglied
19.02.2019
301
Hi,

den Drähten oben am Trafo mit der angeschmurgelten Isolierung würde ich mal ne Schrumpfschlauchkur zukommen lassen. Noch hält die Isolierung, aber beim Fahrbetrieb mit seinen dauernden Erschütterungen wird das irgendwann aufgeben.

Glühlampe als Last ist ne Idee, aber nur ohne Verbindung zum restlichen Auto. Der Lader wird mehr als diese 60 Watt laden können, und damit geht die Spannung im ungüstigsten Fall doch höher als sie sollte. Der Glühlampe ist das Wumpe, dem Rest nicht...
 

MichaelKo

Neues Mitglied
11.06.2019
9
Hi,

den Drähten oben am Trafo mit der angeschmurgelten Isolierung würde ich mal ne Schrumpfschlauchkur zukommen lassen. Noch hält die Isolierung, aber beim Fahrbetrieb mit seinen dauernden Erschütterungen wird das irgendwann aufgeben.

Glühlampe als Last ist ne Idee, aber nur ohne Verbindung zum restlichen Auto. Der Lader wird mehr als diese 60 Watt laden können, und damit geht die Spannung im ungüstigsten Fall doch höher als sie sollte. Der Glühlampe ist das Wumpe, dem Rest nicht...

Das mit der Isolierung sieht nur so aus. Das Ist Glasgewebeschlauch mit etwas getränkt. Da wurde auch nichts warm. Geschmort hat es an den Steckverbindern. Die sollen zwar 20A abkönnen, doch wohl nicht so richtig im Betrieb. Die ersetze ich.

Die Glühlampe ist natürlich nur für einen Test im ausgebautem Zustand um die Spannung zu kontrollieren. . Es liefert 12A. Natürlich fehlt auch die Siebfunktion des Akkus. Mit 3KW müsste der Motor aber anlaufen können.

Anbei auch ein Foto der zusammengesetzten Bosch-Batterien für unter 40 Euro. Jede Batterie hat einen Balancer.
 

Anhänge

Werni

Aktives Mitglied
19.02.2019
301
Laut Typenschild sinds 168V 12A am Ausgang. Das sind ziemlich genau 2000Watt - da ist am Eingang durch den Trafo wohl ordentlich Blindleistung unterwegs...

Aber erstmal zum fahren bringen, bessere Ladetechnik kann man dann immer noch machen.

Die Akkus sehen gut aus - könnte ich fürs EL eventuell auch brauchen... Mal schauen obs da noch Quellen gibt.


Gruß,

Werner
 

Anmelden

Neue Themen