Was habe ich denn jetzt verbockt? - Elektroauto Forum

Was habe ich denn jetzt verbockt?

  • Themenstarter wotan (bernhard brüggemann)
  • Datum Start
Responsive Image
W

wotan (bernhard brüggemann)

Guest
:confused:
Hallo Elektofüchse
Nachdem ich heute nach einer längeren Lustphase (nur fahren und nicht schrauben) mal wieder ein paar Kleinigkeiten erledigen wollte (jucundi acti labores), ging ich den schon längst überfälligen Rausschmiss von 7kg Trafo an. Der hatte seine magere Daseinsberechtigung nur noch wegen der Hilfsspannung,welche den Netzanschluss signalisiert ohne den,zumindestens bei mir, der 82 u.100% Ladeset nicht klappt. Also,weil ich in dem Zusammenhang sowiso ausprobieren wollte ob mann dafür nicht auch eine woanders abgezweigte Gleichspannung nehmen kann,das nächstbeste Steckernetzteil mit 12V (könnte ja von der Spannungshöhe schon reichen) auf Pin 1 u.6 des Trafoanschlusses gelegt. Relais im Lader klickt,aber keine Ladeanzeige. 82% Signal wird auch nicht angenommen. Also einmal umgepolt (sollte ja wegen der folgenden Brückengleichrichtung egal sein). Kein Erfolg. Nächste Massnahme: höhere Spannung,18Vdc. Ohne Erfolg. Also gut. Gleichrichter ausser Gefecht gesetzt. Jetzt habe ich 18Vac wie aus dem originalen Trafo. Allerdings nur 70mA. Fürs Relais im Lader reichts. Aber keine Anzeige,kein Set. Also wieder den Trafo rausgekramt. Und der geht jetzt auch nicht mehr. :-(
Was kann da passiert sein? Wie macht ihr das eigendlich?
Ich möchte euch übrigens eine kleine,feine und für viele Überwachungs-und Umschaltaufgaben nützliche Schaltung nicht vorenthalten. Braucht keine Hilfsspannung.Versorgt sich aus der überwachten Spannung. Material: 2 Widerstände, 1 Poti (Spindeltrimmer), 1Relais (u.o.1 LED m.Vorwiderstand), 1 Spannungs-(Strom-)referenz (TL 431Clp,20Ct b.Reichelt) u.ev. 1 Zenerdiode. Funktioniert auch!! Aber wie und wohin sende ich das? Habe schon versucht die Schaltung aus Ziffern u. Zahlen nachzubilden. Kann ich aber doch Keinem zumuten.
:eek: Schon wieder Nacht. Und bin beim Durchackern des Forums erst im Mai 2001. Die Telefonrechnungen sind grausam, seitdem es mich in die Sucht gelockt hat.
Ach noch was. Wie kann es sein,daß das Zählwerk des (Tages-)Kilometerzählers (läuft seit dem Tuning mit dem Aldi-Silikonöl wie ein Schweizer Präzisionsuhrwerk,lässt absolut keinen Impuls ungezählt) unbeeindruckt weiterzählt,während der Tacho bei einer LED-Last am Diagnosestecker nicht mehr anzeigt?
Wünsche euch (auch mir) immer ausreichend Saft unterm oder hinterm Hintern
Wotan
 
W

Werner Weiß

Guest
hallo wotan ;-)
hast du es mal mit neu laden versucht? da du bei der aktion sicher die batterien abgeklemmt hast.
euer weiss aus dornbirn am bodensee
 
W

wotan (bernhard brüggemann)

Guest
Hallo Werner
Hat sich erledigt. Nachdem ich heute bei Tageslicht dem "Kap-Professor"eine Amnesie durch Saftverlust (sprich F5 kurz gezogen) verpasst habe,liess er wieder mit sich reden. Warum sollte ich die Akkus abklemmen wenn ich nur den Trafo über Bord schmeissen will? Für mich hat sich aber mal wieder das tiefe Misstrauen gegen diese Akademiker unter den Elektronikbausteinen bestätigt. Er ist ab jetzt auf "Wotans Liste".
Ein neuer Versuch,direkt mit Ac,brachte die Ladekontrolle immer noch nicht zum Glimmen. Es fehlt warscheinlich nur 1 Volt zum Glück (15,5 statt 16,5V). Probier ich morgen nochmal. Ach,ist ja schon wieder morgen. Also heute.
Wie überlistest du deinen eigendlich? ;)
Immer noch erst halberleuchtet Grüsse nach Dornbirn
Wotan
 

Martin Teuber

Mitglied
10.09.2004
80
Hallo Wotan :)
Also, ich kann dir nur eines empfehlen:
Schmeiss das gesammte Gelumpe raus !!
Bei mir sitzt jetzt ein Fronius Lader unterm Sitz. Ein DC/DC Wandler von Vicor habe ich günstig im Internet erstanden. Kappamesser LED Reihe zeigt Gesamtspannung an. Compuntwicklung kommt jetzt, dank eigener Schaltung, bei 25 km/h. Microschalter für Bremse und Gas wurden mit Relais ersetzt und dabei gleich entstört. Ausserdem sitzen ein Strommesser und 4 Spannungsmesser über den Batterien. (Zeigerwickelmaschinen für 4Euro).
Bei dieser Aktion war etwa eine Ciquita Kiste voll Kabel und Schrott über.
Ich habe auch noch einen Kappamesser, ein komplettes Ladegerät, ein Shunt, nen DC/DC 36V und diverse Temperatursensoren rumliegen.
Mein El fährt jetzt auf 48V (4xYellow Top im Batterieraum) und wird demnächst auf 62 km/h umgemeldet.
PS: Die Auswertung des Magnetsensors an der Riemenscheibe findet auf der Anzeigeplatine statt. Dort wird erst eine Analogspannung 0-2V daraus. Du solltest ne hochohmigere Last an den Diagnosestecker anschliessen. (Gibts bei mir auch nicht mehr, hätte sich nicht mehr gelohnt für 4 Kontakte oder so)
Gruss Martin
 
W

Wolfgang

Guest
Was hast du so für Reichweiten mit den 4 Optimas und mit welchem Lader lädst Du?
Gruß Wolfgang
 
W

Werner Weiß

Guest
ganz einfach mit dem hf-lader vom city.com :)
und die kappa überbrückung von ralfs seiten.

durch den einbau vom hf bin ich den kappa und den trafo losgeworden.
dafür hab ich jetzt eine direkte spannungsanzeige auf den LED´s vom kappa.
euer weiss aus dornbirn am bodensee
 
W

wotan (bernhard brüggemann)

Guest
Hi Martin,hallo Werner
Irgendwie bin ich glaube ich falsch verstanden worden. Der Trafo sollte der Rest des "Gelumpes" sein. Ich brauchte nur noch das "Ladegerät-Online"-Signal als kurzen Impuls um dem Kapa, den ich eigendlich aus nostalgischen Gründen weiterhin als Solchen benutzen möchte,meinen Ladezustand aufzwingen zu können. Mit dem Rest bin ich im Moment völlig zufrieden. "Mein" Lader macht 1800W. Kostete nichts. Ohne Lüfter! Mehr brauchen meine 3x12V HBBs + 1x6V Exide Marathon Vlies-Akkus nicht. Der DC-DC ist im Prinzip übrig. Der Orig. Lader auch. Ich habe mit meinen Instrumenten die Kontrolle über im Moment 5 (max.15 Akkus). Mein "Dampfrad" funktioniert hervorragend von 0->275A. Mein alter Fahrradtacho geht mindestens bis 101Km/h (bis jetzt erst einmal angezeigt) mit einer Auflösung von 10m. Die Low-Current Led am Tacho-Signal des Diagnose-Steckers war nur ne Spielerei (war eh da). Meine Nebelschlussleuchte liegt bis auf die vorletzten 30cm(da krieg ich die Ader wegen des durch die Schäumung zusammengedrückten Schutzschlauchs nicht durch). Und bevor ich da wild in meinem "Geliebten" rumpfusche (ich habe die Bilder von, für andere Lader verkrüppelte ELs vor Augen),schlaf ich da erst mal ne Nacht drüber. Die "modulare",ohne Rückstände entfernbare (inkl.Subwoofer eingebaut nicht sichtbare) Audioanlage habe ich auch über. Man braucht sowas eigendlich nicht. Bleibt aber Option. Im übrigen könnte ich mein Mini in Nullkommanichts wieder im "unvermurksten" Originalzustand haben.
Apropos herumliegende DC-DCs. Wenn jemand Half-oder Quaterbricks mit 48V (<30-72V) IN u. 5V-3A/+ - 15V-0,5A OUT oder 5V/40A OUT oder 300Vdc IN u. 3,3V/50A OUT (vielleicht interessant für hohe Core-Rechenleistungen im Twike) ,oder 28V (19-32V) IN u.12V/20A OUT, benötigt.....?
Gerade habe ich übrigens den Orig.Lade-Trafo durch ein Steckernetzteil und einen "füllenden Pappkarton" (damit der Hund es bequem hat) ersetzt. Na also. Es geht doch. Das fehlende Volt.
Soweit bin ich zufrieden. :cool: Wenn ich dann noch das neue "Flauschband" ins Verdeck genäht kriege. Und die Karosseriearbeiten... :xcool:
Ja dann...bis diese Nächte
wotan
 
W

Werner Weiß

Guest
na-na passt schon wotan :) hab da nur noch eine frage: was für ein lader hast du denn jetzt eingebaut???
euer weiss aus dornbirn am....
 
W

wotan (bernhard brüggemann)

Guest
Hallo Werner
Es ist ein SMR 48/34 von Harmer & Simmons aus Ilford in Essex. Gehört jetzt zu Saft.
Und ist nicht eingebaut, sondern flexibel wie ein Handtäschchen. :cool:
Und ebenso flexibel in seiner Einsatzmöglichkeit. :hot:
Gibts auch als 24V-Gerät mit 60A u.als 60V Version mit 26,5A. Ripple bei Volllast <5mV. Gewichtet nach CCIT <0,5mV.
Alles klar ? ;-)
Dann bis zum nächsten Mal
wotan
 
J

Josef MUehlbauer

Guest
Hallo Wotan,

haette interesse an einen DC/DC Wandler.
48V IN / 5V(40A) out.

Wie sieht das Teil aus, schwer und gross oder leicht und klein?
Was wuerdest du dafuer verlangen?

Schoene Gruesse
Josef
 
W

wotan (bernhard brüggemann)

Guest
Hallo Josef
Schau mal in deine Post.
 
W

wotan (bernhard brüggemann)

Guest
wotan (bernhard brüggemann) schrieb:

Mein alter Fahrradtacho geht mindestens bis 101Km/h (bis jetzt erst einmal angezeigt) mit einer Auflösung von 10m.

Ich muss mich korrigieren.Als ich heute den Tageskilometerzähler meines Fahrradtachos resetten wollte,konnte ich wohl meinen Augen nicht trauen. Der max.-Wert des Geschwindigkeitsmodus steht auf 122,8 km/h!!! :eek:
Obwohl ich heut mal wieder schnell war (u.a die Haar herunter,zum Wulfshof und weiter ),kann ich mich aber nicht daran erinnern einen Porsche getrieben zu haben. Und dann auch noch der Cw-Wert zerstörende Hund im Nacken. Das kann doch nicht sein. Nein, da könnte man auch nicht mal Stolz drauf sein ;)
Ich werde das auch unter "verrückt gewordene akademische elektronische Bauteile" abhaken.
(morgen werde ich mir einen neuen Tacho besorgen und den alten, mit "eingefrorener" Anzeige diskret auf meinem Altar plazieren.Und die Batterie immer schön frisch halten) :cool: