Umbau auf 42V oder 48V

R

Rüdiger Hussy

Guest
Nein.. der standardt Curtis-Motorsteller schaltet bis 50 V nicht ab.
Wenn ich alle vier Batts geladen habe , bin ich locker bei 51 V und ich kann losfahren wie immer. Kein Problem in dieser Hinsicht,
Aber vieleicht hab ich ja einfach Glück gehabt :)

Scheibenwischer, Gebläse, Heizung usw funktionieren seit einer Woche ganz normal. Keine Ausfälle bis jetzt.

Zu den Batterien befragst du am besten die Firma Kürten, ( Vera ist öfters im Forum vertreten ) Die sind da gut informiert und können dir wahrscheinlich auch NC Batterien besorgen.

Die grösste Problematik bei 48 und 42 V scheint mir doch das Aufladen zu sein.
Entweder braucht mann ein zusätzliches Ladegerät für die 4te Batterie, oder mann kauft sich ein neues Ladegerät... und ein gutes kostet richtig viel Geld.

MFG

Rüdiger
 

Herbert Hämmerle

Aktives Mitglied
13.12.2004
1.140

> Die grösste Problematik bei 48 und 42 V scheint mir doch das
> Aufladen zu sein.
> Entweder braucht mann ein zusätzliches Ladegerät für die 4te
> Batterie, oder mann kauft sich ein neues Ladegerät... und ein
> gutes kostet richtig viel Geld.

Etwa 400 DEM kostet ein bis 15V regelbares Schaltnetzteil mit 40A, ist schon etwas viel. Das kannst du aber auch für andere Zwecke verwenden.
 

Herbert Hämmerle

Aktives Mitglied
13.12.2004
1.140
Nach meiner ersten kurzen Erfahrung bei warmem Wetter und frisch geladenen Batterien kann ich sagen, dass schon ca. 2 Volt mehr ca. 4 km/h mehr Speed bringen können.
Ich habe gestern nach 25km Fahrt meine Banner mit dem NG1 20A und mit dem Originallader (12A ?) parallel geladen. Nach ca. 50min hatte ich 1,2kWh vom Netz gezogen und somit 15km Reichweite getankt. Nach diesem "Strombad" fühlten sich die Batts. sichtlich wohl und mein El ging endlich mal ca. 47km/h.
 

Herbert Hämmerle

Aktives Mitglied
13.12.2004
1.140

> und mein El ging endlich mal ca. 47km/h.

...in der 40km/h-Version, mit voll angeklemmter Nebenschlusswicklung wohlgemerkt !
 

Groß Jürgen

Neues Mitglied
09.07.2006
1
Hallo Herbert,
ich fahre mit 40V :D in der 50 km/H Version mit Compoundanschluß und den ganzen gogolores. Die Geschwindikeit habe ich mal mit dem Fahrradtacho gemessen: bei fast Vollstrom auf gerader Strecke 65 km/h :eek:. Also Stimmt irgendetwas nicht bei Dir?

Bis dann

Jürgen - auch als El cid - der rasende Stromgleiter unterwegs
 
R

Rüdiger Hussy

Guest
also ich fahre mit 48V ohne Compaundanschluss auf anhieb 70 km/h und mit ein bisschen Geduld sogar 80 km/h und mit Wiederstand 60 bis 70 und mit vollem Compoundanschluss 50 bis 60.

Also irgendwass stimmt bei dir nicht Herbert

bist du dir sicher das du die 4te Batterie angeschlossen hast?

Gruß

Rüdiger
 
R

Rüdiger Hussy

Guest
sorry , kleiner Fehler
Habe nochmal nachgemessen

Ich habe mit vollen Batts sogar 54V .. ohne Probleme

Gruß an alle El Flitzer
Rüdiger
 

Herbert Hämmerle

Aktives Mitglied
13.12.2004
1.140

> bist du dir sicher das du die 4te Batterie angeschlossen hast?
>

Ja, ich bin sicher, daß ich keine vierte Batt. angeschlossen habe :)

Ich meinte nur, daß Laden mit 32A den Batts so gut tut, daß die 36V-Ausführung ca. 2V mehr Spannung beim Losfahren hat, wenn man sofort nach dem Laden losfährt.
 

Anmelden

Neue Themen