Trabi fährt nicht


andreas Andreas

Aktives Mitglied
25.10.2005
1.402
Hallo
Ich komme aus Frankfurt und habe heute einen elektrifizierten Trabi besichtigt, den ein Lehrer mit seinen Schülern 1991 umgerüstet hat und jetzt wieder zurückgekauft hat. Das Teil hat einen AC-Motor, etwa 140V, mit Umschaltung Stern/Dreieck.
Leider fährt es nicht, nachdem der Motor getauscht wurde. Der Motor pfeift wenn man Halbgas gibt und es fährt nur 1km/h, das aber auch bergauf, der Motor wird aber auch im Leerlauf nicht schneller.
Ich habe mir die Fehlerbeschreibung in der Anleitung angesehen und da wird ein sehr ähnliches Fehlerbild erklärt, und jetzt kommt es: Es fehlt die folgende Seite mit der weiteren Analyse und Abhilfe.
"Das Bedienerhandbuch für VPA 120" stammt von:
GENLAB S.A.
CHEMIN DE LA CHEVRE 6
1400 YVERDON-LES-BAINS
TEL 024 220088

Kennst Du jemanden, der Informationen über die Steuerung besitzt?
Die Schaltung ist mit sehr vielen Schaltkreisen aufgebaut, sieht aber sauber und robust aus.
Der Motor hat 6 Anschlüsse für 3 einzelne Spulen.
Möglicherweise liegt der Fehler in den Schützen für Dreieck/Stern-Schaltung.
Der Thermoschalter ist leitend, also ok.
Die Batterien scheinen voll zu sein.

Gruß
andreas
 

Peter Dambier

Aktives Mitglied
08.07.2013
868
Ich vermute eher der Encoder.

Auf dem alten Motor mal schauen, ob da irgendwo auf der Achse ein Stück Papier klebt und im Trabbi mal schauen, ob da irgendwo eine Photozelle, eine LED oder eine Gabellichtschranke bambelt.

Der Encoder verrät dem Kontroller wie die Achse gerade steht und wie schnell der Motor dreht. Weil das Signal gerade fehlt, generiert er seine niedrigste Drehzahl unterstützt die aber mit vollem Drehmoment wenn es bergauf geht.

Eventuell ist der Encoder Teil beider Motoren, aber das Interface unterschiedlich gestrickt.

Daumen drück
Peter und Karin
 
03.04.2006
262
Klingt plausibel. Die gleichen Symptome hatte ich einst bei meinem Twizy. Allerdings Sevcon (vergleichbar?). Der Drehzahlsensor des Motors Anker) war defekt. Fuhr wie mit angezogener Handbremse.
woti
 

chhauser

Mitglied
07.06.2008
128
Hallo Andreas

Du weisst schon, dass es die Firma noch gibt, oder ?

Hier die Mailadresse:
genlab@bluewin.ch

Genlab S.A.
Route de Sullens 8
1303 Penthaz

Die werden natürlich furchtbar Französisch sprechen und eher kein Deutsch, also würde ich sie auf Englisch höflich anfragen, ob im Archiv noch was rumliegt.

Gruss

Christoph

P.S. Ich kenne die Firma nicht, die Informationen sind aus einer kurzen Google-Suche.
 

andreas Andreas

Aktives Mitglied
25.10.2005
1.402
Hallo
Vielen Dank für die Antworten, zwei U-Scheiben am Drehzahlsensorrad haben das Problem gelöst.
Die Mechanik hat nicht gestimmt, die Gabellichtschranke konnte nichts erkennen.
Gruß
andreas
 

Dr. Mabuse

Aktives Mitglied
27.03.2009
530
Hallo Andreas

War im Urlaub, sehe ich erst jetzt;-)

Das ist ein Trykowski Trabbi.

Ich hatte auch mal einen. Es wurden ca. 13 Stück umgebaut.
Fährt der noch mit dem original Getriebe mit fester untersetzung, oder hat schon mal jemand wieder auf das robustere Original 4 gang Getriebe umgebaut?
Wenn noch mit der festen Übersetzung von Trykowski, dann solltest Du nicht vollgas geben, nicht nur bei mir ging das Getriebe defekt, so daß eines Tages, beim wiederholten anfahren am steilen Berg plötzlich nur noch mahlende Geräusche zu hören waren.
Ich habe dann ein Trabi 4 Gang Getriebe angeflanscht.
Der Stern Dreieck Umschalter war bei der festen Übersetzung für mehr Drehmoment beim Anfahren, da es im Stern Betrieb bei wurzel 3 weniger drehzahl eben wurzel 3 mehr Drehmoment gibt. So bei 25-30km/h sollte er umschalten. Das wird über die Widerstände in der Steuerung festgelegt, bzw. Dipschalter an der Seite.
Dieser Drehzahlsensor hat nur eine Encoder spur. Heute hat man 2 Spuren um 90° versetzt, mit 64 Impulsen pro Umdrehung.
Daher sind die heutigen Steuerungen für den Motor mit dem original Drehzahlsensor nicht benutzbar.
btw: Ich habe noch so eine Genlab Steuerung bei mir stehen, falls Du interesse hast.
bzw. falls Du nweitere Infos brauchst.

Viele Grüße Daniel
 

Trabant 601-E

Neues Mitglied
18.05.2011
28
Hallo Andreas,
bin auch Trabant fahrer, hättest du Lust mal ein paar Bilder von dem guten Stück zu schießen? Interessiert mich immer, wie andere das ganze aufgebaut haben.
Gruß!
 

andreas Andreas

Aktives Mitglied
25.10.2005
1.402
Hallo
So, die Mechanik und die Stern/Dreieckumschaltung scheinen auch wieder zu funktionieren. Nächster Punkt sind die Batterien. Es sind bisher nur Starterbatterien drin, einige scheinen defekt (10V Leerlauf). Hat das schon jemand auf Lithium umgebaut? Mit welchem BMS?
Der Umbau ist mit 4-Gang Getriebe, neuerdings mit Kupplung, keine Ahnung, ob man die wirklich braucht. Ein Trykowski, so ist es.
Gruß
andreas
 

thegray

Bekanntes Mitglied
15.04.2008
8.251
Bms nun da würde mir doch die hiesigen elweb Mitglieder kommen...
Sven hat ja verschidenes zu bieten auch Eigenentwicklung für den untern Schutzkleinspannungsbereich(monolytisch und will das noch weiter entwickeln). Dann der Gero wie gut der zu kontaktieren ist? Aber dessen System hat eine BT-anbindung und es gibt von einem anden Mitglied eine passende App.
Und dann die Seriensachen der andern Akkuverkäufer
 

Sander Drooglever

Neues Mitglied
13.08.2019
5
Hallo,

Ich habe auch einen E-Trabi von Trykowski und habe Probleme mit meinem Genlab-Controller. Ich kann nicht vom Stern zum Dreieck wechseln. Hier ein Bild meiner Dip-Schalter. Wer hat noch ein Handbuch für den VPA-120? Es würde mich sehr glücklich machen. Ich habe eine Seite des Handbuchs, kann es aber nicht sagen. Wer kann mir helfen. Konvertierte es in Lithium-Ionen und fährt gut. Aber geh sehr langsam weg. Ich bin Hollander und meines Deutsch is nicht so gut.... ;)

img_4390-jpeg.7123
 

R.M

Bekanntes Mitglied
24.12.2006
9.828
Bms nun da würde mir doch die hiesigen elweb Mitglieder kommen...
Sven hat ja verschidenes zu bieten auch Eigenentwicklung für den untern Schutzkleinspannungsbereich(monolytisch und will das noch weiter entwickeln). Dann der Gero wie gut der zu kontaktieren ist? Aber dessen System hat eine BT-anbindung und es gibt von einem anden Mitglied eine passende App.
Und dann die Seriensachen der andern Akkuverkäufer
Der Gero hat nichts mehr mit dem BMS zu tun Verkauf und Service macht Boostech
 

Berlingo-98

Administrator
23.11.2004
3.079
91365 Reifenberg
Der Gero hat nichts mehr mit dem BMS zu tun Verkauf und Service macht Boostech
Oh Roman... da hat die Datumsfalle voll zugeschlagen. Du hast heute auf einen Beitrag vom 19.05.2014 geantwortet.
Ich bin gleich stutzig geworden, als im thread Beiträge von Manfred und Wotan auftauchten. Du weißt schon..

Gruss, Roland
.. und danke an Jens-Uwe für die Unterlagen zur Genlab Steuerung. Hatte - so glaube ich - damals in meinem Ligier Optima ja eine Genlab Steuerung drin. Und die Frage nach Unterlagen kommt immer mal wieder auf....
 

Sander Drooglever

Neues Mitglied
13.08.2019
5
Ich habe ein Problem mit meinem Elektrabant. Ich kann nicht zwischen Stern und Dreieck wechseln. Wenn ich schalte, stellt sich alles heraus. Zumindest der Controller. Motor stoppt und muss neu starten. Ich habe einen manuellen Schalter und kann daher nur wechseln, wenn ich still stehe oder rolle und das Auto beim Rollen neu startet. Das ist nicht bequem. Wer kann mir helfen? Wer hat auch einen Trykowsky Trabant und möchte mir helfen?
 

Anmelden

Neue Themen

Neueste Beiträge

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren