Thrigge Titan Motor TTL 140B


Hobbyist

Neues Mitglied
04.07.2020
25
Hallo an die Foren Gemeinschaft,
Ich habe mir nach Jahren Endlich doch einen Mini EL City Zugelegt, gebraucht aber noch Schön.
Repariert habe ich Natürlich sehr viele Kleinigkeiten aber das werden die meisten hier wohl kennen.
Den Curtis 1204-410 habe ich ebenfalls Repariert, + den Alten DC DC Wandler und die Relay,s Platine.
Alles läuft nun wider Wunderbar.
Allerdings habe ich ein Problem mit dem Thrigge Motor TTL140B .
Wenn ich losfahren möchte zieht er mir die 3 100Ah Akkus innerhalb von 30 Sekunden bis untergrenze, zum Glück habe ich noch die BMS Funktionsfähig.
Also fahrt 30 Sekunden möglich, dann Laden!
Außerdem werden die Motor Leitungen Der art heiß das ich Angst bekomme das sie Brennen.
Frage ? Kann es sein das der Thrigge Defekt ist?
Hat jemand die OHM Werte vom Thrigge Titan Motor.
Die Compount Wicklung hat bei mir 17,2 Ohm.
Die Anderen kann ich nur mit 0,5 Ohm Messen.
Hat jemand eine Idee?

Ich Danke euch schon einmal vorab,
Lg Hobbyist
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.616
Hi,
erstmal willkommen hier. Heisse Motoranschlusskabel deuten auf hohe Belastung bzw. hohen Widerstand hin. Welchen Querschnitt haben die Kabel? Wieviel Ampére jagst du beim Anfahren da durch? Sind die Kabel intakt und korrekt angeschlossen?
Welche Zellen hast du drin, wie alt?

Dein Pseudonym birgt Verwechslungsgefahr mit einem anderen User. Ich wuerde dir empfehlen, deinen Vornamen unter deine Postings zu setzen.

Waldmuehlen-Treffen 2020, die CityEL-Karte und das Drehstromnetz.
Viele Gruesse aus dem Saarland, Sascha
 

Hobbyist

Neues Mitglied
04.07.2020
25
Hallo, Sascha,
Okay den Tip werde ich mir merken,
Meine Name Ist Ralf.

Ja die Kabelquerschnitte weiß ich so nicht sind Original drin gewesen.
Werde ich also mal Nachmessen!
Der Regler steht auf 120Ampere also Original Einstellung.
Habe ihn ,mal auf 60 Runtergesetzt stufen weise.
Ergebnis, immer noch heiß und fährt auch nicht mehr an, keine Leistung mehr.

So nachgesehen, 16mm2
Batterien 12V 100AH Blei Calcium.
lg Ralf
 
Zuletzt bearbeitet:

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.616
Hi Ralf,
mess mal die Bleibloecke durch. Wenn die Spannung zu niedrig ist, dann schaltet dein DC/DC ab. Ich tippe drauf, dass deine Bleikloetzchen strack sind..
Dass dein Thrige schuld hat, glaub ich net. Woher kommst du? Vielleicht koennen wir dir hier lokale Unterstuetzung vermitteln..

Waldmuehlen-Treffen 2020, die CityEL-Karte und das Drehstromnetz.
Viele Gruesse aus dem Saarland, Sascha
 

Hobbyist

Neues Mitglied
04.07.2020
25
Hy Sascha,
Hab die Bleiklötzchen Neu gekauft, geladen 12,9Volt.
Sind ja Calcium Batterien. 12,9v
Habe jetzt Tatsächlich die Kabel im Verdacht aber leider hat es angefangen zu Regnen ansonsten hätte ich noch Starterkabel dran gehangen um es zu Testen.
Mach ich aber Morgen auf Jedenfall mal.
Die Kabel sind unter der Isolierung am Kabelschuh Grün, Ich Denke das wird es wohl sein.

Ich Komme aus dem Schönen Kalterherberg, in 52156 Monschau.
ADW oder Tor zur Eifel
Lg Ralf
 

Jan

Neues Mitglied
07.11.2018
38
21
Herzogenaurach
Der thrige Motor geht eigentlich nicht kaputt, Ich fahre meinen mit 300A und das klappt super. Die Serienmäßigen Leitungen im Hauptstromkreis sind nicht das gelbe vom Ei, Die Sind meiner meinung nach zu dünn. Falls Du neue kabel brauchst ich habe meine alten Orginal kabel zu verkaufen, Alternativ Konfektioniere Ich auch neue in 35mm² an.
Grüße Jan.
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.616
Moin Ralf, in Aachen gibts die VERA, ein eingesessener Verein zur Foerderung der Elektromibilitaet. Dort gibts auch EL-Fahrer.
Jan hat recht, 16²-Kabel im EL sind Schrott. Ich hab als Anschlusskabel an die Zellen 50² und als Motorkabel 35² verbaut und bin damit gluecklich. Waere natuerlich echt klasse, wenn es "nur" die Kabel waeren. Das Problem hast du schnell geloest..

Waldmuehlen-Treffen 2020, die CityEL-Karte und das Drehstromnetz.
Viele Gruesse aus dem Saarland, Sascha
 

pavlik1

Mitglied
11.12.2018
213
photos.app.goo.gl
Hallo

Der Motor kann abhängig von den Lastbedingungen jeden Strom ziehen.

Um dies als Regel zu beurteilen, messen Sie einfach den Batteriestrom.
Mein war App 50A auf ebener Straße mit 50 km / h

Dieser Motor wurde von vielen (nicht von mir) als robust angesehen.
Es kann viele Mängel aufweisen, die die Effizienz beeinträchtigen.
 

Hobbyist

Neues Mitglied
04.07.2020
25
Moin Ralf, in Aachen gibts die VERA, ein eingesessener Verein zur Foerderung der Elektromibilitaet. Dort gibts auch EL-Fahrer.
Jan hat recht, 16²-Kabel im EL sind Schrott. Ich hab als Anschlusskabel an die Zellen 50² und als Motorkabel 35² verbaut und bin damit gluecklich. Waere natuerlich echt klasse, wenn es "nur" die Kabel waeren. Das Problem hast du schnell geloest..

Waldmuehlen-Treffen 2020, die CityEL-Karte und das Drehstromnetz.
Viele Gruesse aus dem Saarland, Sascha
Ja Moin Sascha,
Das ist ja Super, Danke für den Tip da werde ich doch mal nachsehen.
Aachen ist zwar auch schon Gut 40km von mir aus aber da müsste ich mit dem El ja hinkommen können.

Das mit den Kabeln werde ich in den Nächsten Tagen auf jeden fall machem, und ob 35 oder 50mm2 Preislich liegt da ja nicht wirklich viel drin.
Ich hoffe das ich danach fahren kann.
Der Tüv Prüfer wartet schon ganz Interessiert auf den El und fragt schon nach wann ich damit mal auftauche.
Er will mal ne Runde drehen, kenne ihn ganz Gut da habe ich keine Sorgen.
Ich möchte damit jeden Tag zur Arbeit fahren 2,5 Km je Strecke Deswegen hatte ich mich auch nur für die Bleiklötzchen entschieden und dann noch für kleine Fahrten innerhalb unseres Ortes.
lg Ralf
 

weiss

Administrator
15.01.2004
2.046
hallo ralf :-8
dann mach dir ja nicht den spass mit bleianker die 40km zu vera zu fahren - das kann schon das ende der bleianker bedeuten!
min. 1x zwischenladen.

euer werner ad
 

Enno

Mitglied
15.05.2006
232
Moin Ralf,
Zitat:
Die Kabel sind unter der Isolierung am Kabelschuh Grün, Ich Denke das wird es wohl sein.
Das wird der Fehler sein. Zusatzinfo von mir. Beim lösen der Kabel auf der Motorseite, die Kontermuttern am Motor/Kabelringverb. festhalten. Sonst könntest Du innen im Motor die Kabelverb. unbeabsichtigt abreißen. Oxyd a.d. Kabelschuhen werden hohe Übergangswiderstände "fabrizieren" dann Spannungabfall, dadurch kein fahren mehr möglich.
Viele Grüße
Enno
PS: Grüß mir die Aachener-warum? Eine der ältesten E-Mobilverb. Nord-Süd von mir
 

Hobbyist

Neues Mitglied
04.07.2020
25
hallo ralf :-8
dann mach dir ja nicht den spass mit bleianker die 40km zu vera zu fahren - das kann schon das ende der bleianker bedeuten!
min. 1x zwischenladen.

euer werner ad
hallo Werner,
Ja stimmt, Ich Denke das wird wohl so sein.
Zwischen laden ist aber auch kein Problem, habe unterwegs gute Kontakte.
Abgesehen davon hatte ich auch eigentlich nur vor zur Arbeit zu fahren, Trockenen Fußes.
lg ralf
 

Hobbyist

Neues Mitglied
04.07.2020
25
Moin Ralf,
Zitat:
Die Kabel sind unter der Isolierung am Kabelschuh Grün, Ich Denke das wird es wohl sein.
Das wird der Fehler sein. Zusatzinfo von mir. Beim lösen der Kabel auf der Motorseite, die Kontermuttern am Motor/Kabelringverb. festhalten. Sonst könntest Du innen im Motor die Kabelverb. unbeabsichtigt abreißen. Oxyd a.d. Kabelschuhen werden hohe Übergangswiderstände "fabrizieren" dann Spannungabfall, dadurch kein fahren mehr möglich.
Viele Grüße
Enno
PS: Grüß mir die Aachener-warum? Eine der ältesten E-Mobilverb. Nord-Süd von mir
hallo Enno,
Bin noch nicht so in dem Thema drin, ältester E-Mobileverb?
Ja die Kabel habe ich heute Abend fast alle Geschaft, Morgen Abend noch den Rest.
Dann mal sehen, einige Kontakte in den Schützen sehen nicht Gut aus.
Muss ich mir auf Jeden Fall neu Besorgen, da kam wohl eines zum anderen.
Die Motor Anschlüsse Danke, Das hatte ich aber schon Bemerkt, trotz alledem werde ich vor dem Nächsten Test den Motor Kontrollieren auf Kurzschluß oder der gleichen Dinge.
Danach sollte es aber dann losgehen können.
lg ralf
 

Anmelden

Neue Themen

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren