Thrige TTL140B SEPEX Sachverhalte


pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Da viele Informationen im gesamten Forum verbreitet sind, möchte ich eine kurze technische Beschreibung enthalten.

Motivation zur Umstellung:
Seriencontroller verfügen nicht über Programmierfunktionen und eine korrekte Rekuperation
Der obere Abstand variiert stark mit dem Gradienten sowie der Windrichtung und -geschwindigkeit.
Wärmeverluste im Motor müssen reduziert werden.
STOLL reku funktioniert, schaltet aber nach wenigen Sekunden mit maximalem Strom ein.

Da meine Tellerfeder warten muss, um repariert zu werden, fahre ich ohne Rutschkupplung. Sehr schlecht - beim Beschleunigen geht alles richtig, beim Bremsen mit reku springt es plötzlich nach links ...

Ich entschied mich für SEPEX.

Ich habe bereits zwei Sepex-Controller gekauft:

Curtis 1274-5406
Curtis 1264-5403
45484549

Hoffentlich haben sie reku Funktion.

Kann jemand Handbücher, Anschlusspläne und Einstellungen für die EL freigeben.

Was bedeuten die Zahlen nach dem Bindestrich?

Basierend auf SEPEX

Die dicken Serienwicklungen müssen durch Verbundwicklungen ersetzt werden.
Die Verbindung muss verdrahtet werden - 4 parallel - NSNS (oder 2x2 ???)
Wärmeleitpaste zwischen pole und Motorrahmen montieren
13-14 ritzel - 76 grose

Voreinstellungen:
Ankerstrom 200A
Bremsstrom 50A
Feldstromanstieg-Startpunkt auf 80-100A Ankerstrom
Feldstrom beginnt 15-20A
Feldstromende 2-3A
Freilaufeinstellung und Regeneration am Bremsschalter

Etwas, was ich vergesse?

Grüße
 
Zuletzt bearbeitet:

pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Fängst Du von vorne an, sozusagen bei Null, oder hast Du damit schon Erfahrungen?
Genauer: Kennst Du die sehr ausführliche Sepex Diskussion hier in einen anderen Thread im gleichen Forum? Dort ist alles eigentlich recht gut doumentiert mit Erfahrungen

Gruss, Roland
Ich möchte die Diskussion auf ein Minimum beschränken, nur technische Empfehlungen, Verdrahtungsdaten und Einstellungen. Nur bewährte Daten. Die Diskussion kann fortgesetzt werden in: SEPEX
Der Link ist mir bekannt, da er meine Informationsquelle ist.
Bisher keine Erfahrungen mit SEPEX.

Ich würde es begrüßen, wenn Mitglieder, die bereits mit SEPEX fahren, Folgendes teilen:
-Setup (Regler, Schütze, Batteriespannung, Getriebe, max. Geschwindigkeit)
-Die Einstellungen
-Verbrauch
-Erfahrung

Gruss
 
Zuletzt bearbeitet:

thegray

Bekanntes Mitglied
15.04.2008
8.149
SEPEX ist mit 4-Feld einen viel "Zer"diskutiertes Thema.
Somit - leider einige die es hätten umsetzten können, eher von abgehalten wenn nicht abgeschrekt wurden.
Daher bleibt dir nichts anderes übrig als die geschrieben haben - direkt anzufragen. (und das werden nicht mal eine Handvoll sein)
Dann wirst du aber wenn eine Antwort kommt auch erfahren das es jeder anders gemacht hat..... so das es kein 08/15-Rezept gibt, nach Gustro nehme Kontroller X; Setupdatei Y von Forumsserver; Die Spule Z aus An/Verkauft verlöte die nach ...fertig !

Kommt jetzt evtl. negativ rüber aber ist Fakt. Daher wenn du den Sommer 2019 noch fahren willst einfach jetzt anfangen selber umsetzten....Denn wenn du nichts kaputt machen willst, solltest du schon vorher verstanden haben wie was sich ergibt ; eingestellt; wirkt.....UND dann kannste auch ganz alleine fertig werden und dich erfreuen am ErFahren.
 

pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Ich rufe alle Mitglieder, die positive oder negative Erfahrungen mit der SEPEX-Konvertierung gemacht haben, auf, einige technische Details und Erfahrungen mitzuteilen.

Ich möchte vermeiden, das Rad zu erfinden, zu lernen und einige Fehler anderer zu vermeiden.

Bitte zögern Sie nicht zu teilen.

Platz für lange Diskussionen: SEPEX diskussionen
 
Zuletzt bearbeitet:

pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Hallo. nur um zu bestätigen, bevor ich alles falsch anschließe. 2x gelb und 2x blau an einem Terminal. 2x grün und 2x rot am anderen Terminal. em ich falsch?
4570

Gruss

EDIT: Die Spulen wurden wie oben erwähnt verbunden.

Der Motor läuft mit 5 A Feldstrom und 49 V Ankerspannung bei 4200 U / min
 
Zuletzt bearbeitet:

pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Testen des 1274 mit einem 160-W-Motor: Es funktioniert, auch wenn ich KSI öffne, ss werden zwei Fehler angezeigt: BAT LOW und DC FIELD. Nach dem off/on des KSI sind die Fehler behoben und der Motor läuft.

Leider mag 1274 der Thrige nicht. Bei jedem Verbindungsaufbau wird ein Fehler angezeigt: HW FAILSAFE.

Ich habe es mit allen Einstellungen für ARM R und FIELD R ohne Erfolg versucht.
Der Controller behält den Fehler HW FAILSAFE bei.

Einfach den kleinen Motor erneut verbinden und lauft.

Der Thrige und Kleinmotor hat den gleichen Feldwiderstand von ca. 2 Ohm.

Der Anker ist anders. Irgendeine Idee wo kann das Problem sein?
 

pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Der Motor läuft auf der Bank ohne kontroler und die folgenden Parameter:

Poles NSNS
Feld alles parallel.

Ankerinduktivität - 0.16 mH
Feldinduktion - 17.5 mH
Ankerwiderstand - 0.036 ohm
Feldwiderstand - 2 ohm

bei ungefähr 10 ° C

Ist das mit früheren Konvertierungen vergleichbar?
 
Zuletzt bearbeitet:

pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Der Controller behält den Fehler HW FAILSAFE bei.
Bingo

Ich habe das Problem gefunden. Eine der Bürsten ist anders und die Verbindung ist größer. Da die Bürsten neu sind, berührte sie die Feldwicklung und machte kurz. Der Controller erkennt dies und geht zu FAILSAFE. Das Problem ist, dass Curtis in keinem Handbuch erwähnt, dass dieser Fehler auch auf den Motor bezogen sein kann.

EDIT: Der Controller gibt wieder nach HW FAILSAFE

So weit, ist es gut. 1274 und TTL140 laufen zusammen auf dem Tisch.

Was noch aussteht, ist zu verstehen, wie das Bremspotentiometer eingestellt wird mit:

BRK HI DEADBND 1.8
BRK HI MIDBAND 1.3
BRK LO MIDBAND 1.1
BRK LO DEADBND 0.8

so weit kommt die Regeneration, wenn der Gashebel schnell losgelassen wird oder der Bremstopf leicht bewegt wird. nicht genau das was ich will (Freilauf und Regeneration am Bremsschalter)

Isolieren Sie auch alle Verbindungen im Motor.
dann alles in der EL installieren

4613
 
Zuletzt bearbeitet:

Kai_aus_Krefeld

Mitglied
03.09.2018
132
Krefeld
Hallo Pavlik,

sehr schöne Arbeit die Du ablieferst. Da will ich auch noch hin, bin aber noch nicht so weit. Muss mich erstmal um den Energiespeicher kümmern, sonst rollt nämlich überhaupt nix...
Und dann doch aus 2 Motoren einen SepEx- und einen Reihenschlussmotor machen. Hab noch keine extra Conpundspulen gefunden.

Ich nehme an Du hast am Bremspedal ein Poti verbaut um den Pedalweg zu erfassen. Davon könntest Du mal ein Foto machen.

Was die Einstellungen angeht, so denke ich das es genau wie beim Strompedal ist. Mit Deadband kann man das Pedal in den ersten paar Millimetern "tot" Schalten. Das wäre das "segeln". Midband wird dann der "Bremsbereich" sein. Einen definierten Endpunkt hat man am Bremspedal ja irgendwie nicht.

Dem entnehme ich das der Controller dynamisch den Bremsstrom regeln kann. Das hört sich ziemlich cool an, das würde ein natürlicheres Bremsverhalten bedeuten.
Eigentlich möchte ich den Curtis 1243 verwenden, der kennt aber nur 4 Profile/Modi die man per Schalter wählen kann. Da könnte ich zumindest in Stufen die Rekuperation regeln.
 

pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Hello

The SEPEX remains on the test table until I find satisfactory configurations and settings.

Until then, I'll try the 4feld to install with a 1204M programmable controller. Most important is to remove the black Reku box and move the EL without them.
The brake potentiometer is not yet installed. I'm still waiting for another SEPEX for testing. Then what is to be used will decide.

Until then, go for 4feld 4Feld

greetings
 
Zuletzt bearbeitet:
Wertungen: thegray

schlotterbach

Mitglied
14.12.2008
63
Hallo zusammen,

ich habe den 1266R Nachbau aus China genommen. Läuft inzwischen auch erst mal. Bin aber bei den Einstellungen noch nicht ganz sicher was ich da mache. Jedenfalls scheint er zu langsam zu laufen und was man auch einstellt, er gibt immer 10A Feldstrom. Allerdings habe ich den Speedsensor noch nicht angeschlossen. Evtl. wird dadurch was begrenzt, was nicht im Handbuch steht. Hoffe mal morgen etwas weiter testen zu können. Bislang war das Wetter hier zu ungünstig.

Upd: es scheint tatsächlich der Sensor zu sein. Nach dem Kaltstart ist er mit den eingestellten Werten gestartet. Nach einigen Metern dann aber wieder 10A und er gibt einen entsprechenden Fehler aus. So wie es aussieht benötigt man unipolare Hall Sensoren. Hatte Bipolare gekauft. Also wieder warten...
 
Zuletzt bearbeitet:

pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Der Controller Curtis 1264-5403 ist gestern aus dem Zoll gegangen.

Es funktioniert auf der Bank.

Das Problem ist, dass die OEM-Software keine Parameter anzeigt. Scheint gesperrt zu sein oder so.
Die Exportparameterdatei .par enthält alle Parameter. Leider weigert sich die Software, die modifizierte Datei in den Controller hochzuladen.

Hat jemand ein ähnliches Problem erlebt? Irgendeine Lösungsmöglichkeit?

Grüße
 

Anhänge

pavlik1

Mitglied
11.12.2018
103
photos.app.goo.gl
Gute Nachrichten. Die zweite 1274-Steuerung arbeitet am Tisch.
Der Hauptschutz Mosfet wurde beschädigt. Ausgetauscht und ausgeführt

4730

Mit 2 PSU mit 70A Gesamtstrom kann ich 3 kW betreiben
Nach 30 Minuten betrug die Temperatur des Reglers 70 Grad. benötigen Kühlkörper oder Lüfter.

3kW test
 
Zuletzt bearbeitet:

Anmelden

Neue Themen

Neueste Beiträge