Think City mit Zebrabatterie lässt sich nicht mit Zebramonitor verbinden

GTE27

Neues Mitglied
29.10.2018
3
Guten Morgen zusammen,

ich habe einen Think City als Studienprojekt und versuche die Fehler mittels Zebramonitor auszulesen, da er sich nicht laden lässt.
Ich studiere Mechatronik - Fachrichtung Elektromobilität im 6 Semester.

Leider bin schaffe ich es nicht mit dem Programm eine Verbindung zum Auto herzustellen.
Ich habe einen Adapter von Peak und die SoftwareZEBRAmonitor V2.7.5
Leider kommt immer dieses Fenster:
win_20190408_10_00_39_pro-jpg.4642


Ich hoffe das mir hier jemand weiterhelfen kann.

Vielen Dank
 

Anhänge

Werni

Aktives Mitglied
19.02.2019
1.180
Heidenrod
Das ist ja jetzt eventuell schon eher ein IT-Problem ;-)

An welche USB-Schnittstelle gehst du? Gerade bei USB3.x (das sind die blauen oder die kleinen) bringt Windows nicht immer die aktuellsten Treiber mit. Im Zweifelsfall also mal an einer schwarzen USB-Schnittstelle (2.0) versuchen. Auch beliebte Fehlerquelle sind USB-Hubs - also testweise mal direkt am Rechner einstecken. Oft reicht beim Hub die Spannungsversorgung nicht für mehrere Geräte am gleichen Strang - also an die Schnittstelle wo der Can-Adapter hängt nichts anderes anschließen.

Damit wären die 'üblichen Verdächtigen' auf Computerseite erstmal durch... Da das Interface feststeht bleiben nach deinem Screenshot dann noch sechs Möglichkeiten.

Gruß,

Werner
 

GTE27

Neues Mitglied
29.10.2018
3
Vielen Dank Werner, das mit der USB2.0 Schnittstelle werde ich probieren.

Ich habe alle 6 Möglichkeiten im Fenster ausprobiert, doch keine brachte mich weiter. Ich landete immer wieder bei diesem Fenster.
Wenn es ein Software Problem ist, dann lässt es sich sicher lösen.

Desweiteren hat sich mir beim durchfosten von Foren noch die Frage gestellt:
Muss man den Batterie Reset Knop immer drücken um die Batterie vom Abgekühlten Zustand hochzufahren? Oder reicht das Einstecken des Ladekabels aus?

Vielen Dank
 

sepp

Neues Mitglied
24.11.2018
19
du musst das BMI mit Stromversorgen, nun bei meinem Think war im BMI die Stromversorgung auf die 12V Batterie eingestellt, jedoch kann man dass auch ändern dass das BMI von der Zebrabatterie versorgt wird.

Also wenn es von der 12V Batterie versorgt wird sollte mit aktiver Zündung und mind. 12V auf der Batterie die Verbindung klappen.

Sonst würd ich mal das Ladekabel am Auto anschließen und mal ca 2 Tage warten (dann sollte die Batterie aufgeheizt sein und somit ebenfalls dass BMI mit Strom versorgen).

Und nein der Reset-Knopf ist nur zum Abkühlen, das Ladekabel wieder angesteckt wird sollte zumindest geheizt werden.

ps.: dass Ladekabel anzuschließen ist ohne hin immer gut denn manche Sachen gehen nur mit Kabel wie zb. den SOC wert ändern.

lg
 

Jens-Uwe Runge

Neues Mitglied
22.06.2007
40
Lübeck
Moin,

wie ich im November 2016 schon an anderer Stelle beschrieben habe, erwartet der Zebramonitor Version 2.7.x eine bestimmte Treiber- und Betriebssystemumgebung:

...
2) Die Zebramonitor-S/W funktioniert nur mit CAN-Adaptern von PEAK und auch nur, wenn nicht die aktuellen Treiber, sondern die alten von ca. 2003 oder 2004 installiert sind (am besten unter Windows XP). Ein zu neuer Treiber ist an der Fehlermeldung "hardware not found" oder ähnlich zu erkennen, Meine Zebramonitor-Version verweigert dann komplett den Dienst..
...
Nachtrag dazu: Möglicherweise kann man auch die 32bit Version von Windows 7 benutzen.

vg,
Jens-Uwe
 
  • Like
Wertungen: GTE27

Werni

Aktives Mitglied
19.02.2019
1.180
Heidenrod
Hi Jens-Uwe,

das ist eine interessante Information. Meine Nase war also schon auf der richtigen Spur, nur mit anderem Vorzeichen. Sollte sich herausstellen, dass die 32bit Windows 7 funktioniert, könnte es sich auch um eine inkompatibilität zu Windows mit 64 Bit allgemein handeln. Weil unter 64 Bit werden 32 bittige Programme ja in einer Emulationsumgebung ausgeführt - auch die könnte das Problem sein.

GTE27, könntest du bei Erfolg hier die Konfiguration posten, mit der es dann geklappt hat?

MfG

Werner
 

sepp

Neues Mitglied
24.11.2018
19
Also ich hatte bevor ich den Zebramonitor hatte auch bedenken da ich jetzt schon oft gehört und gelesen hatte dass er unter Windows 7 bezüglich Treiberkompatibilitäten nicht läuft.

Aber ich habe unter Windows 7 Prof. 64-Bit, ich glaube mit der TreiberCD von Peak die mit dem Adapter ausgeliefert wird, meinen Peak Can-Adapter installiert und ohne Probleme mit Zebramonitor V 2.7.4 und V2.7.6 am laufen.

Win 7 32 Bit Treiber sind definitiv auf der CD und sicher auch von deren Homepage downloadbar, sonst hätte ich Win7 64 Bit Treiber auch noch gespeichert kann ich bei Bedarf hochladen.

Nun noch einmal zum eigentlichen Problem, mein Zebramonitor wirft sofort wenn der CanbusAdapter nicht gefunden/erkannt wird die Fehlermeldung "No CanBus-Adapter found" aus.

Also an den Treibern oder Win7 liegts sehr sicher nicht, jedoch hatte ich die Situation auch schon öfters dass sich der Zebramonitor nicht Verbunden hat und nach anschließen des Ladekabels bzw. mit Zündung hat die Verbindung dann wieder geklappt. Es sei denn die 12V Batterie ist tot oder die Zebrabatterie heruntergefahren (sollte aber nach dem Aufwärmen wieder Strom liefern).
 

Looser

Neues Mitglied
16.07.2021
1
Hallo zusammen,
kann mir jemand eine brauchbare Version von Zebra Monitor zukommen lassen?
vielen Dank, mfG
 

Werni

Aktives Mitglied
19.02.2019
1.180
Heidenrod
@sepp ,

wenn du da eine funktionierende Konfiguration hast, bitte dokumentiere hier mal die Versionsnummer des/der Treiber und die der Zebra-Software zusammen mit der Windows-Buildnummer. Damit man mal eine Versionskombination hat, von der bekannt ist so läuft es. Ich habe zwar selber kein solches Fahrzeug, aber die Frage nach einer 'lauffähigen' Kombination tauscht immer mal wieder hier auf.

Gruß,

Werner
 

sepp

Neues Mitglied
24.11.2018
19
Hey leute, hier mal der Zebramonitor 2.7.6 , zwecks Treiberversion und Windows Buildnummer muss ich auf meinem Diagnoselaptop nachsehen, ich melde mich wenn ich die Infos habe.

Ps.: die Dateien sind für 30 Tage online, vl. kann die ja Jemand dauerhaft wo hochladen ich habe Momentan keinen Server oder Cloud mehr.
Lg
 

Jens-Uwe Runge

Neues Mitglied
22.06.2007
40
Lübeck
Zum Vergleich mal mal meine Konfigurationen

1) WinXP SP3 32bit, PCAN-Treiber Version 2.42.2.0 (3.3.2003), ZEBRA Monitor Versionen von 2.6.0 bis 2.7.6:
läuft (im Admin-Konto)

2) Win7 SP2 64bit, PCAN-Treiber Version 3.8.2, ZEBRA Monitor Versionen 2.7.x:
läuft nicht

3) Win10 Pro 21h1 (64bit), PCAN-Treiber Version 2.02.8.01 (6.5.2004 ! ), ZEBRA Monitor Version 2.7.6:
läuft im user-Konto, verlangt aber Admin-Rechte beim Start. Eine aktuelle Version von PCAN-View läuft damit auch parallel, nicht aber Demo-Programme für die aktuelle Programmierschnittstelle.

Die alten Treiber auf der Win10-Kiste waren vermutlich Bestandteil des ZM-Installationspakets.

VG, Jens-Uwe
 

ElectronicTom

Neues Mitglied
Hallo,
ich versuche aktuell einem Bekannten dabei zu helfen seinen Peugeot Partner Venturi mit Zebra-Akku wieder in Gang zu bringen. Der Akku lässt sich nicht mehr aufladen, im Display des Fahrzeuges wird ein Isolationsfehler angezeigt.
Die Kommunikation über den CAN-Bus konnte ich erfolgreich auf einem XP-Notebook einrichten. Das auslesen der Fehlermeldungen war dann auch möglich.
Mein Problem ist jetzt dass ich den Fehler nicht löschen kann weil eine Code-Eingabe erforderlich ist.
Kann ich da was tun?

Viele Grüße aus dem Münsterland
Thomas
 
Zuletzt bearbeitet:

Josef

Aktives Mitglied
30.12.2012
508
Hallo zusammen
Ich habe Probleme mit meinen A306 Li-ionen-Akku und gibt eine Störung raus .
Wie kann ich die Fehler Auslesen / Fehlerdiagnose?
Kann mir da jemand weiter helfen?
 

Jens-Uwe Runge

Neues Mitglied
22.06.2007
40
Lübeck
Für die Diagnose beim Lithium-Akkusatz von Enerdel gibt es das Programm "Commtool" (Version 3.08 ist wohl die neueste). Als CAN-Bus-Adapter braucht man wie bei Zebramonitor den von Peak-CAN. Im interaktiven Modus lassen sich sehr detailliert Daten bis auf Zell-Ebene auslesen.
Daneben läßt sich der normale CAN-Traffic low-level auch mit beliebigen anderen CAN-Tools belauschen. Die Kommunikation zwischen Auto (PCU) und Batteriecontroller (MLEC) verwendet (fast) das gleiche Protokoll wie bei ZEBRA.

Jens-Uwe
 

pzuend

Neues Mitglied
27.08.2021
7
Hallo zusammen,
@jens-Uwe: Hast du genauere informationen zu dem verwendeten Protokoll? Bei meinem Berlingo Venturi möchte ich das Orginaldisplay ansprechen via Fremdsteuerung über CAN. Die Komunikation zu TIM 600 läuft bereits einwandfrei. Die Beschreibung im Handbuch hinkt zwar aber mit den RAW Daten vom Orginalbus hab ich es dann doch hinbekommen. Nur eben das Display zickt herum. Es scheint dass direkt die ASCI zeichen vom Can-bus gesendet werden und diese das Display nur zur Anzeige bringt. Ich konnte bisher 3 COB-ID identifizieren. Scheinbar ist da aber noch mehr nötg, evtl. Handshake o.ä. Ohne eine Schnittstellenbeschreibung ist ab jetzt Blindflug angesagt.
 

Anmelden

Neue Themen