Tacho Probleme

  • Themenstarter Franz Hermann
  • Datum Start

F

Franz Hermann

Guest
Hallo,
ich habe Probleme mit dem Tacho.
Das City EL ist von der Serie # S038xx.

Der Tacho funktioniert sporadisch nicht mehr.
Ich habe an der Diagnosebuchse das Tachosignal gemessen.
Dann wenn der Tacho nicht mehr funktioniert liegen konstant
12V an. Bei funktionierenden Tacho wechselt die Spannung
zwischen 12V und 0V.

Manchmal hilft wenn ich vom Gaspedal runter gehe dann kommt
die Tachoanzeige wieder (vieleicht Zufall).


Hat jemand eine Idee was das sein kann.
Ist der Signalgeber defekt ?


MfG
Franz
 
G

Georg Schütz

Guest
Ein Hinweis darauf, ob der Signalgeber korrekt arbeitet, ist die Überprüfung des Kilometerzählers. Funktioniert dieser zuverlässig, ist der Signalgeber in Ordnung und auch der Übertragungsweg zum Tacho störungsfrei.
Danach wird die Pulsfolge des Signalgebers in eine Spannung umgewandelt und diese Spannung wird über ein Treiber-IC auf die LED-Bandanzeige geschickt.
Vielleicht ist auf diesem Weg ein Wackelkontakt.
 

weiss

Administrator
15.01.2004
2.046
hallo franz ;-)
der stecker auf dem motor könnte es sein = reinigen und schön zusammenbauen (die einzelnen stecker können aus der hülle rutschen)
euer weiss aus dornbirn am bodensee
 
W

wotan

Guest
Was wäre bei einem kritischen Abstand zwischen Magnet (Riemenscheibe) und Sensor (Trennwand)? Beim Beschleunigen verzieht sich die alte Blechriemenscheibe ein wenig, oder der Motor entfernt sich innerhalb der Klemmungen zart in die andere Richtung (inkl.Trennwand und Sensor). und schon reisst die Kopplung ab.
 
F

Franz Hermann

Guest
Hallo,
Es war der Stecker hinter dem Motor.
Nachdem ich Ihn gereinigt habe funktioniert der Tacho wieder ohne Probleme.

Danke fuer due Tipps!


MfG
Franz Hermann
 

Anmelden

Neue Themen

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren