Tacho kaputt



400 € THG-Prämie für alle Fahrer von Elektroautos!
» Jetzt die höchste Quote am Markt sichern
» Oder direkt 750 € für 2 Jahre bei Juicify sichern
Für 2022 noch nicht beantragt? Beeilung, sonst bekommt der Staat DEIN Geld!
(Werbung)

Ulrich Reeg

Mitglied
03.05.2006
92
Hallo,

Mir ist trotz Alurad in neuester Ausführung mal wieder der Riemen seitlich weggelaufen. (Warum weiß ich noch nicht.) Leider hab ich das erst gemerkt, als der Tacho ausfiel, weil nicht nur das Pluskabel der Batterie an- sondern auch das Kabel des Tachogebers durchgeschliffen war.
Untersuchungen mit Meßgerät & Magnet am Hallgeber gaben keine Funktion mehr. (Er riecht auch stark nach Ampere.)
Ich habe probehalber das rosa Kabel auf Minus (schwarz) "getupft" um zu schauen, ob der Tacho dann noch was sagt: Er sagte nix.
Ich fürchte nun, daß die volle Batteriespannung auf eben dieses angeschliffene rosa Kabel geraten sein könnte.
Am Tacho ist ein Widerstandsarray (R1, sitzt neben einer Diodenbrücke) abgeraucht. Darauf kann ich noch "C 47Ohm" lesen.

Hat jemand vielleicht ein ausgebautes Instrument auf dem er mal schauen und mir die komplette Bezeichnung mitteilen könnte?

Ulrich Reeg
 

Max Mausser

Mitglied
12.04.2006
109
Hoi Ulrich


Der Tachogeber hat 3 Anschlüsse:

Draht Grün: +12 Volt
Draht Schwarz: GND (Minus)
Draht Rosa : Ausgangssignal des Hallgebers (Pro Radumdrehung wechselt die Spannung 4 mal von 12V auf GND.


Gruss Max
 

Ulrich Reeg

Mitglied
03.05.2006
92
Hallo Max

genau so sieht das bei mir aus, und ich vermute daß die rosa Leitung auf Batterie-Plus gekommen ist.

Gruß
Ulrich
 

Max Mausser

Mitglied
12.04.2006
109
Hoi Ulrich

Um zu Testen ob der Tachogeber noch funktioniert kannst Du so vorgehen.

1. Kontrolliere ob Du +12 Volt zwischem den Grünen Draht und dem Schwarzen Draht hast.
(Voltmeter am Grünen Draht und Schwarzen Draht anschliessen)

2. Wenn Ja; Dann häng das Messinstrument zwischen den Rosa und den Schwarzen Draht.
Jetzt sollte wenn Du das Fahrzeug bewegst die Spannung etwa 4 mal pro Radumdrehung zwischen 12 Volt und 0 Volt wechseln.

Wenn das so ist dann ist der Tachogeber in Ordnung.

P.S. Teile mir doch Deine Resultate mit.
Vieleicht kann ich Dir weiter helfen.

Noch etwas in Eigener Sache:
Ich habe im Kapittel Projekt gelesen das Du ein Buch von General Elektronics besitzt.
Meine Frage an Dich:
Ich habe NICD (mit Wasser) von dieser Firma. Es handelt sich um 50AH bei C1 Batterien. Frage: Hat es zufällig Datenblätter von so einer Batterie in Deinem Buch. Denn genauen Typ muss ich auf den Batterien noch ablesen.


Gruss aus der Schweiz

Max
 

Max Mausser

Mitglied
12.04.2006
109
Sorry hab noch was vergessen.

Wo ist dieser Abgerauchte Widerstand???

Falls Du eine Digital-Kamera hast mach ein Foto und schick es mir zu.


Gruss Max
 

Ulrich Reeg

Mitglied
03.05.2006
92
Hallo Max,

mein Tachogeber ist hin, er riecht nach Ampere.
Der abgerauchte Widerstand (ein sogenanntes "Array") ist R1 auf der Instrumentenplatine.
Das Ding bestand anscheinend, soweit man das noch feststellen kann, aus 4 unabhängigen 47Ohm Widerständen.
Digitalkamera hat nur mein Bruder.
Ich fahre jetzt sofort weg und komme erst Dienstag zurück. Dann schaue ich auch gerne nach den Daten Deiner NiCd-Zellen.
Dazu brauche ich aber die genaue Typbezeichnung von General Electric!

Gruß Ulrich