Suche Reparaturhandbuch + Akkus für city-el

  • Themenstarter Thomas Beck
  • Datum Start
T

Thomas Beck

Guest
Hallo Forum,

ich habe leider mein unlustiges el noch mehr kaputtrepariert.
Nach einigen Tipps von euch woran es liegen könnte habe ich den Curtis-Steller ausgebaut um Ihn auf Wasserschäden zu kontrollieren.
Der Curtis ist o.k. (zumindest bitzelt er wenn ich Betriebsspannung draufgebe, woraus ich schließe das er Strom annimmt)
Leider habe ich bei der Aktion übersehen das an die vier dicken Anschlüße nicht nur vier sondern sechs dicke Kabel drankommen.....
SUPER ! Jetzt habe ich zwei Kabel übrig von denen ich nicht weis wo sie drankommen...

Im Mitgliederbereich soll es ein Handbuch zum downloaden geben ??

Antrag habe ich ausgefüllt. E-Mail hinterhergeschickt (die auch angekommen ist)
habe ich auch. Antwort habe ich leider keine bekommen :-(
Habe ich da vielleicht was falsch gemacht ??

Damit es dann später auch losgehen kann brauche ich auch neue Akkus.
Blei-Gel/Flies sollten es denke ich schon sein.

Wer hat einen Tipp für das möglichst beste Preis/Leistungsverhältniss ?

unwissende Grüße

Thomas
 
A

Alexander

Guest
Hallo Thomas,

richtig, ein Reparaturhandbuch gibt es im Elweb. Bei mir hat das mit dem Zugang über Nacht geklappt.

Zu neuen Akkus möchte ich Dir wärmstens empfehlen, Dir Gedanken über die Kombination zwischen Akkus und Lader zu machen. Du kannst nicht an einen Trafolader, der eine Ladekurve für Blei-Säure-Akkus hinterlegt hat Blei-Gel oder Blei-Vlies anschließen. D.h. kannst Du schon, allerdings kochst Du sie dann ab.

Blei Gel dürfen gar nicht in den Gasungsbereich geführt werden, Blei-Vlies nur ganz kurz und Blei-Säure ziemlich lange. Welche Anwendung hast Du? Brauchst Du unbedingt Blei-Gel/Vlies? Wenn ja, dann würde ich auch einen anderen Lader einsetzen.

Gruß

Alexander
 
M

Mario Volkmann

Guest
Hallo Thomas!

Das mit der Anmeldung habe ich auch schon zweimal versucht, aber mir antwortet auch keiner...
Dann gibts bei mir eben keinen Strom.

Zuerst hatte ich Fiamm Solar 75Ah, 2000km, der Rest steht in der Batteriedatenbank...
Momentan fahre ich drei Hawker- Panzerbatts 75Ah, die sollen ja lange halten.
Machen aber keinen Spaß, vor allem ein paar Kilometer vor dem Ladeende!
Mehr kann ich noch nicht sagen, sind erst 1000km drin.

Gruß,
Mario
 
F

fidi

Guest
Hi Thomas,

schreib doch mal ne mail an Ralf Wagner, der managt das nämlich, und hat mir damals, als auf meine Anmeldung hin auch nix passierte, ein Login geschickt!

Zu den Akkus:
Ich hab mir im Herbst Blei-Vlies Akkus von Effekta (www.effekta.de) gekauft:
BTL 12-120 S, die haben 120 Ah C20 und passen in den Batteriekorb rein (es gibt auch BTL 12-100, die sind aber kaum billiger).
Hab dazu die Lade-Platine für den Trafolader umbebaut, wie auf Ralf Wagners Technikseiten beschrieben (3 Wiederstände ersetzt).
Man sollte aber ab und zu kontrollieren ob die 3 in Reihe geladenen Akkus in der Spannung auseinanderlaufen, und sie ev. ab und zu mit einem 12V Lade einzeln laden.
Bis jetzt scheints bei mir zu funktionieren, ich weis natürlich noch nicht wie lange die Akus leben.

Also, auf dass du dein EL wieder zum laufen kriegst,
Gruß, fidi
 

Anmelden

Neue Themen