Starthilfe für Neuling Peugeot 106 Electrique

Argasos

Neues Mitglied
12.06.2021
33
Super, vielen Dank, @citicar75 hast du eine genaue Modellbezeichnung von dem Wechselrichter? Da könnte ich mir ja tatsächlich vorstellen über die Zeit und mit Glück bei den Kleinanzeigen in Verbindung von Auto/Akku und PV ein kleines Low-Budget Inselkraftwerk zu bauen. Das wäre ja genial.
Im Moment habe ich allerdings erst mal die Variante über 12V "Licht anlassen" entladen gewählt.
Das birgt folgendes Problem: Meine 12V Batterie hat sich nun auf 7 Volt entladen (unter Last also Licht an).
Die Spannung der Traktionsbatterien liegt noch bei 107 Volt.
Allerdings scheitert das weitere Tiefziehen nun daran dass die 12 Volt Batterie nicht mehr von der Traktionsbatterie nachgeladen wird! Es ist tatsächlich so gewesen, dass die Lichtanlage dann auch nach einiger Zeit einfach ausging und nur noch in regelmäßigem Abstand aufgeblinkt hat. So bekomme ich den 12V Akku kaputt aber nicht die Traktionsbatterie leerer. Ist vielleicht die Sagembox intelligent und lässt ab ner bestimmten Spannung der Traktionsbatterie einfach kein Nachladen des 12V Systems zu oder wieso geht das nicht?

P.S.: Mist ich habe die 12 Volt Batterie abgeklemmt zum externen Laden. Habe weiter vorne nochmal gelesen dass man immer erst die Traktionsbatterie abklemmen soll bevor man die 12 Volt wegnimmt.
Hoffe meine Sagembox ist nicht Fritte und lädt nun deswegen nicht mehr meine 12 Volt nach...kann man das 12 Volt Ladegerät einfach an die 12 Volt-Batterie hängen und die +/- Anschlüsse dran lassen?
 
Zuletzt bearbeitet:

Reiner106

Mitglied
07.05.2018
287
nahe Giessen / Hessen
Hm, das war bei mir nicht so, die 12V wurde immer schön geladen während des "mit licht anlassen leerlutschen", ich hatte anfangs sogar noch andere 12V Verbraucher an (dauert ja sonst ewig) und je niedriger die NICD gingen, um so mehr dann die Last verringert durch Abschalten der Vebraucher nach und nach...
Aber vielleicht gibt es unterschiedliche Versionen der DC-DC Wandlung in der Sagem? Da wissen andere mehr.
Ich stimme Dir auf jeden Fall zu, dass wenn die 12V nicht geladen wird, dass es dann nichts bringt und man die 12V nur damit kaputt macht. Ob das Ladegerät (DC-DC) in der Sagem kaputt ist - ich hoffe nicht...

Aufladen der 12V habe ich schon öfters im eingebauten Zustand gemacht. Wenn ich mich recht erinnere, lädt die Sagem nicht über die 14,4V hinaus, nach meiner Einschätzung kann ich mir nicht vorstellen, dass wenn Du extern diese 14,4V dran hängst (oder ein Ladegerät hast, das nich drüber geh), warum das ein Problem sein sollte.

[Edith]

Bezug auf die Anmerkung von the gray unten würde ich diese "Empfehlung" zurückziehen - besser die 12V ausbauen vor dem Aufladen mit einem externen Ladegerät (120V vorher ziehen nich vergessen!).

[/Edith]

Zur Sicherheit kann man die 12V ja dann extern zwei Wochen an 14,4V lassen, um Sulfatierung abzubauen - oder Alternativ 2 Tage (max!) auf 15,4V... Dabei aber unbedingt beobachten - wenn die Stromstärke nicht konstant sinkt, sondern steigt, ist die Batterie nicht mehr fit - besser tauschen....
 
Zuletzt bearbeitet:

Argasos

Neues Mitglied
12.06.2021
33
Tja...schade. Da ist tatsächlich irgendwas passiert. Habe den Wagen jetzt aufgeladen, hat auch funktioniert, 12 Volt Batterie wurde auch dabei mitgeladen (13,9 Volt lagen an). Bei Zündung ein 14,22 Volt. DC/DC arbeitet also.
Aber jetzt fährt er nicht mehr. Schütz klackt, Fahranzeige leuchtet grün aber sobald ich aufs Gas trete geht die gelbe Störleuchte an.
Checkelec sagt was von Hochstromzerhacker Bremsschutzschalter oder so und Drehzahlsensor.
Fehler gelöscht, kommt aber wieder.
Das wars dann wohl erst mal. Schade ich Trottel hab ich mir schön den Tag versaut.😥 Bitte wieder gerne Rat ich bin recht angekratzt das Autochen mag ich echt gerne.
 
Zuletzt bearbeitet:

rudipap

Neues Mitglied
23.02.2013
2
Entladen mit Sunnyboy 1200 geht auch. Die SB1200 sind aber kaum noch zu bekommen. Evt mal Elektriker fragen, der PV montiert. Viele Ü20-Anlagen werden jetzt auf Akku umgerüstet und mit neuen Wechselrichtern ausgestattet. Vielleicht fällt da mal einer ab.
 

Argasos

Neues Mitglied
12.06.2021
33
So mal ne Nacht drüber geschlafen.
Heute nochmal in Ruhe ausgelesen:

Fehler: Funktion Hochstromschalter
sporadischer Fehler: Drehzahlsensor
sporadischer Fehler: Funktion Antriebsstrom Zerhacker
sporadischer Fehler: Funktion Bremsstrom Zerhacker

Sicherungen durchgemessen, i.O.


Das Fahrzeug steht somit und bewegt sich nicht. Zündung ein funktioniert aber gelbe Störleuchte geht an, Zündung auf Fahrposition, klacken, Anzeigen alle wie immer, aber kein Vortrieb.

Das Problem ist aufgetreten nach viel leerfahren in Schrittgeschwindigkeit. Auto fahrbereit in die Garage zum wieder aufladen, danach s.o. Also nicht irgendwie in der Fahrt was passiert oder so sondern einfach als ich nach dem Laden wieder fahren wollte.

Was habe ich alles gemacht/falsch gemacht:
Beim weiter entladen der Fahrakkus über die 12V Batterie (Licht anlassen) ist die Spannung der 12 Volt Batterie auf 7 Volt abgesunken (kann sicher auch schon einen Fehler auslösen).

Dann dummerweise die 12 Volt Batterie zum externen Laden abgeklemmt ohne die Fahrbatterie zu trennen (DCDC Wandler lädt danach aber noch mit 14,2 Volt also nicht offensichtlich kaputt).

Kohlewechsel selbst erledigt vor ca. 600 Kilometern (für meinen Geschmack seitdem alles unauffällig).

Jetzt habe ich noch mal die 12V gegen Karosserie gemessen und sowohl von - als auch + Pol Durchgang. Merkwürdig.

Habe ich einen Kurzschluss in der Sagem-Box? Was kann ich zur weiteren Diagnose nochan "einfachen Dingen" tun?
 
Zuletzt bearbeitet:

Reiner106

Mitglied
07.05.2018
287
nahe Giessen / Hessen
Oh.... Hm, leider überschreitet das jetzt meine Kompetenzen... Das einzige was mir einfallen würde wäre die hauptsicherung mal zu ziehen und ne stunde ohne den 120V Strang alles zu lassen (vorher prüfen, ob 12V garantiert in Ordnung is, am besten ne Nacht vorher aufladen - nich dass die geschädigt ist....)...
Ich drücke die daumen !
 

thegray

Bekanntes Mitglied
15.04.2008
8.713
.....Sagem nicht über die 14,4V hinaus, nach meiner Einschätzung kann ich mir nicht vorstellen, dass wenn Du extern diese 14,4V dran hängst (oder ein Ladegerät hast, das nich drüber geh), warum das ein Problem sein sollte. ..........
Das ist jetzt keine pauschale Aussage zu Sagem - in den Franzosenist eigentlich recht solide entwicklete Technik drin .....
Aber Pauschal mal die Info das sind alle Schaltwandler - Je nach Schaltung bzw. Topologie (equialent zu Gas; Diesel; Benzin vergleiche ) Schalungsaufwand - Regelschaltung gibt es Regler die mögen es nicht im Leerlauf bzw. ohne Last zu laufen , es gibt sogar Fallsituationen wo die dann auch "aus dem Ruder" laufen können .....
... Vor allen wenn das (ich bezeichne sowas als ) "Leistungsdreieck" wenn hoher Wirkungsgrad an der einen Ecke ; Spanungsfestigkeit/ OVP/UVP usv. und Welligkeit der Ausgangsspannung; Leistungsdichte (immerhin liefern die etwas unterhalb von 1KW;) ; oder BetriebsTemp (immerhin laufen die auch bei -20 wie bei +50Grad Problemlos also wurden die für noch mehr spezifiziert ) an jeweils anderen Ecken ; ach ja und Preis .....

Wenn man sich dann in eine der Ecken optimiert entfernt man sich von den anderen und da gibt es ben welche die mögen keinen Leerlauf ohne Last.
 

saxobernd

Aktives Mitglied
23.07.2020
552
Man kann auch unendlich viel zu der Kiste sagen. Möglichst mehr als eine "Sicherung" ziehen! Die etwas dickeren Teile sind keine der drei Sicherungen, sondern Unterbrecher, also 5 insgesamt, passen nicht überall.
Nein, die 12 Volt Batterie MUSS einigermaßen in Ordnung sein und eine Mindestmenge Strom liefern. Sonst hast Du so etwas wie einen Esel, der nicht mehr will.
Im Gegensatz zum Esel hat der Saxo bzw. 106 eine Abschleppvorrichtung, mit der man auch den Akku laden kann, aber bitte nur mit geringer Geschwindigkeit. 50km/ h sind zu viel und immer nur für kurze Strecken! Gibt man entsprechend viel Gas dabei, kann man auch schneller schleppen, dabei die Ladeanzeige beachten. Beim Esel ist dann Hopfen und Malz verloren,
 

Reiner106

Mitglied
07.05.2018
287
nahe Giessen / Hessen
Das ist jetzt keine pauschale Aussage zu Sagem - in den Franzosenist eigentlich recht solide entwicklete Technik drin .....
Aber Pauschal mal die Info das sind alle Schaltwandler - Je nach Schaltung bzw. Topologie (equialent zu Gas; Diesel; Benzin vergleiche ) Schalungsaufwand - Regelschaltung gibt es Regler die mögen es nicht im Leerlauf bzw. ohne Last zu laufen , es gibt sogar Fallsituationen wo die dann auch "aus dem Ruder" laufen können .....
... Vor allen wenn das (ich bezeichne sowas als ) "Leistungsdreieck" wenn hoher Wirkungsgrad an der einen Ecke ; Spanungsfestigkeit/ OVP/UVP usv. und Welligkeit der Ausgangsspannung; Leistungsdichte (immerhin liefern die etwas unterhalb von 1KW;) ; oder BetriebsTemp (immerhin laufen die auch bei -20 wie bei +50Grad Problemlos also wurden die für noch mehr spezifiziert ) an jeweils anderen Ecken ; ach ja und Preis .....

Wenn man sich dann in eine der Ecken optimiert entfernt man sich von den anderen und da gibt es ben welche die mögen keinen Leerlauf ohne Last.
Vielen Dank für die Info. Ich nehme mit, dass ein Schaltwandler Leerlauf nich so gerne sieht und dass somit das Aufladen der 12V mit externem Ladegerät nicht zu 100% Empfehlenswert und sicher ist, wenn die 120V Sicherung noch drin ist und der SAGEM DC-DC Wandler somit aktiv.

120V Sicherung raus und dann 12V mit max 14.4 Aufladen sollte aber unproblematisch dann sein, oder?
 

thegray

Bekanntes Mitglied
15.04.2008
8.713
Vielen Dank für die Info. Ich nehme mit, dass ein Schaltwandler Leerlauf nich so gerne sieht und dass somit das Aufladen der 12V mit externem Ladegerät nicht zu 100% Empfehlenswert und sicher ist, wenn die 120V Sicherung noch drin ist und der SAGEM DC-DC Wandler somit aktiv.

120V Sicherung raus und dann 12V mit max 14.4 Aufladen sollte aber unproblematisch dann sein, oder?
Wie gesagt es - ist jetzt aus Unkenntnis der Sagem nicht auf - diese zu verstehen sondern allegemein - Wenn man nichts von versteht und keine Schalungsunterlagen hat - zu verstehen was der "entwickler" sich gedacht oder mit dem Stift "gesprochen hat.

Auf die Frage -
Wenn der DC-DC nicht versorgt wird kann die Schaltung nicht arbeiten - somit auch nicht aus dem "Tritt" kommen - SOMIT Ja ist richtig.

MIT der Einschrankung das man nicht weis wie hoch die Spanungsfestigkeit der Kondensatoren oder MAL im EXTREMFALL betrachtet der Ausgangsseitigen Dioden ist.
Beispiel der Entwickler oder Schaltungsproduzent hat Ausgangsseitig nur 16V ELKOS vorgesehen - Aber exterenes Netzteil geht auf 15Volt UND auf der Gleichspannung liegt noch ein Hochfequenter Rippel (das dein Multimeter nicht sehen und Anzeigen kann) - > also auf der Gleichspanannung "Reitet" noch eine Wechselspannung (DSL- Funktioniert im Prinzip auch so ;-)) ) mit einer SSP Sptize Spitze Spannung von 3-4Volt - dann gibt es Zeit Punkte wo die GlätungsElkos die A. nur für 16V Spezuifiziert sind B. In alten Geräten durch Tempereatur und Zeit gealtert dann 18Volt abbekommen ---- DAS ist dann weniger "Vorteilhaft".

Hier und jetzt ist das kein aufgezeigtes bestehendes Problem der SAGEM sein solle .

Aber so laufen dann mal blöde Sachen ab die dann erst mal keine Erklärungen haben - weshalb evtl. dann ein Paar Tage spater plötzlich was ausfällt das noch nie Probleme gemacht hat -

Wenn man das dann Nachträglich aufdrösselt - wäre es dann dann besser gewesen man Hätte die Batterie vom Netz getrennt ......oder ein wirklich gutes Netzteil verwendet bei dem der Rippel Spezifiziert und am besten selber mit einem Oszi. kontroliert war! Und in keinen Fehlerfall auch keine Überhöhte ausgangspannung bekommen kann - und dann geht es bei Industrieware gleich wieder ins Geld weil dann der Bauteilqualität und die Bauteilmenge steigt......was die meisten dann wieder nicht wissen (was ab jetzt keine ausrede mehr ist ) oder eben nicht Ausgeben wollen.
Und schon gibt es ein Bastelfahrzeug mehr im Markt.
 

Reiner106

Mitglied
07.05.2018
287
nahe Giessen / Hessen
Danke für die Ausführliche Erläuterung.

Der Hinweis, dass nicht jede 14,4 DC Quelle "sicher" und frei von hochfrequenten Ausrutschern ist, ist sehr hilfreich.

Da ich bis jetzt immer ein halbwegs "ordentliches" Labornetzteil dafür geutzt hatte, hab ich zum Glück wohl Schwein gehabt.

Letztendlich sollte die Empfehlung dann aber eher pauschal lauten: "Ausbauen is safer"...

Ich werde meinen Post oben mal ergänzen, nich dass da mal einer drüber stolpert.
 

citicar75

Mitglied
13.08.2018
268
… nun mal langsam …
beim Unterschreiten von 10,5V setzt der Niederspannungsrechner das gelbe Fehlerleuchtfeld und teilt mit „defaut Batterie 12V“, das macht aber noch nichts, weil die Betriebsspannung dieses Rechners aus den 12v gewonnen wird und selbst bei 10,5V genügend Regelreserve vorhanden ist, bei den genannten 7V sieht das anders aus, dort versagen schon die meisten Peripherieelemente, deren „Vorhandensein“ über Anschlußwiderstand oder „Nullspanung“ überwacht werden, bei dieser Spannung werden dann logischerweise Fehler generiert, die bei normaler Betriebsspannung gar nicht auftreten würden. Hier zeigen die Rechner was Falsches an …
“Checkelec“ ist ein prima Tool, was unter Normalbedingungen auch prima anwendbar ist und fast (!) alles richtig zeigt, wenn diese „Normalbetriebsbedingungen“ nicht eingehalten werden, wie z.Bsp. Bei einer „Vergewaltigung“ des 12V kreises … kann man auch nicht erwarten, daß „der Rechner ehrlich ist“, er wird irgendwas speichern was er dann meint anzeigen zu müssen und checkelec schreit das ohne Kommentar laut aus dem Display …
wie weiter ? Ich würde es mit einem Tauschrechner probieren, alternativ mit dem zugehörigen PSA - „Orginalprüfgerät“ - ELIT ( o.ä.) - die Rechner zu testen, den RAM/ROM Bereich abzufragen und im RAM das Schreiben/Lesen testen lassen und letztendlich den EEPROM Bereich (speichert auch Fehlermeldungen, nicht nur die operationalen Parameter) auf „Normalzustand“ zu bringen.

Noch was generelles, die kleinen Französinnen 💃 mit 4 Rädern 🚗 funktionieren prima, wenn man sie innerhalb der, von den Konstrukteuren festgelegten, Betriebsgrenzen betreibt.
Mit Methoden, die nirgendwo spezifiziert sind, ich meine auch die Entladung der Fahrbatterie über
den 12V Kreis und das auch noch ohne Überwachung und Unterschreiten der Betriebsgrenzen kann nur ins Chaos führen …
Selbst den von mir genutzten STECAGRID Invertern setze ich Grenzen in ihrem Tatendrang, denn wenn sie die Fahrbatterie auf 45V entladen ist neues, anderes Ungemach zu erwarten …

Übrigens stirbt der DC/DC beim großen Bruder „Berlingo & Co“ wenn man dort die 12V Batterie zuerst abklemmt - Leerlauf und „Himmeln“ der Leistungsendstufe.
Die Elkos im 12V Stromkreis sind 25V Typen …🤓
 

Argasos

Neues Mitglied
12.06.2021
33
Alles klar, danke für die Antworten. Dann suche ich also jetzt einen Ersatzrechner oder jemanden der Elit hat und im Umkreis 53604 wohnt und Lust hat das Hirn meines 106er versuchsweise zu operieren (gegen Bares versteht sich).
 

citicar75

Mitglied
13.08.2018
268
Stichwort „ELIT“, es muß zwingend die sogenannte CD13 darauf installiert sein, das ist die auf der die Prüfprogramme für die PSA Elektrofahrzeuge enthalten sind.
Inwieweit der Rechnertest und das Aufspielen der „Ursoftware“ mit äquivalenten Testgeräten (z.Bsp. „Actia“ &Co) geht - keine Ahnung …
Das “E Auto ELIT“ wird in der Szene mit Gold aufgewogen, nicht mehr zu bekommen.
Folgende Variante ist auch denkbar, Tauschrechner einbauen, weiterfahren.
Potentiell defekten, vergeßlichen Kandidaten zu einem ELIT besitzenden, wissenden, könnenden und willigen „Umprogrammierer“ schicken der diesen dann in seinem eigenen Fahrzeug wieder „auf die Spur“ bringt.
Von angebotenen Rechnern mit der Software „HT 3.01 BT 3.01“ die Finger lassen, das ist ein weiteres und holpriges Feld, was unschön zu beackern wäre …
Viel Erfolg
 

Argasos

Neues Mitglied
12.06.2021
33
so kleines Update: Ein netter Nutzer aus dem Forum hat mir einen Rechner verkauft mit Version 3.5. Ich habe allerdings eine ältere Version im Auto drin 3.01.
Wie ist der Austausch zu gestalten? Auto stromlos (120Volt, dann 12 Volt), alten Rechner raus, neuen rein, 12 Volt dran, 120 Volt dran, 2 Minuten laden und hoffen dass es wieder läuft? Oder was gäbs alles noch so zu beachten?
 

thegray

Bekanntes Mitglied
15.04.2008
8.713
Stichwort „ELIT“, es muß zwingend die sogenannte CD13 darauf installiert sein, das ist die auf der die Prüfprogramme für die PSA Elektrofahrzeuge enthalten sind.
Inwieweit der Rechnertest und das Aufspielen der „Ursoftware“ mit äquivalenten Testgeräten (z.Bsp. „Actia“ &Co) geht - keine Ahnung …
Tja - und da gibt es einige die habend das optionale cd-Laufwerk nicht (und das ist kein IDE) dann kommt man auch mit der passenden cd- nicht weiter ;-)
 

citicar75

Mitglied
13.08.2018
268
... richtig, das ELIT gab es in den Zitronen- und Löwenautowerkstätten in "D", aber dort war nur die S/W für die "Verbrenner" drauf.
Gaaaaanz am Anfang wurden mal 15 Saxos nach "D", so zum "ausprobieren" importiert, ein Teil ging nach Hamburg, der andere kleine Teil nach Berlin zur BEWAG, die haben dort eine Meßeinrichtung eingebaut um ein
büschen rumzumessen. Die Werkstätten, welche diese Fahrzeuge betreut haben, bekamen die ominöse CD13 und
das ELIT konnte nach dem Aufspielen sogar "elektrisches deutsch".
Ich habe meins aus dem "Mutterland" und es spricht mit mir fließend französisch ...
(CD13 habe ich, weiß nur nicht in welcher Sprache ...)

zum Wechsel, oben richtig beschrieben ... aber, Rechner mit S/W 3.01 sind auch hardwaremäßig anders als die neueren. Bekannt sind die 3.01 als "Alzheimerkandidaten". Die dort verbauten EEPROMs`s werden vergeßlich
und was auch wichtig ist - diese Rechner können weniger als die neueren.
Z.Bsp ist mit ihnen eine Wahl des Ladestroms nicht möglich, auch leuchtet das Bremslicht beim Rekuperieren
auf ... usw.usf.
Was für dich wichtig ist, um die vollen Möglichkeiten der neueren S/W nutzen zu können, muß Madame SAGEM
auch jüngeren Geburtsdatums sein, sieht man daran, da0 das eine xxx3000er Box ist.
Schau mal nach, diese Boxen haben eine thermische Bremse für den IGBT und das Ladegerät.
Der 3.5er Rechner kanns, wenn die Box eine xxx1000er ist - klappts nisch ...

Wenns "kunfktioniert", kann man den 3.01er Rechner EEPROM- mäßig wieder "geradeziehen" und als "Heimbringer" in das Regal legen ...
 
Zuletzt bearbeitet:

Argasos

Neues Mitglied
12.06.2021
33
@citycar: Heißt das wenn ich ne Madame Sagem xxx1000er habe kann ich den 3,5er Rechner gar nicht benutzen oder nur nicht in vollem Umfang benutzen?
 

citicar75

Mitglied
13.08.2018
268
… richtig, in den Grundfunktionen passen die 1000er Boxen mit den 3.5 er Rechnern zusammen
und werden befriedigend zusammen spielen, fahren und/oder laden.
Nur, der neuere Rechner bietet mehr an, was die ältere Box nicht umsetzen kann …
Viel Erfolg
 

Anmelden

Neue Themen