Schon wieder SSB: Was ist DAS denn jetzt????


C

Christian Dürschner

Guest
#1
<center><table width=90% bgcolor="#ffca28"><td>
Hallo Herbert,

mit einer Ruhespannung von insgesamt 38,5 V für die drei Batterien und zwei gleichen sowie einer um 1V zurückliegenden Batterie hast Du (nach dem Dreisatz!) 2x 13,2 V und einmal 12,2 V gemessen?

Unter Belastung bricht die Spannung nach Deinen Angaben zusammen auf 28 V, das sind in meinen Augen 2x 12 V = 24 V für zwei Batterien und eine "Restspannung" von 4 V für die dritte. Wenn die dritte Batterie unter Belastung so in die Knie geht, dann ist sie kaputt und sollte ausgetauscht werden.

Das sollte zwar bei einer neuen Batterie nicht sein, kann aber auch nicht ausgeschlossen werden. Also beim Lieferanten/Händler reklamieren und austauschen.

MfG <a href="mailto:christian.duerschner@fen-net.de?subject=Batteriedefekt im elweb-Forum">Christian Dürschner</a>
<a href="http://www.fen-net.de/alternative.antriebe/" target="_blank">www.alternative-antriebe.de</a><p>
 
H

Herbert Kaiser

Guest
#2
Hallo,

ja, dass (mindestens) eine Batterie hinüber ist, dachte ich mir. Aber wieso sind die Akkus fast 10km lang ok, um dann nach einer halben Stunde Pause innerhalb weniger hundert Meter zusammen zu brechen, noch dazu bei Belastungen, die weit unter denen der vorangegangenen Fahrt liegen? Kann mir jemand dieses Phänomen erklären?

Gruss
Herbert
 
R

RainerPartikel

Guest
#3
Hallo Herbert,
wie? null Reaktion. Geht das nicht über Garantie? By the way, die hatten doch Betriebsferien in der 32 und 33 KW!
ZINNEKE
 
H

Herbert Kaiser

Guest
#4
Hallo Rainer,

habe heute morgen (wäre nach 5km fast liegengeblieben) mit CityCom telefoniert (Chef persönlich :) ). Sie hatten wohl Probleme mit Email wegen der aktuell kursierenden Viren und Würmer, und der Herr Eckel ist in Urlaub. Mal sehen, ob das ein Garantiefall ist, aber auf jeden Fall will ich verhindern, dass nach wenigen Monaten schon wieder ein Batteriesatz kaputt ist - oder auch nur eine einzelne - und die sollen mir mal sagen, wie. Vermutlich wollen die mir dann für teures Geld den HF-Lader andrehen, aber ich halte diese unselige Serien-Schaltung beim Laden mittlerweile für DEN Batterie-Killer. Ich werde mir auf jeden Fall so schnell wie möglich drei Einzel-Ladegeräte aufbauen, die auch eine ordentliche Ladekurve fahren.

Schönen Gruss aus Aachen
Herbert
 
R

Rainer Partikel

Guest
#5
Hallo Herbert,
schön das du den Kontakt mit City Com gesucht hast. Jeder Fehler hat eine Ursache. Mit Herrn Eckel hast du den richtigen Ansprechpartner.
Im April habe ich den Fact 4 mit 48 Volt gekauft. Bisslang 1.800 Kilometer ohne Probleme. Mien Mitbauer aus dem Selbstbaukurs der in Rothenburg ob der Tauber wohnt hat schon 3.500 Km ohne Probleme zu verzeichnen.
ich glaube das der HF Lader eine gute Investition ist.
Sicherlich werde ich bald Voltmeter zur ständigen Kontrolle der Batterien einbauen. Scheue mich nur vor den Kosten.
Vielleicht findet sich ja mal jemand der eine Ladeelektronik mit Batterie Management baut.
Beste Grüße
Zinneke
 
C

Christian Dürschner

Guest
#6
<center><table width="90%" bgcolor="#ffca28"><td><p>
Hallo Herbert,

warum die eine Batterie von den drei Batterien zunächst noch funktioniert hat und sich dann nach der von Dir beschriebenen Pause "verabschiedet" hat, kann ich Dir auch nicht erklären. Ich kann Dir nur sagen, daß ich diesen Effekt bei den von mir eine Zeitlang betreuten Audi duos (mit immerhin 22 Batterien in Reihe) auch selbst beobachten konnte. Ich bin hin und wieder mit einem Diagnose-Gerät im duo gefahren, insbesondere wenn die Batteriereichweite schlechter wurde und mir die Nutzer das auch mitgeteilt haben. Da war dann auch sehr "schön" zu beobachten, daß eine 12-V-Batterie unter Last immer mehr zusammengebrochen ist bis zum Totalausfall - wobei das Ganze durchaus innerhalb von wenigen km Fahrt und auch direkt nach einer Ladepause passieren konnte. Aus Sicherheitsgründen hat dann das Batteriemanagement den Elektroantrieb gesperrt und der duo konnte in diesem Fall zunächst nur noch mit Verbrennungsmotor gefahren werden.

MfG <a href="mailto:christian.duerschner@fen-net.de?subject=elweb-Forum, Batterieausfall">
<a href="http://www.fen-net.de/alternative.antriebe/" target="_blank">www.alternative-antriebe.de</a><p></td></table></center><p>
 
C

Christian Dürschner

Guest
#7
<center><table width="90%" bgcolor="#ffca28"><td><p>
Hallo Herbert,

warum die eine Batterie von den drei Batterien zunächst noch funktioniert hat und sich dann nach der von Dir beschriebenen Pause "verabschiedet" hat, kann ich Dir auch nicht erklären. Ich kann Dir nur sagen, daß ich diesen Effekt bei den von mir eine Zeitlang betreuten Audi duos (mit immerhin 22 Batterien in Reihe) auch selbst beobachten konnte. Ich bin hin und wieder mit einem Diagnose-Gerät im duo gefahren, insbesondere wenn die Batteriereichweite schlechter wurde und mir die Nutzer das auch mitgeteilt haben. Da war dann auch sehr "schön" zu beobachten, daß eine 12-V-Batterie unter Last immer mehr zusammengebrochen ist bis zum Totalausfall - wobei das Ganze durchaus innerhalb von wenigen km Fahrt und auch direkt nach einer Ladepause passieren konnte. Aus Sicherheitsgründen hat dann das Batteriemanagement den Elektroantrieb gesperrt und der duo konnte in diesem Fall zunächst nur noch mit Verbrennungsmotor gefahren werden.

MfG <a href="mailto:christian.duerschner@fen-net.de?subject=elweb-Forum, Batterieausfall">Christian Dürschner</a>
<a href="http://www.fen-net.de/alternative.antriebe/" target="_blank">www.alternative-antriebe.de</a><p></td></table></center><p>
 
H

Herbert Kaiser

Guest
#8
Christian,

danke für diesen Bericht. Immerhin weiss ich jetzt, dass es dieses Phänomen gibt und ich nicht etwa Kobolde im Motorraum habe.
Nach dem fast Total-Ausfall heute morgen werde ich nachher wohl ein Batterie aus dem alten Satz anstelle der anscheinend kaputten einbauen. Das ist zwar eine höchst suboptimale Sache, aber gibt mir wenigstens noch bis zum Wochenende Zeit (hoffe ich) um auf eine bessere Lösung zu sinnen.

Gruss aus Aachen
Herbert
 
22.04.2006
120
0
#9
Re:The old City charger.
You cannot just adjust your way to the SSB-batterien,because it will effect
the charge-current,and the float-voltage.You need to change/remove some resistors,so the max. voltage is 44v,and then still have 10-15amp charge current
and a floatvoltage at 40-41v.
This is what City-Com does,and also they replace the NTC with a normal resistor
to avoid the temp. compensation.
the only thing they doesn´t which they should,is to change the gas-measurement from a voltage set(43-44v) to a 7amp measurement,according to the SSB website.
But maybe it doesn´t matter.I don´t know.Also the timer in the old charger times the maincharge time by 1,1 for the gassungs time,and the SSB´s require 1,5.So maybe the gassungs time is too short,for the battery to reach full capacity.

best regards
Alan Lyman
Dänemark
 
W

Wolfgang

Guest
#10
Hallo Herbert !
Exakt die gleichen von Dir beschriebenen Anzeichen hatte ich in meinem
Ape 50 perm auch mit 4 Stck Champion Batterien. Nach ca. 10 KM
brach die Spannung erst einer dann von 2 Batterien bei Belastung auf
ca. 7-8V zusammen . Daraufhin habe ich nach einem Jahr und ca. 4600
gefahrenen Kilometern 2 Batterien gewechselt worauf es wieder flott vorwärts
ging . Vor 1Woche gleiche Problematik mit den restl. verbliebenen " Altbatterien".
Also widerum 2 neue Champion bestellt und eingebaut.Nun soll es mich wundern
wie lange dies gut geht. Frage an alle Experten hier ist soetwas normal ?Muß noch dazu sagen das auf Grund geringer Entfernungen die Batterien nie unter
60% entladen wurden . Meist wurde nach zurückgelegten 15 KM wieder nachgeladen.Jedenfalls habe ich 4 Panelvoltmeter (Conrad) installiert um so alle
4 Batteriespannungen im Blick zu haben. Trotzdem würde mich interessieren
warum 4 Stck nach kurzer Zeit den Geist aufgaben.
MfG Wolfgang
 
W

Wolfgang

Guest
#11
Vermutlich überladen, wir telefonieren mal, ich rufe dich mal an in den nächsten tagen.
Gruß Wolfgang
 
R

Roland Reichel

Guest
#12
Hallo Rainer,
Batterieüberwachungen gibt es schon seit geraumer Zeit.

1. Das einfachste ist natürlich, über jede Batterie ein Instrument zu schalten. Eine Variante davon ist ein Instrument mit Umschalter. Wir haben sowas vor vielen Jahren sogar mal in den Solarmobil Mitteilungen mit Schaltung und so veröffentlicht.

2. Die zweit-einfachste Methode ist es, die kleinen LED-Batterieanzeigen von Conrad Elektronik einzubauen. Drei Stück liegen bei mir immer noch zum Einbauen bereit. Andere Kollegen haben damit in verschiedenen E-Fahrzeugen ganz gute Erfahrungen gemacht. Man sieht schnell, wenn ein Akku in die Knie geht und kann entsprechede Gegenmaßnahmen wie Extra-Nachladen oder Austauschen einleiten.

3. Eine Super-Sache ist der El-Man der Aachener (siehe www.elektromobilfahrer.de). Hier haben sich Kollegen des Aachener E-Mobilfahrer Vereins viel Gedanken gemacht und einen kleinen Microprozessor mit entsprechenden Meßschaltungen und einer LCD Anzeige zu einem speziellen City-El Batterieüberwachungsgerät gebaut. Gedacht war an eine kleine Serie, ich warte allerdings immer noch auf die Teile (Platine und so). Die Kollegen, die es haben, sind begeistert. Auch ich konnte mich anläßlich der Tour de Ruhr und des Besuchs der Elektromobilfahrer während der Deutschlandtour hier bei mir im Hause davon überzeugen, dass die Sache gut ist.
Ich möchte es jedenfalls auch haben....

Mein anderes Problem: Eigentlich brauche ich es gar nicht mehr, mein AX-electrique fährt einfach problemlos seit Juni 2002. Habe 11.000 km gefahren und zweimal Batteriewasser nachgefüllt sowie mit meinem ELIT Werkstattdiagnosegerät die Ausgleichsladung gemacht.

Aber auch hier gilt: Man muss die Eigenheiten der jeweiligen Akkus kennen, dann laufen E-Autos eigentlich ganz gut. Ein wenig Einarbeiten und Verständis brauchen Akkus halt. Und sie sind alle anders im Verhalten, die NiCd, die NiZn, die Blei in den verschiedensten Ausführungen, wie Blei-Säure, Blei-Gel und Blei Vlies. Da ich mich mit allen schon rumgeschlagen habe, glaube ich, mich einigermaßen auszukennen. Aber auch ich erlebe immer wieder neues...

Gruss, Roland Reichel, bsm
Bin übrigens gerade von einer Solarschiffstour zurück. Da fuhren wir mit Blei-Gel, 24 Volt, rund 300 Ah und schafften Tagesetappen bis knapp 80 km. So ein Schiff ist eine feine Sache, wiegt 1 1/2 Tonnen, nimmt bis zu 8 Passagiere auf und fährt ruhig seine 10 km/h mit etwa 750 Watt Antriebsleistung. Da werden die Akkus dank 30 bis 40 A auch nicht so gequält wie im Auto.
 
H

Herbert Kaiser

Guest
#13
Hallo,

ich stehe vor einem Rätsel. Ich wollte endlich die EInzelspannungsmesser einbauen und habe sofort zwei davon kaputt gemacht :-( Das sind LCD-Panelmeter von Conrad, 200mV Messbereich (mit Spannungs-Teiler angepasst an 20V), und einer 9V-Spannungs-Versorgung. Wenn ich den Eingang eines davon an eine Batterie anschliesse, wird die Spannung schön angezeigt. Sobald ich aber ein zweites - aus derselben 9V-Batterie gespeist - anschliesse, gehen beide Anzeigen aus und ich gehe davon aus, dass sie beide nach einer Minute abgeraucht wären (beim ersten Versuch so passiert). Ich vermute, dass es irgendeine Verbindung zwischen Signal-Masse am Eingang und der Versorgungsspannungs-Masse gibt. Aber eine Entkopplung der Panelmeter gegeneinander mit Dioden in den Versorgungsspannungs-Leitungen nützt nichts, der Effekt ist derselbe.
Wie macht ihr das denn? Ihr verwendet doch wohl nicht drei einzelne 9V-Batterien, oder? :confused:

Schönen Gruss aus Aachen
Herbert
 

John

Neues Mitglied
14.04.2006
42
0
#14
Hallo

Ich habe hier LCD-Panelmeter die ohne probleme
aus der Messspannung gespeist werden können.
kosten im Laden normalerweise 19,95 Eur
Die anzeigen habe einige funktionen :
Es können z.B auch 2 Spannungen verglichen werden und
im Display wird das Verhältniss angezeigt.
würde dir die Module für 6 Eur pro Stück verkaufen.
Sind natürlich neu !

MFG
 

John

Neues Mitglied
14.04.2006
42
0
#15
Hallo

Alternativ würde ich dir auch 3 DC-DC Wandler anbieten.
wäre vielleicht etwas günstiger.
Müsste nur noch genau die Spannungen wissen die du hast.

MFG
 
W

Willi

Guest
#16
Hallo Rainer Partikel !!
Kannst Du mir verraten, wer in Rothenburg Tbr. beim Selbstbau-
kurs dabei war.
Ich fahre auch ein eMobil und wohne nur 10 km von Rothenburg
entfehnt.
Da wüste ich doch gerne mehr. Danke !
Du kannst deinem Kollegen auch meine email weitergeben.
 
W

wotan (bernhard brüggemann)

Guest
#17
Hallo Herbert
Wenn du 2 oder mehr in Reihe geschaltete Spannungen mit entsprechend vielen Einzelinstrumenten welche aus einer gemeinsamen Spannungsquelle mit dann natürlich auch einem gemeinsamen Messground gespeist,messen willst,hast du genau dein Problem. Es hilft wirklich nur der Einsatz entsprechend vieler Batterien (Akkus) oder eine mehrfach Speisequelle mit potentialgetrennten Ausgängen. Habe da gerade sowas für mich im Bau. Gleich 8-fach weil der Aufwand wirklich popelig ist. Je ein kleiner DC/DCWandler,bestehend aus einem Cmos Timer TLC555 o.ä, 2 elkos,2-3 cer.caps, 3 Dioden und 2-3 Widerständen. Alles Pfennig(1/2cent)-artikel Die Potentialtrennung wird durch die Kondensatorauskoppelung erreicht. Die Schaltung mail ich dir (nach transformation) mal rüber.
Will man ein umschaltbares Instrument einsetzen,muss man 3-polig schalten. So dass immer der Mess-und Versorgungsground mit der zu messenden und aus der zu versorgenden Spannung mitgeschaltet wird. Und das Ganze dann mit einem "trennenden" Umschalter. Da denkt man gerne nicht dran. Und wenn man dann die Batterieabzapfungen unabgesichert mit "Lautsprecherlitze" aufgelegt hat und das erste Mal auf den 2ten Block schaltet....... :eek:
Ich schwanke selber zwischen den beiden,oder dem ELMAN als 3te Lösung.
Unser gemeinsames Problem ist meinerseits noch in Analyse (Langzeitzyklentest). Kann da also noch nicht mehr zu sagen.
weitnachmitternächtliche Grüsse
wotan
 

Matze

Neues Mitglied
17.12.2017
0
0
#18
Hallo,

ich würde am liebsten auch den El-Man einbauen, denn da hab ich alle Daten gleichzeitig auf nur einem Display.
Anders müsste ich erst drei Panelmeter einbauen.
Zudem hat es ja noch die Zusatzfunktionen wie:aufgenommene bzw. abgegebene
Energie, die Fahrgeschwindigkeit, den Batteriestrom, sowie die Momentanleistung
anzuzeigen.

Vielleicht kommt es ja noch zu einer kleinen Serie. Denn eigentlich gehört sowas ja in jedes EL.

Gruß
Matze
 

Helmut Juchems

Neues Mitglied
12.06.2003
3
0
#19
Hallo Roland,

ich habe ja auch schon ein ganz schlechtes Gewissen wegen des versprochenen Prototyps! Die Hardware ist fertig und liegt bei mir jetzt schon ein halbes Jahr herum. Eigentlich wartet sie nur noch auf eine gescheite Software, aber da fehlt mir immer wideer die Zeit, um die Sache mal intensiev anzugehen.

Wenn sich jemand finden würde, der Erfahrung in C-Programmierung mit PIC-µControllern hätte, würde ich ihm gerne leihweise oder zum Selbstkostenpreis ein Entwicklungspaket zukommen lassen! Ansonsten hoffe ich auf bessere Zeiten in der IT-Branche, wo ich als HW-Entwickler tätig bin. Da müssen wir leider mit den verbliebenen Leuten versuchen, die Arbeit der Leute zu erledigen die leider gehen mußten...

Aber wenn Interesse besteht, werde ich gerne mal ein paar Sätze zu den neuen Features von Elman2 schreiben und ein paar Fotos machen.

Gruß
Helmut
 

Anmelden

Neue Themen