Renault Kangoo elect'road stehen geblieben

Reiner106

Mitglied
07.05.2018
287
nahe Giessen / Hessen
Hallo MEEMo,

danke für Deine Nachricht :) Bei mir war es ja so, dass er beim Fahren (s.o.) auf einmal starb und seit dem keinen Mukcs mehr von sich gab - bis er vor ein paar Tagen auf einmal doch entschied, den Boardcomputer wieder an zu werfen. Wie würdest Du das einschätzen - kann das Verhalten auf einen defekten DC-DC Wandler hinweisen? Laden tut er übrigens nicht...

Gruß
 

MEEMo

Mitglied
14.10.2012
120
Hallo Reiner

eine Prognose aus der Ferne zu geben, ist natürlich schwierig
der integrierte DC/DC Wandler ist offenbar wirklich eine Schwachstelle der CEVE
meiner hat einen externen DC/DC
versuch doch mal, eine externe, starke und gute 12V-Batterie parallel anzuklemmen
schau auch, ob die 230VAC in der CEVE unter dem schwarzen Kunststoffdeckel ankommen (hatte schon Wackelkontakt im Kabel)
hast du ein CLIP (Hard- u. Software zur Diagnose)
schau auch mal im französischen Forum
 

Reiner106

Mitglied
07.05.2018
287
nahe Giessen / Hessen
@MEEMo
Ja, hab schon mal recherchiert und bei Boostech einen gefunden (war der Tip mal von Dir per PN?)
Clip hätte ich, ja.

Sodele, heute hatte ich mal ein bischen Zeit - endlich :)
Hab ein 24Ampere 12V Netzteil parallel an die 12V Batterie gehängt und am Poti auf 13,6Volt hochgedreht. Halbe Stunde gewartet, damit die 12V Aufholen kann.
Dann Zündung... Nix... Das oben beschriebene Verhalten, dass zumindest der Bordcomputer mal anspringt beim Bremse drücken und die Anzeigen "was tun" konnte ich nicht mehr reproduzieren :( Die runde LED, die auch bei "AUS" leuchtet, geht zwar nach Zünden aus, aber es tut sich sonst nix. 12V Strang an sich scheint in Ordnung, Radio, Lichter, alles geht...

Also hab ich mal spasseshabler die Sicherungen gecheckt. Und siehe da:

Im Motorraum nahe der Batterie ist eine der beiden 80A Sicherung neben der 60A futsch...

Weiss zufällig jemand von Euch, wofür die zuständig ist?

Danke Euch :)
 

Anhänge

Reiner106

Mitglied
07.05.2018
287
nahe Giessen / Hessen
Ich hab mich in den Dokumenten mal durchgewühlt auf der Suche nach einem Schaltplan für den Sicherungskasten im Motorraum - leider noch nichts gefunden.
Dafür ein Schema der Elektrik und Infos zu den beiden Lichtmaschinen, die im Range Extender in Serie hängen.
Wenn meine Rechnung (siehe Grafik) richtig ist, müssten diese beiden maximal 83A liefern - das könnte zu den beiden 80A Sicherungen passen. Als der Kangoo ausstieg, war der Range extender an und es ging den Berg hoch, die Akkus schon unter 50% - kann es sein, dass der RE in dem Moment dann "vollgass" gegeben hat und die Sicherung dabei durchgeknallt ist?
 

Anhänge

MEEMo

Mitglied
14.10.2012
120
Hallo Reiner

bei meinem Kangoo ohne REX fehlen die gelbe 20A- und die rote 40A- Sicherung
wenn ich die von dir bezeichnete 80A-Sicherung entferne, dann bleibt das Armaturenbrett dunkel
leider habe ich gar nirgends eine Beschreibung für die Sicherungen im Motorraum gefunden

meine Einschätzung:
entweder hat das Armaturenbrett oder die Leitung dahin einen Kurrzschluss
oder die Sicherung hat altershalber oder wegen Korrosion Unterbruch

viel Glück beim Suchen...

wünscht
 

Reiner106

Mitglied
07.05.2018
287
nahe Giessen / Hessen
Vielen Dank ... Die Ersatzsicherung ist angekommen und ich bin am Überlegen, ob ich die einfach mal reinstecke ... Jetzt weiss ich aber aus der Reparatur von Unterhaltungselekronik, dass oft das Durchbrennen der Sicherung ja nur der Failsafe war und eigentlich was anderes kaputt war.. Trau mich nich ganz :)
 
  • Like
Wertungen: weiss

rundekugel

Neues Mitglied
26.12.2021
1
Vielleicht brauchst Du für einen Test die vollem Ampere noch nicht. Dann reicht evtl. eine billigere kleinere Sicherung.

Oder: nimm eine niederohmige Halogenlampe mit viel Leistung.
Bei Kurzschluss leuchtet die hell, sonst nur schwach.
 

Anmelden

Neue Themen