PowerCheq Sicherung beim Anschluss

wolfram_f4

Aktives Mitglied
20.12.2007
1.323
Hallo Weltverbesserer :),

irgendwie funzt mit meinem EL aber auch so gar nichts so wie es sollte :-(

Ich habe mir jetzt über den Elweb-Markt die Tage eine Kombi aus einem gebrauchten PCE und einem Battery-Optimizer gekauft.

Der Optimizer funktioniert auch einwandfrei.
Bei dem PCE knallt aber bei Anschluss des weissen "C"-Kabels immer die linke (am Minuspol) Sicherung durch. Die Polung habe ich genau lt. Anleitung gemacht. Ausserdem sind die Stecker am PCE ja auch beschriftet. Auch die Reihenfolge habe ich natürlich eingehalten.

Selbst als ich die Akkus vom Bordnetz getrennt habe, und nur den PCE an zwei Akkus angeschlossen habe, ist mir nun schliesslich auch noch die vorletzte (5. Stk. hatte ich mir in weiser Voraussicht bei Conrad bestellt) Sicherung durchgehauen :(

Jetzt frage ich mich, was da schief läuft:confused:
Es ist, wie gesagt auch immer dieselbe Sicherung die durch geht.
Auch gibt es beim Anschluss des PCE immer ekelige Funken (was aber auch in der Anleitung beschrieben ist). Beim Optimizer hingegen gibt es keine Funken.

Kennt vielleicht jemand dieses Problem?
Einfach mal grössere Sicherungen als die 2A rein machen (hab ich nur leider nicht :-()?
Oder sollte man vielleicht das Ding erstmal ohne Sicherungen anklemmen, und dann nachträglich die Sicherungen rein?
Oder gibt es sonst noch einen Trick, wie man das Ding angeschlossen bekommen kann?
Ich wäre für Tips sehr dankbar, da ich jetzt keine Ersatzsicherungen mehr habe, und auch in nächster Zeit nur schwer dran kommen kann.
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
4.347
Mein Haendler hatte aehnliche Probleme, bis er erfahren hat, dass man die PCE´s und die BO´s in einer bestimmten Reichenfolge an die Akkus anschliessen muss. Sonst knallt´s. Wenn bis heute Abend keiner hier ne Loesung anbietet, werd ich ihn anrufen und genauer befragen.
 
03.04.2006
35
Hallo zusammen

Es ist ist wirklich so. Auf die Reihenfilge kommt es an. Also asnschliessen der Ausgleicheinheit.
1. plus anschluss (farben nicht so wichtig).
2. minus anschluss befestigen. (wenn es jetzt schon knallt oder sicherung abraucht, ist es geschehen)
3. der mittel anschluss anbringen.

Natürlich reden wir über 12 V akku in Serie.

Das abklemmen in der umgekehrten Reinfolge.
Ansonsten gibt es manual unter www.powerdesigners.com

Viel Erfolg und Gruss

Vit Sterba
 

wolfram_f4

Aktives Mitglied
20.12.2007
1.323
Hallo,

genau diese Anschlussreihenfolge steht auch in der Betriebsanleitung des PCE, und ich habe das auch peinlichst so eingehalten.
Die Sicherung fliegt auch immer erst durch, wenn ich den Mittelanschluss ("c") anschliesse.

Auf dem PCE sind ja zwei Sicherungen a 2 Ampere. Weiss jemand, welche Sicherung welchen Zweck hat?

Wenn eine Sicherung knallt heisst es ja, dass der durch sie fliessende Strom zu hoch ist. Woran kann das hier liegen?
Zu grosser Ladungsunterschied der Akkus?
Zu grosser Stromstoss beim Anschliessen? Hierzu muss ich sagen, dass ich statt der Original-Befestigungsösen mit 6mm-Bohrung , die eh nicht mehr dran waren, an den Batteriepolen 6,3 mm-Flachstecker habe, und am PCE dann die Steckschuhe, damit ich ihn bei Bedarf leichter an-und abklemmen kann. Vielleicht entstehen durch diese Verbindungsform höhere Stromstösse (die Funkenbildung ist mir sowieso suspekt:-()??

Noch ne dumme Frage: So wie ich den PCE bekommen habe, stand auf einer Sicherung (allerdings nicht die, die immer abraucht) statt der üblichen Zahl (also normal "2" für 2 A) ein grosses "E". Ist das eine ander Form der Codierung???????

 

wolfram_f4

Aktives Mitglied
20.12.2007
1.323
Hallo Martin,

die Idee mit dem Schalter ist prinzipiell sicherlich super.
Ich glaube aber kaum, dass das hier bei dem PCE (der Optimizer klappt ja auch super) helfen würde, so etwas zu bauen, weil im Manual eindeutig auf eine Anschlussreihenfolge wert gelegt wird, die man unbedingt einhalten soll.
 

Stefan B.

Bekanntes Mitglied
30.01.2007
2.034
Hallo Wolfram. Bei mir stand auch "E" auf der Sicherung. Habe sie mangels fehlender 2A-Sichung durch eine größere ersetzt. Jetzt funzts.
Funken habe ich auch beim anschließen des weißen(3.) Kabels.
Notfalls mal die PCE ohne Sicherung anschließen und dann erst die neue Sicherung einstecken.
An den 6,3-Flachsteckern liegt es definitiv nicht. Hab ich auch.

Gruß Stefan
 

inoculator

Bekanntes Mitglied
19.04.2006
5.044
Aus leidlicher Erfahrung:

Wenn an den Batterien Pole ab- oder angeklemmt werden IMMER die Sicherungen des PCEs rausnehmen.

Ansonsten macht irgendwann einer der Treiber-FETs schlapp.

Die BOs sind IMHO unempfindlicher und machen nicht solche Probleme:
http://forum.mysnip.de/read.php?567,233847

Hope it Helps

Carsten
 

wolfram_f4

Aktives Mitglied
20.12.2007
1.323
Wenn an den Batterien Pole ab- oder angeklemmt werden IMMER die Sicherungen des PCEs rausnehmen.
Hi Stefan, hi Carsten,

also das ist ja Horror, wenn ich dagegen sehe, wie schön das mit dem Optimizer geht.
Ich habe mir einen Batteriehauptschalter eingebaut, den ich auch ständig benutze - und da soll ich jedesmal den PCE abklemmen ... :mad:
Hinzu kommt, dass ich jetzt 2 Tage lang an einer wunderschönen Batterie-Warmhaltebox gebaut habe, wo der Optimizer auch schön zu integrieren ist, der PCE aufgrund seiner Anschlüsse aber sowieso nicht rein passt. Leider liegen auch sämliche Kabel innerhalb der Box, so dass ich die dann auch jedesmal wieder auffrickeln müsste :mad::mad:

Nennt mich jetzt "Warmduscher", aber meine Nerven sind in puncto EL z.Zt. schon so stark strapaziert, dass ich vor ein paar Stunden schon bei Citycom angerufen und einen zweiten Optimizer bestellt habe.
Irgendwie ist mir meine beheizbare "Batterie-Kuschelbox" jetzt doch wichtiger, als dieser strange PCE.

Ich habe es aber trotzdem gerade nochmal probiert, und gem. Eurem Rat, den PCE mal ohne Sicherungen angeschlossen, und die Sicherungen dann nachträglich eingesteckt - wieder durch :(
Dickere Sicherungen von diesem kleinen Typ habe ich leider nicht.
Wahrscheinlich ist das Teil einfach platt. Andernfalls ist es mir definitiv zu zickig ;-)

Falls irgend jemand sich da gerne mit rumprügeln möchte, und der Verkäufer es nicht zurück will, kann er es für 6-7 EUR Versandkosten (Selbstabholung für 0 EUR geht natürlich auch ;-)) gerne haben. Schick mir dann bitte einfch eine PM.
 

Karl-Heinz Jurkiewicz

Aktives Mitglied
14.05.2006
490
...und das "E" einfach mal als 3 (A) interpretieren. Die älteren Modelle hatten immer 2A Sicherungen, die neuern dann aber (E) 3A.
Gruß
Karl-Heinz
 

Anmelden

Neue Themen