Piagio Liberty nach Winterschlaf


schachtelhalm

Aktives Mitglied
13.11.2012
339
Die 12V Batterie war abgeklemmt, vermutlich 3 Stück 18650, verpackt wie eine Motorradbatterie.

Die 40V Fahrbatterie (auch nur ein Pedelek, 37V) 2 Stück, je 40 Ah, parallel, war auf 0,5V.

Nachdem wir unwahrscheinlich viel Ünterstützung gefunden haben, sind wir der Sache selber auf den Grund gegangen:

3 Batterieladeräte für Autobatterie, in Serie gibt auch 36 Volt. Mit 12 Volt und Taschenlampe (12V) in Serie angefangen, kein Kurzschluss, Lampe blieb dunkel. Überraschung ein 12V Lader kommt schon auf beinahe 20V, also Obacht. Auch bei zwei Ladern und 40V noch ein Ladestrom gesehen. Bei drei Ladern geht es endlich los, das Amperemeter wedelt wie ein Hund mit dem Schwanz.

Wenn wir es schaffen, die Batterie auf 30V zu locken, dann könnte das eingebaute Ladegrät vielleicht???

Von Anfangs beinahe 50V fällt die Ladespannung auf 45V. Ohne Ladespanng segelt sie auf 7V runter.

Inzwischen ist uns die 12V Batterie zwischen die Beine gekrätscht. Die Spannung reicht zwar noch für die Beleuchtung, aber nicht mehr für den Bordcomputer und deswegen scheint das BMS Schabernack mit uns zu treiben.

In Planung, Als nächstes wollen wir parallel zu den Lithium Ionen auf der 12V Seite ein regelbares 12V Netzteil (Amateufunk) anschliessen und dann weiter die 40V Batterie aufziehen.

Vor dem Winterschlaf war das ein ganz toller Hecht, Piagio Liberty PTT eMail. Ich freue mich schon darauf mit Karin als Motobiene durch die engen Gassen im Dorf ... aber geräuschlos. Das ist richtig was für Geister.

Wenn noch ein Elektriker mit tot geglaubten Rollern oder Pedeleks Erfahrung hat, würde mich freuen.

Liebe Grüsse von
Peter und Karin
 

schachtelhalm

Aktives Mitglied
13.11.2012
339
Zur 12V Batterie von JMT, HJTZ7S-FP-SWI,

eine 12V Starterbatterie, 2,4 Ah und ersetzt ein 6Ah Bleibatterie.

Gestern Abend waren da noch locker 13V zu sehen, jetzt sind es noch 12,9... und ich kann zusehen, wie die 10 mV Stelle langsam runter geht. Die Batterie hat einen eingebauten Tester und der meint Grün Mittelvoll.

Am Netzteil die selbe Spannung eingestell und langsam erhöht.. Bei 13,20V ging Blau Ganzvoll an. Ohne Netzteil ist die Spannun inzwischen auf 12,99 / 12,98 gefallen und genau da ist die Schwelle Ganzvoll /Mittelvoll. Das sieht nach 4 1/3 Vollt pro Zelle aus. Im Grossen Weiten Web finde ich noch 12,8V. Das wären immer noch 4,26... Volt pro Zelle

Aktuell, bei 12.8 fliesst nichts, bei 13,2 fliessen da schon munter 300 mA

Liebe Grüsse von
Peter und Karin
 

wolfgang dwuzet

Bekanntes Mitglied
23.11.2006
2.886
hy peter,
sicher das in der 12 volt batterie nur DREI akkus drin sind???
habe eine ähnliche (ohne herstellerangabe) geöffnet, da waren VIER zellen drinn,,,,
dann würde die sachlage etwas höher aussehen,
 
  • Like
Wertungen: schachtelhalm

schachtelhalm

Aktives Mitglied
13.11.2012
339
Danke Wolfgang, 4 mal 3,2V gibt die magischen 12,8V - also Lithium Eisen Phosphat, unkaputtbar, genau das was ein Zweirad braucht.

Mit dem Netzteil hochheben und immer den Strom und die Temperatur kontrollieren komme ich bis auf 14,2 Volt. Bei 15 Volt wird was warm. Zwei Tage lang abgestanden stehen 13,5V stabil. Also 12,8 Volt isses und die LEDs ergeben Sinn.

Ich habe weder Lust die Batterie immer so zu laden, noch einen Lader für die Dinger zu bauen. Aber hoffentlich nimmt mir das die Elektronik beim nächsten oder übernächsten Versuch ab.

Warum das Amperemeter wie ein Hund mit dem Schwanz wedelt?

40 Volt, ich habe irgenwo 37 Volt gelesen, also 10 Stück 3,7V, andere Küche als die 12V. Die drei Lader wollen 3,5A bei 36V laden. Darf man nicht so verbissen sehen. 50 Volt kann schon mal vorkommen, aber die brechen bein hinsehen zusammen.

Die 12V Batterie ist leer. Der DC-DC Wandler sieht Spannung im Überfluss und will die arme 12V Batterie am Überfluss teilhaben lassen. Der Lader macht die Grätsche.

Der Bordcomputer ist vom munteren Treiben gar nicht begeistert und macht einen Reset. Deswegen kommt das Display nicht mehr hoch.

Ich denke mit einer vollgeladenen Autobatterie und vielleicht einem geregelten Netzteil kann ich den DC-DC seines Amtes entheben und in Urlaub schicken. Sobald ich die Fahrbatterie auf 30V habe, nimmt mir der eingebaute Lader die Arbeit ab..

Mal schauen. Liebe Grüsse von
Peter und Karin
 

schachtelhalm

Aktives Mitglied
13.11.2012
339
Alte Batterie zerlegt, es sind 4 Prisma Zellen, nicht die runden vom Elon. Die Batterie steht wie eine Eins. Trotzdem haben wir noch einen Kabelschwanz mit Powerpole Verbinder (das sind Zwitter, wie bei den Schnecken, die können beides, Stecker und Buchse in einem.) vorbereitet. Autobatterie und 15A geregeltes Netzteil sind bereit um die 12V zu unterstützen für den nächsten 40V Ladeversuch, damit der DC-DC Wandler still hält.
 

Anmelden

Neue Themen