Peugeot 106 Webasto Heizung


Harry Guitar

Neues Mitglied
08.02.2018
3
0
#1
Hallo zusammen,
habe meinen Peugeot 106 electric jetzt fertig......
alte Akkus raus - Modellbauakkus rein - 300 kg leichter
geht super ab aber leider nur 20 km :))
Aber der Winter kommt.....und die Heizung will nicht.....
Das ticktick Geräusch ist da, am Ansaugstutzen bekomme ich Benzin, bekomme aber vorn kein Benzin - mit Fremdbenzineinspritzung über eine Spritze
funktioniert das ganze...
Ist da irgendwo noch ne Pumpe dazwischen oder ist die im Heizungsblock integriert ?
hat da Jemand einen Tip für mich ?
1000 Dank im Voraus !
VG. Harry
 

Harry Guitar

Neues Mitglied
08.02.2018
3
0
#3
Hallo Frank, ja es besteht noch, die Heizung hat Strom und funktioniert auch wenn sie mit einer Spritze Benzin bekommt.
Tank ist voll aber es kommt vorn nix an. Die Pumpe neben der Servopumpe bekommt kein Strom.
mit Fremdspannung Klickt sie nur. Oder muss das so sein ? Ist das überhaupt eine Pumpe oder nur ein Absperrventil ?
Saugt die Heizung vorn selber an und das Absperrventil stoppt beim Abschalten die Benzinzufuhr ?
Gibts da irgendwo noch ne Extrapumpe ?
Danke im Voraus für deine Antwort ! :)))

Noch ne Extrafrage :) : Habe die Kiste auf Lipos umgerüstet und suche gerade ne gute Möglichkeit
den Schaltkontakt an der Ladeklappe zu unterbrechen um den Ladevorgang bei Erreichen der Endspannung zu unterbrechen.....
1000 Dank und viele Grüße ! Harry
 

thegray

Bekanntes Mitglied
15.04.2008
7.994
7
#4
Also wenn das wie eine kleine Druckdose aussieht (mit Anschlüssen so um eine halbe Zig-Schachtel Volumen) und das Tick´en deutlich zu hören dann ist das deine Pumpe. (sorry aber da wa ich an so einem Fahrzeug noch nicht dran, daher weis ich nicht wo die ist)

Das Ticken rührt davon das dies eine ich nenne es mal Perkussionspumpe ist, der Elektroteil ist wie ein simpler Elekromagnet mit Stempel.
Die Fördermenge hängt davon ab mit wie viel Impulse p.M. angesteuert wird. BEi den Renault wird das von der Zentralen ECU des Fahrzeugs gemacht - weil die Heizung dort keine Inteligenz hat . Bei den anderen Franzmännern sind es schon moderne vollelektronische; hoch integriert d.h. platzsparend, da wird die Pumpe von deren Elektronik angesteuert - soweit mir bekannt.
 
Zuletzt bearbeitet:

kubliner

Neues Mitglied
14.08.2018
5
1
#5
Hallo Harry Guitar,
hatte genau das gleiche Problem. Die Pumpe wird von der Steuerung der Webasto mit Strom (gepulst) versorgt, was das Ticken auslöst.
Habe die Pumpe ausgebaut, mit einem Stück Schlauch versehen und mit Pressluft von der Ansaugseite durchgeblasen. Die Innenteile waren als lediglich verklebt oder fest durch wenig Nutzung. Zum Testen der Pumpe das Schlauchstück in eine Dose mit etwas Benzin heben und die Pumpe mit gepulster 12 V Spannung versorgen. (nur im Freien und festem elektrischen Anschluss an der Pumpe) Bei mir hat die Pumpe danach wieder funktioniert. Mit jeder kurzen Stromversorgung spritzt etwas Benzin auf der Druckseite der Pumpe heraus.
Viel Erfolg
 
Gefällt mir: thegray