Peugeot 106 - diverse Fragen ... Lexia .. Akku ...



Bis zu 350 € für alle Fahrer von Elektroautos!
» Jetzt die höchste Quote am Markt sichern
» Oder direkt FIX 65 € erhalten.

Bereits jetzt THG-Quote für 2024 beantragen! Sichere dir deinen Quoten-Anspruch bevor die Prämie sinkt!
(Werbung)

alex9170

Neues Mitglied
28.11.2023
9
Hi Leute,

Heiße Alex, bin aus Kärnten und habe direkt ein paar Fragen :).
Hab mir kürzlich einen Peugeot 106 electric gekauft Bj 1999. Auto ist soweit im guten Zustand. Rostfrei und läuft auch gut. Nächsten Herbst möchte ich auf Lifepo umbauen. Derweil will ich noch so fahren.

Auto dürfte ein paar Monate gestanden sein. Bin nur einen Ladezyklus seit Kauf gefahren (ist noch nicht angemeldet...) und kam auf ca. 48km. Fahrzeug steht jetzt ca 12h nach erneuter Vollladung und die Akkuspannung liegt bei ca 134V im Leerlauf/Licht an. Was sagen die Erfahrenen dazu?

Standheizung geht nicht: Läuft nur kurz an und geht dann wieder aus. Vermute, dass sie keinen Sprit bekommt. Jedenfalls vermisse ich das typische Tackern des Taktventils, welches auch mein W210 macht. Oder hat der Peugeot eine andere Spritpumpe? Gibt es irgendwo einen kompletten Schaltplan des 12V Netzes?

checkelec zeigt mir "falsche ECU Parameter ..." an. Laut wiki lässt sich das mit checkelec nicht löschen. Nur mit neu Schreiben des eeproms. Nach lesen diverser Forenbeiträge bin ich etwas verwirrt bezüglich der benötigten (software)versionen. Wäre "Lexia3 PP2000 mit Diagbox V7.83 ..." von ebay das korrekte Gerät mit korrekter Version?


Danke!
mfg Alex
 

citicar75

Aktives Mitglied
13.08.2018
421
Hallo Alex,
willkommen im Club der “unverbesserlichen Nickel-cadmischen Enthusiasten“ 🤓
Deine Fragen:
- 134v sehen erst mal gut aus, Meßbedingungen: Ladegerät abgeschaltet, gemessen
Ca. 1/2h nach Abschaltung, 48km für ersten Reichweitentest ist auch akzeptabel
- Heizung, sieht aus wie Dosierpumpe fest. Die liegt im untersten Teil
der Benzinzufuhr, dort sammelt sich das Kondenswasserbenzingemisch. im
Inneren der Pumpe ist ein Schwingkolben, der ist dann meist festgerostet, keine
Reparaturmöglichkeit, ersetzen, das Teil gibts
- Rechnerfehler, Du liest nicht die Software in den Rechner ein, die ist nicht zu
verändern, liegt im PROM Bereich, Du liest die Nutzerparameter in den EEPROM
Bereich ein. Geht meiner Kenntnis und Erfahrung nach nur mit dem „ELIT“.
Schau mal nach, was für einen S/W Stand die beiden Rechner haben, Beispielbild angehängt. Auch die Variante der SAGEM box ist interessant für den späteren Umbau.
- Schaltungen findest Du dort:
sind zwar für den SAXO, passen aber auch zu 99% fürs “elektrische Löwenauto“
Viel Erfolg
 

Anhänge

  • IMG_0121.jpeg
    IMG_0121.jpeg
    184 KB · Aufrufe: 34
  • IMG_0124.jpeg
    IMG_0124.jpeg
    301,3 KB · Aufrufe: 36

alex9170

Neues Mitglied
28.11.2023
9
Servus,

Danke für den herzlichen Empfang! Diese Fahrzeuge sind mittlerweile (bzw waren seit Anbeginn) was für Individualisten. Also perfekt für mich :ROFLMAO:.

Dann werde ich mal weiter beobachten und ein paar Zyklen fahren :).

Heizung: Bin mit meiner Vermutung wohl nicht schlecht gelegen. Werde ich demnächst mal lokalisieren und prüfen danke!

Rechnerfehler: Vl hat ja jemand noch Erfahrungen ob das mit Lexia funktioniert. Das Elit ist schwer zu bekommen. Jedenfalls hab ich in einem Forenbeitrag gelesen, dass den Fehler jemand mit Lexia wegbekommen hat. Allerdings nicht ganz klar ob das genau der Fehler war den ich auch hab.
Ich halt mal Ausschau nach einem Elit

Sieh im Anhang das Bild. Scheinbar habe ich Version V3.5.

mfg Alex
 

Anhänge

  • sagem_ver.jpg
    sagem_ver.jpg
    103,3 KB · Aufrufe: 32

citicar75

Aktives Mitglied
13.08.2018
421
Das Bild ist auf der Oberseite von Madame SAGEM, neuere Version xxx-3000.
prima, das andere Etikett ist auf der Innenseite des großen Steckers (Fahrerseite)
angebracht, die SAGEM P/N hat nichts mit der S/W Version des Rechners zu tun.

“Parameterfehler“ - ich könnte Dir anbieten diesen zurückzusetzen, Rechner neu programmieren, Parameter neu aufspielen, könnte wir über ein Tauschgerät oder die direkte Zusendung des „Delinquenten“ an mich organisieren.
Wenn ja, dann alles weitere über eine PN

persönliche Anmerkung, „Elit‘s“ werden in der Szene mit Gold aufgewogen, wenn Du eins “Krallen“ kannst, muß aber die CD13 aufgespielt sein, die mit den Elektrokarren.
Sonst nützt es auch nischt, ich habe zwar die CD, aber die Laufwerke mit Interface gibt es nisch mehr - noch ne Aufgabe für die Individualisten …😉
 

Werni

Bekanntes Mitglied
19.02.2019
2.021
Heidenrod
CD-Laufwerke und Interface,

da kann ich als ITler vielleicht helfen. Kannste mir da genauere Infos zukommen lassen?

Gruß,

Werner
 

citicar75

Aktives Mitglied
13.08.2018
421
Hallo Werner,
ja, natürlich, aber nicht hier, öffentlich.
Basis ist eine 8 Bit Architektur, so auf Basis 8088 und consorden, Anschluß des Laufwerkes über die LPT1 Schnittstelle … Aber was soll das alles ?

Es ist doch einfacher, den Calculateur auszubauen (aubaubedingungen beachten !)
an mich zu schicken, ich stecke ihn dann in ein funktionsfähiges Autolein, schaue mir die gespeicherten Fehler an, lösche die Fehler, schaue und teste ROM, RAM und EEPRROM und lade die vorgesehenen Nutzerparameter (jungfräulich) in den EEPROM Bereich, teste das ganze und schicke den Jungfräulichen Rechner zurück.
Alternative, gegen einen Sicherungsgebühr bekommt man einen auf Null gesetzten und getesteten Rechner mit S/W 3.5 zum Weiterfahren während der ausgebaute mit dem „Posthorn“ unterwegs ist oder bei mir an der Intensivstation hängt. Alles schon mehrmals zelebriert.
(Gut gebrauchte) Rechner sind auch noch greifbar, Preis akzeptabel, auch stehen noch neue beim Zitronenhändler in der Liste …😎

Ist doch effektiver als ein mehrmonatiges „Reverse Engineering“. Man sollte die hier im Forum besprochenen Möglichkeiten nutzen, bei der geringen Stückzahl der noch aktiven PSA E- Karren ist das bestimmt der effektivere Weg. Sonst kann Steen‘s Checkelec eigentlich alles, was die NiCd Fahrzeuge so wollen, beim Umbau und eigenem Konfigurieren z.Bsp. Des Ladegerätes sieht das anders aus, dann kommt die App auch an ihre Grenzen.
 

Werni

Bekanntes Mitglied
19.02.2019
2.021
Heidenrod
Naja,

der Gedanke dahinter war, man braucht ja wie du sagtest diese CD13 drauf, sonst nutzt es nix das Gerät zu haben. So könnte man noch einige Geräte die irgendwo ohne CD13 rumgeistern ertüchtigen...

Externe CD-Roms mit Parallel- (oder LPT-)Schnittstelle waren zu den 8088er Zeiten durchaus üblich. Wenn du mir Bilder eines solchen Laufwerks oder noch besser Typbezeichnungen zukommen lassen kannst, kann ich da bestimmt was besorgen. Seinerzeit war FreeCom ein Name in genau diesem Segment der externen Laufwerke. Bei ebay schwirrt da immer mal wieder was rum, in meiner Bastelecke liegt aber glaub ich keines mehr, aber ich guck mal. Wär ja schön, wenn so ein altes Schätzchen nochmal eine Funktion bekommt.

Gruß,

Werner
 

alex9170

Neues Mitglied
28.11.2023
9
Neue Sagems gibts echt noch neu bei Citroen? Rein Interessehalber ... was kostet sowas? o_O
Danke für das Angebot Citicar! Werde zuerst mal ein wenig fahren und wenn die Temperaturen wieder etwas wärmer werden mich dann darauf stürzen. Komme dann im Falle gerne auf dein Angebot zurück!

Gibts eigentlich eine Empfehlung wie man am besten die NiCd Fahrezeuge einwintert? Ladezustand 50% und gut ist? Hier in Österreich wird nämlich nicht mit Salz gespart ...

mfg Alex
 

citicar75

Aktives Mitglied
13.08.2018
421
@ Werner,
ja, meine Experimente gingen mit FreeCom auch vor mehr als 10 Jahren in diese Richtung, ich erinnere mich mit „Grausen“ daran, dann habe ich ein „ELIT“ in französischer Sprache aus dem Mutterland bekommen, da wurde die CD13 dann nicht mehr benötigt, war in französisch schon drauf
Die Szene weiß davon, aber über all die Jahre habe ich keine Anfrage bekommen, es ist schon mittlerweile ein 5er in der Lotterie, wenn ein ELIT irgendwo mal auftaucht.

@ Alex
… aus dem Mutterland der Fahrzeuge sind neue und auch gut gebrauchte Boxen zu beschaffen. Ob das aber sinnvoll ist, bei Preisen von 1,7K€ für eine gebraucht/geprüfte Box, 400€ für einen Rechner, die Zahlen für neue Boxen schreibe ich mal lieber nicht hier rein, da ist reparieren bedeutend günstiger. Oder noch ein Schrottfahrzeug auseinandernehmen …
Abstellen über Winter, kann betriebsfähig oder nicht betriebsfähig erfolgen.
Betriebsfähig abgestellt - ständiges Aufladen und Halten des Akkustandes über 20%
(selbstentladung der NiCd’s und des Bleiakkus der von der Fahrbatterie aufgeladen wird)
nicht fahrbereit abstellen - Sicherung am Dreierkasten ziehen, Bleiakku ausbauen und gesondert überwintern lassen, im Frühjahr retour und die NiCd‘s „aufwecken“

PS: viel Spaß beim Fahren mit dem „Parameterfehler“ bitte hier genau berichten, was
Du dabei „erlebt und erfahren“ hast.
 

alex9170

Neues Mitglied
28.11.2023
9
Gerade eben am Auto gewesen. Bezüglich Parameterfehler kann ich direkt Erfolg vermelden. Hab noch ein wenig recherchiert und einen Parametersatz gefunden in einem Forum: https://elbilforum.no/index.php?topic=43958.45. Es waren nur ein paar Parameter unterschiedlich. Wichtig ist "parameter file id". Hab alles geschrieben mit checkelec und der Fehler und die Warnleuchte waren weg! Daraufhin noch einzeln die alten Parameter wieder reingeschrieben wie zb. den water treshold wieder auf 450Ah. Alles gut soweit!

Vielen Dank für die Info. Dann werd ich wohl "nicht fahrbereit" abstellen. Aber zuerst noch anmelden. Dienstag ist Pickerltermin. Hoffe die Bremsen passen. Schaue ich mir am Sonntag nochmal an.

Danke,
mfg Alex
 

citicar75

Aktives Mitglied
13.08.2018
421
Gratulation, den Parametersatz habe ich noch nisch gefunden.
Im Prinzip kann man alles über checkelec ändern, variieren oder umbasteln. das Problem ist die Parität. Die kleinen Rechner bilden dann eine Quersumme über diese
Parameter, die kann geradzahlig oder ungeradzahlig sein und muß mit der Vorgabe übereinstimmen, war damals so „usus“. Da die Maßstäbe „dezimale Größe umgerechnet zu binär- Oktal“ nicht so genau bekannt sind, läßt sich das auch nicht exakt berechnen. Und wenn dann das im Vergleich nisch stimmt, gehen die Calculateure von einem Datenverlust aus und beschränken das kleine Autolein, so in der Fahrstromstärke, Geschwindigleit und anderen angenehmen Sachen …👍🚗
 

alex9170

Neues Mitglied
28.11.2023
9
Hi Leute,

Keines Update. Auto ist seit ca. einer Woche angemeldet und bin seitdem zwei weitere Zyklen gefahren. Ca. 52km Reichweite erreicht (bei ca 0°C). Könnte besser sein, aber mal schauen wie es sich im Sommer verhält. Früher oder später kommen aber eh neue Akkus rein.

Bei der Standheizung ist wohl der Brenner verkokt oder das Vlies verbrannt. Dosierpumpe fördert aber die Flamme reißt sofort ab und es qualmt. Hab sie gestern ausgebaut und werds demnächst mal zerlegen.

Auto wird aber demnächst eingewintert (hier salzen sie ordentlich >.>)

mfg Alex.