Oh Gott mein armer 4QD


M

Manuel

Guest
Hallo,

ein paar Leute hier im Forum hab ich ja schon mit meinem leidigen 4QD "genervt". Nun hab ich jetzt aber heute was gaaaanz tolles geschafft:

Also folgenede Konfiguration:

Bat. + an D1 vom Thrige Titan, D2 an 4QD B+ (ist eine Motorsteuerung für Permaneterregte Motoren) und Anker direkt am 4QD Motorsteller. So funktioniert das ganze eigentlich toll nur die Compoundwicklung war immer eine Sache. Nun hab ich die mit einem Relais (10A) das mit dem Microschalter Gas betätigt wird auf Masse gezogen so dass ein Compoundstrom unabhängig vom Controller fließen kann. Dummerweise macht das beim Ausschalten (Induktivität) Probleme - also kam ein Kondensator drauf und Ruhe war.
Trotzdem ist mir dann heute der 4Qd wegen Überspannung durchgebrannt - wie kann das sein???? Kann sich bei einem wackelnden Relais irgendwie ein eine Selbsterregung oder sowas einstellen??? Ich kapier das nicht mehr :-(

Hoffe ihr könnt mir helfen - will mein EL nicht lahmlegen.

Gruß

Manuel
 

T. Hirschfeld

Neues Mitglied
08.06.2005
30
Hallo,
mit der Hoffnung, das Deine Probleme bald gelöst werden, wäre ich auch schon froh, wenn mir jemand sagen könnte warum meine Batteriewarnleuchte bei voll geladenen Batteriene blinkt... Welche Ursachen kann das haben?
Danke und Grüße,
Thomas
 

Bernd Schlüter

Aktives Mitglied
19.01.2004
322
Krefeld, 02151 9287045
Hattu auch mal Ankerstrom gemessen? Muttu nich nur Angst hasen vor zu hohe Spannung, muttu auch vor hohem Strom. Hattu Compoundstrom ganz klein, hattu Ankerstrom ganz groß. Fährtu ganz langsaam, ittu Ankerstrom noch größer. Muttu nich tun.
Bau doch einen Mikrocontroller ein, der blinkt dann wenigstens manchmal.
Sind die Begrenzungsdioden auch parallel zu den beiden Spulenwicklungen vorhanden?
 
K

Klaus B

Guest
Hallo Thomas,

wenn Du einen HF-Lader hast ist das normal. Das Blinken zeigt dann das Ende des Ladevorgangs an! Steht so in meinem Handbuch.

Gruß Klaus B
 

Bernd Schlüter

Aktives Mitglied
19.01.2004
322
Krefeld, 02151 9287045
Ich denke, Du solltest die Kunstschaltung von 4QD nicht mehr nehmen. Dein Regler ist zur Zeit noch angeschlagen und Du kannst sicher sein, dass beim Anfahren das Feld so gering ist, dass sofort die Strombegrenzung in Aktion tritt. Sind 8 Deiner 16 nicht ausgetauschten Mosfets infolge der häufigen Überbelastung durchdiffundiert, arbeitet die Strombegrenzung möglicherweise jetzt auch fehlerhaft.
Die fremden, ungefilterten Störimpulse aus dem Curtis senden ohne Filterung durch eine entsprechend dimensionierte HF-Drossel Hochfrequenzstöreinstrahlung in die empfindliche Steuerelektronik des 4QD. Diese würde natürlich auch entstehen, wenn sich in dem damals defekten Relais ein Funkenplasma aufbaut, wie du es einmal beschrieben hattest. Ich weiß nicht, ob das Relais, von dem Du jetzt sprichst, auch durch die Rückwärtsdiode des Curtis mit abgeblockt ist.
Ob die Blindstrombegrenzung deines 4QD noch funktioniert (beim Curtis heißt diese Plugdiodenbegrenzung) ist nur mit einem Oszillographen zu kontrollieren, durch Strommessung in den Leitungen zwischen 4QD und Anker, das ist alles andere als einfach, weil zumindest eine Leitung voll getaktet wird.
Nimm doch den Curtis, bis der 4QD wieder in Ordnung ist!!!
Du kannst gar nicht von Hand das Feld in Deinem Thrige so schnell über den Curtis nachregeln, wie es der Anker manchmal benötigt. Das Durchbrennen ist Sache von Millisekunden, völlig unangekündigt, da blinkt nicht einmal etwas.
Ehe Du die Sache mit dem Blindstrom (=Plug/Rückwärtsdiodenstrom) nicht verstanden hast, solltest Du von weiteren Experimenten absehen.
Im Übrigen irritiert mich die Strombegrenzungsschaltung unter dem Sitz des Cityels. Die ist mit Sicherheit nicht auf Rekuperationsbegrenzung eingestellt, möglicherweise gibt die "Vollgas" beim Rekuperieren. Frage doch einmal Ralf nach seiner Meinung, der hat schließlich eine Cityel-Rekuperationssteuerung gestrickt.

Übrigens führen neue Mosfets auch zu einer Verstellung der Strombegrenzung. Da diese vermutlich einen geringeren Durchlasswiderstand haben, wird auch die Abregelstromstärke steigen, also, erst einmal zurückdrehen..

Nochmal eine Blindstrombetrachtung:
Dein Thrige hat ca. 70 Milliohm Verlustwiderstand. Beim Anfahren mit 200 Ampere durch den Anker werden also nur 14 Volt als Verluste in Bürsten, Kommutator und Wicklung "verbraten" die tauchen dann als nur 78 Ampere = 14Volt/36Volt*200Ampere an Deiner Serienwicklung wieder auf. Das ist aber viel zu wenig. Du fährst viel zu lange mit zu hohem Ankerstrom, der ja auch die Mosfets belastet. Bei 48 Volt wirds noch schlimmer.
 
M

Manuel

Guest
Hi,

Hier ist die Beschaltung meins 4QD powered Els:

Der Link wurde entfernt (404).

und hier könnt ich euch die Bilder meines armen zerschossenen 4QDs reinziehen, ist aber nicht jugendfrei:

Der Link wurde entfernt (404).
Der Link wurde entfernt (404).
Der Link wurde entfernt (404).
Der Link wurde entfernt (404).
Der Link wurde entfernt (404).


Ich hoffe jemand von euch kann mir nun erklären, wie es zu der besagten Überspannung kommen konnte... Ich verstehs nämlich nicht.

Gruß

Manuel
 

Anmelden

Neue Themen

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren