Neues Mini-HP-Lader Projekt gefällig ?


elton100

Neues Mitglied
21.01.2019
15
@Gausi
GAUSI! Neben Thorsten E. einer meiner Helden:DIch hab deinen 106er gesehen und tendiere auch in die Richtung. Noch lieber wäre mir ein 48V System, aber da bleibt wohl nur ein (teurer) Umbau. Ein Twizzy ist mir etwas zu klein. Wie siehts bei dir aus mit e-mail oder Telefon? Hast du Zeit und Lust dazu? Thorsten mailt leider nicht so gerne und ich möchte Ihn auch nicht allzu oft mit meinen anrufen nerven.:LOL: Er hat mir schon viele gute Tipps gegeben!

BG, Elton
 
Zuletzt bearbeitet:

Bernd Schlüter

Aktives Mitglied
19.01.2004
322
Krefeld, 02151 9287045
Hi Roland,

zur Info, weil ich neu im Forum bin: Bin seit 30 Jahren Modellflieger und kein blutiger Anfänger. An 230V und Elektronik im Detail habe ich mich bis jetzt halt noch nicht wirklich ran getraut. Ich lasse nach dem Umbau ohnehin noch einmal jemanden drauf schauen, der Ahnung davon hat.

OK, wenn ich nun 3 Netzgeräte in Reihe schalte, dann kommt an jedes Netzgerät eine Zenerdiode, richtig? Wohin genau und in welche Richtung zeigt der Strich auf der Diode?

Hmm, Zitat: "wenn sichergestellt wird, dass nur Stromlos geschaltet wird".
Ich überlege gerade wie ich das Schütz VOR Ladebeginn einschalte. Manuell? Oder geht das auch irgendwie automatisch? Die Ladegeräte beginnen ja sofort, sobald AC Spannung anliegt.

Frage bezüglich Anti-Blitz beim einstecken des Akkus:
An meinem E-Bike mit 84V verwende ich 2 Kabel am Pluspol des Akkus. Ein normales, dickes Kabel mit Stecker und ein dünnes Kabel mit einem Widerstand und Stecker. Normale vorgehensweise: Ich verbinde erst Minus mit dem Controller. Nun folgt das Pluskabel MIT Widerstand. Dadurch wird der Funke minimiert. Zum Schluss wird das dicke Pluskabel angeschlossen.
Wie ist das z.B. bei einem Peugeot 106 Electric? Blitzt das da auch so gewaltig, wenn man Plus vom Akku an die Sagem-Box anschließt? Oder hat die so eine Art "Anti-Blitz" eingebaut? Wie schließt man den Akku korrekt an die Sagem-Box an?
_____________________________________________________________________________________
Also, ich bin damit immer rücksichtslos umgegangen und sage mir: Elektrolytkondensatoren, die richtig formiert sind, also nicht lange entladen herumgestanden haben, vertragen alles. Alte Radios, deren Elektrolytkondensatoren ,lade ich immer erst sehr sehr langsam auf, über Tage...aber, weil ihr mich jetzt so ängstlich gemacht habt, schaue ich mir den Ladevorgang bei nächster Gelegenheit oszillographisch an. Ihr seid alle Angsthasen, sage ich schon jetzt.

Sicherung ziehen? Bei mir mindestens zwei, eine reicht bei mir nicht, denn dann bruzzeln bei mir gut hörbar Oberflächenströme über dem Kunststoff, wenn nicht total trockenes Wetter ist. Hinten Beifahrerseite ist dann Nr.2.
__________________________________________________________________________________________
Das sind alles Dinge, die man telefonisch viel schneller abklären könnte. Wenn jemand Zeit & Lust auf ein Telefonat hat, bitte PN an mich.

Dank und Gruß,

Elton
Auf dem Umweg über Roland habe ich gerade erst von Deinem Anliegen erfahren, Elton. Roland hat mir gerade erklärt, was auch ich falsch gemacht habe: Wenn man die Batteriespannung lange anliegen lässt, teilen sich die Kondensatoren die Spannung von hinten ungleichmäßig auf und schon zerschießt es die teuersten Bestandteile, die Elkos. Ist mir noch nicht passiert, weil ich das Ladegerät immer von den Batterien trenne. Aber ein VDR plus kleiner Widerstand kommt mir jetzt auch an die Ausgänge. Muss ausprobieren, welche und sage es dann weiter (VDR statt Zenerdiode, ist eigentlich gleich).
Also, ich schalte hemmungslos die Ausgänge in Reihe, denn negative Ausgangsspannung lassen die Gleichrichter nicht zu und das Netzteil mit dem niedrigsten eingestellten Strom bestimmt den Gesamtstrom und regelt alleine die Spannung. Deshalb schaltete ich auch hemmungslos ESP120 und DPS2500Ab wild durcheinander in Reihe. Jetzt nicht mehr, nachdem ich mit Roland gesprochen habe, denn von hinten gesehen sind die Netzteile total unterschiedlich und teilen die Batteriespannung keinesfalls gleich auf!! Da habe ich regelrecht Glück gehabt, dass noch nichts passiert ist. Aber dafür reichen auch die kleinen Zenerdioden, VDRs und Widerstände nicht. Muss noch überlegen, ob wirklich nichts passieren kann, wenn ich vor dem Anklemmen an die Batterie kurz den Netzstecker einstecke. Bisher habe ich nichts sehr Befremdliches bemerkt, wenn ich verbotenerweise das Gerät ohne Last kurz einschaltete, ein ESP120 wollte mal was sagen, habe dann schnell wieder ausgeschaltet und die Batterie angeklemmt. Also, da muss ich was nachholen.

Ich habe ausschließlich Revision 00 und 02. Die Zweier vertragen so ziemlich alles, die 0er nicht ein Volt höhere Spannung. Habe keine Erfahrung damit gemacht, aber einer von uns und ich habe mir das gemerkt.
Reihenschaltung problemlos, Parallelschaltung nicht, dafür gibt es einen Synchronisiereingang und -Ausgang.
Ich bestelle mir gerade ein Cisco, könnte Ersatz für die bisherigen werden. Wer hat denn die wahnsinnigen Preise gemacht für die bisherigen Netzgeräte?
Die werden immer wieder neu auf den Markt kommen. Schade, ich habe Deinen Hilferuf nicht gelesen und überhaupt nicht bemerkt, dass das alte Thema von 2012 wieder aufgelebt ist. Ich habe das link zu dem Mammutthread, voll auch mit meinem Geschreibsel, in den ESP120-thread noch einmal angegeben, in diesem Thread:

Never ending story

...und hier das Monster von 2012 persönlich

Mit dem ESP 120 habe ich viel herumexperimentiert, Stromregelung ohne Hallsonde und Mikroprozessor, Spannungsverdopplung und Spannungsvervierfachung, Eingangsstrombegrenzung , dann aber alles liegenlassen, weil ich von Wotan kurzschlusssichere und stromregelnde Netzteile bekam, die ich nur mit den nicht regelnden ESP120 in Reihe schalten brauchte, denn das Umlöten der Drosseln und Dioden war tierisch , auch, wenn wir zu zweit waren. Was einmal eingelötet ist, bekommt man kaum heile wieder heraus. Also, auch Spannungverdopplung bringt verbrannte Lötfinger und abgelöste Leiterbahnen. Sonst einfach.

Lasst es, sage ich Euch! Ein halbwegs umgelötetes habe ich allerdings noch...
____________________________________________________________________________________el El!
Elton: In der Mitte ist ein weißer Aufkleber Neben Strichcode Seriennummer steht unübersehbar oben "REV 00" bzw REV92...01 oder... Das wiederholt sich auf einem zweiten, voll beschrifteten Aufkleber.
_________________________________________________________________________________________________________Habe gar nicht mehr gelesen. Du hast ganz richtig gemessen und geschlossen:
der eine kleine Widerstand ist ein unscheinbarer SMD-Widerstnd auf der Unterseite der Hauptplatine. Vergesslich, wie ich bin, genau 2,4 oder 24kOhm, dann könntest Du hochdrehen auf nahe 100% PWM statt jetzt 67%, bis die Elkos und vor allem die Kerne der Transformatoren und der Stromverdopplungsdrosseln schmelzen. Soll ich ein Foto machen? Sven Salbach in Hannover hatte es herausgefunden.
Sven würde nicht über 65 Volt gehen, meine ich mich zu erinnern. Inzwischen weiß ich aber, dass die Kerne erst bei 100 Grad C den besten Wirkungsgrad haben. So hoch und etwas höher darf man also gehen. Wasser darf also auf der Oberfläche kochen. Ich vermute aber, dass HP mit der Ferritsättigung der Transformatorkerne eine zusätzliche, sozusagen narrensichere Spannungsbegrenzung eingebaut hat. Dann wäre da irgendwo eine "Schallmauer" für die Spannung, undurchbrechbar. Siehe Svens Aussagen dazu.
Versuche, die unglückliche Spannungslage des ESP an den Saxo anzupassen, habe ich deshalb aufgegeben.
____________________________________________________________________________________
In einem Anfall von Wahnsinn habe ich das mögliche Nachfolgemodell des ESP 120 und DPS2500AB bestellt, für 40 Euro bei zwei Phasen 230 Volt Eingang und 4500w maximal.
Problem: Wir werde ich es in Gang bringen? Es gibt sowohl ein kleines Pfostenfeld 4 mal 6 pins, aber keine ethernetverbindung!! Da es von Cisco auch sehr ähnliche Geräte mit über 6000 und über 9000 Watt gibt, mit drei getrennten Phaseneingängen, wären wir mit den Cisco-Geräten sehr flexibel und kompakt...
Aber ich habe kaum Hoffnung, dass ich es in Gang bringen werde. Da bin ich einfach zu dumm für und brauche Eure Hilfe. Die erfolgreichen Entschlüsseler kamen damals von der Modellbauerseite. Ich vermute, mit Verbindung in die USA? Es waren nur zwei Pfostenpaare zu verbinden bzw. zu verschalten.

Das Paket ist angekommen: 12,5x25x33 cm, die Front ist noch 12mm höher, lässt sich absägen.
Erfreulich: der Dateneingang fehlt.
Das dicke Problem dürfte das Pfostenfeld mit 6 mal 4 Pins sein, das zu verschalten ist...Vielleicht läuft es auch ohne Verschaltung?

Da ich noch krank bin, habe ich das Ding jetzt geöffnet:
Zwei fast gleiche Platinen zu je 2kg, Gehäuse plus 2 Ventilatoren 3,6kg, also nur 7,6kg insgesamt!
Unterschied: Eine Platine besitzt eine kleine aufgelötete Aufsatzplatine mit drei Steckverbindern zur zweiten eine mit 2 mal 14 Anschlüssen eine einfach 6polig...Erstaunlich, wie winzig klein die Trafos geworden sind; offensichtlich das weitaus bessere Ferritmaterial, das man vor Jahrzehnten noch in Deutschland kaufen konnte, Die Drossen sind noch handbewickelt.
Ich würde mal schätzen: die für die doch eigentlich völlig überflüssige 50 Hz-Wechselstrombehandlung erforderlichen Teile nehmen 80% der Geräte ein, die sorgen auch für die meisten Verluste. Die zwei Ausgangselkos 63 Volt/1000µF sind winzig gegenüber den vier 420 Volt/560µF Kondensatoren.
Also, jede der Platinen besitzt ein eigenes PFC. Schade dass Edison nicht mehr lebt. Ich ginge für ihn auf die Straße und Nicola ginge sicherlich mit. 500 Gramm würde solch ein 2000W-Netzteil vielleicht noch an Masse haben. Tesla hatte doch damals schon demonstriert, was man mit Hochfrequenz alles anstellen konnte...
 
Zuletzt bearbeitet:

elton100

Neues Mitglied
21.01.2019
15
Hi Bernd,

bisher dachte ich die Parallel-Schaltung wäre problemlos und die Reihenschaltung eher ein Problem!? Bin verwirrt.

Wie sieht es denn aus, wenn ich alle 3 Netzteile erst mal auf die gleiche Spannung einstelle und dann in Reihe verbinde? Ist das dann immer noch problematisch? Ich weiss, dass in Modellbau-Anwendungen zwei 12V Netzteile problemlos in Reihe geschaltet werden, um damit ein 24V Ladegerät zu betreiben.

BG, Elton
 

Bernd Schlüter

Aktives Mitglied
19.01.2004
322
Krefeld, 02151 9287045
Nein, wirklich problematisch sind normalerweise weder Reihen- noch Parallelschaltung.
Parallel geschaltete Netzteile teilen nur die Leistung nicht gleichmäßig auf, kleine Spannungsunterschiede führen zu sehr ungleicher Belastung. Zu diesem Zweck gibt es bei den HP-Netzteilen Synchronisieranschlüsse.
In sehr seltenen Fällen könnte es vorkommen, dass Netzteil sich gegenseitig zu Störschwingungen aufschaukeln, normalerweise passiert das nicht bis nie.

Hintereinanderschaltung kann bei nicht gleichzeitigem Einschalten zu umgekehter Spannung am Ausgang führen. Normalerweise macht das gar nichts aus, weil negative Spannungen bis auf sehr wenige Volt von den Ausgangsdioden begrenzt werden.

Was ich aber gerade hinzugelernt habe, ist, dass man die Batterie vom Ausgang trennen sollte, wenn nicht geladen wird, oder aber eine Schutzschaltung für die Ausgangskondensatoren vorsieht, damit sich die Batteriespannung gleichmäßig auf die Kondensatoren aufteilt.

Tödlich ist immer die Hintereinanderschaltung von Schaltnetzteilen am Wechselspannungseingang, wie es beim Fehlen des Nulleiters bei Wechselstromanschluss passiert. Auch zwei 120 Volt-Schaltnetzteile darf man niemals hintereinander schalten! Das liegt am "negativen Widerstand", sie erhöhen den Strom, wenn die Spannung sinkt.
Trafobetriebene Netzteile sind in der Hinsicht gutmütig.

Dient eines der hintereinandergeschalteten Netzteile der Stromregelung, ist gar nichts zu befürchten. Abgesehen davon, dass man die Batterie nach Gebrauch trennt. (Elkos).

Bei Waldmühlen und unstabilen Netzen ist man besonders vorsichtig mit Schaltnetzteilen. Da ist schon viel Schaden entstanden (Regelschwingungen).

Obwohl ich unvorsichtig bin, hatte ich noch keinen Schaden.
 

elton100

Neues Mitglied
21.01.2019
15
Hi Bernd,

danke! Werd mir deine Antwort gleich mal durchlesen.

Erst mal ne andere Frage: Meine Netzteile (DPS-2500) sollten bald geliefert werden. Ich habe noch keine Akkus, möchte die Netzteile aber gerne mal bis an die Grenze mit ca. 51,4V & 50A belasten. Alleine schon, um zu testen, ob die oben raus wirklich nicht abschalten. Gibt es da eine preiswerte "Universal-Möglichkeit" für 1 Netzteil, im 2. Versuch für 2 in Reihe, und im 3. Versuch für 3 Netzteile in Reihe?

Ich habe bereits von einem Heizlüfter als Last gelesen, aber die haben ja auch "nur" 2000W bei 230V. Mit 50V, 100V & 150V benötige ich irgend einen "Stromfresser", der auch mit niedrigeren Spannungen ordentlich "frisst".:p

BG, Elton
 
Zuletzt bearbeitet:

elton100

Neues Mitglied
21.01.2019
15
OK,

habe es gelesen. Dafür, dass du "unvorsichtig" bist, machst du dir zu dem Thema aber konkrete Gedanken.:)

Zu deinem ersten Absatz:
Falls ich die Geräte mal parallel schalte, dann sollte doch eine genaue Spannungseinstellung aller Netzteile ohne Last (ich sag mal, maximale Abweichung 0,2V) OK sein, oder?

Ich bekomme die Geräte übrigens mitsamt 2 Racks/Gehäuse (2 Racks mit je 6 Netzteilen). Funktioniert die Synchronisierung zur gleichen Stromabgabe der 6 parallel geschalteten Netzgeräte eigenständig im Rack, oder muss das Rack dazu extern mit einer Steuerung verbunden werden? Hat das schon mal jemand getestet?

BG, Elton
 

Bernd Schlüter

Aktives Mitglied
19.01.2004
322
Krefeld, 02151 9287045
Nein, das habe ich noch nicht getestet ich habe kein Rack, aber ich würde einzelne Netzteile nicht parallel schalten sondern nur ganze Stränge. Den Strom kannst Du ja einstellen. Das stromschwächste Netzgerät ist dann für den Strom bestimmend. Die anderen arbeiten dann mit der vollen eingestellten Spannung. Geht das überhaupt, im Rack hintereinander schalten? Normal arbeiten im Rack alle parallel und sind mit Sicherheit zueinander synchronisiert.
Die Netzteile der Version 00 gehen mit Sicherheit kaputt, wenn Du sie voll aufdrehst, das wurde im Mammutthread ausführlich getestet, dann mit Totalverlust. Den habe ich mir erspart. Meine 02 tun so etwas nicht. Also, beten wir, dass Du die neueren Versionen bekommst-gut erkennbar auf der Unterseite.
Wenn nicht, das Mammutthread nach der Maximalspannung durchforsten.
Als Belastungswiderstände nehme ich ausschließlich Akkus, da ist mir nichts Besseres eingefallen. Morgen fahre ich zu einem Bauern mit Weidedraht. Mal rechnen: 100mOhm*mm²/m für Eisen, macht bei 4mm Durchmesser ca 8mOhm/m. Also ergeben ca 120 Meter die gewünschten ca 1 Ohm. 25m zu 2mm Durchmesser wären da handlicher, 6m zu 1mm Durchmesser im Wasserbad gehen auch, obwohl die sich im Nullkommanix im Wasser auflösen.
Falls Du die Netzteile zerschießt, ich habe noch die schwereren ESP120, die sollen nach Sven Salbach bis 53 oder 54 Volt, nicht umgebaut, gehen. Die schalten bei 56 Ampere ab, sind also ideal für die Zusammenschaltung mit einem beliebigen DPS, , dessen Spannung niedriger eingestellt ist. Aber deutlich schwerer und größer.
Fast 6 Kilo(?) statt etwa 3,5.
Idee: ich bastle gerne und kann Teile gebrauchen, also auch kaputte DPS 2500. Tausch gegen intaktes ESP?
Schaut mal in mein Profil.
 

elton100

Neues Mitglied
21.01.2019
15
Hi Bernd,

von "im Rack in Reihe schalten" war nie die Rede. Ich meinte eine parallel-Schaltung für z.B. den Twizzy.

Die neueren Versionen sind auf der Unterseite gut erkennbar? Was meinst du?

BG, Elton
 

elton100

Neues Mitglied
21.01.2019
15
Die 12 Netzgeräte sind eingetroffen. Glücklicherweise sind die REV Nummern bei allen Geräten identisch. Einziger Unterschied: Grüner vs. blauer Punkt. Vermutlich nur anderes Herstellungsdatum.

Sind ganz schön groß. Da verschätzt man sich doch etwas. Zum Größenvergleich zwei 1,5L Flaschen.

Ich bestelle noch Lastwiderstände und dann beginnt der Umbau.
20190208_134908-jpg.4265
20190208_140004-jpg.4266
20190208_140219-jpg.4267
20190208_140452-jpg.4268


BG, Elton
 

Bernd Schlüter

Aktives Mitglied
19.01.2004
322
Krefeld, 02151 9287045
Du hast also Revision 0C bekommen. Die kenne ich nicht. Nur 00, 01 und 02
Version 00 ist jedenfalls die, die kein Volt Überspannung verträgt. Ist gut, leider irgendwo, im Mammutthread beschrieben. Also, die Chance ist lleider nicht Null, dass 0C mit zu den empfindlichen gehört...
wo ist mein Daumen? Ich brauche was zum Drücken.
Ja, zum Parallelschalten sind einige Brücken im 6 mal 4 - Schaltfeld erforderlich. Sonst streiten sich die Netzteile darum, wer das letzte Millivolt liefern darf.Mit einem Widerstand in Serie könntest Du zwar den Streit schlichten, aber das geht dann auf Kosten der Spannung, und die benötigst ja so hoch, wie es gerade geht. Also erst einmal in allen Foren schlau machen, was bekannt ist und die Parallelschaltungs-Synchronisierpins finden!
 

elton100

Neues Mitglied
21.01.2019
15
Roland hat die ja bereits im Einsatz.
@Berlingo-98
Spannung bei deinem NT hochdrehen funktioniert doch, oder? Hattest du dabei mehrere in Reihe? Bernd hat mich gerade etwas verunsichert.
 

elton100

Neues Mitglied
21.01.2019
15
Leute, gibt es dieses ominöse REV 02 überhaupt??? In der google Bildersuche finde ich NIRGENDWO eines, wo REV 02 in der MITTE des Typenschildes steht. Ich finde lediglich welche (wie auch bei meinem), wo OBEN RECHTS REV 02M drauf steht. Kann es sein, dass das hier im Thread viele Leute verwechseln???

Könnte bitte jemand mal ein Foto von so einem "REV 02" Typenschild hier posten?
 

Berlingo-98

Administrator
23.11.2004
2.934
91365 Reifenberg
Roland hat die ja bereits im Einsatz.
@Berlingo-98
Spannung bei deinem NT hochdrehen funktioniert doch, oder? Hattest du dabei mehrere in Reihe? Bernd hat mich gerade etwas verunsichert.
Pläne:
Einsatz mit 4 Stück in Reihe ist geplant. Noch nicht ausgeführt, da der Bedarf noch nicht wirklich dringend geworden ist. 4 Stück in Reihe fürs Hotzenblitz-laden und bis zu 3 Stück parallel für einen City-El (möglicherweise für 2 oder 3 CityEl).

Gruss, Roland
Möglicherweise kann/darf/soll ich meinen Alias Namen demnächst von Berlingo-98 ändern bzw. aktualisieren in Berlingo-2018. Modellwechsel.
 

Bernd Schlüter

Aktives Mitglied
19.01.2004
322
Krefeld, 02151 9287045
Bin wieder zurück und habe eines der REV:02 Netzteile vor mir liegen und bin total verwirrt:
Genau in der Mitte der Unterseiter prangt bei mir ein weißer Aufkleber: oben steht groß;
REV:02
darunter:
S/N:AODD0625047352 Serienummer?
Dann folgt ein Strichcode, darunter:
CT58A290C4DTB0M5

Das HP-Hersteller-Label sagt mir, außer Fachchinesisch, nichts, da steht auch bei mir das ominöse REV.:0C, gleich zweimal, einmal nach REV: und chinesischen Zauberformeln auch 02M, dem ich aber keine Bedeutung zugemessen habe. Unten rechts in der Ecke des HP-labels steht noch einmal CM-1, was mir auch nichts sagt.
Also, ich habe mich alleine nach dem weißen; ca 3 mal 5 cm großen label genau in der Mitte gerichtet. Ich habe auch drei Teile , wo dort "REV: 00 " steht, die habe ich wohlweislich nicht verwendet, weil ich auch die volle Spannung benötige

Hier siehst Du das Schild in der Mitte:
REV: 02, das habe auch ich

Alle 02. andere will keiner haben.
 

elton100

Neues Mitglied
21.01.2019
15
Aaaah, alles klar Bernd! Also ist von dem genau MITTIG angebrachten Label die REV Nr. gemeint und nicht unsere zuvor geposteten Label, die ja weiter aussen angebracht sind. Hab grad nachgesehen: Jo, alle 12 NT: REV02!

Ist aber auch komisch. Auf das Label habe ich bisher nie wirklich geachtet. Manchmal sieht man aber auch den Wald vor lauter Bäumen nicht.:geek:

Danke dir Bernd und beste Grüße,

Elton
 

Anmelden

Neue Themen

Neueste Beiträge