mit zwei Ladern parallel laden?

Dirk H.

Neues Mitglied
05.04.2006
19
Hallo City-El Freunde,

mich beschäftigt schon länger die Frage, ob man gleichzeitig mit dem internen Ladegerät (Trafolader) und einem externen Ladegerät (Fronius Selectiva) das City-El laden kann.

Grund der Anwendung wäre eine Ladezeitverkürzung da man einen höheren Ladestrom zustande bringt. (15+20 A) Das externe Ladegerät ist direkt an die Batterien angeklemmt, der Strom fließt also nicht über den Ladeshunt.

Sind irgendwelche Spinnereien der Elektronik zu erwarten?
Das der Kappamesser nicht genau die geladene Menge anzeigt ist kein Problem, da er sowieso manuell auf 100% gesetzt wird.

Viele Grüße

Dirk
 

Daniel

Neues Mitglied
19.12.2013
2
Hallo Dirk,

ich weiß nicht ob das geht, ich habe aber eine Frage an Dich. Wie setzt du den Kappamesser manuel auf 100%?
Merci für Deine Antwort.

MfG
Daniel
 

Dirk H.

Neues Mitglied
05.04.2006
19
Hallo Daniel,

prinzipiell geht es folgendermaßen.

1. City-El laden (mit dem Trafolader), es muß ein ladestrom über den Ladeshunt fließen.
2. Pin 3 (Masse) und Pin 10 (82% Ladung) an der Diagnosebuchse brücken. (10 Sekunden)
3. Zusätzlich noch Pin 3 und Pin 8 (100% Ladung) für 10 Sekunden brücken.

Jetzt sollte der Kapamesser auf 100% stehen.

In der Praxis funktioniert das nicht immer zuverlässig. Manchmal steht der Kapamesser auch nur auf 82% manchmal kann man ihn gar nicht zru Anzeige bewegen. Ich muß dann sogar die Batterien abklemmen und das Ganze nochmal beginnen. Warum das nicht immer funktioniert kann ich nicht sagen.

Am Besten erledigt man das Überbrücken der Pins mit zwei angeklemmten Drucktastern.

Viele Grüße

Dirk
 

Max Mausser

Mitglied
12.04.2006
109
Hoi miteinander

Um das 80 % Signal des Kapa-Messer auf 10 Led zu setzen habe ich mir eine
kleine Platine erstellt die bei ca. 42 Volt Batterie-Spannung das 80% Signal des Kapa-Messers von ca. 8Volt auf ca. 0.7 Volt herunterzieht.

Um das 100 % Signal des Kapa-Messer auf 12 Led zu setzen, nehme ich den
Relais-Ausgang des Zivan_Laders der bei beendeter Ladung (Zivan ist auf Erhaltungs-Ladung) geschaltet wird.Dabei wird das 100% Signal von ca. 8 Volt auf GND gezogen.


Die Schaltung funktioniert perfekt. Nur ist bei Teilladung
der Kapa-Messer nicht umbedingt auf der richtigen LED-Anzeige da ich nicht
auf das Ausgangs-Signal des Zivan rücksicht nehme, sondern sturr bei 42 Volt Batterie-Spannung den Kappa-Messer auf 80% setze.
Da ich aber immer die Batterien voll Lade wird der Kappa-Messer über das 100%
Signal aus dem Zivan richtig gesetzt.

Gruss Max

P.S. Das Laden mit 2 Ladern ist mehrmals im Forum beschrieben und funktioniert eigentlich ohne Probleme.
 

Dirk H.

Neues Mitglied
05.04.2006
19
Hallo Max,

es ist doch richtig, daß man erst das 82% Signal geben muß und nach einiger Zeit das 100% Signal GLEICHZEITIG?
Ich frage mich bloß, waurm das bei meinem Kapamesser nicht immer funktioniert.

Zum parallel laden:
Bisher wurde nur beschrieben, daß manche gleichzeitig mit zwei externen Ladern die Akkus aufladen.
Ich werde das heute mal testen ob das auch mit dem internen Lader geht.

VG

Dirk
 

weiss

Administrator
15.01.2004
2.203
Dirk H. schrieb:

Hallo Max,

Zum parallel laden:
Bisher wurde nur beschrieben, daß manche gleichzeitig mit
zwei externen Ladern die Akkus aufladen.
Ich werde das heute mal testen ob das auch mit dem internen
Lader geht.

... gehen tut´s immer, nur aufpassen musst du selbst! wegen dem überladen sonst gibt´s ne suppe im el :)
und ob dein kappa dann auch auf 100% steht entzieht sich meiner kentnisse

euer weiss aus dornbirn am bodensee
 
W

wotan

Guest
Hallo Dirk
Der Reset funktioniert warscheinlich nicht immer zuverlässig, weil als Bedingung für die Annahme des 82%-Signals noch ein Stom von >5A fliessen, und der Reset >5 Sek. anstehen sollte (lt.Beschreibung Diagnosebox). Also auch bei gleichzeitigem (82%+100%) Set 5 Sek. Geduld. Bei nur externer Ladung funktioniert der Set bei mir nur, wenn ich für diesen Moment die Hilfs(Wechsel-)spannung aus dem Trafolader mit einem >18 Volt~Steckernetzteil simuliere. Die Ladekontrolle im Anzeigepanel muss leuchten.
Anfangs musste ich hin u.wieder den Controller resetten, weil er durch weniger Volts verwirrt wurde.
Wieso funktioniert das bei z.B. Max M. ohne diese?
Gruss
wotan
 

Max Mausser

Mitglied
12.04.2006
109
Hoi Wotan


Deine Aussage ist richtig:
Um das 80 % Signal zu setzten muss ein Strom >5 Amp. fliessen. Auch das Einhalten der Zeiten ist wichtig.


Warum funktioniert es bei mir????

Ich verwende ein Zivan NG1 als Ladegerät. Den Orginal-Lader inkl. Trafo habe ich ausgebaut.

Die Schaltschwelle für das 80% Signal habe ich mit <42 Volt angesetzt. Warum?? Durch Messungen habe ich herausgefunden das der Ladestrom bei einer Spannung von <42 Volt grösser als 5 Amp. ist. Damit ist die erste Hürde erreicht. Der Kapamesser wird auf 80% gesetzt.

Hürde 2: Das 80 % Signal muss mindesten 5 Sec. anliegen bevor das 100% Signal gesetzt wird.
Mein Zivan lädt nach erreichen des 80% Signals weiter bis der Strom unter 4.5 Amp. fällt. Nach unterschreiten dieser 4.5 Amp. fängt eine Nachlade-Phase an die mindestens eine Stunde geht. Dabei steigt die Spannung bis max. 49.5 Volt an. (Abhängig von der Temperatur / Innenwiderstand und alter der Batterie).

Nach ablauf dieser Zeit von mindestens 1 Stunde geht das Zivan auf 100%. Dabei wird ein Relay-Ausgang geschaltet mit dem ich das 100 % Signal auf GND zîehe.


Gruss Max


P.S. Das 80% Signal und 100% Signal kann man über eine Spannungsreferenz ; Spannungsteiler und einem OP (Operationsverstärker) erzeugen.

Wichtig:
1. 80 % Signal auf ca. 42 Volt einstellen (Strom muss grösser als 5 Amp. sein)
2. 100 % Signal auf eine Spannung einstellen die vom Ladegerät auch bei sehr
hohen Aussentemp. erreicht wird.
3. Zwischen dem 80 und 100% Signal muss eine Zeit grösser 5 Sek. verstreichen.


Viel Vergnügen beim Basteln
 
W

wotan

Guest
Hallo Max
Schön gedacht und gemacht.
Die Schaltschwellen kann man übrigens auch ohne Op, nur mit einem einstellbaren Spannungsteiler, einem TL430/431 und einem Relais erzeugen.(okay,da ist Opa integriert). Bei Spannungen >36V noch eine Z-Diode zusätzlich.
Mein Problem beim Kappa-Set war aber die, in einer Hilfswicklung des Trafos (pin 1 u.6) erzeugte Wechselspannung kleiner Leistung, welche einerseits über den Sicherheitskreis das Losfahren unter Ladung verhindert, die Ladekontrolle antriggert, ein Relais im Ladeprint anspricht, das zarte Pfeifen eines Oszillators startet und bei Abwesenheit oder zu geringer Höhe (<17,5V) bei mir wirkungsvoll den 82 u.100% Set verhindert.
Anfangs schleppte ich noch den kompletten, schweren Trafo nur für diese 5 Sekunden X% Set mit mir rum.
Jetzt stecke ich vorm Losfahren eben ein Steckernetzteil kurz in die Dose. Wenns klappt isses gut. Wenn nicht,dann eben nicht. Ist eh nur eine nostalgische Anzeige. Aber warum ist diese Hilfsspannung scheinbar nur bei mir ein Thema? Nicht wirklich wichtig, interessiert mich aber.
undwiederweitnachmitternächtliche Grüsse
wotan
 
W

wotan

Guest
Hiermit resette ich mich und lösche alles was ich über die anscheinend nur bei mir notwendige Hilfsspannung herumfantasiert habe. :eek:
Neuerdings (?) gehts auch ohne. Als Gag zur Demonstration des minimalen Strombedarfs zur Ladung des minis taugt das Steckernetzteil dann aber doch noch.
Weiterhin hätte ich mir fast sämtliche Gedanken und Ergüsse zur Batterieheizung sparen können, wenn ich nur unter dieser Rubrik in Ralfs Seiten gestöbert hätte. Stichwort elektronischer Halogentrafo. Was war ich von mir begeistert. Es wäre doch besser für die geistige Frische, nachts zu schlafen.
Genau das mach ich jetzt.
wotan
 

Anmelden

Neue Themen