Mikroschalter die 7-te

Jürgen W

Neues Mitglied
08.11.2005
7
Liebe City-El Gemeinde

jetzt habe ich auch ein 91-ger City-El und viel im Elweb Forum gelesen.

Mein Problem:
- urplötzlich nahm das El kein "Gas" mehr an oder nur nach mehrmaliger Betätigung ( pumpen ) des Gaspedals.Ich bin soeben nach Hause gekommen. Intensiv im Elweb nachgeschaut und Fehler gefunden. Der Microschalter.

-> Microschalter ausgetauscht; Poti geprüft.

Und dann. Nichts.

Wenn ich den Vor- oder Rückwärtsgang einlege und das Gaspedal betäige dann klackt es hinten ( Schütze ? ) aber sonst nichts. Das Klacken hat bei Vor- bzw Rückgang einen etwas anderen Klang, da es zwei sind ( Vermutung ). Ob jertzt beide defekt gegangen sind war mir zu unwarscheinlich.

Hat Jemand einen Tip wo ich weiter suchen kann bzw wer im Ruhrgebiet ( Essen ) mir weiter helfen kann? Wie spielt der Bremsschalter da mir rein?

Gruß und Danke

Jürgen
 

Bernhard Stroop

Mitglied
17.10.2005
259
Hallo und herzlich Willkommen

Ich hatte auch das Glück bei meinem 91-er: Microschalter und Haubenschalter hatten fast gleichzeitig den "Kontakt" aufgegeben.
Vorher war auch schon der Notschalter kontaktlos geworden. Das kann es aber bei dir nicht sein sonst würde es nicht klacken.
Der Bremsschalter verhindert, dass du bei gedrücktem Bremspedal fahren kannst.

 
T

Thomas Kluck

Guest
Hallo Jürgen,
ich bin absolut kein Fachmann. Ich hatte nachdem mein Bremslichtschalter defekt war einen neuen Schalter plus Platine (um den Schalter so zu sagen "unkaputtbar zu machen") gekauft. Seid dem habe ich keine Probleme mehr in dieser Hinsicht. Wenn du diesen Tips schon kanntest dann streich in wieder.
PS. Grüße aus Mülheim an der Ruhr.
 

Jürgen W

Neues Mitglied
08.11.2005
7
Hallo und Danke.

Wie macht sich das bemerkbar? Heisst das, das bei defektem Bremspedal-Microschalter oder gedrücktem Bremspedal die Schütze anziehen aber kein Fahren möglich ist?

Gruß Jürgen
 
B

Bernd M

Guest
Hallo Jürgen
zu testzwecken kannst Du den Miroschalter an der Bremse die Kabel abziehen..

(Nur INFO:Den Haubenschalter kann man zu testzwecken aber überbrücken.)

Bernd M
 

Bernd Illig

Neues Mitglied
03.05.2006
15
Hallo,
verzeihe mir ggf. die saublöde Frage: Hast Du den Gaszug am Poti wieder richtig eingehängt?
Ich hatte haargenau dieselben Ausfallmerkmale und tippe immer noch auf einen nicht funktionierenden Mikroschalter...,warum auch immer :(
Ich habe notfalls noch einen nagelneuen hier rumliegen (heute als Reserveteil vom e-mobilshop gekommen) und könnte ihn zusenden (Raum Münster).

Gruß und hoffentlich schnell wieder El ahoi!

Bernd
 
T

tj

Guest
Hallo,
bei mir ist heute auch der Bremsschalter kaputt gegangen. Das hatte aber keinerlei Auswirkung auf die Motorsteuerung. Ist das bei den neueren Modellen geändert worden ( Bauj. 2002 Fact Four)? Warum braucht citycom 15 Jahre um einen Transistor als Schalter einzusetzen? Ich habe dafür nur 20min und 1.-Eur gebraucht.
Die Schütze für die Fahrtrichtung waren bei mir auch schon verschmort.
Die Kontakte sind heiß geworden, dann in den Kunststoff eingeschmolzen, dadurch ist die Leitung zum Motor locker geworden. Die Relais haben noch geklackert aber gefahren ist ist er "nur nach mehrmaliger Betätigung ( pumpen ) ".
Die Elektrik im cityel ist ganz schön lausig.
Die Kontakte schmelzen so tief in das Kunststoff das es nur noch schlechten Kontakt gibt. Nach deiner Aussage:"nur nach mehrmaliger Betätigung ( pumpen ) des Gaspedals bin ich soeben nach Hause gekommen" spricht eigentlich dafür das, die Schütze keinen richtigen Kontakt mehr haben und kaputt sind.
Wenn die Schütze jedesmal beim Gasgeben klackern ist der Mikroschalter sicher noch Ok.
Du solltest mal die Schütze durchmessen. Man sieht aber meist den Defekt von außen:
Lockere Schrauben, die Kupferbahnen haben sich dunkel verfärbt, die Kontaktanschlüsse sind schief.

Gruß
Titus
 

weiss

Administrator
15.01.2004
2.204
hallo
@ jürgen:
bist du dir ganz sicher, dass die schützen hinten auch jedesmal "klacken"?
ich habe ein 92er model und bei dem ist vorne unter der haube das kabel gebrochen ist (ganz vorne wo die vielen kabel im unterbau verschwinden). das hatte den gleichen efekt.

@titus:
dabei nicht vergessen mit einem 2. gabeschlüssel die untere mutter gegenhalten1 da ansonsten der schütz vernichtet wird!
euer weiss aus dornbirn
 

Jürgen W

Neues Mitglied
08.11.2005
7
Hallo

also der Microschalter am Gas funktioniert. Die Schütze hinten schalten ( ohmmäßig nachgemessen ) und sind leichtgängig. Verfärbungen sind nicht erkennbar. Der Poti lässt sich hinten am Stecker nahe der Schütze auch messen ( ca 2-4.5 k Ohm). Die Hauptsicherungen sind OK. Es bleibt dabei:

es klackt im Vor/Rückgang aber keine Bewegung.

Was kann ich noch nachschauen. Motor, Steuerung, ?

Idee?

Oder gibt es einen "professionellen" im Ruhrgebiet?

Gruß Jürgen
 

John

Neues Mitglied
14.04.2006
42
Hallo

Das Gaspedalpoti sollte einen wert von ca 0 Ohm bis 5,5 kOhm haben.
Kann man aber nur messen wenn es nicht am Curtis steckt und auch nicht
an der Strombegrenzerplatine.
Fals dein Curtis defekt ist kann ich dir helfen. Habe hier noch einen funktionierenden im Austausch liegen.

MFG
 

Holger Keser

Aktives Mitglied
01.11.2005
532
Hallo

Wenn der Bremslichtschalter verpolt angeschlossen wird, "klacken" die Schütze auch, aber nichts bewegt sich. Weil die Schütze beim "Gas" geben abfallen und beim "Gas" loslassen anziehen.

Als Kontrolle: Wenn die Schütze beim ein- und ausschalten der Zündung, ohne das Gaspedal zu treten, anziehen und lösen (das darf nicht der Fall sein), müssen die Kabel am Bremslichtschalter vertauscht werden.

Grüße aus Herdecke im Ruhrgebiet

PS: Falls du noch Hilfe brauchst.... einfach mailen.
 
W

wotan

Guest
Alle Achtung Holger
Als beruflich haubtsächlich Holzbearbeitender überholst du schon die meisten Elektrofüchse.
wotan
 

Jürgen W

Neues Mitglied
08.11.2005
7
Hallo

Der Fehler ist gefunden. Der von mir eingebaute Mikroschalter war nicht der originale und passte nicht ganz. Dadurch war das Pedal immer etwas gedrückt und ging nur bis knapp 2kOhm runter. Von John ( Danke ! ) kam nun der Tip, das das zu hoch ist und der Curtis nicht schaltet.

Vorübergehend fahre ich jetzt ohne bzw gebrücktem Fahr-Mikroschalter und warte auf die bestellten elektrischen Mikroschalter.

An alle die geholfen haben: Danke

Gruß aus Essen

Jürgen
 

Anmelden

Neue Themen