Meiner fährt nicht mehr...


sloopa

Mitglied
17.10.2018
51
47661 Issum
Hallo!
Kurz zur Sachlage: Nach dem Winter habe ich an den Batterien rumgefummelt (Januar). Irgendwie habe ich wohl diesen Stromunterbrecher an der Batterie losgeschraubt...
(Februar) Batterien geladen... nicht gefahren...
(Ende Februar) wieder geladen...
(Anfang März) wieder rumgefummelt und festgestellt das der Stromunterbrecher lose war --- festgeschraubt und es hat gefunkt.
Mitte März wollte ich dann mal zur Post fahren (ich habe immer noch schäbig alte Starterbatterien drin, die im letzten Jahr knapp 10km gehalten haben) Einfahrt rückwärts rausgefahren, Vorwätsgang rein, 30m weiter mitten auf der Kreuzung stehen geblieben.
Zurückgeschoben und über den Blitzer (s.o.) nachgedacht - Curtis im ArsXX?! - Spannung an den Batterien gemessen, verdammt - eine nur 8V. Mein Gedanke: "Wird wohl an der defekten/leeren Batterie gelegen haben - nicht mein Curtis..." -- nix mehr gemacht, da eine Batterie leer ist.
So nun im Mai eine gebrauchte Batterie besorgt, meine Tankanzeige repariert und eingebaut (4xLED Spannungsmesser 0V-100V -- 3x je eine Batterie einmal Gesamtspannung) und nun mit neuer gebrauchter Starterbatterie einen Kurztrip.
Mit nichten (ohne Neffen). Das CityEl klackt ganz kurz aber nur beim erstenmal Gasgeben, danach kein Geräusch mehr --- erst wenn ich Notaus drücke, wieder Notaus rausnehme, dann Gas gebe, klackt es wieder einmal... Bewegung = NULL. Die Spannung bricht beim Gasgeben nicht zusammen, verringert sich auch nicht minimal.
Curtis defekt? (Ach ja -- mein Gefäß mit der Bremsflüssigkeit* ist leer, daran kann es aber nicht liegen?!)

Gruß! David

(* Hauptsache DOT5 oder Speziell DOT5 Silikionbasis? oder sind alle DOT 5 auf Silikonbasis?)
 
Zuletzt bearbeitet:

Christian s

Bekanntes Mitglied
28.10.2006
2.629
hört sich leider nach Curtis an , schau mal auf den vinreeb thread .......
Dot 5 ist generell silikon .. aber nicht dot 5.1 !! das ist wieder was anderes.
 

Werni

Aktives Mitglied
19.02.2019
594
Wenn dein EL orginal verkabelt ist, könnte es tatsächlich die Bremsflüssigkeit sein.

Hatte ich auch, als der Stand im Vorratsbehälter zu niedrig war, in jeder Kurve Aussetzer... Im Deckel des Behälters ist ein Kontakt, den versuchsweise entsprechend ausmessen. Und die Ursache des Verlustes ermitteln!

Falls es durch abgefahrene Bremsbeläge zuwenig ist, Bremsbeläge prüfen, nicht einfach nachfüllen. Dann bremst es nämlich irgendwann auf Metall, und wenn die Beläge gewechselt werden (und dabei die Bremskolben zurückgedrückt) läufts über...

Gruß,

Werner
 

Werni

Aktives Mitglied
19.02.2019
594
Hallo,

Werner, sorry, aber da liegst du völlig falsch.
Der Füllstandsschalter der Bremsflüssigkeit schaltet lediglich die Warnlampe im Instrumentenbrett an. Siehe Schalter "S20" oder "S14" in den verschiedenen Schaltplänen. Auch im Blockchema ist keine Abschaltung vermerkt!

mfG
Peter
Dann muss ich mal bei meinem EL nachschauen, ob da jemand gebastelt hat. Bei den ersten Runden nach 'Wiederbelebung' hatte ich Aussetzer in jeder Kurve. Nach dem Nachfüllen der Bremsflüssigkeit war das weg... Und ich hab sonst keinen Wackelkontakt korrigiert!

Kam mir auch von der Logik nicht falsch vor, dasses nicht fahren will wenn die Bremse nicht ok ist. Werde nachschaun und dann berichten.

Gruß,

Werner
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.464
Werni,
entweder hast du den Fehler durch Zufall beseitigt oder dein Klabautermann schlaeft nur. Glaub mir, da besteht kein Zusammenhang. Niemand, der an einem EL rumschraubt kann so bekloppt sein, am Ausgleichsbehaelter der Bremsfluessigkeit einen Zusaetzlichen Unterbrecher einzubauen. Das EL hat so schon viele Sicherheitseinrichtungen, welche mit viel Liebe zum Detail ueberbrueckt und ausgeschaltet werden, da baut doch keiner noch welche ein.
Glaub ich nicht.
Komm doch zur Waldmuehle mal mit deinem EL wie echte Maenner und nicht mit dem Smart. Is doch von Meenz aus nicht weit..

Viele Gruesse aus dem Saarland, Sascha
 

Werni

Aktives Mitglied
19.02.2019
594
Das wär ne Option, wenn ich bis dahin ordentliche Akkus drin hab. Ist im Moment alles noch Experimentierstadium. Allerdings bringt mir Wolle noch Akkublöcke mit, und an der Waldmühle steht noch ein Generator von mir. Das wird mitm Smart schon platzmäßig interessant, mitm EL definitiv unmöglich. Vielleicht kann ich da was drehen, wenn mir in Frankenthal ein Boxenstopp zur Verfügung steht, das hängt aber wegen Corona grad alles in der Luft.

Gruß,

Werner
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.464
So isses,
ich schicke hier ein Stossgebet nach dem anderen zum Himmel, dass wir bis Ende Juli wieder einigermassen geordnete Verhaeltnisse haben. Genuegend Platz fuer ein social distancing ist ja vorhanden, sollte also machbar sein.
Bei Frankenthal gibts mehrere Drehstromkisten, kuck mal in der Liste.

Viele Gruesse aus dem Saarland, Sascha
 

Werni

Aktives Mitglied
19.02.2019
594
Strom ist nicht das Problem - sondern die Option dort das schwere Zeug abzuladen bzw. von dort aus abholen zu lassen. Die Akkublöcke wären etwas schwer und der Generator eh zu groß fürs EL. Man musses ja nicht gezielt zu schanden fahren. Wenn ich vor der Waldmühle da nochmal hin muss, habe ich auch die Option, den Generator vorher abzuholen.
Aber extra zusätzlich die ganze Strecke zu fahren ist halt auch nicht besonders ökologisch.

Gruß,

Werner
 

sloopa

Mitglied
17.10.2018
51
47661 Issum
So nun von den schweren Akkus bei der Waldmühle mal wieder was von mir.
Ich habe heute (zum 1. mal) mein El aufgebockt (Kasten Bier unter die Stange hinter der Achse, ist doch richtig, oder?)

Dann habe ich die Kabel beim Bremsflüssigkeitsbehälter gebrückt:
Gasgeben: Wieder nur ein Klack, nichts dreht sich.
Gasgeben: Ungebrückt -> auch nix
An der mangelnden Bremsflüssigkeit liegt es also nicht.
Noch ein paar mal an und aus geschaltet - einmal von diesen ganzen Versuchen haben sich die Räder für 5s gedreht. Ansonsten nur ein Klack.

Jetzt habe ich den Beitrag von "vinreeb" durchgelesen, und dort wird der Curtis-Glühlampentest nach Ralf Wagner vorgeschlagen. Also auf zu Ralf Wagners Webseite....
Leider nix gefunden - könnte mir da jemand unter die Arme greifen und den Link hier posten?!

OT: Wieso war eigentlich Youtube vor 30 Jahren nicht schon so erfolgreich... Dann könnte ich mir jetzt das "FixIt-Video" für den CityEl Curtis anschauen :) und Schwuppdiwupp würde ich das Ding ausbauen, reparieren oder neukaufen -- hätte nicht so ein ungutes Gefühl wenn ich den Curtis ausbaue (bei den ganzen Kabeln und wo ist welche Schraube wofür?!?)
(Wenn man CityEl in Youtube eingibt, ist das einzig hilfreiche Video ein Mantelwechsel, der aber auch recht schwierig aussieht)
 

Werni

Aktives Mitglied
19.02.2019
594
Einen hab ich noch.

Hier:


baut einer nen 'etwas' gößeren Curtis auseinander... Sollte vom Prinzip ähnlich sein, vielleicht kann das jemand bestätigen? Ich hatte meinen noch nicht offen...

Gruß,

Werner
 

Werni

Aktives Mitglied
19.02.2019
594
@Peter End.
@Sascha Meyer

Der Bremsfüllstandsaussetzer...

Nach Studium meines EL und des 'Sekundärschaltplan EL 7/2-4.0' gibt es bei meinem EL das Relais K9. Normalerweise verhindert das einen Vortrieb beim Bremsen (via Bramslichtschalter). Mein EL hat aber die Stoll-Reku gehabt, daher durfte natürlich die Antriebsfunktion beim Bremsen nicht pauschal unterbrochen werden. Das Relais wrde also vom Bremslichschalter auf den Bremsflüssigkeitswarnschalter umgeklemmt... Nicht unsinnvoll, wenns denn schonmal da ist.

Gruss,

Werner
 
  • Like
Wertungen: weiss

Vinreeb

Neues Mitglied
15.04.2020
25
Also bei mir ist der Curtis definitiv toast. Zunächst hatte ich das selbe Verhalten wie bei dir: Klacken des schützes, jedoch kein Vortrieb. Später wurden dann auch die Schütze nicht mehr angesteuert.
Ich habe den Curtis ausgebaut in dem ich zunächst die Trägerplatte demontiert und das ganze nach oben gezogen hab. Dann Fotos von allen seiten, die Anschlüsse erfolgen teilweise verwinkelt und man muss schon ein bischen spielen um alle Schrauben aushaken zu können. Der Curtis selbst ist mit einem sehr stabilen streifen Doppelklebeband nochmal auf die platine gepappt, hier hilft ein teppichmesser...
Wenn du den curtis vor dir liegen hast und ihn öffnen möchtest:
1.) Die schrauben am Boden freipopeln, am besten mit einer warmen Cutterklinge
2.) die 6 Schrauben raus schrauben (PZ2 Schraubenzieher)
3.) Im bereich der anschlüsse am gehäuse entlang die Vergussmasse einschneiden/Lösen. Diese ist ca 5mm stark und dahinter kommt erst mal 3mm Schaumstoff. Auch hier: Warme cutterklinge geht sehr gut.
4.) Wenn man sich sicher ist, die Dichtmasse rundherum gut gelöst zu haben kommt das ausziehen... Hierzu habe ich einen passenden Bolzen durch die beiden gegenüberliegenden Löcher der großen Anschlüsse geschoben und den dann im schraubstock eingespannt, so hatte ich beide Hände frei um am gehäuse vorsichtig aber mit der nötigen Kraft zu ziehen.

Bis hierhin habe ich den Curtis gestrippt. wenn ich ihn weiter zerlegen will muss ich, um die platinen voneinander trennen zu können vorne die dichtmasse zumindest in 3 streifen schneiden, was ich jedoch bisher nicht gemacht habe weil ich davon ausgehe dass er aktuell nicht repariert wird. Ich werde entweder auf etwas ganz anderes umsteigen oder einen passenden 48V Curtis kaufen.

Grüße,
Thibaut
 
Zuletzt bearbeitet:

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.464
Moin Thibaut,
ich empfehle dir einen Kelly-Controller. Gut zu programmieren und zuverlaessig. Kriegst du bspw. hier. Oder du kuckst mal mei litrade nach. Nimm dir eine leicht ueberdimensionierte Version des Kelly, z.B. den 48400. Damit fahre ich seit 12 Jahren.

Viele Gruesse aus dem Saarland, Sascha
 

sloopa

Mitglied
17.10.2018
51
47661 Issum
Den Lampentest habe ich immer noch nicht gemacht, deswegen bin ich keinen Schritt weiter. Wenn ihr aber alle der Meinung seid, CURTIS kaputt, dann werde ich wohl gleich einen neuen (nachgemachten) Curtis kaufen.

Danke vinreeb für die Infos. Danke Sascha für die Empfehlung.
Also selbst reparieren - wenn es nur ein paar Elkos sind - bekomme ich hin, das wird es aber wohl nicht sein...
Ich tendiere aber eher zum Kauf. Ich würde (ich bin nur Gelegenheitsfahrer) das Ganze mit dem LowBudget China Curtis "geradebiegen" (besser wohl reparieren) wollen. Das Ding heißt in der Bucht: "PMC 1204M-5305 DC Motor Controller Upgraded for Curtis 325A" und kostet 130€.

Das einzige Problem: Ich habe einen 36V Motor und das Ding ist auf 48V eingestellt. Müsste man umprogrammieren.
Ich habe diverse USB - TTL Wandler (FTDI oder CP2102), womit es laut anderen Forenbeiträgen* funktionieren müsste.
a) Wie die Wandler noch modifiziert werden müssen, habe ich leider noch herausgefunden (Inverses Signal - hergestellt durch zwei Transistoren???),
b) auch vom config-File für die Programmiersoftware habe ich null Ahnung.

Wenn mir jemand zu a) und b) helfen kann, Danke im Voraus!

*= englische Forenbeiträge, die vor mehreren Jahre erstellt worden sind
 

Vinreeb

Neues Mitglied
15.04.2020
25
Hi David,
genau den hatte ich auch im Auge, jedoch habe ich jetzt die Möglichkeit den kompletten "Drivetrain" aufzurüsten und werde wohl auf BLDC umsteigen.
Wenn du den curtis aus der Bucht kaufst, würde mich trotzdem der Weitergang brennend interessieren, so könnte ich den thrige evtl wo anders verwenden oder im zweifel eine Rückrüstung ermöglichen.
Grüße,
Thibaut
 

Christian s

Bekanntes Mitglied
28.10.2006
2.629
Also selbst reparieren - wenn es nur ein paar Elkos sind - bekomme ich hin,
Selbst reparieren haben einige hinbekommen es sind meist dieMosfets u die Dioden hin . Problem ist es ist schwer dei reverse polarity Dioden zu bekommen manche haben sie auf eine isolierende Unterlage montiert und normale dioden die schnell genug sind verwendet . man kan auch zur Entlastung di enicht besetzten Dioden u mosfetplätze ergänzen. Ich hab mal aus 3 alten Curtissen alle noch gängige Diden u mosfets ausgebaut unsd in einen hineingelötet und dabei alle Plätze besetzt hat einige wochen gut gehalten war dann doch weider kaputt . hab nicht nachgeschaut warum . es existieren im Elweb threads, die Dioden für Curtis u Mosfets für Curtis heissen .

Insgesamt ist MEISTENS das Verhältnis Aufwand /Nutzen recht schlecht. außer man sieht das Löten als Freizeitspass

einige haben kaputte oder leere Curtisgehäuse in die USA eingeschickt zum reparieren oder Umtauschen ; wird sich wohl jetzt nicht mehr rentieren , damals hat man ja nur die Schippers Curtisse um 700 € bekommen da hat sichs ev ausgezahlt .. Bei schippers gibts die originalcurtisse wahrscheinlich immer noch .?? sind zumindest im emobilshop.

Der Link v Sascha zu PeterJürgens Bastelwastel ist sicher ein guter tip da kostet der Kelly doch nur gut halb so viel wie der Curtis im emobilshop . ich denke PeterJürgens als El Urgestein wird da schon das richtige fürs El anbieten, das ohne gröbere Umbauten passt ; schade daß er seine diversen El Umrüstteile nicht mehr führt.
 
Zuletzt bearbeitet:

Werni

Aktives Mitglied
19.02.2019
594
Solltest du den Curtis reparieren wollen, ist das hier eine gute Lektüre:


Wenn man da ran geht, würde ich vorschlagen, gleich das beschriebene Problem mit den ungleich belasteten Dioden rund um D5 anzugehen. Dann hat man zukünftig ein potentielles Problem weniger.

Gruß,

Werner
 

Anmelden

Neue Themen

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren