Ladegerät CT 8000 PB

bastelwastel24

Aktives Mitglied
30.03.2005
878
Endlich da!

Der erste Eindruck ist sehr gut.
Die Batterien werden bis zu Rand vollgedrückt.
Am Wochenende werden wir einen Test der "Push-Funktion"
mit 10A / 80A an offenen Blei-Säure Batterien durchführen.
Mal sehen was der Kappazitätstest dann bringt.
Der Test dauert mit dem Gerät aber ca. 30h. Entladen mit 5A / Laden 10A.
Ich werde fortlaufend berichten.

Gruß

 

Beat

Neues Mitglied
12.04.2006
22
Hallo Peter
Ich habe meine Lader auch diese Woche gekriegt, aber noch nicht getestet. Kennst du die Ladekurve dieser Geräte UIU oder?
Basieren die 30 Std. auf vollen Batterien, oder vollständiges Entladen nach einer Fahrt?

 

bastelwastel24

Aktives Mitglied
30.03.2005
878
Hallo Beat,

bis jetzt habe ich eine modifizierte IU-Linie beobachtet.
Beim Laden werden gegenläufige Sinuskurven für I und U gefahren.
Der Schwankungsbereich I beträgt 750-1000 mA.
Die Akkus werden voller geladen als bisher.
Die Länge der Welle beträgt ca. 20 sec.
( bisher Dryfit Lader)

Die 30h :
80% Ladezustand
2h mit 9A, 2h abflachend I bis U max.
100%
Für 90 Ah ca.18h mit C20 entladen.
ca.10h aufladen mit 9A.
30-32h je nach Ausgangskapazität.

Gruß

 

Andi aus Bad Essen

Aktives Mitglied
05.02.2010
1.756
Hallo Peter...und ihr anderen.

Ich habe jetzt auch so ein Gerät.
Es irritiert mich allerdings ein wenig:

ICh habe die AGM Akkus zunächst mit dem Benning und dem HF vollgeladen.
Danach habe ich eine Entladekappa von 78 AH. (erste Irritation, denn die Akkus sind erst 1000km gelaufen)

Das Laden hat mich dann auch etwas irritiert:

Ist es normal, dass in der Anzeige des CT-8000Pb.eine deutlich geringere Spannung anzeigt wird als an den Polen (mit DM gemessen)

Bei C: 94Ah und I: 0,7 bis 1,5 A hat das Gerät V: 13,784 angezeigt und an den Polen habe ich mit einem DM 14,9V gemessen.

Ích habe den Test lieber abgebrochen, da meine Akkus nur 14,5 bis 14,7 V Ladespannung haben sollen.

Da ist doch etwas nicht richtig, oder?

Der Link wurde entfernt (404).

Der Link wurde entfernt (404).
 

R.M

Bekanntes Mitglied
24.12.2006
10.195
Hallo

Es gibt Spannungsabfall über die Leitungen deshalb gibt es normalerweise die Möglichkeit der Spannungsmessung über Sense Leitungen damit der Abschaltzeitpunkt sicher gefunden wird.


Gruß

Roman
 

RalfZ

Aktives Mitglied
11.02.2008
761
[quote R.M]Es gibt Spannungsabfall über die Leitungen deshalb gibt es normalerweise die Möglichkeit der Spannungsmessung über Sense Leitungen damit der Abschaltzeitpunkt sicher gefunden wird.[/quote]
Die Idee stimmt. Aber wenn ich das richtig lese schreibt Andi daß er beim LADEN an der Batterie eine höhere Spannung als am Ladegerät hat. Das macht keinen Sinn.
(Ich weiß - Sinn kann man nicht machen...)
Das klingt nach einer falschen Kalibierung - entweder beim CT-8000Pb (was wohl das Ladegerät ist) oder beim Digitalmultimeter.

Ralf
 

R.M

Bekanntes Mitglied
24.12.2006
10.195
Hallo

So wie ichs versteh hat er mit dem Benning geladen und gleichzeitig das CT 8000 drangehabt.

Überpüfung ist aber einfach, Ladegerät ab, Strom auf 0 stellen dann müssen Multimeter und CT8000 das gleiche anzeigen.

Um festzstellen was defekt ist halt 8 neue 1,5V Batterien in Reihe schalten und messen, das Gerät das 12V anzeigt ist das richtige das andere misst falsch.


Gruß

Roman
 

Andi aus Bad Essen

Aktives Mitglied
05.02.2010
1.756
Also.

Das CT 8000 ist das Ladegerät mit Kappatestfunktion von Voltkraft.

Das war die Reihenfolge:

Erst die Akkus mit Benning und HF voll machen

Dann mit dem CT 8000 mit 5 A auf 10,5V entladen und die AH messen = 78 AH

Dann mit dem CT 8000 wieder mit 10 A laden und auch die AH Messen = 94 AH bei den fragwürdigen Spannungsmessungen Test abgebrochen.
Gemessen habe ich an den Polen der Akkus und an den Anschlüssen des Gerätes: Beides 14,9 V
Das Display des ct8000pb zeigte aber nur 13,78V an. Dadurch hat er wohl auch nicht aufgehört zu laden.

Das DM läuft richtig, da es übereinstimmt mit dem Spannungsmesser vorne in meiner Amatur.

 

thegray

Bekanntes Mitglied
15.04.2008
8.458
Hm werde die Tage mal - wieder an einer Starterbatt im Gebrauch haben - also ich kann mich nicht entsinnen da mal Deferenzen gehabt zu haben. Habe auch noch einen unbrachbaren geschloßenen CTM stehen fällt mir ein den kann ich heute abend mal anklemmen.

Bis dahin würde ich von einer Fehlfunktion ausgehen - hast einen altern Starterakku zur hand um dem mal durchlaufen zu lassen da machts ja nichts wenn du den zum Gasen bringst.

Ah ja in welcher der vier Funktionen hattest den dran und bei welcher Raumtemperatur?

Stell doch mal eine Anfrage an Conrad - ich dachte ich hätte irgend wo mal Schaltpläne oder einen Funktionsschemata gesehen - ich kann mich jetzt auch täuschen wenn ich mir so denke ob die Spannung im Stromlosen Zustand gemessen wird - was dann einen Sense-Leitung nicht zwingend macht

Bei ein paar ELV Teilen ist das der Fall mit der Stromlosen Messung
 

Andi aus Bad Essen

Aktives Mitglied
05.02.2010
1.756
Hi

Die Raumtemp war 15°...aber die Akkus standen auf der Akkuheizung. Dennoch, das spielt ja für die Messung keine Rolex.
ICh habe das Gerät mal an einen alten Starterakku geklemmt: 17 V am Gerät und 14,7 am Akku !!! :hot:

Werde das Gerät zurücksenden.

Aber schick mir mal deine Ergebnisse...es interessiert mich (Fotos?)
 

thegray

Bekanntes Mitglied
15.04.2008
8.458
Jo mache ich - mal, aber dauert wie du weist. Leider gibt es keine ähnlich komfortabele Lösung mit mind. 10A die ELV Teile habe meist weniger und damit läßt sich in den Kapas dann nur <C1/20 machen - puah.

Wirst du ein neues versuchen wollen ?
 

Andi aus Bad Essen

Aktives Mitglied
05.02.2010
1.756
naja...ich denke, Geld zurück wär mir lieber, weil Wolfgang aus Spenge eines hat (hatte ich zu spät erfahren) ... sonst würde ich es nochmal versuchen...

 

thegray

Bekanntes Mitglied
15.04.2008
8.458
Geld :spos:zurück!

Ich dachte es wäre geliehen!

Bedenke wie lange wirst du noch "Bleieren" sein - das Teil ist nur dafür zu gebrauchen wenn du es geleihen bekommst, sind die Portokosten Hin und Rück + evtl. kleine Prämie viel billiger! und Besser angelegt, bedenke für den Rest kannste dir in der Sammelbestellung 2-3x 40AH kaufen!
 

Lothar J

Mitglied
11.03.2009
97
ich hab 2 CT 8000 die dinger sind gut, die Spannung wird im stromlosen zustand gemessen, über den Spannungsunterschied wird auch die Qualität der Batterie bestimmt. Die Batterie sollte ca. Raumtemp haben da sonst die Ladespannungskompensation nicht stimmt. Zum Ende der Ladekennline wird noch eine Zeit lang mit 10mA/AH geladen, das die Säure durch gasen etwas durchmischt wird, geht mit so kleinen Strömen auch bei geschlossenen Batterien da die entstehenden Gase in der Batterie wieder rekombinieren.
 

Anmelden

Neue Themen