Kilometerzähler mal wieder

angloswiss

Mitglied
27.02.2009
171
Hallo City-El-Gemeinde
Vermutlich eine alte Geschichte: Bei meinem 92er Modell, das jetzt doch schon fast 500km nach seiner Wiederbelebung munter Spass macht, ist immer wieder der Kilometerzähler und selten auch der Tageszähler hängengeblieben. Beim Tacho funktionieren alle Lämpchen. Manchmal half Klopfen, dann war beim Kilometerzähler Ende, nur noch ein leichtes Rucken in der hintersten Zahl, Gecklackert hats immer noch. Gängigmachen mit Silikonspray hat nichts gebracht. Heute ist ganz aus, kein Klackern mehr während der Fahrt, und zwar bei beiden Zählern. Der Test mit kurz 12 Volt auf den abgenommenen Stecker bringt beide Kilometerzähler schön zum Klackern und Zählen.
Nun gehts wohl ins Elektrische :confused: ? Weiss jemand Rat? Wie geht man am besten bei der Fehlersuche vor?
Danke und Gruss
Edi
 

weiss

Administrator
15.01.2004
2.162
hallo edi :)
das ist ein weit verbreitetes problem von den älteren el-s.
es kommen da nur zwei sachen in frage:
1x die relais die den mechanischen takt am zählwerk auslösen und
1x die zählerrollen
beide gehen ganz gerne -für die impulse gesehen- zu schwer.
da hilft nur eins:
ausbauen, reinigen trocknen lassen und dann wieder neu schmieren beginnen.
ich bevorzuge da als schmiermiittel eher WD40 auch wenn einige sagen, dass das zu sehr "aushärtet".

das betrifft auch das relais.

solange der tacho funzt, kommt das signal auch vorne beim tacho an.
 

angloswiss

Mitglied
27.02.2009
171
Hallo Friedel
danke für deine Infos.
Die 12V hab ich direkt an jeweils 2 der 4 Eingänge beim Stecker auf der Rückseite an der Insturmentenbrettplatine (weisser Stecker mit 4 schwarzen Kabeln die zu den 2 "Magnetspulen" der Kilometerzähler führen.
Von der Hinteachse mit Hallgeber etc habe ich bis jetzt eigentlich angenommen, dass sie in Ordnung sind, da der Leuchttacho völlig ok anzeigt.
Nur um die Funktionsweise dieses Geschwindigkeits und Distanzmesssystems einigermassen zu verstehen:
Auf der Hinterachse aus misst ein Magnethallgebersystem die Anzahl Umdrehungen, dann gehen diese "Daten" nach vorne.
Wohl auf der Instrumentenbrettplatine (?) erfolgt die Aufteilung der "Daten" zwischen LED -Tacho und Distanzzähler. Da der Tacho schön anzeigt, sollte doch bis Eingang Platine alles ok sein?
Die beiden Walzen der Kilometerzähler werden durch "Magnetspulen" angetrieben, die jeweils nach 100m einen Stromstoss erhalten und die Walze um 1 Zahl weiter schalten?
Und bei mir liegt der Wurm also vermutlich irgendwo zwischen Aufteilung und 4-fach Stecker zu den Kilometerzählern drin?
Ich habe zwar das Handbuch, aber die Schaltpläne sind leider nicht so deutlich lesbar und bei der Fehlersuche enden die Hinweise sehr früh. Es gibt im Elwiki zwar verschiedene Platinenbilder, vom Instrumentenbrett hab ich noch keine gefunden (Modell 1992, 27XX Serie)?
Vielen Dank für eure Hilfe
E Gruess
Edi
.. auch ohne Distanzmessung unterwegs (auf dass der Saft reiche)







 

Josef Fenk

Mitglied
15.04.2005
102
Hallo,

bei meinem El von 1991 musste ich beide Zähler bereits 2002 ersetzen. Es war immer im freien u. die Plastikteile der Anzeige Scheiben waren so aufgequollen u. schwergängig, daß kein schmieren mehr half.
Aus meinen Aufzeichnungen habe ich folgende Belegung für die Stiftleiste gefunden.
Ausgehend vom Stecker linke Seite
St. 1 - Pol Gesamtkilometerzähler
St. 2 - Pol Tageskilometerzähler
St. 3 + Pol Gesamtkilometerzähler, hier kommen die 12V Impulse an
St. 4 + Pol Tageskilometerzähler, hier kommen die 12V Impulse an.

Ich hatte das el aufgebockt und bei geöffneter Klappe gas gegeben, sodaß die Hinterräder sich drehten. Bei geöffneter Klappe muss dann der Microschalter S10 geschlossen werden von Hand oder mit Klebeband, sonst ist die Motorsteuerung nicht frei gegeben. Der Schalter ist rechts vorne bei der 4kant (ca. 30x30 mm) Alustange der Haube leicht zu finden. Siehe auch Reparaturanleitung S. 3/6-2.0-1 unter Oberteilschalter S10.

Viele Grüße

J. Fenk
 

Anmelden

Neueste Beiträge