Kewet El-Jet 4 Restoration



Bis zu 350 € für alle Fahrer von Elektroautos!
» Jetzt die höchste Quote am Markt sichern
» Oder direkt FIX 85 € erhalten.

Bereits jetzt THG-Quote für 2024 beantragen! Sichere dir deinen Quoten-Anspruch bevor die Prämie sinkt!
(Werbung)

matzetronics

Aktives Mitglied
08.07.2020
880
Berlin, DE
Jaja, irgendwas kommt doch immer noch dazu. Nachdem ich die schlammige Brühe, genannt Getriebeöl, ersetzt habe, tropfts jetzt aus dem linken Wellendichtring raus.
Getriebe klingt jetzt wieder gut und leise, aber den Wellendichtring muss ich ersetzen. Habe jetzt welche bestellt bei lelebeck.de und hoffe, das ich den wechseln kann, ohne das ganze Getriebe zu zerlegen. Logisch ist, die Antriebswelle muss raus.
Ich hoffe, das man dann den Ring rauspolken kann.
 

Norbert

Aktives Mitglied
19.08.2018
416
79771 Klettgau
die Antriebswelle muss ganz drinn sein wen sie " nur" zwei oder drei mm raus ist, tropft es
ich hab Radseitig eine ganz kurze Feder eingebaut welche die Antribswelle drinn hält aber nachgibt beim einfedern
 

matzetronics

Aktives Mitglied
08.07.2020
880
Berlin, DE
Ahh, verstehe. Ja, ich habe den Wagen zur Zeit auf der linken Seite hochgebockt, ich Dummi. Dann wird es evtl. daran liegen. Naja, man muss zwar 6 Ringe bestellen, aber so teuer sind sie nicht. Dann lasse ich den Wagen mal ab und schaue, obs noch weitertropft. Feder rüste ich dann bei Bedarfnach :)
 

matzetronics

Aktives Mitglied
08.07.2020
880
Berlin, DE
Hmm, ich konnte nach dem Runterlassen des Wagens von Hand die Antriebswelle gut zwei, drei Millimeter wieder ins Getriebe reindrücken und beobachte jetzt mal, obs noch weiter tropft. Jedenfalls ist in den letzten Stunden eine erkleckliche Menge des neues Öls wieder rausgetropft, was allerdings nicht weiter schlimm ist, denn so grau und schlammig, wie das da rauskommt, schadet eine Spülung mit frischem Öl sicher nicht.
Jedenfalls erklärt das die Lautstärke, mit der der Antrieb gearbeitet hat, zu einem guten Teil. Das ist jetzt schon sehr viel leiser und schnurriger.
Im Moment hängt noch ein Funktionsgenerator am Drehzahlgeber, um das Odometer wieder auf einen glaubwürdigen Stand zu bringen. Da der Car Controller aber nicht mehr als etwa 2kHz als Pulsfrequenz verträgt (der Tacho steht auf Anschlag) dauert das noch ein paar Tage.
Der letzte km-Stand lt. den TÜV Berichten war etwa bei 22.000 km und jetzt bin ich bei 1200. Dauert also noch.
 

Norbert

Aktives Mitglied
19.08.2018
416
79771 Klettgau
Die " Verzahnung " der Antriebswelle sollte leichtgängig in den Achsschenkel laufen dort findet der Längenausgleich beim ein-aus-federn statt. Die Welle wird mit einem Federring im Getriebe gehalten. Die Dichtfläche bei dem Wellendichtring ist sehr kurz. Meiner erfahrung nach müsste es jetzt nicht mehr tropfen. Der Ölstand im Getriebe sollte bis zur Schraube in Höhe der Achswellen gehen, nicht mehr.
 

matzetronics

Aktives Mitglied
08.07.2020
880
Berlin, DE
Es tropft jetzt auch nicht mehr, ich kann aber mit der Hand die Antriebswelle 2-3mm aus dem Getriebe ziehen und dann wieder reinstecken. So richtig fest einrasten tut das nicht. Im getriebeseitigen Gelenk der Welle ist jedenfalls ganz schön Spiel in Längsrichtung.
Gut, wichtig ist erstmal, das es nicht leckt, denn das ist wichtig für die HU. Danke Dir.

Weiss jemand, ob die Antriebswellen wirklich vom Fiat Panda (oder Fiat 127) sind oder doch eher vom Ford Fiesta III, wie es auf http://www.kewet.de/ersatzteile/antrieb/index.htm steht?
 
Zuletzt bearbeitet:

weiss

Administrator
15.01.2004
2.260
hallo matze :cool:
... Im getriebeseitigen Gelenk der Welle ist jedenfalls ganz schön Spiel in Längsrichtung.
...
das getriebeseitige gelenk nennt sich tripiodengelenk und das muss den längenausgleich der welle beim lenken und beim einfedern machen.
aber ACHTUNG: die 3 wälzlager können auch "aufgehen" dann sind die rollen alle schön verteilt in der gummimanschette. das passiert aber nur bei alten wälzlagern bei denen der lagerkäfig gebrochen ist.
in wie weit sich der wellenstummel aus dem getriebe ziehen lassen soll oder kann, kann ich dir so ohne bilder nicht sagen.
nur bei den richtigen PKW (renault) werden die verstiftet. da ich auch noch bei keinem fiat die A-wellen in den händen hatte kann ich dir auch nicht sagen wie die mit dem getriebe verbunden werden.

euer werner ad
 

Norbert

Aktives Mitglied
19.08.2018
416
79771 Klettgau
Hallo

so sieht das aus die welle wird durch den Sprengring gehalten wen der nicht mehr drauf ist solltest Du das Getriebe spülen und schauen ob da teile rauskommen
 

matzetronics

Aktives Mitglied
08.07.2020
880
Berlin, DE
Wenn man an der Antriebswelle zieht, merkt man schon, das sie ein wenig im Getriebe einrastet. Aber von meinem Micra kenne ich das eher so, das man da ganz schön dran reissen muss, um den Sprengring aus dem Getriebe zu lösen.
Aber gut, es tropft jetzt erstmal nicht mehr und neue Wellendichtringe sind bestellt. Wenn die da sind und das Wetter wieder mitspielt, werde ich die A-Welle mal demontieren und mir die Gelenke näher anschauen. Mich wundert, das niemand schreibt, das man das Rad abbauen muss, um die Welle auszubauen, aber das wird wohl so sein wie bei allen anderen Autos.
Dann gucke ich auch mal, wo ich eine Feder unterbringen kann, wie Norbert sie verbaut hat, um die Welle auch beim Ausfedern im Getriebe zu halten.
Für die HU ist es erstmal wichtig, das da nichts tropft, da sind die Jungs etwas empfindlich. Kenne ich schon von den alten Verbrennermöhren, die ich sonst dahin fahre. Die Spülung mit frischen Öl hat jedenfalls eine enorme Wirkung gehabt. Das Getriebe ist wieder flüsterleise und die schlammige graue Brühe ist draussen. Stückchen waren aber keine drin.
 

Norbert

Aktives Mitglied
19.08.2018
416
79771 Klettgau
@ Matze bin am Bild suchen für die Feder
@ Werner na nicht im Radlager, sorry, sondern die Verzahnung der Welle gleitet in der Verzahnung
 

matzetronics

Aktives Mitglied
08.07.2020
880
Berlin, DE
Hätte nicht gedacht, das die Lieferkrise bis zu Wellendichtringen durchschlägt, aber die haben z.Zt. 12 Wochen Lieferzeit. Das bleibt also erstmal unangetastet. Ich schau mir nur mal in Ruhe die Option mit der Feder an. Da habe ich eine grosse Sammlung, vllt. ist was passendes dabei.
 

matzetronics

Aktives Mitglied
08.07.2020
880
Berlin, DE
So, auch die Schwächen des Ladegerätes sind behoben. Es hatte Schwierigkeiten beim Anlauf und brauchte einen neuen Elko im Startnetzteil. Seitdem läuft alles wieder, worüber ich besonders froh bin. Ladegeräte für 60V sind nämlich nicht mehr so häufig und auch teuer. Die jahrelange Rüttelei im Auto hatte auch ein paar Kühlkörper losgewackelt - auf jeden Fall war es also sinnvoll, das mal auseinander zu nehmen.
Es handelt sich um ein ATIB HKFZ aus Italien (das Zivan ist mir also erspart geblieben) und ich hatte netten Kontakt mit dem Hersteller, der mir auch das 'geheime' Menü verraten hat, mit dem man das Ding auf verschiedene Ladekurven, Gasungsspannungen usw. einstellen kann. Das habe ich alles mal recht konservativ eingestellt, denn ich muss ja erstmal die Performance der Solarbatterien erkunden, ohne sie gleich zu schrotten.
Wer also Infos zu so einem Ladegerät braucht, dem kann geholfen werden.

Ansonsten scheint elektrisch erstmal alles zu spielen, Heizung, Beleuchtung ist alles ok.

Die vordere Schürze sitzt ein bisschen schief, aber da sind anscheinend nur die Halterungen verbogen - nichts was man mit beherzten Biegen nicht hinkriegen würde :)
 

Anhänge

  • HFKZ-H_B.jpg
    HFKZ-H_B.jpg
    122,6 KB · Aufrufe: 293

matzetronics

Aktives Mitglied
08.07.2020
880
Berlin, DE
Also da habe ich doch noch mal eine Frage. Leider können mir diese nur El-Jet 3 oder 4 Fahrer mit Carcontroller beantworten. Wenn ich das Auto ans Netz zum Laden anschliesse, blinkt für ein paar Minuten die Kapazitätsanzeige mit der obersten Leuchtdiode, so weit, so gut. Aber nach ein paar Minuten geht das aus, obwohl die Ladung weiter läuft. Ist das normal? Ich habe nur eine Bedienungsanleitung zum Cit-Jet 5, und der hat ja wieder einen anderen CC.
Eigentlich dachte ich, das während des ganzen Ladevorgangs die Anzeige weiter aktiv ist.
 

Norbert

Aktives Mitglied
19.08.2018
416
79771 Klettgau
soweit ich mich erinnern kann hat sie wie eine Tankuhr raufgezählt also wen bei halb voll eingesteckt dann blinkte die oberste und dann immer eine weiter bis voll zu den Blinken von der Kappa Anzeige steht aber glaub was in der Anleitung 4 er und 5 er CC haben die gleiche funktion nur das der 5 er cc 72 V also 6 Eingänge und noch Ableitkondensatoren auf der Platine hat
 

matzetronics

Aktives Mitglied
08.07.2020
880
Berlin, DE
So stehts auch in der Anleitung zum 5er. Bei meinem erlischt die Anzeige nach ein paar Minuten und zählt dann auch nicht mehr hoch. Da ist also was faul. Mögl. liegts an dem neuen EPROM, den ich von grufmans Datei gebrannt habe. Ich stecke nochmal den originalen ein. Danke dir!
 

Anmelden

Neue Themen

Neueste Beiträge