Kewet 2 "Tankanzeige" defekt ?!


Jörg Keßler

Neues Mitglied
27.04.2006
9
0
#1
Hallo, liebe Freunde des elektrischen Antriebs.
Sicherlich könnt Ihr mir bei folgendem Problemchen helfen.
An meinen Kewet 2 (1992) funktioniert die Anzeige für den Ladezustand der Baterien nicht mehr?!
Was könnte die Ursache hierfür sein?
Vielen Dank im Voraus für Eure Tips!

Jörg
 

Reinhold Schebler

Aktives Mitglied
17.12.2005
510
0
#2
Hallo Jörg!
Was ist da verbaut?
Batman und Ledanzeige?
Shunt mit Lade/Entladestromüberwachung?
Kannst Du hinter dem Tacho; links so eine braune Dose finden?
Steht "Bat" drauf...und ist ne Platine mit Controller drin....
15 poliger brauner Stecker...
Tschau
Reinhold
 

Jörg Keßler

Neues Mitglied
27.04.2006
9
0
#3
Hallo Reinhold!

Ja in der Tat: LED Bargraph, 15pol. Stecker in Dose mit Platine.
Shunt habe ich an einer Batterie entdeckt.
Dumme Frage: für was ist eigentlich der mehrstufige Umsschalter unterhalb der Anzeige gut? Tut sich nix verändern wenn ich umschalte...
Wo könnte der Fehler liegen?

LG Jörg
 

ChristianB

Neues Mitglied
26.12.2006
16
0
#4
Hallo!

Ich kann Dir leider nicht helfen, Jörg, habe jedoch auch eine Frage zur Tankanzeige.

Ich habe wohl die selbe Tankanzeige im Kewet 1.
Wir haben den Kewet erst vor ein paar Monaten angeschafft und die Tankanzeige funktionierte von Anfang an nicht wirklich richtig.

Folgendes Problem:
Während des Ladevorgangs "läuft" die LED-Anzeige wie es sein sollte langsam nach Rechts.
Beim Fahren geht die Anzeige langsam bis etwa zwischen 1/2 und 3/4 zurück und springt dann plötzlich auf Rot, wobei dann wirklich auch nicht mehr viel aus den Akkus zu holen ist.

An was könnte dies liegen?
Ist dies die originale Tankanzeige des Kewet 1?

Vielen Dank!
Christian
 

Jörg Keßler

Neues Mitglied
27.04.2006
9
0
#5
Hallo!

Vom Gefühl her würde ich bei Deinem Kewet 1 sagen, dass es wirklich die Akkusituation ist, die die Anzeige wiedergibt?!
Die Akkus meines Kewet 2 sind auch am Ende: die Leistung läßt auch sehr abrupt nach.....
Bei meinem Problemchen werde ich mal die komplette Verkabelung, insbesondere zum Mess-shunt prüfen....wenn gar nix geht ist doch ein loses Kabel ein realistischer Fehler?!

Jörg
 

Reinhold Schebler

Aktives Mitglied
17.12.2005
510
0
#6
Hallo!
Der Batmann ist ein Messcomputer welcher die entladung gewichtet; abhängig vom Entladestrom (und Temperatur) zurückrechnet.
Unter einer bestimmten Spannung (~42V) schaltet er sofort auf Leer.
Die Basisbatterie für 100% ist aber die ursprüngliche ~190Ah
diese Entldekapazität wir aber nie erreicht.
Ich empfehle eine entladung< 50% für ein langes Batterieleben.

Beim Laden zählt er zwar hoch;(gut für Zwischenladung)
schaltet aber bei~57V auf 100%
Eigentlich ein gutes Ding; sofern man ihn richtig einsetzt und gute Batterien hat.
Falls er anders angepasst werden soll ist der Jürgen Mittnacht der richtige.
Tschau
Reinhold
 

Anmelden

Neue Themen